Programma Zefiro

Guida in linea del programma
AliTraccia

Il programma AliTraccia è stato sviluppato per gestire la rintracciabilità degli alimenti. Il D.Lgs N.109 del 27/01/1992 ed il Reg.CE 178/2002 per garantire la sicurezza degli alimenti impongono che i produttori siano in grado di rintracciare tutti i componenti che fanno parte di un alimento al fine di ritirare dal commercio gli alimenti che dovessero risultare nocivi alla salute.

Lo scopo di AliTraccia è quello di garantire la rintracciabilità dei lotti di produzione riducendo al minimo il lavoro di introduzione dati da parte dell'operatore.

Il programma non si occupa di quatità ma solo di qualità. Il suo solo scopo è quello di gestire la rintracciabilità, perciò si è deciso di escludere tutta la logica che riguarda la gestione delle quantità di carico, scarico, produzione e vendita in favore di una maggiore velocità operativa.

Le produzioni alimentari possono essere molto diversificate nella loro operatività, per questo motivo non è detto che AliTraccia sia adeguato a tutte le situazioni. Esso risulta ottimale per la gestione di produzioni ripetitive in cui vengono utilizzati gli stessi componenti e che vengono distribuiti a clienti abituali come nel caso di produzioni di Pane e prodotti da forno, Pasticcerie, conserve, cibi pronti, catering ecc... Pe le situazioni in cui il programma non dovesse essere adeguato, la Compusoft dispone di soluzioni alternative che potranno essere discusse di volta in volta.

Per ridurre ulteriormente i tempi di introduzione dati, la Compusoft è disponibile a concordare personalizzazioni al programma per importare dati provenienti da programmi gestionali.

La guida si compone di una parte generale che descrive il funzionamento delle principali modalità operative del programma, ad esempio vengono descritti l'uso della tastiera nei vari punti del programma e l'uso dei pulsanti standard delle finestre.

Nella parte di riferimento del programma vengono descrittele voci che compongono il menù del programma.


In questa sezione sono contenute informazioni di carattere generale che spiegano la struttura del programma e le logiche di utilizzo dei vari tipi di procedura, vengono elencati i tasti funzionali e spiegato il significato dei pulsanti disponibili nei vari momenti di utilizzo del programma.

La finestra principale, illustra il punto di ingresso del programma.
Gestione dei dati, illustra le modaltà utilizzate per operare con i dati.
Finestre per immissione dati, spiega l'uso delle finestre con campi dati.
Gestione documenti per questo programma è una particolare finestra di inserimento dati che gestisce la logica di testata-righe.
Stampe spiega la modalità di utilizzo del sistema di reporting utilizzato per le stampe.
Diritti di accesso spiega le modalità utilizzate da alcuni programmi per la gestione dei diritti di accesso alle varie procedure da parte degli utenti.
Archiviazione documenti descrive una particolare funzionalità di alcuni programmi di gestire i collegamenti a documenti esterni.

E' molto importante leggere con attenzione queste annotazioni per sfruttare il programma in tutte le sue potenzialità.


Normalmente all'avvio il programma apre una finestra che occupa interamente il video. Questa finestra contiene il menù che permette di accedere a tutte le funzionalità del programma. Per rendere più agevole il lavoro dell'operatore, oltre al classico menù a tendina presente nella parte alta della finestra, è presente subito sotto il menù una barra con i comandi più frequenti ed anche un menù ad albero nella parte sinistra della finestra. in questo modo, l'operatore può scegliere la modalità di utilizzo che trova più congeniale.

I comandi del menù File che permettono di accedere alle funzioni di manutenzione standard, sono però preseni solo nel menù principale.

Nella parete bassa della finestra principale sono presenti alcune caselle che contengono informazioni riguardo all'utilizzo del programma, da sinistra a destra le caselle contengono: L'archivio corrente, l'utente del programma, il nome della stazione di lavoro e la data di utilizzo del programma.

E' possibile configurare il programma in modo che la finestra principale si presenti in modo diverso, per fare questo si aggiunge alla riga di comando una istruzione sullo stile della finestra, sono disponibili i comandi: /STYLE:TREE, /STYLE:SDI, /STYLE:COMBO e /STYLE:MDI. Il funzionamento del programma è esattamente lo stesso, quindi queste opzione hanno solo una valenza estetica.
Nello stile MDI è possibile includere o escludere la ToolBar, per forzare l'esclusione si deve scrivere un file di testo di nome "csToolBar.txt" con contenuto NO nella cartella del programma, per forzare l'inclusione lo stesso file deve avere contenuto YES.
Se necessario si può lanciare automaticamente una determinata procedura all'avvio del programma aggiungendo la dicitura /PROC:<nome_procedura> alla riga di comando.


Lo scopo principale di un programma di gestione amministrativa basato si database è la gestione di dati. I dati vengono acquisiti nel programma con immissione da parte di un utente, oppure possono essere acquisiti con sitemi di rilevamento automatici, o infine sono il frutto di elaborazione da parte del programma stesso.

Normalmente i dati vengono immessi da un utente, quindi il programma deve fornire tutti i meccanismi per gestirli interattivamente, se ne deve poter aggiungere, si deve poter cancellare, si devono fare ricerche e stampe, inoltre il programma molto spesso si deve preoccupare che i dati inseriti siano coerenti e completi, ad esempio si deve impedire che due registrazioni abbiano lo stesso codice perchè questo genererebbe ambiguità.

In questa sezione verranno illustrati i meccanismi per la gestione interattiva dei dati, la più usuale è la gestione di files, ma esiste anche la gestione di altre tabelle, inoltre verranno elencati i pulsanti di controllo e verrà spiegato l'uso della tastiera.


I dati di database normalmente sono tabelle composte da un numero variabile di registazioni (records), ognuno di questi records è suddiviso in colonne (campi), lo scopo della gestione di files è quello di permettere l'introduzione di records, la loro modifica e la loro cancellazione. Nei programmi Compusoft, la gestione dei files avviene mostrando la tabella di dati.

La finestra si compone solitamente di due aree, nella parte superiore è presente una barra di pulsanti con cui è possibile dare comandi che hanno valore sulla riga selezionata e la parte centrale della finestra contiene la tabella con i dati, infine alle volte nella parte sottostante può essere presente un area che visualizza i dati più rilevanti dalla riga selezionata. Questa struttura è la più comune, ma si possono trovare finestre di gestione files strutturate in modo diverso per motivi specifici, ad esempio l'area di visualizzazione può essere assente, oppure la barra dei pulsanti può essre posizionata nella parte bassa della finestra.

La barra dei pulsanti di controllo a seconda delle esigenze visualizza solo i pulsanti che svolgono le funzioni necessarie in quel momento, tutti i comandi sono accessibili anche da tastiera e ci sono alcuni comandi che sono accessibili solo da tastiera.

Alle volte tra i comandi speciali dei pulsanti di controllo è presente il comando per attivare la spunta dei records. Questa funzionalità permette di scegliere solo alcuni dei records presenti nella tabella, ad esempio per stampare le etichette solo per alcuni clienti oppure per stampare solo alcuni documenti e così via. Dopo aver attivato il comando, viene visualizzata nella sinistra una colonna con le spunte, facendo doppio click sulla colonna vengono inserite o tolte le spunte, premendo con il tasto destro del mouse sulla colonna è possibile salvare le spunte attuali o ricaricare spunte salvate in precedenza. Dopo aver spuntato tutti i records desiderati, si può avviare il comando prescelto, non è detto però che tutti i comandi tengano conto delle spunte, ad esempio alcune stampe potrebbero tenerne conto ed altre no.


La gestione di altre tabelle è concettualmente molto simile alla gestione dei files la differenza sostanziale consiste nel fatto che mentre nella gestione dei files ogni modifica, inserimento o cancellazione effettuati sono immediatamente operativi e definitivi, nella gestione di altre tabelle si effettuano modifiche che vengono confermate o rifiutate in blocco alla fine.

I pulsanti di controllo chiave sono Conferma ed Annulla che pongono termine alla elaborazione con accettazione o rifiuto.


Pulsanti di controllo

La barra dei pulsanti di controllo è presente solitamente nella parte superiore di una finestra di gestione dati, si presenta con questo aspetto:

Tutti i comandi possono essere impartiti premendo tasti funzionali oppure cliccando con il mouse sul pulsante. A seconda delle necessità possono essere presenti più o meno pulsanti:

Primo

 Va alla prima riga

Precedente

 Va alla riga precedente

Successivo

 Va alla riga successiva

Ultimo

 Va all'ultima riga

Esportazione dati

 Permette di esportare i dati attualmente presenti nella gestione dati. I formati disponibili sono Testo ed Excel.
Il formato testo presenta una riga per ogni riga della gestione dati e le colonne sono separate da tabulatore, questo formato è facilmente importabile con altri programmi.
Il formato Excel viene presentato solo se nella macchina è installato MS Excel, quando viene scelto, apre un fogli di calcolo con i dati contenuti nella gestione dati.

Aggiungi [Ins]

 Aggiunge una riga

Cancella [Canc]

 Cancella una riga

Modifica [Invio] [Ctrl-Invio]

 Modifica la riga corrente, nella gestione di files aperta da un pulsante collegato corrisponde al tasto [Ctrl-Invio] perché il tasto [Invio] serve per confermare la selezione.

Conferma [F12] [Invio]

 Nella gestione di altre tabelle questa voce conferma tutte le modifiche effettuate, nella gestione di files è presente solo quando viene aperta da un pulsante collegato e serve per confermare la scelta e corrisponde al tasto [Invio].

Annulla [Esc]

 Nella gestione di altre tabelle questa voce annulla tutte le modifiche effettuate, nella gestione di files è presente solo quando viene aperta da un pulsante collegato e serve per annullare la scelta.

Sposta Su [<]

 Questa voce è presente solo nella gestione di altre tabelle e sposta verso l'alto la riga corrente

Sposta Giù [>]

 Questa voce è presente solo nella gestione di altre tabelle e sposta verso il basso la riga corrente

Stampa [F5]

 Se presente viene eseguita la stampa dei dati presenti in tabella. Prima di eseguire la stampa, si possono eseguire selezioni ed ordinamenti per stampare solo i dati che si desidera.

Ricerca [F2]

 Cerca nella colonna corrente, questo comando può essere attivato anche cliccando sulla colonna con il tasto destro del mouse, si apre una finestra in cui viene chiesto il valore da cercare, si può scegliere di cominciare a cercare da capo, oppure di continuare una ricerca, o infine di presentare una lista con tutti i dati che soddisfano la ricerca. se il valore viene trovato il cursore si posiziona sulla riga trovata, altrimenti viene segnalato l'errore di ricerca.

Ordina [F3]

Nella gestione di files viene scelto l'ordinamento tra quelli previsti (indici) e permette di inserire il valore da cercare nei campi di ordinamento.

Nella gestione di altre tabelle, questo comando riordina la tabella utilizzando la colonna corrente, l'ordinamento avviene prima per ordine crescente e poi per ordine decrescente.

Selezioni [F4]

 Questa voce è presente solo nella gestione di files e serve per scegliere dall'archivio corrente solo i records che soddisfano determinati criteri. Si apre una finestra con la lista dei campi che possono essere assoggettati a selezione:

Per ogni campo viene evidenziato il nome, il tipo di selezione effettuata ed i valori di selezione. Per ogni voce si può effettuare la scelta del tipo di selezione che sono:
= | Uguale, vengono selezionati solo i records con valore uguale a quello inserito.
<> | Diverso, vengono selezionati solo i records con valore diverso da quello inserito
<= | Minore o uguale, vengono selezionati solo i records con valore minore o uguale a quello inserito.
< | Minore, vengono selezionati solo i records con valore minore a quello inserito.
> | Maggiore, vengono selezionati solo i records con valore maggiore a quello inserito.
>= | Maggiore o uguale, vengono selezionati solo i records con valore maggiore o uguale a quello inserito.
$ | Contiene, vengono selezionati solo i records che in questo campo contengono in qualsiasi posizione il valore inserito.
>< | Compreso tra, vengono selezionati i records in cui il valore del campo è compreso tra quelli inseriti
nd | Non definito, non viene eseguita nessuna selezione su questo campo

Comandi speciali [Barra-Spazio]

 Questo pulsante è presente quando, sono disponibili comandi speciali su questa riga, premendolo si apre un menù con la lista dei comandi disponibili, nella voce viene sottolineato il tasto di scelta rapida che può essere usato per accedere direttamente al comando,

ad esempio nel menù evidenziato premendo C è possibile attivare il comando "Contatti" anche senza premere la barra spaziatrice.

I pulsante Selezioni normalmente permette di effettuare le selezioni sui campi più rilevanti dell'archivio, il programma permette anche di personalizzare le selezioni che vengono fatte più frequentemente. per fare questo si deve inserire nelle risorse utente risorse di tipo 'FLT' con codice uguale al nome interno della finestra (chiedere il nome alla Compusoft per ciascun archivio), il testo deve avere il seguente formato:

' Documenti del mese
' TMG
= DATANUM
<
@----------+--+----------------------------+--------------------------------
DATA       >< @curMonthIni                 @curMonthEnd
T_DOC      =  D
CODAGE
D_CONS
CAUS       >< 0                            9
TANA       =  C
ANAG
CODTDO

&---------------------------------------------------------------------------

 I campi vengono elencati uno per riga a partire dalla riga successiva a quella che inizia con il carattere at '@', prima di questa riga, se esiste una riga che iniza con uguale '=' quello che segue è il nome del indice da applicare, oltre a questo se esiste una riga che iniza con il segno minore '<' la visualizzazione viene posta automaticamente alla fine dei dati.
Dopo la riga che indica l'inizio dei campi (quella che inizia con '@'), in ogni riga si inserisce: a colonna 1 il nome del campo, a colonna 12 il tipo di selezione predefinito, a colonna 15 il primo valore di filtro predefinito ed a colonna 44 il secondo valore di filtro per selezioni di tipo "compreso tra". Le righe che seguono quella che inizia con il carattere e commerciale '&' vengono ignorate. Nei valori dei campi si possono inserire alcuni comandi speciali che sono:
@Today = data odierna
@curMonthIni = inizio del mese corrente
@curMonthEnd = fine del mese corrente
@curYearIni = inizio dell'anno corrente
@curYearEnd = fine dell'anno corrente.

Compusoft di Driussi Claudio Viale Libertà, 23/d 33170 Pordenone


Durate la gestione dei dati sono disponibili un certo numero di comandi, la maggior parte di essi sono anche raggiungibili attraverso i pulsanti di controllo disponibili durante questa fase operativa, altri comandi sono raggiungibili solo con la tastiera (per il significato dei comandi non documentati consultare la voce "pulsanti di controllo").

Tasto | Pulsante | Comando
Freccia Sù |  | Riga precedente
Freccia Giù |  | Riga successiva
Pagina Sù |  | Pagina precedente
Pagina Giù |  | Pagina successiva
Ctrl + PagSù |  | Prima riga
Ctrl + PagGiù |  | Ultima riga
Freccia Sinistra |  | Campo a sinistra
Freccia a Destra |  | Campo a destra
Inizio |  | Primo campo
Fine |  | Ultimo campo
Ctrl + Freccia Sinistra |  | Sposta la colonna a sinistra
Ctrl + Freccia a Destra |  | Sposta la colonna a destra
Ins |  | Aggiungi
Canc |  | Cancella
Invio |  | Modifica
Ctrl + Invio |  | Modifica
< |  | Sposta Sù (solo altre tabelle)
> |  | Sposta Giù (solo altre tabelle)
* |  | Inserisce una riga nella posizione corrente invece che alla fine (solo altre tabelle)
F1 |  | Richiama la guida in linea
F2 |  | Cerca nella colonna, questo comando può essere attivato anche cliccando sulla colonna con il tasto destro del mouse, si apre una finestra in cui viene chiesto il valore da cercare nella colonna e se si debba incominciare da capo, se il valore viene trovato il cursore si posiziona sulla riga trovata, altrimenti viene segnalato l'errore di ricerca.
F3 |  | Ordina
F4 |  | Selezioni
F5 |  | Stampa
F7 |  | Esportazione
Barra spaziatrice |  | Comandi speciali disponibili per la riga.
F11 |  | Seleziona singola cella o tutta la riga. Questa scelta rimane memorizzata.
F12 |  | Conferma ed esci
ESC |  | Annulla ed esci


Le finestre di immissione dati vengono utilizzate quando l'utente deve inserire dati nel programma, principalmente questo avviene utilizzando la tastiera, il contenuto di una finestra alla fine può essere confermato dando via a procedure di memorizzazione o di elaborazione, oppure annullato.

La finestra può essere multipagina come in questo caso oppure più spesso monopagina e contiene principalmente caselle di testo ma anche altri controlli tra i quali un ruolo particolare rivestoni i pulsanti collegati. Nella selezione dedicata all'uso della tastiera vengono elencati i tasti disponibili in questa fase.

Nella parte bassa è visibile la barra di stato della finestra in cui vengono evidenziati eventuali annotazioni all'utente ed i tasti annulla e conferma rispettivamenti attivabili dai testi [Esc] e [F12].


Le caselle di testo sono il principale mezzo per introdurre dati nel programma,

durante l'immissione sono disponibili vari comandi attivabili da tastiera, il programma riconosce il tipo di dato da inseire e non permette di inserire dati non coerenti, ad esempio non si possono inserire date con formato errato, oppure di inserire dati non numerici dove sono richiesti numeri.

In alcuni casi la casella di testo dispone di un pulsante collegato che facilita la scelta del dato da inserire, inoltre alle volte il contenuto della casella viene specificato da un campo affiancato.

Nei campi data si può inserire la data del giorno prememdo i tasto [F3], inoltre solitamante dispongono di un pulsante collegato che apre un calendario da cui scegliere il gionro.

I pulsanti nella riga inferiore da sinistra a destra significano: Anno Precedente, Mese Precedente, Mese Successivo, Anno Successivo, Data del giorno, Annulla e Conferma, la selezione puo essere effettuata con il mouse ed anche con le frecce ed il tasto invio.

In alcuni casi sono disponibili combinazioni di caselle di testo chiamate "selezioni" con cui si possono stabilire criteri per estrapolare dati da un archivio, il primo campo permette di stabilire il tipo di selezione da effettuare ed a fianco sono disponibili uno o due campi in cui si può specificare i valori da confrontare.

Il significato del dato da introdurre nella casella di testo normalmente viene spiegato nella guida in linea che viene attivata premendo il tasto [F1], ma alle volte viene evidenziata una breve spiegazione nella barra di stato della finestra.


Oltre alle caselle di testo, nelle finestre di dialogo possono essere presenti altri controlli, quelli che si incontrano più spesso sono le caselle di spunta che permettono di inserire un valore si/no

Oppure i pulsanti che permettono di avviare svariati comandi.

I pulsanti vengono spesso usati per inserire un "memo" che è un posto in cui si possono memorizzare un breve testo, in questo caso si apre una finestra o un programma che permette di inserire il testo, il programma esterno viene chiamato se è stato configurato nei dati fissi.


I pulsanti collegati affiancano una casella di testo e servono per scegliere il valore da inserire nella casella. Il comando può essere richiamato cliccando con il mouse sul pulsante oppure più velocemente premendo [F2] nella casella di testo.

Quando si deve scegliere tra poche opzioni, il pulsante una lista di scelte vicino alla casella di testo.
Altre volte viene utilizzato quando si deve inserire un codice, in questo caso si apre una finestra con la gestione di files da cui scegliere, ma in cui è anche possibile inserire nuovi dati o modificare quelli esistenti.
Infine può succedere che il pulsante sia utilizzato per avviare comandi speciali che attraverso calcoli assegnano il valore alla casella di testo.


L'uso della tastiera si applica principalmente alle caselle di testo che sono i controlli più frequenti nelle finestre di immissione dati, gli altri controlli rispondono di solito ad una parte dei tasti elencati qui.

Inizio | Inizio del testo
Fine | Fine del testo
Freccia Sinistra | Un carattere a sinistra
Freccia Destra | Un carattere a destra
Ctrl + Freccia Sinistra | Una parola a sinistra
Ctrl + Freccia Destra | Una parola a destra
Ctrl + T | Cancella una parola a destra del cursore
Ctrl + Y | Calcella tutto a destra del cursore
Ctrl + U | Annulla le modifiche al campo.
Canc | Cancella il carattere sotto il cursore
Canc Indietro | Cancella il carattere a sinistra del cursore
F1 | Richiama la guida in linea.
F2 | Nei campi con pulsante collegato, richiama il comando del pulsante.
F3 | Nei campi data inserisce la data del programma.
Ins | Commutazione modo inserimento/sovrascrittura.
Shift + Freccia destra | Seleziona a destra
Shift + Freccia sinistra | Seleziona a sinsitra
Ctrl + Ins | Copia selezione
Shift + Canc | Taglia selezione.
Shift + Ins | Incolla selezione.
Freccia Sù | Campo precedente
Freccia Giù | Campo successivo
Tab | Campo successivo
Shift + Tab | Campo precedente
Invio | Campo successivo, sull'ultimo campo conferma ed esce.
Ctrl + Inizio | Primo campo della pagina
Ctrl + Fine | Ultimo campo della pagina
Pagina Sù | Nella gestione multipagina và alla pagina precedente, nella gestione monopagina conferma ed esce
Pagina Giù | Nella gestione multipagina và alla pagina successiva, nella gestione monopagina conferma ed esce
Esc | Annulla ed esce
F12 | Conferma ed esce
Barra spaziatrice | Nei pulsanti attiva il comando, nelle caselle di spunta commuta la spunta e nelle caselle di testo inserisce uno spazio


Un documento per questo programma è una particolare finestra di immissione dati che contiene anche una gestione di altre tabelle, infatti per documento si intende una situazione in cui c'è una testata ed un numero variabile di righe solidali con la testata questo avviene ad esempio negli Ordini o nelle Fatture.
Confermando la testata vengono anche confermate tutte le righe ed annullando la testata vengono anche annullate tutte le righe. Alle volte un documento ha anche un piede in cui vengono visualizzati i totali del documento ed inseriti dati finali.

La particolarità della gestione dei documenti consiste nel fatto che i dati non possono essere inseriti contemporaneamente in testata e nelle righe, infatti quando si sta inserendo la testata le righe sono disabilitate e viceversa e qunado le righe sono disabilitate vengono visualizzate con una tonalità più scura. Nel passaggio dalla testata alle righe avviene la validazione della testata, se i dati inseriti non sono validi per gli scopi della procedura, il programma non consente di passare alle righe, un altra validazione avviene alla conferma delle righe, se i dati dell'intero documento non sono corretti non si procede alla memorizzazione.

I pulsandi di conferma ed annulla della finestra, nel contesto del documento significano avanti ed indietro infatti il pulsante di conferma dalla testata passa alle righe e dalle righe passa alla conferma del documento, mentre il pulsante di annulla dalle righe passa alla testata e dalla testata passa all'abbandono del documento.


Quando si richiede una stampa si apre una finestra che ci permette di sceglere il tracciato di stampa (se ne sono disponibili più di uno), il titolo della stampa, il numero di copie, il tipo di stampa o esportazione dati, l'anteprima ed il livello di zoom in anteprima.

Se si sceglie l'anteprima alla fine della elaborazione dei dati si presenta una finestra che visualizza i dati stampati:

da questa finestra è possibile selezionare e configurare la stampante di destinazione e visualizzare tutte le pagine stampate con diversi livelli di zoom.

L'esportazione può essere fatta in formato HTML che è il formato delle pagine internet, oppure in formato EXCEL ed in questo caso è necessario che sia installato MS Excel nel computer, oppure in formato JPG che è un formato grafico.

In alternativa al formato JPG, si può esportare in formato PDF che è un formato molto diffuso soprattutto per comunicare dati in internet. Per attivare il formato PDF è necessario installare il programma PDFCreator che è un driver di stampa che produce documenti PDF e che può essere scaricato gratuitamente da http://www.pdfforge.org.

Le stampe vengono effettuate utilizzando un sistema di tracciati stampa, questo significa che le stampe sono in una certa misura modificabili. Il tracciato riguarda la parte estetica della stampa ed i contenuti della stessa, ma la disponibilità di dati e l'ordine di presentazione è codificata all'interno del programma. Una stessa stampa può avere più tracciati per rispondere a diverse esigenze di visualizzazione e possono essere aggiunti su richiesta dell'utente.
I tracciati possono essere modificati dall'utente, ma i dettagli tecnici sulle voci da inserire nella stampa devono sempre essere richiesti alla Compusoft o da tecnici autorizzati dalla stessa, fisicamente i tracciati sono contenuti nelle risorse del programma e possono essere modificate con un apposito editor visuale.


In alcuni casi i programma della Compusoft permettono di collegare documenti elettronici ai dati del programma.

Ad esempio, se questa funzione è abilitata, si possono legare documenti Word o Excel, oppure immagini o disegni tecnici ad un cliente o un fornitore, in questo se vogliamo cercare un documento fatto per un certo cliente basta andare su quel cliente ed aprire i suoi documenti.

L'uso di questa funzione è semplice, ma racchiude in se una certa sofisticazione e la possibilità di configurare il sistema in modo molto raffinato.

Esempio di utilizzo

Per spiegare l'uso di questa funzione conviene fare un esempio pratico.

Supponiamo di voler fare un preventivo ad un cliente con MS Excel e di voler conservare il documento nel sistema di gestione documentale. Si dovrà agire così:

Prima di tutto si scrive il documento, poi lo si salva in una cartella che il sistema riconosce come come cartella di trasito (di solito questa cartella è "C:\CS\Documenti")

Quindi si va nell'archivio dei Clienti, si trova il cliente a cui stiamo facendo il preventivo, e si attiva la funzione di gestione documenti (solitamente premendo il pulsante dei comandi speciali)

A questo punto si apre la finestra con la lista dei documenti legati a questo clienti, premendo il pulsante di inserimento nuovi dati, si apre la finestra di apertura documenti che automaticamente si posiziona sulla cartella di transito, in cui troviamo il documento salvato in precedenza. Lo scegliamo e clicchiamo il pulsante "Ok"

Fatto questo il sistema ci chiede la descirzione del documento e da data di inserimento e se confermiamo il tutto alla fine copia il file in una propria cartella e lo cancella dalla cartella di transito.

In seguito il documento potrà essere aperto e modificato come illustrato in questa videata.

e sarà facilmente reperibile in seguito.

Dettagli tecnici

Come dicevamo precendentemente, il sistema è piuttosto sofisticato e configurabile. La configurazione avviene utilizzando files di configurazione in formato INI (che è un formato di files tipico di Windows). Ogni archivio può avere un file di configurazione diversa, ad esempio i Clienti possono avere una configurazione diversa dagli Articoli.

Ci possono essere 3 livelli di files di configurazione in modo da consentire ad ogni utente di configurare la propria macchina. Il nome del file di configurazione può cambiare da archivio ad archivio e solitamente inizia con "DR", per primo viene cercato il file nella cartella del programma, poi viene cercato un file con lo stesso nome nella cartella temporanea locale del programma che di solito è C:\CS, infine viene cercato un file di nome "DOCREP.INI" nella cartella C:\CS. Se nessuno di questi 3 files è presente vengono adottati i parametri di configurazione standard illustrati nel seguente esempio di file di inizializzaizone:

; La procedura di gestione dei documeti esterni riconosce 3 files INI di
; configurazione. Il primo file si trova nella cartella del programma e può
; avere un nome diverso per ogni archivio che gestisce documenti, il secondo
; ha lo stesso nome del primo ma si trova nella cartella C:\CS di ogni utente
; e serve per configurare le impostazioni locali per ogni utente, ed infine
; il file di nome DOCREP.INI nella cartella C:\CS solitamente viene utilizzato
; per configurare le associazioni alle estensioni di files non riconosciute
; per ogni utente.

; Parametri di configurazione
;
; ROOTDIR    directory di partenza per i documenti
; BAKDIR     directory in cui copiare i files prima della cancellazione
; IMPORTDIR  directory temporanea che contiene i documenti da importare
; TEMPLDIR   directory in cui memorizzare tracciati standard di documenti
; SUBPATH    percorso delle directory in cui memorizzare i documenti importati
; PREFIX     prefisso dei nomi di files
; NPROG      numero di caratteri del progressivo numerico
;
; nei nomi delle cartelle e del prefisso vengono riconosciuti i seguenti nomi:
; @NAME      nome mnemonico che solitamente corrisponde alla ragione sociale del soggetto
; @CODE      è un codice numerico abbinato al nome mnemonico per evitare nomi ambigui
; @EXT       estensione del documento
; @YEAR      anno della data corrente
; @MONTH     mese della data corrente
; @DAY       giorno della data corrente

[SETUP]
;ROOTDIR = _DOC
;BAKDIR = _BAK
;IMPORTDIR = C:\CS\Documenti
;TEMPLDIR = C:\CS\Documenti\Tracciati
;SUBPATH = @NAME@CODE\@YEAR\@EXT
;PREFIX = @NAME@MONTH@DAY_
;NPROG = 4

; Estensioni riconosciute
;
; In questa posizione si possono inserire i nomi dei programmi che aprono
; i files con l'estensione indicata, se l'estensione non è presente tra queste
; viene utilizzata l'associazione predefinita di Windows.

[EXTENSIONS]
;JPG = MSPAINT.EXE
;TXT = NOTEPAD.EXE

Come si può vedere, si possono configurare vari aspetti del programma. Ad esempio si può dire con quale programma si devono aprire i files con una determinata estensione.

C'è un altro aspetto importante. Il sistema gestisce i documenti in tre modi diversi a seconda della posizione in qui si trovano nel momento che vengono importati nel sistema:
Se il file da importare si trova nella cartella di transito (solitamente C:\CS\Documenti), il file viene copiato nella cartella di sistema e cancellato dalla cartella di transito.
Se il file si trova nella cartella dei tracciati (solitamente C:\CS\Documenti\Tracciati), il file viene copiato nella cartella di sistema, ma non viene cancellato l'originale ed in questo modo si possono fare documenti simili per usi simili.
Infine se il documento si trova in un altra posizione, semplicemente viene gestito il riferimento esterno ed in questo modo si può assegnare lo stesso documento a più di un dato, ma anche si deve fare attenzione a non cancellare il documento senza cancellare anche i riferimenti.

Nel file INI dell'esempio sono anche illustrate la posizione standard di memorizzazione e le convenzioni sui nomi.


La parte di riferimento della guida in linea illustra il funzionamento delle voci di menù del programma,

File è il menù comune a tutti i programmi Compusoft e permette di attivare procedure di servizio,
Dati contiene voci per la gestione di archivi e tabelle utilizzati dal programma,
Contabilità si occupa della gestione contabile dell'azienda,
Scadenze permette di gestire le scadenze di clienti e fornitori ed il portafoglio effetti.
Magazzino contiene voci per la gestione del magazzino e dei documenti amministrativi.


In questo menù sono contenute voci di manutenzione generale del programma.

Archivio di lavoro permette di scegliere l'archivio su cui lavorare,
Cambia data permette di cambiare la data di riferimento all'interno del programma,
Copia dati serve per automatizzare le copie dei dati di lavoro,
Configurazione contiene voci per configurare il programma a seconda delle necessità dell'utente,
Utilità contiene voci per la manutenzione del programma, da ultimo
Fine permette di uscire dal programma.


I programmi Compusoft permettono di lavorare su archivi diversi con dati diversi, ad esempio si possono tenere su archivi diversi i dati di ditte diverse, oppure relativi ad anni diversi. Con questa procedura si può scegliere l'archivio su cui lavorare.

Oltre a scegliere l'archivio su cui lavorare, questa procedura permette anche di creare archivi nuovi, cancellare archivi esistenti, oppure copiare dati da un archivio ad un altro. La procedura funziona come una normale gestione di files con i tasti di creazione e cancellazione abilitati, premendo il tasto di comandi speciali viene attivata la procedura di copia dati.

Per convenzione l'archivio di lavoro normalmente utilizzato si chiama "DATI", quindi se non c'è un buon motivo per utilizzare un nome diverso oppure la necessità di lavorare su più archivi si raccomanda di lavorare su questo.

Di solito i dati di ogni archivio sono fisicamente memorizzati in una cartella separata per ogni archivo dentro alla cartella contentene il programma, i dati sono nel popolare formato DBF e quindi possono essere visualizati, importati ed esportati con altri programmi, comunque per mantenere l'integrità funzionale del programma si raccomanda di non eseguire modificare i dati con programmi diversi ma usarli eventualmente solo per eseguire esportazioni.


All'avvio del programma viene presa come data di riferimento la data del computer, con questa procedura si può cambiare data al programma senza che venga cambiata la data del computer. Questa data viene proposta automaticamente in varie occasioni all'interno del programma.

premendo il pulsante collegato, o il tasto F2 si apre una finesta con un piccolo calendario, con i pulsanti del calendario si può passare da un mese all'altro, da un anno all'altro, inserire la data odierna, confermare ed annullare.


Questa procedura serve per fare le copie dei dati su dischetti o sul disco fisso.

Le copie sono molto importanti per evitare di perdere tutto il lavoro fatto in caso di perdita accidentale dei dati. La perdita dei dati fortunatamente non è un evento frequente ma è molto grave, infatti la cancellazione dei dati può comportare la perdita di centinaia di ore di lavoro ed addirittura la perdita di dati non ricostruibili, per questi motivi

Consigliamo di fare le copie dei dati molto spesso, anche ogni giorno.

Per eseguire le copie viene chiamato un programma esterno che esegue il lavoro in modo completamente automatico. Si presenta la seguente videata:

Per avviare la copia è sufficiente premere il pulsante Esegui.

La copia può essere fatta su dischetti o su disco fisso, solitamente si sceglie di salvare su disco fisso quando si dispone di un masterizzatore o di altri dispositivi di backup e gli archivi sono molto grandi tanto che la copia su dischetti risulta lenta.

Se la copia viene fatta sui dischetti, si può richiedere la formattazione, invece se la copia viene fatta su disco fisso può essere utile aggiungere al nome del file la data di copia.

I files da copiare possono essere aggiunti o tolti manualmente, ma normalmente non serve modificare i dati proposti.


Nel menù di Configurazione sono contenute voci che consentono di impostare dati di carattere generale usate dal programma,

Intestazione ditta pernette di inserire l'intestazione degli archivi quando è presente la licenza multiditta.
Dati Fissi permette di inserire alcuni dati di configurazione di carattere generale.
Licenza software è la voce che permette di abilitare la funzionalità completa del programma.
Licenza aggiornamenti con questa voce si inseriscono i dati della licenza temporanea per gli aggiornamenti.
Utenti permette di inserire la lista degli utenti autorizzati ad utilizzare il programma.


L'intestazione multiditta è disponibile solo se è stata attivato il modulo multiditta nella licenza software.

La licenza multiditta consente di intestare gli archivi di lavoro ad utenti diversi, è una funzionalità tipicamente usata dai commercialisti che tengono la contabilità per più ditte e desiderano quindi che le stampe fiscali siano intestate ai vari clienti.

Si inseriscono i dati che si desidera vengano stampati nelle intestazioni delle pagine.


Questa voce permette di configurare alcuni dati di carattere generale del programma.

Gestione sicurezza | Abilita la richiesta di nome utente e password per entrare nel programma.
Storico accessi | Se si abilita questa funzione, ogni accesso ad una voce di menù viene memorizzata in un file di testo, su ogni riga viene moemorizzata la data e l'ora dell'accesso, l'utente, la stazione e la voce di menù.
Memorizza posizione finestre | Normalmente le finestre hanno una dimensione stabilita e vengono posizionate al centro del video, ma se si abilita questa voce, il programma ricorderà la dimensione e posizione di ogni finestra.
Prezzi con 2 decimali in più | Questa voce si applica soltanto ai programmi che trattano prezzi unitari. Normalmente i prezzi e tutti gli importi monetari in genere presentano 2 decimali, si si abilita questa voce, i campi che riportano prezzi unitari vengono esposti con 4 decimali.
Archivio dati predefinito | In questa posizione si può inserire il nome dell' archivio di lavoro utilizzato comunemente in modo che se per errore si va su un altro archivio e ci si dimentica di ritornare nell'archivio abituale vieme emessa una segnalazione.
Anno base delle date | Per brevità e semplicità le date vengono inserite indicando solo le ultime 2 cifre dell'anno, ad esempio il primo gennaio 2000 viene scritto "01/01/00", in questa posizione viene inserito l'anno di partenza per la gestione del secolo, in pratica se si inserisce 1980, le date con anno da 80 a 99 apparterranno al 1900 e quelle comprese tra 00 e 79 apparterranno al 2000.
File alternativo di database | Normalmente i dati del programma vengono memorizzati in cartelle che risiedono all'interno della cartella che contiene il programma, però in casi particolari è possibile indicare al programma che si deve utilizzare una posizione diversa, in questo campo si può memorizzare i dati sulla posizione diversa.
Directory per copie | In questa posizione si può inserire la directory utilizzata dalla procedura di copia dati per fare le copie dei dati del programma, se si lascia vuoto questo campo la copia viene fatta sul dischetto A:\, altrimenti viene fatta nella directory indicata. Se il PC su cu si effettua la copia dispone di Windows XP è possibile copiare i dati anche su un CD.
Abilita copie automatiche | Qusta opzione fa partire automaticamente le copie alla chiusura del programma.
Password per copie e conferma password | Per criptare i dati delle copie si può inserire una password di protezione.
Editor per i campi memo | In questo campo si può inserire il nome del programma che si desidera utilizzare per modificare i campi Memo.


La licenza Software è il metodo utilizzato dalla dalla Compusoft per evitare usi non autorizzati del programma, se la chiave di attivazione inserita non è corretta per i dati del titolare della licenza ed moduli installati, il programma funziona in modalità dimostrativa, il che significa che si può provare il programma in tutte le sue parti, ma vengono impostate limitazioni nella quantità di dati inseribili.

I dati dell'utente vanno inseriti nelle prime sei righe di testo, quindi si inserisce l'elenco dei moduli installati che a seconda del programma e delle necessità dell'utente possono essere diversi, infine si inserisce il tipo di licenza che può essere per monoutenza o per multiutenza.

Con questi dati si può chiedere alla Compusoft la chiave di attivazione che è una sequenza di 10 caratteri unica per ogni combinazione di dati utente e moduli installati e che verrà fornita in base alle condizioni di cessione.

Il tipo di licenza di monoutenza o multiutenza condiziona il tipo di utilizzo che può essere fatto. In caso di monoutenza il programma potrà essere utilizzato da un solo utente, se il programma è installato in una rete di computers si potrà utilizzarlo in qualsiasi stazione, ma solo un utente per volta, questa limitazione cade in caso di multiutenza e quindi si potrà utilizzare il programma contemporaneamente da più stazioni, naturalmente il programma si preoccupa di evitare che due utenti accedano contemporaneamente allo stesso dato in modo da garantirne l'integrità.


Questa procedura serve per inserire i dati della licenza temporanea utilizzata da alcuni programmi Compusoft.

Esistono due tipi di licenza, la licenza di aggiornamento e la licenza temporanea.

La licenza di aggiornamento serve ad indicare il periodo entro cui è legittimo eseguire gli aggiornamenti del programma che possono essere facilmente eseguiti anche dall'utente finale scaricando dal sito internet di Compusoft la versione ultima del programma. Dopo la scadenza della licenza l'utente ha ancora il diritto di utilizzare pienamente il programma ma non più di eseguire aggiornamenti al programma.

La licenza temporanea invece viene utilizzata per dare la possibilità di utilizzare il programma pe un determinato periodo di tempo. Alla fine del periodo fissato il programma non permetterà più l'inserimento di nuovi dati.

Se si eseguono aggiornamenti dopo la scadenza della licenza di aggiornamento e quindi fuori dai termini di licenza, si provoca la fine del funzionamento del programma, per ripristinarne la funzionalità sarà necessario ripristinare una copia funzionante eseguita prima della scadenza della licenza, oppure richiedere alla Compusoft una estensione della licenza. Attenzione! la Compusoft non conserva le copie delle versioni compilate in data precedente all'ultima versione e quindi per ripristinare la funzionalità sarà in grado solamente di fornire estensioni di licenza .


Questa procedura permette di memorizzare la lista degli untenti abilitati ad utilizzare il programma.

La gestione degli utenti ha senso solo se è stata abilitata la sicurezza nella gestione dei Dati Fissi, in questo caso per entrare nel programma viene richiesto il nome utente e la password.

Chi non conosce un nome utente ed una password validi non riesce ad entrare nel programma.

I programmi della Compusoft possono disporre di due diversi modelli di gestione degli utenti e dei diritti. Il modello utilizzato dipende dal programma, alcuni programmi utilizzano il modello semplificato ed alri il modello completo.

Modello semplificato

Il modello semplificato di gestione degli utenti funziona in modo "Tutto o niemte" e serve solo per inibire l'accesso al programma a coloro che non conoscono i dati di login. Quando un utente riesce ad entrare ha a disposizione tutte le procedure previste senza alcuna limitazione.

Per ogni utente si memorizza il nome utente, la password e la descrizione. Vengono chiesti anche i privilegi dell'utente, ma al momento questo dato è ininfluente.

Modello completo

I programmi che utilizzano il modo completo di gestione degli utenti, permettono di stabilire in modo anche molto sofisticato quali utenti possono accedere alle varie risorse del programma.

Con questo modello si possono nascondere le voci di menù che si desidera che gli utenti non vadano, e si riesce a limitare l'accesso alle tabelle del programma.

I dati richiesti in questo tipo di gestione possono variare da programma a programma, ma solitamente sono richiesti almeno questi dati:

Codice | è il codice che identifica l'utente, ma non corrisponde con il codice che viene richiesto quando si effettua il login, invece a seconda dei programmi può essere utilizzato per indetificare gli utenti in varie procedure.
Cognome e Nome | Si inseriscono il dati anagrafici dell'utente.
Codice utente | è il codice che si inserisce in fase di login. Questo codice può essere cambiato in ogni momento.
Cambia password | Premendo questo pulsante si può cambiare la password di questo utente. La password deve essere inserita due volte per controllare che non ci siano errori di battitura.
Diritti di accesso | Premendo questo pulsante, si attiva una procedura che permette di scegliere a quali procedura ha accesso questo utente. Il funzionamento di questa procedura è spiegata assieme alla gestione dei diritti di accessi.
Data di scadenza | Vengono rifiutati i tentativi di login effettuati in data successiva a quella inserita. Se la data è in bianco, non c'è alcuna data di scadenza.
Accesso sospeso | Se si spunta questa casella, non si riesce ad effettuare il login con questo utente fino a rimozione della spunta.
Altri dati | A seconda del programma ci possono essere altri dati da inserire.

Nella gestione dei diritti di accesso, viene spiegata in dettaglio tutta la metodica utilizzata per configurare l'accesso alle varie parti del programma utilizzando la modalità completa.


Nel menù di Utilità sono contenute voci di manutenzione che servono a garantire il corretto funzionamento del programma.

Ricostruzione dati ricostruisce l'integrità dei dati dopo chiusure non corrette o accidentali del programma
Ripristina posizioni cancella la memoria della posizione e dimensione delle finestre.
Manutenzione archivio permette di modificare i dati di tutti gli archivi gestiti dal programma
Variabili utente serve per personalizzare alcune delle anagrafiche gestite dal programma.
Risorse/Informazioni permette la manutenzione di alcuni dati tecnici


Questa voce permette di ricostruire l'integrità dei dati in caso di danneggiamenti dovuti a caduta di tensione o ad uscite accidentali dal programma, inoltre con questa procedura vengono anche cancellati dati vecchi accumulati e non più necessari, oltre ai dati è possibile compattare anche i memo che sono particolari tipi di dato che per loro natura tendono a crescere e ad occupare spazio inutilmente, la loro compattazione comporta un minor carico nel effettuare le copie di sicurezza.

Prima di tutto viene chiesta l'archivio dei dati da ricostruire, viene proposto l'Archivio di lavoro corrente qunidi vengono elencati i files nel formato riconoscuto dal programma, si può sceglere di eseguire l'operazione solo su alcuni files o su tutti, inoltre si può chiedere di eseguire contestualmente anche la compattazione dei memo.

Questa procedura protrebbe anche richiedere molto tempo se gli archivi da ristruttrare sono molto grandi, per files con centinaia di migliaia di registrazioni è normale un'attesa di 15 minuti o più.


Durante l'uso, il programma memorizza alcune scelte che vengono effettuate dall'utente, questa procedura permette di azzerare questi dati memorizzati. I dati che si possono azzerare sono:

La memoria delle posizioni delle finestre, questa procedura ha senso solo se è stata abilitata la memorizzazione delle posizioni delle finestre nella gestione dei dati fissi, dopo averla utilizzata le finestre quando vengono aperte vengono posizionate al centro dello schermo nella loro dimensione normale.

La memoria della posizione delle colonne nelle finestre di gestione dei dati che durante l'uso possono essere spostate con i comandi CTRL + Freccia Destra e CTRL + Freccia Sinistra.

Infine la memoria delle impostazioni delle ricerche che vengono memorizzate quando nella finestra di gestione dei dati viene premuto il tasto F2 per fare le ricerche sulle colonne dei dati.


Questa voce permette di eseguire la manutenzione di tutti i dati gestiti dal programma con accesso a tutti i campi compresi quelli che normalmente sono gestiti automaticamente dal programma e quindi nascosti all'utente.

Dopo aver scelto il nome dell'archivio da modificare, si presenta una finestra di gestione files da cui è possibile eseguire tutte le operazioni di gestione del database.

Questa procedura data la sua ampia possibilità di gestione dei dati potrebbe anche provocare incongruenze gestionali e quindi va utilizzata con la massima cautela.


In alcuni casi il programma permette di personalizzare la struttura dei dati di alcuni archivi, per esempio può essere utile inserire il numero di targa della vettura di un cliente, oppure serve aggiungere ai fornitari la marca principale trattata. In questi casi si possono utilizzare la variabili utenti.

Non tutti gli archivi possono essere configurati per utilizzare le variabili utenti, inoltre il loro utilizzo funzionale potrebbe dipendere da procedure presenti nel programma, per questi motivi per utilizzare questa funzionalità si consiglia di contattare un tecnico specializzato.


La gestione delle risorse è affidata a personale tecnico, per il momento basti sapere che le risorse sono particolari archivi in cui vengono memorizzati dati di configurazione del programma, ad esempio le risorse contengono i tracciati stampa, le liste di scelte, le voci di menù ed altri dati ancora.
Questo menù inoltre permette di visualizzare le informazioni sull'ultimo errore segnalato dal sistema, questo dato è utile in caso di segnalazioni al servizio tecnico.

Esistono diversi tipi di risorse: le risorse di sistema contengono informazioni predefinite del programma, le risorse utente contengono dati di configurazione di carattere generale o modifiche alle risorse di sistema, le risorse di archivio contengono dati relativi ad ogni singolo archivio utilizzato, le risorse di stazione contengono la memoria delle posizioni delle finestre e le risorse di database contengono la lista degli archivi apribili.


Questa voce di menù permette di uscire dal programma, richiamare questa voce è l'unico sistema per uscire in modo corretto. Si può uscire solo quando non ci sono altre finestre aperte, se ce ne sono il programma chiede se si desidera forzarne la chiusura, è preferibile rispondere "No" e chiudere manualmente tutte le finestre prima di chiudere.


Questo menù contiene voci di procedure per l'inserimento automatico di dati.

Lotti di produzione fatti permette di inserire i dati di produzione con la gestione automatica dei lotti in uso.
Lotti venduti permette di inserire le vendite in modo veloce.
Lotti acquistati permette di inserire i dati di acquisto im nodo più veloce che inserendo direttamente i dati nell'archivio dei lotti di acquisto.


Questa voce di menù permette di inserire le produzioni che vengono effettuate. La procedura è fatta in modo da richiedere all'operatore il minor numero di dati possibili. Per fare questo il programma è in grado di riconoscere quali lotti di materia prima e di semilavorati sono attualmente in uso e fa la produzione utilizzndo questi. Si deve intervenire solo nel caso che sia stato esaurito un lotto e quindi se ne incominci uno nuovo, alla conferma della produzione il lotto precedentemente in uso viene marcato come esaurito ed il nuovo lotto viene messo in uso. Questo procedumento operativo richiede che nell'insedrimento delle produzioni dei vari articoli si deve rispettare la stessa sequenza temporale seguita per la produzione.

Nella testata i dati da inserire sono:

Codice articolo | Inserire il codice dell'articolo che è stato prodotto. Nel momento in cui viene confermato l'articoli, vengono visualizzate le materie prime di cui è composto ed i lotti di acquisto attualmente in uso. Se per un componente non c'è attualmente in uso nessun lotto viene evidenziato l'errore. Oltre al numero di lotto in uso, viene segnalato con un asterisco '*' se ci sono lotti in deposito per questo componente disponibili per quando si esaurisce il lotto in uso.
Data produzione | Inserire la data di produzione.
Data scadenza | Viene proposta la data di scadenza calcolata sommando alla data di ù prouzione il numero di giorni presente in anagrafica articoli.
Utilizzo | Quando si produce un prodotto di vendita, solitamente lo si mette subito in uso, ma può succedere di produrre beni di cui si devono prima smaltire le scorte attuali, in questo caso si può mettere il prodotto in deposito fino ad esaurimento delle rimanenze.
Descrizione aggiuntiva | Se si desidera si può inserire una breve descrizione.

Nel corpo del documento si inseriscono solo i riferimenti dei lotti nuovi che sono stati utilizzati al posto di quelli esaurito, se per la produzione corrente sono stati utilizzati solo componenti dei lotti in uso, non è necessario inserire alcuna riga e si può semplicemente confermare la produzione, per ogni riga si deve inserire:

Codice articolo | Inserire il codice dell'articolo componenete di cui si inizia ad utilizzare un nuovo lotto. Premendo il pulsante collegato, si apre la lista degli articoli che fanno parte della distinta di produzione, il secondo pulsante invece permette di inserire altri articoli non presenti nella distinta di produzione e questo consente di eseguire produzioni non standard.
Lotto di acquisto | Dopo aver scelto l'articolo, si sceglie il suo lotto di acquisto che si sta iniziando ad utilizzare. Se non è presente alcun lotto lo si può inserire al volo in questo momento.
Utilizzo parziale | Può succedere che per la produzione corrente la quantità di materia prima del lotto in uso sia insufficiente e quindi venga integrata con un nuovo lotto. In questo caso si spunta questa casella ed allora nella produzione verranno utilizzati sia il lotto corrente che il nuovo lotto.

Alla fine, si conferma la produzione. Se erano presenti errori di lotto inesistente che non sono stati corretti, il programma non permette di confermare la scrittura. Altrimenti viene eseguita la produzione utilizzando i lotti correnti non esautiti ed i lotti nuovi che sono stati iniziati ora. In caso di lotti nuovi, il lotto precendentemente in uso viene marcato come esaurito ed il nuovo lotto diventa quello attualmente in uso.


Questa procedura serve per inserire le vendite che vengono effettuate nel giorno. Per ogni prodotto non ancora esaurito, si può inserire la lista dei clienti ai quali è stato fornito.

L'inserimento di questi dati è necessario per poi poter in caso di necessità rintracciare tutti i clienti a cui è stato fornito un determinato prodotto o componente.

In alcuni casi questa procedura può essere laboriosa e richiede molto tempo, soprattutto se ci sono molti prodotti e molti clienti. Per fare in modo di automatizzare il più possibile l'inserimento di questi dati, abbiamo creato un meccanismo che può facilitare il lavoro se i clienti acquistano i prodotti in modo ripetitivo. Inserendo gli articoli preferiti dei clienti, le vendite vengono preparate automaticamente ed in questo modo è sufficiente registrare solo eventuali variazioni.

Se la tipologia di prodotto non si prestasse a vendite ripetitve, la Compusoft è disponibile a valutare la possibilità di sviluppare procedure di importazione dei dati di vendita da programmi gestionali.

Il programma richiede la data di vendita. Se per la data inserira esistono già vendite effettuate viene segnalata l'incongruenza per evitare duplicazioni, allo stesso modo viene segnalato se si tenta di inserire vendite di domenica, supponenendo che di domenica non vengano effettuate vendite.

Poi viene presentata la lista dei lotti di produzione non ancora esauriti. Per ogni articolo presente in lista, premendo invio si può aprire la lista dei clienti ed eseguire la spunta ai clienti a cui è stato fornito il prodotto. Se l'articolo è presente tra i preferiti del cliente e se è in consegna per il giorno della settimana, il cliente risulta già spuntato e quindi non serve fare modifiche.

Per ogni lotto che nella giornata viene venduto completamente, è possibile indicare che è esaurito, in modo che dopo la conferma, non venga più presentato per le prossime vendite.

Dopo aver controllato che tutti i dati siano stati inseriti correttamente si può confermare e la macchian automaticamente esegue tutte le registrazioni.


Questa procedure serve per inserire velocemente i dati dei lotti di acquisto. Nella testata si inseriscono i dati del fornitore e nelle righe si inseriscono i dati degli articoli acquistati.

I dati da inserire in testata sono:

Codice fornitore | Inserire il codice del fornitore che ci da la merce. Preomendo il pulsante collegato, si apre la lista dei fornitori.
Tipo, date e numero documento | Inserire gli estremi del documento con cui ci viene consegnata la merce.
Data consegna | Inserire la data in cui la merce è effettivamente arrivata.
Descrizione aggiuntiva | Se si inserisce un testo in questa posizione, esso verrà proposto in tutte le righe.

Per ciascuna riga del documento si deve inserire:

Codice Articolo | Inserire il codice dell'articolo che stiamo acquistando. Preomendo il pulsante collegato, si apre la lista degli Articoli
Data scadenza | Si può inserire la data di scadenza dichiarata dal produttore, questo dato risulta utile in caso di ricerche.
Data produzione | Se il produttore dichiara la data di produzione, la si può riportare in questa posizione.
Codice produttore | La stessa tipologia di articolo può essere prodotta da produttori diversi. In questo campo si può inserire il codice che identifica la marca del prodotto. Viene proposto automaticamente il codice del fornitore, partendo dal presupposto che spesso il fornitore è anche produttore della merce che ci consegna.
Numero lotto prodotto | Si possono inserire gli estremi del lotto del produttore.
Descrizione aggiuntiva | Si può inserire una piccola descrizione aggiuntiva.
Note | In caso di necessità si possono inserire delle annotazioni.

Alla fine, quando si esegue la conferma, vengono registrati tutti gli acquisti.


Questo menù contiene voci di procedure per la stampa di lotti.

Stampa lotti consegnati ai clienti stampa la lista dei lotti venduti a ciascun cliente.
Stampa lotti fatti del giorno permette di scegliere i lotti da stampare tra quelli correntemente in uso.


Questa procedura permette di stampare per ciascun cliente la lista dei lotti che sono stati venduti un determinato giorno, in modo che il cliente posso disporre dei riferimenti di rintracciabilità


Questa procedura permette di stampare i lotti di produzione. Se non si esegue alcuna particolare selezione, vengno stampati i lotti attualmente in carico, cioé i lotti prodotti ma non ancora esauriti.

I dati da inserire sono:

Tipo stampa | Si può segliere se stampare una semplice lista dei lotti prodotti, oppure una lista con il dettagli dei componenti.
Selezione data lotto | Si può scegliere di limitare la stampa ai lotti prodotti in un certo limete di date.
Selezione tipo lotto | Si possono scegliere solo i lotti di produzione o di acquisto o entrambe.
Selezione stato presenza | Vengono proposti solo i lotti non esauriti, ma volendo si possono stampare anche quelli esauriti.
Selezione codice articolo | Si può scegliere di stampare solo alcuni articoli o tutti.


Il menuù dati contiene tutti gli archivi che vengono gestiti dal programma.

Anagrafiche sono gli archivi di articoli, clienti e fornitori.
Movimenti sono gli archivi dei dati dinamici che vengono inseriti a mano a mano nel programma.
Altri archivi e liste sono archivi di manutenzione che normalmente non serve gestire in modo diretto.
Preferenze permette di impostare parametri di configurazione.


Le anagrafiche sono gli archivi principali gestiti dal programma.

Articoli è l'archivio degli articoli utilizzato dal programma, in un unico archivio sono presenti prodotti, semilavorati e materie prime.
Clienti è l'archivio dei clienti che acquistano i nostri prodotti.
Fornitori e produttori è l'archivio delle ditte che ci forniscono materie prime o altri prodotti.


L'anagrafica degli articoli serve per memorizzare i dati dei prodotti e delle materie prime che vengono impiegate per la produzione.

I dati da inserire sono:

Codice | Inserire il codice univoco che identifica làarticolo. Si consiglia di inserire un prefisso diverso per prodotti, semilavorati e materie prime in modo da mantenere l'archivio ordinato.
Descrizione legale | Per alcune tipologie di prodotto esiste una descirzione obbligatoria per legge che ne indentifica la tipologia.
Descrizione commerciale | La descrizione commerciale del prodotto può essere diversa dalla descrizione legale. Qualora fosse la stessa, si può premere il pulsante collegato per duplicarne la dicitura.
Categoria | È possibile raggruppare gli articoli in categorie, questo è utile soprattutto per eseguire selezioni di articoli che appartengono alla stessa categoria. È disponibile un pulsante collegato per scegliere dalla lista delle categorie disponibili.
Unità di misura | Inserire l'unità di misura impiegata per questo prodotto.
Codice alternativo | Volendo si può inserire un codice identificativo aggiuntivo, ad esempio il barcode del prodotto.
Tipo articolo | Esistono tre tipi di articoli, l'assegnazione ad un tipo determina il comportamento dell'articoli in diverse condizioni, sono: P Prodotti: Sono aricoli vendibili, possono essere aquistati o prodotti a partire da meterie prime o semilavorati. M Materia prima: sono articoli che non vengono venduti ma solo utilizzati per la produzione di atri articoli. S Semilavorati: Sono prodotti intermenti utilizzati in produzione, possono essere composti da materie prime o altri semilavorati di livello inferiore.
Articolo corrente | Con questa casella di spunta si indica se l'articolo appartiene a quelli che vengono prodotti abitualemente in questo periodo o stagione. Questa indicazione è utile perché in alcuni casi è possibile visualizzare solo gli articoli correnti.

Nella gestione degli articoli sono disponibili alcuni comandi speciali molto importanti per il corretto utilizzo del programma. sono:

Duplica | Per velocizzare l'immissione di dati è possibile duplicare articoli simili.
Visualizza articoli correnti | Con questo comando si escludono dalla visualizzazione gli articoli che non sono articoli correnti, cioé che non hanno la spunta nella casella che identifica gli articoli correnti.
Visualizza tutti gli articoli | Qusto comando annulla il comando precedente e ripristina la visualizzazione di tutti gli articoli.
Articoli preferiti dai clienti | è possibile gestire la lista dei clienti che acquistano abitualmente questo prodotto per fare in modo che la procedura di inserimento vendite ne tenga automaticamente conto.
Distinta di produzione | Con questa procedura si inseriscono i componenti che compongono i prodotti o i semilavorati. Questo serve per eseguire la produzione i componenti possono essere materie prime o semilavorati.
Copia distinta / Incolla distinta | Questo comando attiva un meccanismo che velocizza l'inserimento di distinte simili, si può copiare una distinta già inserita per poi incollarla su un altro prodotto.


Questo archivio permette di inserire la lista dei clienti, questo serve per gestire le vendite e quindi le stampe delle tabelle dei lotti venduti e della rintracciabilità.

I dati da inserire sono:

Codice | Inserire il codice numerico univoco che identifica il cliente. Viene proposto automaticamente il successivo all'ultimo inserito.
Ragione sociale | Inserire la denominazione della ditta.
Via, CAP, Città e provincia | Inserire i dati dell'indirizzo del cliente.
Partita IVA e Codice fiscale | Si possono inserire i dati identificativi fiscali del cliente.
Non attivo | Con questa casella di spunta si possono indicare i clienti che non acqistanto più da noi, in modo da escluderli dalle procedure che utilizzano i clienti.
Sospeso per ferie | Con questa casella di spunta si indica che il cliente è temporaneamente sospeso e quindi viene escluso dalle procedure di vendita per il periodo di sospensione.

Nella gestione dei clienti sono disponibili alcuni comandi speciali. sono:

Escludi non operativi | Con questo comando si escludono dalla visualizzazione i clienti non operativi, cioé che non hanno la spunta nella casella dei non operativi.
Seleziona tutti | Qusto comando annulla il comando precedente e ripristina la visualizzazione di tutti i clienti.
Articoli preferiti dai clienti | è possibile gestire la lista degli articoli acquistati abitualmente da questo cliente, per fare in modo che la procedura di inserimento vendite ne tenga automaticamente conto.


Questo archivio permette di inserire la lista dei fornitori da cui acquistiamo materie prime e prodotti e dei produttori delle merci stesse. Alle volte il produttore ed il fornitore sono lo stesso soggetto ed alle volte invece sono soggetti diversi. Nei lotti di acquisto viene fatta questa distinzione in modo da identificare in modo più preciso i lotti.

I dati da inserire sono:

Codice | Inserire il codice numerico univoco che identifica il fornitore. Viene proposto automaticamente il successivo all'ultimo inserito.
Ragione sociale | Inserire la denominazione della ditta.
Via, CAP, Città e provincia | Inserire i dati dell'indirizzo del fornitore.
Partita IVA e Codice fiscale | Si possono inserire i dati identificativi fiscali del fornitore.


Il menuù movimenti contiene gli archivi che vengono prodotti con le procedure di inserimento dati.

Lotti di produzione fatti è l'archivio dei lotti delle produzioni che vengono fatte.
Lotti di Acquisto è l'archivio dei lotti delle merci che ci vengono fornite per le produzioni o per la rivendita.
Archivio Vendite è l'archivio che memorizza a quali clienti vengono venduti i lotti di prodotti.


L'archivio dei lotti di produzione è fisicamente lo stesso che gestisce i lotti di acqusito. Di norma non si inseriscono direttamente i dati dei lotti di produzione da questa posizione ma si utilizza la procedura di inserimento produzione. Questo archivio viene soprattutto utilizzato per i comandi disponibili sui dati inseriti.

I dati da inserire sono:

Codice lotto | È un codice che viene assegnato automaticamente ed è univoco tra i lotti di produzione ed i lotti di acquisto.
Stato utilizzo | Lo stato dei lotti può essere: 1 Deposito: Vale solo per le materie prime ed i semilavorati. Significa che il materiale è disponibile ma non ancora utilizzato in produzione. 2 In uso: Indica che il lotto di materia prima o di semilavorato è correntemente utilizzato in produzione o che il prodotto è attualmente in vendita. 3 Esaurito: Il lotto è esaurito quindi non più utilizzabile per vendite o produzioni.
Data inizio utilizzo | Indica la data in qui viene iniziata la vendita di questo prodotto.
Data fine utilizzo | Indica la data in qui questo prodotto viene esaurito.
Codice articolo | Indica l'articolo di questo lotto. Premendo il pulsante collegato si apre la lista degli articoli.
Descrizione | Si può inserire una breve descrizione aggiuntiva.
Lotto descrittivo | Si possono inserire dati descrittivi del lotto.
Data produzione. | Contiene la data in cui è stata effettuata la produzione.
Data produzione. | Contiene la data di scadenza del prodotto.
Note | Si possono inserire ulteriori annotazioni.

I lotti di produzione permettono di attivare alcuni comandi speciali molto importanti per il corretto utilizzo del programma. sono:

Lotti utilizzati | Questo comando permette di aprire la lista dei lotti di materie prime o semilavorati utilizzati per questa produzione.
Vendite di questo prodotto | Questo comando permette di aprire la lista delle vendite effettuate per questo prodotto.
Rintraccia lotti | Questa procedura rappresenta praticamente lo scopo ed il punto di arrivo finale del programma. Permette di stampare la rintracciabilità dei lotti. Prima cerca tutte le materie prime che sono state utilizzate per produrre il lotto, vengono ricercate anche le materie prime dei semilavorati utilizzati. La lista delle materie prime viene presentata per spuntare quelle che ci interessa rintracciare. Infine confermata la lista si ottiene la stampa che a partire dalla materia prima identifica i semilavorati ed i prodotti in cui sono state utilizzate e raggiunto il prodotto finale vengono elencate anche le vendite che sono state effettuate.


L'archivio dei lotti di acquisto è fisicamente lo stesso che gestisce i lotti di produzione. Spesso non si inseriscono i dati dei lotti da questa posizione ma si utilizza la procedura di inserimento acquisto. Questo archivio viene utilizzato per effettuare eventuali modifiche manuali o per inserire nuovi dati e per i comandi disponibili sui dati inseriti.

I dati da inserire sono:

Codice lotto | È un codice che viene assegnato automaticamente ed è univoco tra i lotti di produzione ed i lotti di acquisto.
Stato utilizzo | Lo stato dei lotti può essere: 1 Deposito: Vale solo per le materie prime ed i semilavorati. Significa che il materiale è disponibile ma non ancora utilizzato in produzione. 2 In uso: Indica che il lotto di materia prima o di semilavorato è correntemente utilizzato in produzione o che il prodotto è attualmente in vendita. 3 Esaurito: Il lotto è esaurito quindi non più utilizzabile per vendite o produzioni.
Data inizio utilizzo | Indica la data in qui viene iniziata la vendita di questo prodotto.
Data fine utilizzo | Indica la data in qui questo prodotto viene esaurito.
Codice Articolo | Inserire il codice dell'articolo che stiamo acquistando. Preomendo il pulsante collegato, si apre la lista degli Articoli
Codice fornitore | Inserire il codice del fornitore che ci da la merce. Preomendo il pulsante collegato, si apre la lista dei fornitori.
Tipo, date e numero documento | Inserire gli estremi del documento con cui ci viene consegnata la merce.
Data consegna | Inserire la data in cui la merce è effettivamente arrivata.
Data scadenza | Si può inserire la data di scadenza dichiarata dal produttore, questo dato risulta utile in caso di ricerche.
Data produzione | Se il produttore dichiara la data di produzione, la si può riportare in questa posizione.
Numero lotto prodotto | Si possono inserire gli estremi del lotto del produttore.
Codice produttore | La stessa tipologia di articolo può essere prodotta da produttori diversi. In questo campo si può inserire il codice che identifica la marca del prodotto. Viene proposto automaticamente il codice del fornitore, partendo dal presupposto che spesso il fornitore è anche produttore della merce che ci consegna.
Descrizione | Si può inserire una breve descrizione aggiuntiva.
Note | Si possono inserire ulteriori annotazioni.

I lotti di acquisto permettono di attivare alcuni comandi speciali molto importanti. sono:

Utilizzo di questo lotto | Questo comando permette di aprire la lista dei lotti di produzione in cui è stato utilizzato questo lotto di acquisto.
Rintraccia lotti | Questa procedura importantissima permette di rintracciare tutte le produzioni in cui è stato usato questo lotto e da esse risale alle vendite effettuate.


L'archivio delle vendite, normalmente viene generato dalla procedura di inserimento vendite, oppure da procedure speciali di importazione dati da programmi gestionali. L'archivio viene utilizzato direttamente solo per fare alcune interessati stampe.

I dati da inserire sono:

Data | È la data in cui viene effettuata la vendita.
Codice cliente | Inserire il codice del cliente che effattua l'acqusitio.
Codice lotto | È il codice del lotto che è stato venduto.
Codice articolo | È il codice dell'articolo che viene acquistato. In effetti questo dato è rindondante, infatti il codice del lotto identifica in modo univoco l'articolo venduto, questo dato viene inserito solo per facilitare alcuni tipi di selezioni.
Riferimenti documento | Si possono inserire i dati del documento di vendita.
Note | Si possono inserire annotazioni aggiuntive.

Sono disponibili alcune interessanti stampe che se abbinate con opportune selezioni delle vendite possono fornire utili informazioni:

Lista vendite | È una semplice lista delle vendite effettuate.
Stampa lotti | Per ogni vendita effettuate vengono elencati i lotti di acquisto impiegati per la produzione del lotto.
Clienti dei lotti | Per ogni lotto persente, vengono elencati i clienti che lo hanno acquistato.
Lotti dei clienti | Per ogni cliente vengono elencati i lotti che ha acquistato.


In questo menù sono contenuti archivi che generalmente non vengono gestiti direttamente ma utilizzando procedure contenute in altre posizioni del programma, si possono comunque modificare dati o fare stampe ed altro.

Distinta di produzione è l'archivio delle distinte, solitamente i dati vengono gestiti direttamente dall'archivio degli articoli.
Lotti utilizzati in produzione è l'archivio dei lotti di acquisto om produzione che vengno utilizzati nelle produzioni.
Articoli preferiti dei clienti è l'archivio che contiene la lista degli articoli che i clienti acquistano abitualmente.

Le liste di scelte sono piccole tabelle di condici che vengono inseriti in vari punti del programma. Per ogni codice si inserisce una breve descrizione che lo qualifica. Le liste disponibili sono:

Categorie articoli: gli articoli possono essere raggruppati in categorie merceologiche.
Tipi docuemnti: si possono inserire i tipi di documento utilizzti dai fornitori che ci consegnano le merci.


Questo archivio contiene la lista di materie prime o semilavorati utilizzati per produtte semilavorati o prodotti finiti.

I dati da inserire sono:

Articolo composto | È il codice del prodotto o semilavorato che si produce.
Articolo componente | È il codice della materia prima o semilavorato che si impiega per eseguire la produzione.
Numero riga | Volendo si possono ordinare i componenti secono un criterio particolare.


Questo archivio contiene la lista dei lotti utilizzati nelle produzioni.

I dati da inserire sono:

Lotto di produzione | È il codice del lotto prodotto
Lotto di acquisto | È il codice del lotto impiegato per eseguire la produzione
Riga | Serve per ordinare i lotti secondo un qualsiasi criterio scelto dall'utente
Descrzione e note | Si possono inserire annotazioni di quelsiasi natura.


In questo archivio vengono memorizzati gli articoli che i clienti acquistano abitualemnte. Di norma questo archivio viene gestito direttamente dalle anagrafiche dei clienti o degli articoli.

I dati da inserire sono:

Codice Cliente | Inserire il codice del cliente a qui viene venduto abitualmente il prodotto. Premendo il pulsante collegato si apre la lista dei clienti.
Codice Articolo | Inserire il codice del prodotto che viene venduto abitualmente al cliente. Premendo il pulsante collegato si apre la lista degli articoli.
Descrizione | Si può inserire una breve descrizione.
Note | Si può inserire una annotazione.
Giorni di consegna | Si possono spuntare i giorni della settimana in cui di norma si consegna il prodotto al cliente.


Questa voce serve a memorizzare alcuni dati di configurazione.

I dati da inserire sono:

Numero di caratteri codice articolo Con questa voce si può inserire il numero di caratteri massimo usato per i codici degli articoli, questo dato viene usato per migliorare alcune visualizzazioni di dati.


Questa procedura permette di cancellare automaticamente tutti i lotti esauriti fino ad una certa data.

Vengono cancellati solo i lotti esauriti.

Per i lotti di produzione si cancellano tutte le vendite e le righe dei lotti utilizzati.

I lotti di acquisto si cancellano solo se non sono presenti il lotti di produzione non ancora esauriti.

Si deve inserire la data limite fino a cui cancellare i lotti e si deve spuntare la conferma dell'operazione.

Alla fine si consiglia di effettuare la ricostruzione dati per eliminare fisicamente i dati cancellati.


I programmi della Compusoft possono disporre di due diversi modelli di gestione degli utenti e dei diritti. Il modello utilizzato dipende dal programma, alcuni programmi utilizzano il modello semplificato ed alri il modello completo.

Il modello completo dipone di metodi anche sofisticati per identificare quali utenti possono accedere a quali procedure. Il modello semplificato invece serve solo per inibire l'accesso al programma a coloro che non conoscono i dati di login.

Poiché il modello completo dei diritti è piuttosto sofisticato, la sua gestione non è semplicissima e si consiglia che venga effettuata da personale tecnico. Le note che seguono sono le istruzioni tecniche per tale tipo di personale.

Le definizione delle voci soggette a modalità di accesso sono definite in modo gerarchico con relazioni di tipo padre figlio. Il vantaggio di questo tipo di approccio consiste nel fatto che si possono gestire "profili" di utente facilmente modificabili con il mutare delle condizioni senza dover modificare a mano lunghe sequenze di diritti per cisacun utente.

Tracciato di configurazione

La configurazione delle voci soggette a modalità di accesso viene fatta mediante un tracciato, con il programma solitamente viene fornito un tracciato che soddisfa le esigenze più comuni. Il tracciato si trova tra le Risorse di Sistema ed è di tipo 'MNU' e si chiama 'RIGHTS'. Se è necessario fare modifiche al tracciato, lo si deve copiare tra le Risorse Utente e quindi modificarlo a mano.

Il tracciato serve per definire quali sono i punti del programma il cui accesso viene regolato ed anche quali relazioni intercorrono tra le varie voci.

Questo è un piccolo esempio di tracciato:

' REGOLE PER I DIRITTI DI ACCESSO
= STANDARD, IDR
MNU ----------------------------------------------+---------+-------------------
File                                              rfFile
  Archivio di lavoro                              rfOpen    BACKUP
  Cambia data                                     rfDate
  Copia dati                                      rfCopia   BACKUP
  Utilità                                         rfUtil
    Ricostruzione dati                            rfPack    BACKUP
    Chiudi tutte le finestre                      rfCloseW
    Manutenzione archivio                         rfEdData  CONFIG
    Risorse/Informazioni                          rfRes     CONFIG
  Fine                                            rfEnd
Dati                                              rdBase
  Eventi                                          RNN01     RNN, CONFIG
  Addetti                                         ADT01     ADT
  Tabelle e liste                                 rmTab     CONFIG
    Progetti                                      PRJ01     PRJ

DDF ----------------------------------------------+---------+-------------------
Addetti / Dipendenti                              ADT       USR
Progetti                                          PRJ       CONFIG
Eventi                                            RNN

GRP ----------------------------------------------+---------+-------------------
Addetti configurazione                            CONFIG
Copie a manutenzione archivi                      BACKUP    CONFIG
Visualizza prezzi                                 PRZ
Utenti                                            USR

%-------------------------------------------------------------------------------
Commenti e note.

Le righe che iniziano con il segno "'" (singolo apice) sono commenti ininfluenti ai fini del tracciato.

Tutto quello che viene trovato dopo la riga che inizia con il segno "%" (percentuale) viene ignorato, perciò si possono inserire in questa posizione note e commenti.

La riga che inizia con il segno "=" (uguale) contiene i riferimenti dei tracciati di menù utilizzati separati da virgoal, solitamente l'utente non dovrebbe modificare questa riga.

Le righe di definizione dei diritti sono organizzate in modo gerarchico, ogni riga può fare riferimento a zero, una o più righe padre e se non viene definita una regola di accesso per la singola voce vengono utilizzate quelle definite per le righe padre.

Le righe che non hanno riferimento padre sono le finali a cui vengono assegnati i diritti per ogni utente.

Le righe di definizione dimensioni fisse, sulla sinistra c'è la descrizione della riga, a colonna 51 c'è il codice univoco che la identifica ed a colonna 61 si inseriscono i riferimenti a elementi padre separati da virgole.

Esistono tre tipi di righe di definizione dei diritti divisi in gruppi, i tipi sono "MNU", "DDF" e "GRP" ed iniziano quando si incontra una riga che inizia con lo stesso codice.

Le righe "MNU" hanno la stessa sequenza dei menù del programma e servono per definire i diritti di accesso alle singole voci di menu, se un utente non ha i diritti per un determinato menu, semplicemente non vede la voce. Da questo consegue che tutti i sottomenu di una voce nascosta sono a loro volta nascosti anche che hanno un diritto di accesso più liberale.

Le righe "DDF" regolano l'accesso alle tabelle di database utilizzate dal programma.

Le righe "GRP" infine servono a definire raggruppamenti di altre voci e sono utilizzate per assegnare o revocare diritti in modo globale a tutte le voci figlie del raggruppamento.

Le righe di tipo MNU e DDF possono variare nel tempo a mano a mano che che il programma viene modificato ed aggiornato, di queste righe si possono solo modificare i riferimenti a righe padre.

Da notare che solitamente le voci di menù che accedono a tabelle del database hanno come riferimento padre la tabella e quindi ne "ereditano" i diritti.

Le righe di tipo GRP sono inserite e modificate manualmente e non vengono alterate da modifiche al programma. Per gruppo si intende sia elementi che sono padri di altri elementi, sia elementi che non sono padri e che vengono gestiti in modo diretto dalla applicazione.

Assegnazione dei diritti

I diritti di accesso alle voci definite dal tracciato di configurazione vengono assegnati individualmente per ciascun utente.

I diritti possono avere vari livelli di accesso. I livelli hanno senso solo per la gestione delle tabelle, nel caso dei menù o l'accesso è negato o in tutti gli altri casi è concesso.

I livelli sono:
0 | Non assegnato | Il diritto concesso o negato a seconda del tipo di voce. I MNU ed i DDF vegnono sempre concessi, i GRP invece vengono negati.
1 | Negato | Non è possibile nessun accesso.
2 | Sola lettura | Il dato è solo leggibile ma non modificabile.
3 | Inserimento | Si possono solo inserire nuovi valori ma non modificare o cancellare quelli esistenti.
4 | Modifica | è il livenllo meno restrittivo, si possono inserire, cancellare e modificare i dati.

Se non viene assegnato nessun diritto, l'utente è superuser ed ha accesso a tutto il programma, se viene assegnato almeno un diritto, tutti i diritti non citati vengono negati se sono GRP oppure vengono accordati se sono MNU o DDF.

Nel programma ogni punto di accesso ha un codice che corrisponde ai codici del tracciato,per stabilire i diritti di accesso, quando viene trovato un nome, si cerca a ritroso nelle definizioni del tracciato fino alla voce senza riferimento padre, oppure fino a che non viene fatta una assegnazione di diritti diretta a quella voce. L'ereditarietà dei diritti è multipla, la ricerca viene effettuata per ogni riferimento e viene applicato il criterio meno restrittivo che viene trovato.

A partire dalla gestione degli utenti è solitamente disponibile una procedura che aiuta a scegliere i diritti in modo visuale.

Questa procedura presenta tutte le voci presenti nel tracciato di configurazione e permette per ciascuna di inserire il livello di accesso. Se viene assegnato un levello per una voce che è padre di altre sottovoci, tutte queste otterranno lo stesso livello di accesso.

Per facilitare l'assegnazione si può scegliere di vedere solo i gruppi (GRP), oppure i Menù e database (MNU, DDF) oppure tutte le voci.

Si può anche sceglere se si desidera vedere solo quelli che non hanno riferimenti padre, oppure quelli che li hanno oppure tutte le voci.

Una volta scelta una voce si può scegliere un livello di assegnazione che sottostanno a tutte le regole esposte in precedenza.

Nota: Alle volte è più comodo e veloce intervenire manualmente sui diritti di ciascun utente, per fare questo si deve modificare il testo con la lista dei diritti assegnati nel quale ogni riga contiene il codice della voce seguito da una virgola e dal livello di accesso. Tutte le voci non citate non sono assegnate.

Importante:

La gestione della sicurezza è benché sia piuttosto sofisticata, è stata pensata più come detterrente che come una vera e propria difesa contro le intrusioni di tipo malevolo, i dati non sono crittografati e quindi sono visibili abbastanza facilmente utlizzando programmi di manutenzione dati. Per questo motivo se ci sono esigenze di maggiore sicurezza, è necessario attivare sistemi di sicurezza esterni al programma.


L'archivio degli agenti contiene i dati anagrafici degli agenti a cui viene affidata la commercializzazione dei prodotti. Per ogni agente viene anche indicata la percentuale di provvigione assegnata per 10 scaglioni di provvigione.

L'archivio degli agenti viene anche utilizzato per inserire gli utenti del programma per la gestione dei diritti d'accesso.

Il calcolo delle provvigioni è soggetto a variazioni notevoli da ditta a ditta, per questo motivo è difficile predisporre metodi di calcolo che possano tener conto di tutte le varie possibilità, il metodo standard utilizzato da Zefiro consiste nel determinare lo scaglione da utilizzare presente nella scontistica del cliente, questo calcolo viene fatto ogni volta che viene determinato il prezzo e dipende dal cliente o gruppo di clienti, dall'articolo o gruppo di articoli e dal listino adottato. Se questo metodo di calcolo non dovesse risultare soddisfacente, si dovrà inserire la provvigione a mano oppure richiedere una personalizzazione del calcolo alla Compusoft.

I dati da inserire sono:

Codice | E' il codice che identifica l'agente
Ragione sociale | Inserire la ragione sociale ovvero il cognome e nome dell'agente
Via e num. civico
CAP
Città
Provincia 		Inserire l'indirizzo dell'agente
Partita IVA
Codice Fiscale 		Inserire i dati fiscali disponibili.
Registro documenti | Questo dato è rilevate solo per la gestione della tentata vendita e serve ad indicare il resistro dei documenti per evitare duplicazioni di numerazione.
Codice deposito | Questo dato è rilevate solo per la gestione della tentata vendita e serve ad indicare il deposito in cui verrà effettuata la movimentazione di carico e scarico.
Codice zona | E' la zona assegnata all'agente. Premendo il pulsante collegato si apre la lista di scelte
Diritti d'accesso

Questo pulsante apre una finestra in qui è possibile inserire i dati relativi ai diritti di accesso al programma, questa funzionalità è disponibile solo se è stata attivata la gestione della sicurezza.

I dati da inserire sono

Codice Utente | Inserire il codice mnemonico che l'utente utilizza per entrare nel programma.
Data scadenza | E' possibile assegnare diritti temporanei indicando la data di scadenza dell'utente, se non si inserisce la data, la password non ha scadenza.
Accesso sospeso | Si può inibire temporaneamente l'accesso a determinati utenti.
Cambia password | Premendo questo pulsante di apre una finestra in cui si può digitare la password che deve essere inserita 2 volte per evitare errori di battitura.
Diritti d'accesso | Premendo questo pulsante si apre la finestra per l'assegnazione dei diritti a questo utente.
Modifica diritti | Alle volte può essere più comodo modificare manualmente i diritti, questo pulsante permette di effettuare queste modifiche ottentendo un risultato equivalente a quello ottenuto con la voce precedente.
Tipo liquidazione provvigioni | Indica il metodo utilizzato per la liquidazione delle provvigioni, le scelte possibili sono: 'F' a fine incasso, le provvigioni vengono liquidate dopo che è stata incassata l'ultima rata della fattura da liquidare, 'R' dopo l'incasso di ogni rata viene liquidata la provvigione in percentuale alla quota incassata, 'S' la provvigione viene liquidata alla data di emissione della fattura.
Note generali | In questo memo si può inserire una descrizione libera.
Provvigioni scala da 0 a 9 | Inserire la percentuale di provvigione assegnata per ogni scala.


Nell'archivio Articoli, vengono memorizzati i dati anagrafici dei prodotti che vengono commercializzati ed anche dei prodotti utilizzati internamente per la produzione o per altri motivi. E' bene che l'inserimento dell'archivio dei prodotti sia attentamente pianificato, prima di inserire gli articoli si consiglia di identificare in modo chiaro ed esteso le Categorie di Articoli, e di studiare un sistema di codifica adatto ad ordinare i prodotti in modo efficiente, inoltre è bene stabilire quali Listini utilizzare e le strategie di scontistica clienti.

Per velocizzare al massimo l'introduzione degli articoli, l'inserimento di nuovi dati viene preceduto dalla scelta della Categoria, in questo modo, la maggior parte dei dati richiesti, viene proposto in modo automatico, inoltre viene chiesta la descrizione del prodotto ed è presente un pulsante che permette di copiare la descrizione dell'articolo corrente, questo permette di velocizzare l'inserimento di descrizioni simili.

E' interessante notare che quando si esegue la cancellazione di un articolo di magazzino, vengono modificate tutte le righe dei documenti di magazzino che lo contengono, da riga Articolo vengono trasformate in riga Extramagazzino e la descrizione dell'articolo viene inserita con descrizione della riga.

I dati richiesti sono:

Codice | Il codice è alfanumerico di 16 caratteri, nelle Preferenze. Se la categoria utilizzata prevede il calcolo automatico del codice, viene inserito un codice coerente con la configurazione della generazione automatica dei codici presente nelle preferenze. Il codice può essere calcolato anche premendo il pulsante collegato. Questo dato è inseribile solo durante l'inserimento di nuovi articoli, per cambiare codici già inseriti si utilizza una apposita procedura che cambia anche i riferimenti al codice in tutto il programma.
Categoria | Gli articoli normalmente vengono raggruppati in categorie. Premendo il pulsante collegato si apre la lista delle Categorie di Articoli.
Descrizione | E' la descrizione che compare nei listini e nei documenti.
Note | In questo memo si può inserire una descrizione libera che in alcune configurazioni di documenti, può comparire nelle stampe.
Costo ultimo acquisto | Questo campo viene aggiornato automaticamente ogni volta che viene acquistato il prodotto con il costo al netto di sconti, oltre al costo netto vengono memorizzati anche il costo ultimo lordo e gli sconti. Premendo il pulsante collegato, è possibile modificare il costo lordo e gli sconti.
Aggiornamento automatico costo | Con questa opzione è possibile indicare se il costo può essere aggiornato automaticamente dalla gestione documenti quando si inserisce un documento di carico o se invece deve essere gestito manualmente. Normalmente si attiva l'aggiornamento automatico, ma in alcuni casi particolare si può desiderare che questo dato venga gestito manualmente.
Codice alternativo(barcode) | In questo campo si può inserire un codice alternativo per l'articolo. Nelle preferenze si può scegliere se si desidera utilizzare questo campo per la ricerca degli articoli, in tal caso prima di cercare il codice naturale viene effettuata la ricerca su questo codice. Si deve tener conto che su questo campo non viene effettuato alcun controllo, quindi si rischia di inserire codici alternativi doppi, oppure codici alternativi uguali a codici naturali di articoli diversi, in questi casi le ricerche potrebbero dare risultati errati. Tipicamente si può utilizzare questo codice per inserire il barcode dei prodotti, oppure si può utilizzare per realizzare ordinamenti alternativi. Il codice può essere calcolato anche premendo il pulsante collegato.
Codice presso fornitore | Si può inserire il codice utilizzato dal fornitore abituale oppure il codice della marca del prodotto.
Gruppo sconto/provvigioni | Il gruppo di sconto/provvigioni serve a determinare la percentuale di sconto da praticare ai clienti e di provvigione da accordare agli agenti. Sugli articoli appartenenti allo stesso gruppo vengono applicate uguali condizioni di sconto per maggiori dettagli vedere l'archivio della scontistica. Premendo il pulsante collegato si apre la lista di scelte.
Unità di misura | E' l'unità di misura in cui vengono espresse le quantità.
Unità di misura alternativa | Alle volte alcuni prodotti vengono acquistati in una unità di misura alternativa rispetto a quella di vendita, ad esempio si acquistano bobine a chilo e si vende a metro lineare, in questo campo si inserisce l'unità di misura utilizzata per l'acquisto.
Rapporto conversione unità di misura | Se è stata indicata una unità di misura alternativa, in questo campo si indica il rapporto di conversione presente tra le due, ad esempio se si acquistano bobine a chilo e si vende a metro, bisogna indicare quanto pesa un metro di materiale. Quindi ML = KG / Peso. Questo dato viene utilizzato dalla procedura Documenti di magazzino per facilitare l'inserimento nei documenti di acquisto.
Fornitore abituale | Inserire il codice del fornitore abituale di questo prodotto, questo campo viene utilizzato in vari tipi di statistica. Premendo il pulsante collegato si apre la lista dei Fornitori.
Codice IVA | E' il codice IVA abituale del prodotto, viene proposto automaticamente quello della categoria di appartenenza. Premendo il pulsante collegato si apre la lista dei Codici IVA.
Cliente di riferimento | Alcune volte, alcuni articoli vengono acquistati da un solo cliente, in questa posizione è possibile inserire il codice del cliente che acquista questo articolo. Premendo il pulsante collegato si apre la lista dei Clienti.
Tipo movimentazione | Questo dato serve a configurare alcuni comportamenti particolari del programma. Se l'articolo viene classificato come "Non fiscale", esso verrà escluso da alcune stampe, in particolare dalla stampa dell'inventario, se è classificato come "Non movimenta", esso diventerà ininfluente ai fini del carico e scarico, gli articoli classificati come "Normale" invece utilizzeranno tutte le logiche di carico e scarico e di stampa. Premendo il pulsante collegato si apre la lista di scelte.
Gruppo varianti | Per gli articoli con varianti si deve scegliere in questo campo la tabella utilizzata per la loro gestione, se l'articolo non prevede varianti si deve scegliere una tabella che non gestisce varianti. Premendo il pulsante collegato si apre la lista delle Tabelle.
Data Inserimento / modifica | Questo campo contiene la data di inserimento dell'articolo oppure dell'ultima modifica ai dati anagrafici. E' utile per fini statistici e per i trasferimenti di dati.
Numero utente 1-3 e Campo utente 1-3 | Spesso la natura diversa dei prodotti trattabili con il programma di magazzino richiede che l'utente inserisca dati anagrafici particolari tipici del prodotto, per questo scopo si possono utilizzare dieci campi numerici e tre campi alfabetici liberi. La descrizione dei campi può essere configurata nelle preferenze. A esempio si potrebbe utilizzare questi campi per inserire la scorta minima, oppure il codice articolo per la gestione del deposito cauzionale di recipienti, o anche per indicare il peso di un oggetto o il materiale impiegato.
Altri campi | Se è necessario utilizzare più dei 6 campi utente disponibili, premendo questo pulsante si apre una finestra in cui è possibile inserire altri 7 campi numerici. In questa stessa finestra si può inserire il Codice di nomenclatura combinata Intrastat che viene utilizzato per fare la stampa del prospetto delle cessioni Intrastat.

Alla fine dell'inserimento o modifica di articoli viene proposta una finestra per inserimento dei prezzi di listino.

Si possono inserire fino ad un massimo di 8 prezzi per rispettivi listini diversi, la scelta dei listini da utilizzare può essere effettuata con un'apposita procedura. I dai da inserire per ciascuna riga sono:

Prezzo | Inserire il prezzo per questo listino. Premendo il pulsante collegato, viene calcolato il prezzo applicando una ricarica al prezzo di acquisto, viene proposta la ricarica abituale per quel listino, i prezzo viene calcolato nel modo seguente: se l'articolo costa 100,00 e la ricarica è del 50,00%, il prezzo calcolato sarà 150,00 ma se il listino prevede lo scorporo viene aggiunta l'IVA così se lo stesso articolo ha l'aliquota IVA del 20% ed il listino prevede lo scorporo il prezzo sarà 180,00. Se il prezzo è zero significa che per questo listino non viene gestito il prezzo di questo articolo, ma non significa che non ha prezzo, infatti se il listino prevede un listino padre, il prezzo viene preso da quello. Per maggiori dettagli vedere l'archivio Listini.
Sconti | E' una casella di spunta che abilita l'introduzione degli sconti a livello di listino, se si inseriscono conti in questa posizione, vengono ignorati gli sconti di scontistica ed applicati sempre questi.
Forza prezzo zero | Abitualmente quando non si inserisce un prezzo per un certo listino, questo indica che viene preso il prezzo del listino padre, ma alle volte può essere desiderabile per un listino che li prezzo sia effettivamente zero e non il prezzo del listino padre, con questa casella di spunta si forza il prezzo a zero.
Sconto 1 - 3 | Questi campi sono visibili quando è abilitata la casella di spunta sconti, si inseriscono gli sconti fissi.

Nei prezzi modificati viene anche memorizzata la data in cui viene modificato il prezzo, questa data viene visualizzata nella stampa del listino, oppure durante la gestione dei prezzi con il comando da "Vedi archivio prezzi", la data corrente viene visualizzata nella barra del titolo, per modificarla si può premere l'apposito pulsante.

Le Stampedisponibili sono:

Lista articoli | Viene effettuata una lista semplice degli articoli. In questa stampa è possibile chiedere si si desidera il dettagli dei codice di Fornitori e Clienti, dei prezzi di listino e preferiti, e se è attivata la gestione della distinta base anche dei dettagli di distinta base e di distinte di appartenenza.
Stampa listino Questa procedura stampa il listino prezzi degli articoli.
Si può scegliere di stampare il listino di un cliente specifico, oppure un determinato listino per un gruppo di clienti, se si sceglie la stampa per singolo cliente e si lascia vuoto il codice cliente, prima di stampare viene chiesto di spuntare la lista dei clienti di cui si vuole stampare il listino, in questo modo si possono fare liste cumulative. Se agli articoli sono collegati le immagini, si può anche effettuare la stampa del listino con immagini, in questo caso si può scegliere il numero di colonne (da 1 a 4) e se stampare solo gli articoli con immagini collegate. Se per un articolo sono disponibili più immagini, viene stampata solo la prima immagine.
La stampa può essere ordinata per categoria di articoli o secondo l'ordine corrente, se si sceglie di ordinare per categoria, vengono anche stampate le intestazioni di categoria. Inoltre si può scegliere se escludere dalla stampa gli articoli che non appartengono al listino prescelto ed in questo caso ad esempio si può stampare solo i prezzi speciali di un listino ignorando quelli appartenenti al listino padre. Si può anche scegliere di escludere dalla stampa gli articoli che hanno valore zero per questo listino. Se si utilizza la gestione della conversione di unità di misura, si può scegliere se stampare il prezzo convertito per gli articoli che hanno un valore nel rapporto di conversione. Si può anche scegliere di calcolare la giacenza per gli articoli da stampare. Se è stata scelta la stampa del listino di un cliente, si può scegliere anche di stampare solo gli articoli preferiti del clinte.
Listino semplice Questa procedura stampa un listino semplice con i prezzi dei primi 6 listini selezionati, se l'ordinamento dell'archivio è per categoria, viene stampata l'intestazione di categoria e si può fare anche il salto pagina.
Lista movimenti | Si può eseguire la stampa della scheda dei movimenti di magazzino dell'articolo. Vengono richiesti alcuni comuni parametri di selezione e quindi viene eseguita la stampa. Se è attivo lo storico, viene chiesto se si desidera stampare tutti i dati oppure solo quelli correnti o solo quelli storici. Si può scegliere di stampare solo l'articolo corrente oppure tutti quelli selezionati o spuntati.
Scheda movimenti | Questa stampa è simile alla precedente, ma riporta anche i progressivi di giacenza. I dati di storico non vengono considerati, pertanto è necessario partire da una data non ancora trasmessa a storico.
Stampa etichette articoli | Questa procedura abbinata alla gestione della vendita al banco esegue la stampa di una etichetta per ogni articolo presente in anagrafica e correntemente selezionato.
Stampa etichette svendita | Questa procedura abbinata alla gestione della vendita al banco esegue la stampa delle etichette da applicare ai prodotti in svendita, in ciascuna etichetta vengono riportati il codice, la descrizione, il prezzo originale lo sconto ed il prezzo di svendita.
Progressivi giacenza | Questa stampa permette di ricostruire le situazioni storiche di giacenza del articolo corrente, il dettaglio può essere giornaliero, settimanale o mensile.
Tabella mensile giacenza | Questa stampa evidenza per ogni articolo la situazione di giacenza per 12 mesi a partire dal mese inserito.

I comandi speciali disponibili sono:

Gestione prezzi Questo comando apre un sottomenù con le seguenti voci:
Ultimi prezzi clienti | Questa procedura apre una finestra in cui sono elencati gli ultimi prezzi praticati ai clienti per questo articolo, la lista comprende tutti i clienti che hanno acquistato almeno una volta questo articolo. I dati così ottenuti possono essere ordinati in base ai vari campi ed anche stampati.
Ultimi prezzi fornitori | Questa procedura è analoga alla precedente con la differenza che vengono elencati i prezzi che ci sono stati praticati dai fornitori.
Variazione automatica listini Questa procedura permette di variare in modo automatico i prezzi dei prodotti correntemente selezionati.

Il tipo di aggiornamento può essere in perceutale, per un importo fisso, oppure applicando la ricarica dal costo memorizzata nel listino, O infine inserendo un importo unico da applicare a tutti i prezzi.
Dopo aver confermato l'elaborazione, si può segliere se si desidera che le modifiche vengano eseguite in modo automatico, oppure se aprire la lista modificabile dei prezzi calcolati o infine se si vuole salvare i dati calcolati per elaborarli in un secondo momento.
Si possono scegliere i listini e le liste prefieriti clienti a cui applicare la variazione. Il valore inserito verrà applicato in percentuale o sommato a valore fisso a seconda del tipo di aggiornamento scelto. Il prezzo può essere diminuto di un determinato importo per generare prezzi "magici" come ad esempio 3,99 o 4,49.
L'opzione di elaborazione differita, permette di salvare le modifiche ai prezzi in un file di testo temporaneo per eventualmente variare manualmente i prezzi con un programma di elaborazione testi tipo il NOTEPAD.EXE ed effettuare l'aggiornamento effettivo ai prezzi in un secondo momento. Il file di testo generato si chiama "VARIALST.TXT" e si trova nella stessa cartella in cui risiede il programma (solitamente C:\CS\AGC). Se sono presenti liste per aggiornamento differito, all'avvio della procedura, viene chiesto se si desidera effettuare l'aggiornamento.
Duplica listino Questa procedura permette di generare automaticamente i prezzi di un listino a partire da un altro listino.

I dati richiesti sono il codice del listino di partenza, il codice del listino di arrivo, il tipo di variazione prezzi che può essere uno sconto oppure una maggiorazione, la percentuale di variazione ed infine la conferma dell'elaborazione.
Le variazioni avvengono solo sugli articoli selezionati e per gli articoli spuntati. Questo consente di eseguire variazioni diversificate per tipo di articoli. Ad esempio se il listino 2 ha i prezzi del listino 1 scontati del 30% escluso che per una categoria in cui lo sconto è del 20%, si può prima generare lo sconto 30% su tutti gli articoli e poi selezionare solo gli articoli a cui applicare il 20% e rilanciare la procedura con il nuovo sconto.
Se un prezzo è presente solo nel listino di destinazione e non nel listino di partenza, viene cancellato il prezzo del listino di destinazione.
Imposta listini attivi | Il programma Zefiro ha la possibilità di gestire un numero molto elevato di listini diversi, durante l'introduzione degli articoli, si inseriscono anche i prezzi di al massimo otto listini contemporaneamente, di norma vengono proposti i primi otto listini, ma con questa procedura si può scegliere i listini che si desidera inserire. Se per esempio si desidera impostare un listino speciale per un determinato cliente, si genera il listino, quindi lo si assegna al cliente ed infine si imposta il listino tra i primi otto con questa procedura e si procede ad inserire i prezzi degli articoli con prezzo speciale.
Archivio prezzi Con questa procedura si possono vedere e modificare i prezzi presenti per questo articolo su tutti i listini e per tutti i clienti e si possono anche fare modifiche. In questa posizione si possono anche inserire i prezzi diversificati in base alle quantità inserite nei documenti.
Se si desidera, si possono anche fare variazioni automatiche di listini come spiegato poco sopra che hanno effetto su tutti i prezzi di questo articolo.
Cambia codice | Questa procedura permette di cambiare il codice all'articolo quando la codifica adottata in precedenza non dovesse più essere soddisfacente. Il nuovo codice viene applicato a tutti gli archivi che lo utilizzano.
Cancellazione cumulativa | Questa voce è disponibile solo se è stata esplicitamente attivata con l'apposta voce nel file di configurazione AGC.INI (per maggiori dettagli consultare un tecnico). Se disponibile permette di cancellare automaticamente una serie di articoli di magazzino. Si deve scegliere il codice iniziale ed il codice finale, e poi si deve confermare l'elaborazione. In ogni caso vengono cancellati solo gli articoli presenti nella selezione corrente. Dopo aver confermato, viene presentato il numero di articoli trovati che soddisfano le caratteristiche e viene chiesta un ulteriore conferma prima di eseguire la definitiva cancellazione degli articoli.
Calcola giacenza | Questa procedura permette di vedere la giacenza dell'articolo, si possono inoltre vedere i dati sugli ordini da clienti e gli ordini a fornitori, inoltre si può vedere il dettaglio per variante per gli articoli che le hanno, infine si può indicare la data limite ed il deposito.
Visualizza prezzi/immagine Quando si abilita questa opzione nella parte destra della lista degli articoli compare un pannello nel quale vengono visualizzati i prezzi dei listini correnti dell'articolo corrente, inoltre se è stata abilitata la gestione delle immagini viene anche visualizzata l'immagine dell'articolo, infine possono essere visualizzate altre informazioni come ad esempio la gestione delle liste o altro.
Facendo doppio click su uno dei prezzi, si va direttamente alla gestione prezzi, facendo doppio click sull'immagine si apre una finestra che visualizza meglio l'immagine e permette di visualizzare altre immagini eventualmente inserite per questo articolo.
Per abilitare la gestione delle immagini, si deve inserire la directory delle immagini nelle preferenze di magazzino.
Per effettuare l'abbinamento tra articolo ed immagine in modo corretto si deve inserire l'immagine nella directory indicata con il nome di file uguale al codice dell'articolo o per inserire più di un immagine con il nome che inizia con il codice dell'articolo seguito dal carattere di sottolineatura "_" ed un progressivo numerico diverso per ogni immagine. I formati di immagine riconosciuti sono "BMP", "JPG" e "EMF".
Per la gestione ottimale delle immagini, si consiglia di valutare attentamente la dimensione ed il tipo di immagine da inserire, infatti immagini troppo grandi spesso non sono più utili di quelle di medie dimensioni ed hanno lo svantaggio di occupare molto più spazio su disco e di essere più ingombranti nelle operazioni di copia. E' preferibile inserire immagini con un rapporto di 4/3 tra larghezza ed altezza, ad esempio 320x240 o 640x480 o 800x600 perché questo formato viene stampato meglio con la procedura di stampa listino.
Si deve anche tener presente che la cancellazione di articoli o il cambiamento di codice non comportano l'automatica cancellazione e/o modifica del nome delle immagini ad essi collegati, quindi in caso di cancellazione o modifica codice si deve provvedere a risolvere il collegamento perso delle immagini.
Gestione lista articoli Questa procedura premette di gestire liste di articoli che possono essere utilizzate per velocizzare alcune procedure di inserimento dati, per ciascun articolo si può inserire la quantità da inserire in lista, se è attiva la gestione delle varianti, prima viene chiesta la combinazione di varianti+opzioni a cui si riferisce la quantità che si sta per inserire. Si possono attivare più liste contemporaneamente, ad esempio un utente può gestire una lista per stampare etichette e contemporaneamente un altro utente può lavorare sulle giacenze inventariali, ed una lista può rimanere aperta per un tempo indefinito, ad esempio si può tenere attiva la lista della gestione delle giacenze inventariali per tutto il tempo necessario a completare l'inventario.

I dati da inserire sono:
Num. lista | Si inserisce il numero di lista su cui si vuole operare, viene proposta la lista che si sta correntemente utilizzando.
Forza quantità zero | Solitamente quando si inserisce la quantità zero la riga di gestione lista viene cancellata, ma in alcuni casi è richiesto l'inserimento forzato della quantità zero, ad esempio quando si inseriscono giacenze inventariali, in questo caso si deve spuntare questa casella.
Quantità | Inserire la quantità di questo articolo nella lista.

Dopo aver completato la lista si possono attivare tre funzioni premendo i relativi pulsanti.
Giacenza | Viene attivata la procedura di inserimento giacenze con il contenuto della lista.
Documento | Viene generato automaticamente un documento con il contenuto della lista.
Ordini fornitori | Permette di scegliere i fornitori a cui ordinare gli articoli presenti nella lista. Si apre una finestra che elenca tutti gli articoli della lista ed i prezzi di costo praticati dai fornitori in base agli ultimi prezzi praticati ed ai prezzi memorizzati nei codici clienti/fornitori, l'utente può quindi scegliere in base al prezzo più basso o ad altri criteri il fornitore a cui ordinare i vari prodotti. Posizionando il cursore su una riga si può generare l'ordine per il fornitore corrispondente.
Etichette | Viene attivata la funzione di stampa etichette con il contenuto della lista.
Codice Cliente/Fornitore | Questa opzione permette di inserire il codice utilizzato da clienti o fornitori per questo stesso articolo, si apre la lista dei codici già inseriti in cui è possibile modificare o aggiungere codici. Per ogni codice viene chiesto il tipo di anagrafica, il codice del cliente o fornitore, il codice utilizzato, l'ultimo costo ed il costo lordo con gli sconti, ovviamente l'ultimo costo è rilevante solo nel caso dei fornitori.
Etichette colli | Con questa procedura si possono stampare le etichette da applicare ai colli da spedire, si possono stampare tutte le etichette di un documento, oppure si possono stampare etichette libere per ciascun articolo.
Stampa etichette | Questa voce permette di stampare in modo rapido etichette di un singolo articolo.
Documento articolo | Questa voce è visibile solo se è stata attivata la gestione dei documenti collegati agli articoli nel file AGC.INI. In questo caso, se è stato scritto il nome del file nel campo configurato, si può aprire o stampare il documento.
Articolo cauzione | Questa procedura è disponibile sono se è stato abilitato il modulo di gestione depositi cauzionali, e permette di inserire il codice dell'articolo di cauzione legato a questo articolo di vendita.
Varianti dell'articolo | Le varianti possono variare il prezzo dell'articolo, con questa procedura si può assegnare il codice dell'articolo che fornisce il prezzo supplementare per una determinata combinazione di gruppo variante più codice variante. Questa possibilità del programma dovrebbe essere usata con estrema cautela perché rende difficoltosa la gestione chiara dei prezzi degli articoli.
Articoli della variante | Questa procedura è il contrario della precedente, vengono visualizzati gli articoli a cui questo articolo fornisce il prezzo come variante.
Distinta base Questa voce e le seguenti sono disponibili solo se è stato abilitato il modulo di Distinta Base.
Con questa voce si inseriscono i dati della distinta base appartenente al articolo corrente. Per maggiori dettagli vedere l'archivio della Distinta base.
Stampa distinta | Questa stampa è disponibile solo se è stato abilitato il modulo di distinta base. Si può effettuare la stampa della distinta esplodendo tutti i livelli di distinta, oppure stampare solo il primo livello, viene chiesto inoltre se si desidera stampare le note delle righe di distinta (se presenti), infine viene chiesto se di desidera stampare solo la distinta dell'articolo corrente o di tutti gli articoli con distinta.
Ricalcola costo | Questa procedura permette di ricalcolare il costo di tutti gli articoli che hanno una distinta in base al costo ultimo di tutti i componenti della distinta.
Distinte di appartenenza | Questa procedura elenca tutte le voci di distinta di cui questo articolo è membro, è utile per sapere a quali distinte appartiene questo articolo.
Copia distinta | Questa procedura serve per effettuare la duplicazione veloce di una distinta da un articolo ad un altro, e viene utilizzata quando alcuni articoli hanno distinte simili. Ci si posiziona sull'articolo con la distinta da copiare e si chiama questa voce.
Incolla distinta | Questa voce viene visualizzata solo è già stata copiata una distinta, in questo caso ci si posiziona sull'articolo che dovrà ricevere la distinta copiata e si chiama questa voce.
Lista matricole | Questa voce è presente solo se è stato attivato il modulo di gestione matricole e cerca tutte le matricole che sono state utilizzate per questo articolo. viene presentata una lista che indica il numero di matricola, il numero e la data del ultimo documento che ha usato questa matricola ed il numero di docuemnti che lo utilizzano. È possibile fare la stampa con la lista delle matricole anche con il dettaglio di tutti gli utilizzi.
Cerca matricola | Questa voce è presente solo se è stato attivato il modulo di gestione matricole e permette di cercare a quale articolo appartiene il codice di matricola che si inserisce.


Questa procedura viene incontro alla esigenza molto diffusa di importare anagrafiche articoli in modo automatico.

Accade spesso che i nostri fornitori siano in grado di fornirci liste di articoli in formato MS Excel. Noi mettendo opportunamente a punto un file di configurazione e salvando i dati della tabella in formato testo, siamo in grado di effettuare l'importazione di questi dati.

Non solo, questa stessa procedura può essere eseguita dalla gestione dei documenti di magazzino ed in questo caso è in grado di importare autamaticamente le righe del documento.

Con questa procedura si ottiene quindi un sistema standard per l'import di dati di magazzino, però per poter mettere in atto questa funzionalità è necessario mettere a punto un particolare file di configurazione per ogni formato riconosciuto.

La stesura del file di configurazione richiede alcune competenze tecniche, è opportuno quindi contattare la Compusoft per concordare il formato in modo da ottenere risultati corretti. In fondo a questa pagina riportiamo un esempio di file di configurazione funzionante con alcune annotazioni tecniche che possono aiutare ad adattarlo alle proprie esigenze.

Quando si lancia la procedura viene visualizzata questa pagina:

I dati richiesti sono:

Nome del file di configurazione | Inserire il nome del file di configurazione, se il file trovato è un file di configurazione valido, vengono automaticamente proposti i valori dei campi successivi. Viene anche visualizzata una breve descrizione che indica il tipo dei dati che si stanno importando.
Nome del file di importazione | E' il file di testo che contiene i dati da importare nel formato previsto dal file di configurazione.
Prefisso articoli | Spesso quando si importano articoli in modo automatico, si desidera assegnare un prefisso al codice per riconoscere gli articoli di quel fornitore e per limitare i rischi di collisione di codici.
Categoria | Viene proposta la categoria, gli articoli importati verranno compilati automaticamente con i dati presenti nella categoria.
Numero listino | E' il listino di vendita usato per inserire il prezzo. Oltre a questo listino nel file di configurazione si possono realizzare gli automatismi per calcolare il prezzo di altri listini.
Data inserimento | E' la dati di inserimento per i nuovi articoli
Fornitore abituale | E' il codice fornitore che viene inserito negli articoli.
Cliente di riferimento | E' il codice cliente che viene inserito negli articoli.
Conferma | Per poter eseguire la procedura è necessario spuntare questa casella.
Tutto extramagazzino | Questa voce è presente solo quando si importano le righe di documenti di magazzino ed indica che invece di creare gli articoli, vengono importate solo righe extramagazzino.
Solo diversi da zero | Anche questa voce è presente solo quando si importano le righe di documenti di magazzino e serve ad indicare se si desidera che le righe Articolo vengano importate tutte o solo quelle con la quantità diversa da zero.

Alla fine, viene eseguita l'importazione. La procedura è in grado di effettuare alcuni controlli sulla validità dei dati in ingresso, però data la delicatezza della operazione che si va ad eseguire, raccomandiamo di porre grande attenzione ad utilizzare dati congrui.

Se si esegue l'importazione di righe di documenti di magazzino, a seconda dei dati presenti in ciascuna riga, il programma è in grado di distinguere se importare rige Articolo, oppure Extramagazzino o infine righe Descrittive, la regola è la seguente:
Se la riga non ha codice articolo allora è una riga Extramagazzino, ma se il campo quantità non contiene un numero valido, diventa riga Descrittiva. Queste tecniche permettono di avere una gestione documenti molto flessibile e di attivare comportamenti ripetitivi.

A titolo di esempio riportiamo di seguito un file di configurazione funzionante che utilizza un formato abbastanza comune. Nelle annotazioni sono riportate alcune informazioni tecniche se spiegano il funzionamento.

' COMPUSOFT (c)      by DRIUSSI CLAUDIO
'
'NOME              VALORE
+CONFIG-------------+-----------------------------------------------------------
FILEIN              C:\IMPORT\ARTICOLI.TXT
TITLE               IMPORTAZIONE LISTINO XYZ
PREFART             X
CODCTA              010
CODLST              1
CODFRN              0
CODCLI              0
'PREELAB             csBox(o:aFields[1,2])
'POSTELAB            csBox('Dopo ogni riga')
STARTROW            2

+FIELDS-------------+-----------------------------------------------------------
XCODICE
DESCRIZ
UMIS
LST000000

+XFIELDS------------+-----------------------------------------------------------
CODICE              trim("@PREFART;")+"@XCODICE;"
COSTO               pRound(p100Sub(FromString("@LST000000;","N"),30))
LST000002           p100Sub(FromString("@LST000000;","N"),10)

+NOTE--------------------------------------------------------------------------

Questo tracciato viene utilizzato per importare articoli, oppure per importare
documenti e contemporaneamente anche gli articoli.

In caso di importazione di documenti il tipo di riga generata dipende da alcuni
parametri, se il codice risultante non è vuoto viene comunque generata una riga
articolo, altrimenti viene generata una extramagazzino se c'è un numero (anche
zero nella quantità) oppure una descrittiva se la quantità è una stringa non
numerica.

I campi CONFIG sono campi che servono per configurare la procedura di
importazione:

FILEIN     : nome predefinito del file di importazione
TITLE      : descrizione del tipo di importazione da riportare a video dopo la
             scelta del tracciato
PREFART    : prefisso per i codici articolo
CODCTA     : categoria predefinita se non c'è un campo specifico
CODLST     : codice listino per prezzo vendita, per listini multipli configurare
             le righe
CODFRN     : fornitore
CODCLI     : cliente
PREELAB    : procedura da eseguire prima di ogni riga
POSTELAB   : procedura da eseguire dopo ogni riga
STARTROW   : numero prima riga dati, spesso la prima viene usata per i titoli di
             colonna.

I campi FIELDS, indicano i campi disponibili nella riga del file di testo, a
sinistra c'è il nome del campo, a destra il valore è irrilevante perché il
valore utile viene prelevato dalle righe di importazione. Se il nome del campo
non corrisponde ad un campo della tabella articoli, significa che è un campo
che viene utilizzato per fare altri calcoli.

I campi XFIELDS, non sono presenti nella riga di importazione, ma vengono
calcolati a partire da altri campi FIELDS, XFIELDS o CONFIF

Nei calcoli, le variabili che iniziano con @ (chiocciola) e sono seguite dal
nome della variabile e finiscono con ; (punto e virgola), in fase di calcolo
vengono sostituite con il relativo valore. Sempre nei calcoli, la variabile "o"
indica l'oggetto utilizzato per effettuare i calcoli.

La presenza della categoria di articoli permette di configurare automaticamente
molti dei campi della tabella.

Oltre ai campi della tabella articoli sono presenti alcuni campi che hanno un
significato speciale:

PRUNIT     : Prezzo unitario del documento
SC01       : Sconto del documento
SC02       : Sconto del documento
SC03       : Sconto del documento
QTA        : Quantità documento
LST000000  : Prezzo del listino predefinito
LST000001  : Altri prezzi di listino vengono applicati in presenza del
             corrispondente listino

Se si tenta di importare un documento ma non è presente il campo QTA nella riga,
viene segnalato un errore che impedisce l'importazione utilizzando quel
tracciato.


Questo archivio contiene la lista delle banche, si inseriscono le banche con cui la ditta lavora e le banche d'appoggio dei clienti e di bonifico a fornitori non presenti nell'archivio contenente la lista delle banche italiane.

I dati da inserire sono:
Codice banca (ABI+CAB) | Il codice della banca è composto dal codice ABI più il codice CAB della banca, durante l'inserimento sono tenuti separati, ma compongono un codice unico.
Codice alternativo | Solitamente il codice alternativo è uguale al codice banca composto da ABI+CAB, ma in fase di inserimento di nuove banche è possibile inserire un codice mnemonico diverso, in questo modo si possono avere più banche con lo stesso codice ABI+CAB, questo può essere utile per la gestione di incassi e pagamenti su codici diversificati.
Nome banca | Indicare il nome della banca.
Nome agenzia | Indicare la denominazione dello sportello e la località
Num. Conto Corrente | Per le banche con cui lavoriamo viene inserito il numero di conto corrente che viene utilizzato nella gestione delle distinte bancarie.
Castelletto | Indicare l'importo del castelletto accordato cioè il fido concesso dalla banca con garanzia degli effetti presentati per l'incasso. Questo dato viene utilizzato per la stampa della stima castelletto e quindi della disponibilità per nuove presentazioni di effetti.
Codice IBAN | E' il codice di coordinata bancaria internazionale, utile per la gestione di incassi e pagamenti con l'estero e per il pagamento di bonifici italiani. Il codice può essere calcolato automaticamente a partire da ABI, CAB e Conto corrente inserito.
Codice CIN | Il codice CIN è una coordinata necessaria per la gestione dei bonifici bancari. Il codice può essere calcolato automaticamente a partire da ABI, CAB e Conto corrente inserito, questo codice comunque fa parte del codice IBAN.
Codice SIA | Questo codice viene utilizzato per l'invio delle Ri.Ba. elettroniche, però di solito non è obbligatorio.
Giorni valuta | Inserire i giorni di valuta che la banca ci addebita per l'accredito delle ricevute.
Giorni lavorativi | Questa spunta serve ad indicare se nel calcolo dei gionri di valuta vengono considerati solo i giorni lavorativi oppure anche i giorni festivi. Il programma è in grado di riconoscere le festività nazionali civili e religiose compresa la Pasqua e tutte le feste correlate.
Sottoconto movimentazione | Questo campo viene impiegato solo pe le banche con cui lavoriamo, stabilisce il legame tra la banca e la contabilità e viene utilizzato nella gestione delle distinte bancarie e nella gestione degli incassi. Premendo il pulsante collegato si apre la lista del Piano dei Conti.
Sottoconto SBF | Questo campo viene utilizzato assieme al Sottoconto di movimentazione. Se presente durante le presentazione della distinta bancaria i clienti vengono chiusi con questo conto e ad avvenuto incasso l'importo viene girato sul sottoconto di movimentazione, altrimenti tutte le operazioni vengono effettuate sul sottoconto di movimentazione. Premendo il pulsante collegato si apre la lista del Piano dei Conti.
Sottoconto Anticipi | Questo campo viene utilizzato assieme al Sottoconto di movimentazione per la gestione degli anticipi bancari. Se è presente le operazioni di anticipo vengono fatte su questo conto, altimenti viene tutto fatto utilizzando il conto ordinario. Premendo il pulsante collegato si apre la lista del Piano dei Conti.


Alcune ditte concordano con le proprie banche una forma di concessione di credito chamata "Anticipi bancari", in cui a fronte della presentazione della fattura di vendita, la banca concede un credito che solitamente copre una parte dell'importo delle fattura presentata.

A mano a mano che i clienti saldano le fatture o che intervengono altri incassi, la ditta rimborsa gli anticipi ricevuti dalla banca.

Diventa in questi casi necessario essere in grado di individuare quali sono le somme anticipate e quali sono le somme rimborsate a copertura del credito concesso. Tutte queste operazioni vengono eseguite contabilmente, utilizzando un meccanismo simile a quello utilizzato per le partite contabili.

Per la gestione degli anticipi le banche possono fare tutte le operazioni su un singolo conto corrente, oppure utilizzare un secondo C/C appositamente istituito per questo tipo di operazioni. Nella tabelle delle banche, si può inserire il sottoconto contabile utilizzato per gli anticipi, se il campo resta in bianco significa che tutte le operazioni di anticipo vengono effettuate sul conto ordinario.

La prima scrittura contabile si effettua quando viene concesso il credito da parte della banca. La via più semplice per farla consiste nel andare in primanota, trovare la fattura su cui viene concesso l'anticipo ed utilizzare il comando speciale "Anticipo bancari". La scrittura effettua il giroconto della somma anticipata dal conto ordinario al conto anticipi e segna nella scrittura i riferimenti della fattura, nel caso che la banca utilizzi un solo conto, il giroconto viene effettuato sullo stesso conto e serve solo per segnare i riferimenti dell'anticipo.

I dati richiesti sono:

Causale | Inserire la causale di anticipo, il programma propone solo le causali appropriate.
Data | Inserire la data della scrittura contabile
Descrizione | Viene proposta la descrizione della causale ed eventualmente si può modificare.
Pecentuale anticipo | Spesso viene concesso un anticipo pari ad una percentuale dell'importo della fattura. Inserendo tale percentuale viene calcolato l'importo.
Solo imponibile | Spesso l'anticipo viene concesso solo sulla parte imponibile della fattura. Il calcolo dell'importo tiene conto di questo
Importo anticipato | Questo dato viene calcolato automaticamente se si inserisce la percenutale di anticipo, ma può essere inserito anche a mano.
Banca anticipo fattura | Inserire il codice della banca che eroga l'anticipo.

Dopo che è stato erogato l'anticipo, via via che i clienti pagano le fatture, si effettua il rimborso delle banche. Per gestire correttamente i rimborsi, è utile che il programma ci fornisca informazioni riguardo a tutti gli anticipi correntemente aperti, e che ci permetta di effettuare le scritture di rimborso in modo veloce ed accurato.

Per fare questo viene presentata una pagina simile a quella della gestione delle partite contabili, dato che le due procedure sono molto simili ed utilizzano lo stesso meccanismo di gestione dei riferimenti.

I dati vengono inseriti utilizzando la modalità di gestione documenti. In testata viene chiesto:

Banca anticipo fatture | Inserire il codice della banca che ha erogato gli anticipi.
Tipo anticipo | Si può scegliere se esaminare solo gli anticipi aperti, oppure solo quelli chiusi, oppure tutti gli anticipi indipendentemente dal fatto che siano aperti o chiusi. Normalmente è interessante esaminare solo quelli aperti.
Da Data | Viene proposta la data iniziale gestita dal programma. Verranno prese in considerazione solo gli anticipi che sono iniziati entro i limiti di data, l'inizio corrisponde con il numero della fattura.
A Data | Viene proposta la data finale gestita dal programma.

Dopo aver inserito i dati di testata, viene presentata la lista degli anticipi che hanno soddisfatto i parametri richiesti.

A questo punto si possono effettuare le scritture di rimborso premendo invio in corrispondenza dell'anticipo che si vuole rimborsare. I dati da inserire sono:

Causale | Inserire la causale di rimborso, il programma propone solo le causali appropriate.
Data | Inserire la data della scrittura.
Codice giornale | Questo dato viene chiesto solo se è stata abilitata l'opzione dei registri multipli.
Descrizione | Viene proposta la descrizione della causale ed eventualmente si può modificare.
Importo | Inserire l'importo rimborsato.
Contropartita | Inserire il codice di contropartita che normalmente può essere la Cassa o la Banca.

Oltre ad effattuare i rimborsi da questa posizione si possono stampare di dati degli anticipi, la stampa può essere analitica o sintetica, nel primo caso vengono evidenziate tutte le scritture, nel secondo caso viene presentato solo il saldo corrente.

I Comandi speciali disponibili sono:

Scritture anticipo | Questo comando presenta la lista di tutte le scritture che fanno parte di questo anticipo ed è anche possibile aprirle per esaminarle o modificarle.
Forza chiusura | Con questo comando si può forzare la chiusura degli anticipi che risultano contabilmente aperti, ma che non si desidera più gestire.
Riapri anticipo | Con questo comando si può forzare la riapertura di un anticipo chiuso in precedenza con la procedura di forza chiusura. Ovviamente la partita viene riaperta solo se le somme degli importi Dare e Avere sono differenti.


Questo archivio è utile per gestire gli obiettivi di vendita degli agenti, per ciascun agente per un periodo di 12 mesi viene stabilito un budget di fatturazione che l'agente dovrebbe realizzare e periodicamente si può calcolare lo scostamento effettivo delle vendite rispetto al budget, questo può servire per calcolare premi e per monitorare l'andamento delle vendite.

I dati da inserire sono:
Codice agente | È il codice dell'agente per cui si stabilisce il budget. Premendo pulsante collegato si apre la lista degli Agenti.
Data iniziale di validità | Inserire la data di inizio della tabella del budget.
Descrizione aggiuntiva | Si può inserire una breve descrizione aggiuntiva.
Budget mesi 1 - 12 | È la tabella dei dodici mesi di calcolo del budget. Per ogni campo si stabilisce il budget del mese a partire dalla data iniziale.
Copia budget | Questo pulsante consente di copiare nei campi della tabella del budget l'importo presente nel campo corrente, questo consente di ridurre le digitazioni.

Lo scopo della tenuta di questo archivio è soprattutto per il calcolo dello scostamento dal budget delle vendite effettive, questo calcolo si ottiene richiedendo la stampa dello scostamento, nella stampa si può richiedere la data finale. Nella stampa vengono evidenziati budget, fatturato e percentuale di scostamento.


L archivio delle causali contabili è molto importante per il funzionamento della procedura di inserimento della primanota. La Compusoft fornisce le principali causali già correttamente configurate con il Piano dei Conti inserito, se si modifica il piano dei conti è necessario modificare anche la causali in modo che puntino ai sottoconti corretti. Si possono inserire nuove causali ma in ogni caso si deve fare particolare attenzione alla gestione degli automatismi.

I dati da inserire sono:

Codice Causale Contabile E' un codice di 3 caratteri che identifica la causale.
Descrizione Inserire la descrizione della causale, questa descrizione viene riportata nella descrizione delle scritture contabili ed in quella sede può essere modificata.
Giornale di competenza | Il programma Zefiro può gestire registri contabili multipli, in questo campo si inserisce il registro preferenziale di questa causale, il registro predefinito è 'A' ed è bene non modificarlo se non ci sono fondate ragioni.
Codice Registro IVA | Questo dato viene utilizzato solo per le scritture che contengono parte IVA, Si inserisce il codice di registro preferenziale per questa causale, il registro predefinito è 'A'.
Tipo registro Indica il tipo di registrazione che viene effettuata con questa causale, i valori possibili sono:
G | GIORNALE: Sono le registrazioni contabili che non implicano parte IVA
V | VENDITE: Sono le registrazioni delle fatture di vendita e delle note di accredito a cliente.
A | ACQUISTO: Sono le registrazioni delle fatture di acquisto e delle note di accredito da fornitori.
C | CORRISPETTIVI: Sono le registrazioni delle vendite effettuate al pubblico a mezzo corrispettivi.
Premendo il pulsante collegato si apre la lista di scelte
Tipo documento | Questo dato è rilevante solo per le registrazioni di Vendite ed Acquisto ed indicano il tipo di registrazione, sono rilevanti ai fini contabili le Fatture 'F' e le note di accredito 'N' che indicano il trattamento della registrazione nei registri IVA e nella generazione delle scadenze. Premendo il pulsante collegato si apre la lista di scelte
Procedura compatibile | Serve ad indicare le causali compatibili con alcune procedure del programma e viene normalmente utilizzato da personale tecnico. Premendo il pulsante collegato si apre la lista di scelte
Tipo movimento contabile | Serve per distinguere alcuni tipi di registrazioni contabili, in particolare vengono identificate le scritture di Apertura e Chiusura di Bilancio per ottenere risultati corretti durante la stampa dei bilanci. Premendo il pulsante collegato si apre la lista di scelte

I comandi speciali disponibili sono:

Duplica causale Questo comando permette di duplicare una causale esistente, per registrare velocemente causali simili.


 Questa procedura viene utilizzata a fine anno per eseguire automaticamente le scritture di chiusura di bilancio e di riapertura. Vengono calcolati i saldi di ogni sottoconto, quindi con la scrittura di chiusura vengono chiusi i conti patrimoniali ed il cono economico e viene rilevato l'utile o la perdita di esercizio, alla fine viene effettuata la scrittura che riapre i conti patrimoniali nell'esercizio successivo.
La particolarità di questa procedura è che dopo averla eseguita è possibile cancellare le scritture di chiusura e di apertura ed eseguirla nuovamente, questo è utile perché consente di fare le chiusure temporaneamente per avere i saldi contabili dei conti ed in seguito dopo aver eseguito tutte le scritture di rettifica ed aver controllato tutto, si possono cancellare le scritture temporanee ed eseguire la chiusura definitiva.

I dati da inserire sono:
Data Chiusura | Inserire la data della scrittura di chiusura, solitamente coincide con la data di fine esercizio, ma si può eseguire la chiusura anche in data successiva, in tal caso la scrittura avrà come esercizio di competenza quello di chiusura per le stampe delle schede e dei bilanci.
Data Apertura | Inserire la data di apertura, se la data di chiusura è l'ultimo giorno dell'esercizio da chiudere viene proposto il primo giorno dell'esercizio successivo.
Esercizio | Inserire l'esercizio da chiudere, viene proposto quello della data di chiusura.
Codice giornale | Se è stata scelta l'opzione dei registri multipli, viene chiesto il codice del registro si cui devono essere effettuate le scritture.
Conferma generazione scritture | Per eseguire la procedura si deve confermare questa voce.
Alla fine vengono eseguite le scritture di chiusura ed apertura.


In questo archivio vengono memorizzati i Codici IVA o i codici di esenzione dall'IVA a cui sono assoggettarti gli articoli posti in vendita.

Si deve inserire:
Codice | E' il codice univoco, si consiglia di inserire un codice uguale all'aliquota IVA per i codici con IVA ed una sigla simile al codice di esenzione per i codici relativi ad articoli di esenzione.
Descrizione | Inserire la descrizione del codice IVA
Aliquota IVA | Inserire la percentuale di imposta da applicare oppure 0 in caso di codici di esenzione.
Tipo IVA Indica il tipo di calcolo effettuato sull'IVA per questo codice e può assumere i valori:
N | NORMALE: L'IVA viene applicata normalmente aggiungendo la percentuale indicata all'importo imponibile.
E | ESENTE: L'importo a cui si riferisce è esente da IVA ed in questo caso nella descrizione è opportuno indicare i riferimenti di legge che danno diritto all'esenzione.
F | FUORI CAMPO IVA: L'importo non è assoggettabile ad IVA, pertanto non sarà menzionato nei libri IVA.

Premendo il pulsante collegato si apre la lista delle scelte disponibili.
Ventilazione corrispettivi
 La ventilazione è un particolare regime di calcolo dell'IVA utilizzato da alcune categorie di soggetti, in cui l'IVA sulle vendite viene determinata in proporzione rispetto all'IVA su acquisti, questa casella di spunta serve a configurare questa modalità
Descrizione esenzione
 In questo memo si può inserire la descrizione estesa dell'articolo di esenzione.


Questo archivio contiene le informazioni anagrafiche dei Clienti della ditta.

I dati da inserire sono:

Codice | E' il codice univoco che individua il cliente, viene proposto automaticamente dal programma.
Mastro e Conto | Questo campo stabilisce il legame tra i Clienti ed il Piano dei conti, premendo pulsante collegato si apre la lista di scelte
Ragione sociale | Inserire il nome del cliente.
Via e num. civico
CAP
Città
Provincia
 Inserire l'indirizzo del cliente. Se è disponibile l'archivio dei comuni italiani, inserendo il CAP automaticamente vengono aggiornati il campo Città ed il campo Provincia con quelli corrispondenti al CAP inserito, inoltre a fianco del campo CAP viene visualizzato un pulsante collegato che apre la lista dei comuni da cui scegliere.
Prefisso Partita IVA CEE | E' il prefisso nazionale per la partita IVA, viene proposto automaticamente "IT" per Italia, premendo pulsante collegato si apre la lista di scelte
Partita IVA | Si inserisce la partita IVA del cliente, il programma è in grado di riconoscere se la partita IVA è corretta ed in caso di errore emette una segnalazione.
Codice Fiscale | Si può inserire il codice fiscale del cliente. Se il cliente è una persona fisica viene controllata la correttezza del codice inserito ed in caso di errore emette una segnalazione. Inoltre se è disponibile l'archivio dei comuni italiani, viene visualizzato un pulsante collegato che apre una finestra in cui si può calcolare il codice fiscale conoscendo data e luogo di nascita.
Codice esenzione IVA | Normalmente in fattura viene applicata l'aliquota IVA propria del tipo di prodotto venduto, alcuni clienti possono essere esentati dal pagamento dell'IVA per vari motivi, in questo campo si inserisce il codice di esenzione IVA proprio del cliente, se il cliente non ha esenzioni si lascia il campo vuoto. Premendo il pulsante collegato si apre la lista dei Codici IVA.
Dichiarazione d'intento | Gli esportatori abituali sono esentati dal pagamento dell'IVA ma devono inviare ai loro fornitori una dichiarazione che deve essere riportata nelle fatture, in questo memo si può inserire tale dichiarazione.
Codice modalità pagamento | Inserire la modalità di pagamento abituale del cliente, questo dato viene proposto automaticamente nell'inserimento dei documenti di magazzino e nella primanota. Premendo il pulsante collegato si apre la lista delle Modalità di Pagamento.
Mese escluso pagamenti 1, 2 e giorno pagamento mese successivo | Questi campi vengono utilizzati per la generazione delle scadenze. Si possono inserire fino a due mesi esclusi dal pagamento (tipicamente agosto e dicembre) ed inserire il giorno del mese successivo su cui vengono spostate le scadenze.
Codice banca di appoggio | Inserire la banca d'appoggio del cliente, questo dato viene usato nella gestione delle ricevute bancarie. Premendo il pulsante collegato si apre la lista delle Banche.
Escludi spese di incasso | Se si spunta questa casella, le spese bancarie non verranno applicate in fattura anche se la modalità di pagamento le prevede.
Raggruppamento scadenze | Durante la generazione della distinta bancaria per la presentazione delle RI.BA. se ci sono più scadenze alla stessa data per lo stesso cliente ed il cliente ha abilitata questa opzione, viene eseguito il raggruppamento delle scadenze in un unica scadenza in modo di diminuire i costi bancari.
Telefoni/Contatti | Premendo questo pulsante si apre una lista in cui si posono inserire numeri di telefono, di fax, indirizzi e-mail e web di questo cliente, questa lista è accessibile anche esternamente dai comandi speciali.
Dati commerciali Premendo questo pulsante si apre una finestra in cui inserire dati commerciali del cliente.
Gruppo sconto / categoria Questo campo serve per raggruppare i clienti in categorie economiche. Ai clienti dello stesso gruppo possono essere applicate uguali condizioni di sconto per maggiori dettagli vedere l'archivio della scontistica. Premendo il pulsante collegato si apre la lista di scelte, questo campo viene anche usato per la gestione dei centri di ricavo delle fatture di vendita per indicare il centro di ricavo a cui appartiene un gruppo di clienti, si inserisce nella descrizione della lista di scelte dei gruppi il segno due punti ":" seguito dal codice del centro di ricavo.
Nelle preferenze di contabilità o di magazzino è possibile definire il codice gruppo che corrisponde ai "Contatti" cioé ai clienti che non hanno mai acquistato ma a cui abbiamo fatto preventivi e che forse acquisteranno in seguito, ed il gruppo che corrisponde ai clienti "Non Operativi" cioé quelli che hanno acquistato in passato ma che ora non acquistano più per vari motivi. Assegnando questi codici ai clienti, è possibile escludere i clienti che non ci interessano dalle ricerche o dalle liste.
Codice agente | Inserire il codice dell'agente che abitualmente effettua le vendite a questo cliente. Premendo il pulsante collegato si apre la lista degli Agenti.
Codice zona | I clienti possono essere divisi in zone. Premendo il pulsante collegato si apre la lista di scelte
Codice listino | Inserire il codice di listino abitualmente usato per questo cliente. Premendo il pulsante collegato si apre la lista dei Listini.
Codice spedizioniere | Inserire il codice del vettore che abitualmente esegue il trasporto della merce. Premendo il pulsante collegato si apre la lista dei Vettori.
Modalità di pagamento alternativa | Si può inserire una modalità di pagamento che viene attivata in fattura al superamento di un determinato importo. Premendo il pulsante collegato si apre la lista delle Modalità di pagamento..
Importo minimo per pagamento alternativo | Inserire l'importo oltre il quale viene attivata la modalità di pagamento alternativa.
Spedizione | Indicare se la spedizione della merce viene effettuata abitualmente a mezzo del mittente, del destinatario o del vettore. Premendo il pulsante collegato si apre la lista di scelte
Raggruppamento bolle | Indica il tipo di raggruppamento che viene effettuato durante la fatturazione automatica dei DDT. inserendo 'S' i DDT vengono raggruppati in un unica fattura, inserendo 'N' non si esegue il raggruppamento, inserendo 'P' i DDT vengono riepilogati generando una sola riga per gli stessi articoli con lo stesso prezzo, inserendo 'B' viene fatta una sola riga extramagazzino per ogni Codice IVA diverso di ogni DDT. Premendo il pulsante collegato si apre la lista di scelte.
Fido concesso | Inserire in questo campo il limite di fido concesso al cliente, il valore zero significa fido illimitato. Questo campo viene utilizzato nella stampa della lista saldi.
Blocco fatturazione | Questo campo serve per bloccare le vendite ai clienti. Quando si inserisce un documento di magazzino per un cliente bloccato viene fatta una segnalazione di blocco.
Recapiti | Premendo questo pulsante si apre una lista in cui si posono inserire altri recapiti della ditta oltre all'indirizzo principale, come ad esempio sedi operative, commerciali o altro, questi dati vengono utilizzati durante la stampa dei Documenti di magazzino per determinare l'indirizzo di intestazione.
Altri codici e dati Premendo questo pulsante si apre una finestra in cui si possono inserire dati e codici aggiuntivi.
Codice libero | E un codice che può essere usato liberamente dall'utente, questo campo è indicizzato, quindi può essere utile per ordinare i clienti secondo criteri diversi.
Codice presso cliente | Inserire in questo campo il codice che il cliente usa per identificarci.
Codice utente web | Se si utilizzano soluzioni internet, in questa posizione si può inserire il codice che il cliente usa per accedere ai servzi.
Password web | Si può memorizzare la password che i clienti usano per accedere ad eventuali servizi internet.
Banca bonifici bancari | Alle volte i clienti hanno preferenze riguardo alla banca presso cui fare i bonifici dei pagamenti, in questo campo si può inserire il codice della della banca e quindi in fase di fatturazione o registrazione delle fatture, viene utilizzata questa al posto di quella prevista nelle preferenze di contabilità o di magazzino. Ovviamente è necessario che la su cui il cliente richiede di fare il bonifico sia anche una banca su cui abbiamo un conto corrente.
Data inserimento | Questo campo contiene la data di inserimento del cliente oppure dell'ultima modifica ai dati anagrafici. E' utile per fini statistici e per i trasferimenti di dati.
Promemoria | In questo memo si può inserire una nota che verrà automaticamente visualizzata quando si inserisce questo cliente nei documenti di magazzino o in primanota.
Note generali | In questo memo si può inserire una descrizione libera.

Le Stampe disponibili sono:
Lista clienti | Stampa una semplice lista di clienti.
Etichette clienti | Questa procedura permette di stampare su fogli con etichette da attaccare alle buste per spedire circolari o altro. Il tracciato proposto contiene 2 etichette per riga dell'altezza di 4,8cm e della larghezza di 10,5cm che è un formato che si può trovare facilmente nelle cartolerie che vendono fogli di etichette per computer.
Lista promemoria | Con questa stampa è possibile elencare tutti i clienti che hanno un promemoria.
Lista saldi | Viene stampata la lista dei saldi dei clienti, si può scegliere di stampare tutti i clienti solo quelli movimentati, quelli con saldo diverso da zero o infine solo quelli il cui saldo ha superato il fido concesso. È anche possibile limitare la stampa ad un determinato periodo i tempo.
Fatturato | Questa stampa esegue la lista dei clienti con esposizione del fatturato effettuato, si possono scegliere limiti di data, limiti di importo o limiti di numero di fatture. Inoltre si può scegliere se ordinare la stampa per importo del fatturato o in ordine alfabetico.
Scheda movimenti | Viene stampata la lista dei movimenti di magazzino del cliente. Se è attivo lo storico, viene chiesto se si desidera stampare tutti i dati oppure solo quelli correnti o solo quelli storici.
Scheda documenti | Questa stampa è simile alla precedente, ma permette di stampare tutti i dati di magazzino, non solo quelli dei documenti che effettuano carico e scarico. Anche in questo caso è presente la gestione dei documenti storici.
Lista depositi/cauzioni | Questa stampa viene proposta solo se è stato abilitato il modulo di gestione cauzioni e permette di sapere quali clienti hanno in deposito mostri materiali, il deposito può essere soggetto a cauzione oppure no come nel caso di comodati e noleggi, la stampa può essere analitica o sintetica, la stampa analitica elenca tutte le operazioni di carico e scarico dalla data iniziale in poi, la stampa sintetica evidenzia solo i totali di movimentazione. Si può indicare la data iniziale del calcolo in modo da esaminare la movimentazione di un determinato periodo, il saldo precedente viene evidenziato in un campo di riporto.
Scheda depositi/cauzioni | Questa stampa è ugaule alla precedente, con la differenze che stampa solo la scheda del cliente corrente.

I Comandi speciali disponibili sono:
Telefoni/Contatti | Si apre una lista in cui è possibile inserire numeri di telefono, fax, indirizzi e-mail ed indirizzi web.
Recapiti | Si apre una lista in cui è possibile inserire indirizzi aggiuntivi a quello principale, ad esempio sedi operative, commerciali o altro, questi dati vengono utilizzati durante la stampa dei Documenti di magazzino per determinare l'indirizzo di intestazione.
Tracciati stampa | Si apre una lista in cui è possibile inserire i tracciati stampa preferenziali per ciascun tipo di documento di magazzino, se non vengono definiti tracciati preferenziali vengono utilizzati quelli previsti nei tipi di documento.
Cerca telefoni | Questa procedura permette di trovare i Clienti inserendo il numero telefonico o qualsiasi altra descrizione presente nei contatti come ad esempio indirizzi e-mail o indirizzi web. Viene presentata la lista di tutti i clienti per cui il testo viene trovato.
Copia e Incolla | Questa procedura serve per copiare in modo veloce i dati alagrafici dei clienti negli appunti di windows in modo da poterli incollare in altri programmi come ad esempio programmi di trattamento testi, oltre ai dati anagrafici vengon anche copiati i dati dei telefoni/contatti.
Promemoria | Se questo cliente ha un promemoria, viene visualizzato.
Selezione tipo cliente | Questa voce di menù permette di selezionare automaticamente i tipi di clienti secondo le categorie inserite nelle preferenze di contabilità o di magazzino si possono escludere dalla visualizzazione i "Contatti" e "Non Operativi", oppure solo in "Non Operativi" o infine visualizzare tutti i clienti. Durante l'inserimento di codici cliente dalle procedure di contabilità o di magazzino, vengono automaticamente esclusi (filtrati) i clienti definiti "Contatti" e "Non Operativi".
Spunta clienti | Viene attivata la spunta dei clienti.
Scheda contabile | Si apre la gestione delle schede contabili con il codice del cliente preimpostato.
Scheda partite | Si apre la gestione delle schede partite con il codice del cliente preimpostato.
Documenti di magazzino | Si aprono i Documenti di magazzino del cliente.
Lista preferiti | Questa opzione permette di inserire la lista degli articoli preferiti del cliente. La gestione è del tutto simile alla gestione prezzi attivabile dai listini e dagli articoli. In fase di calcolo di un prezzo, il prezzo preferito dei clienti ha la precedenza sul prezzo di listino. Da questa posizione è anche possibile fare variazioni automatiche di prezzi utilizzando la stessa procedura disponibile per gli articoli.
Scontistica cliente | Si apre una finestra che permette di inserire la scontistica per questo cliente.
Esportazione Palm | Questa procedura permette di esportare i Clienti selezionati in un file importabile nei computer palmari dotati di sistema operativo Palm OS. Per importare nel palmare i nominativi esportati, si utilizza il programma Palm Desktop fornito a corredo con il palmare, il quale ha una procedura per importare i contatti. Prima di eseguire l'importazione si devono cancellare tutti i Contatti di categoria "Clienti" per evitare duplicazioni, quindi si esegue l'importazione in formato "CSV" del file esportato, infine si esegue la sincronizzazione del palmare.


Questa tabella serve per configurare il calcolo di conversione tra unità di misura. Lo scopo per cui viene utilizzata è per la gestione delle conversioni complesse in cui ad esempio sono coinvolte misure per ottenere metri cubi o metri quadrati. Nel caso delle conversioni più semplici è sufficiente la conversione standard prevista dal programma descritta in anagrafica Articoli ed in Documenti di Magazzino.

Si deve inserire:
Tipo anagrafica | Scegliere se questa conversione viene applicata ai documenti dei Clienti o dei Fornitori. Premendo pulsante collegato o il tasto F2 si apre la lista di scelte.
Unità di di misura | Inserire il codice della Unità di misura degli articoli a cui applicare questo metodo di conversione.
Unità di misisura alternativa | Inserire il codice della Unità di misura alternativa degli articoli a cui applicare questo metodo di conversione.
Campo per rapporto di conversione | Siccome si possono utilizzare cinque campi numerici per la gestione della conversione, in questa posizione si può indicare in quale campo deve essere proposto il rapporto di conversione presente negli articoli, lasciare zero se non interessa usare il rapporto di conversione.
Descrizione | Inserire una breve descrizione.
Descrizione campo 1-5 | Per ognuno dei cinque campi si descrive il significato per facilitare il compito dell'utente.
Valore predefinito campo 1-5 | Per ogni campo si può indicare un valore predefinito che verrà proposto in fase di conversione, esistono alcuni valori speciali che permettono di insrire numeri ricavati dagli archivi: i valori -1, -2 e -3 inseriscono i campi NUM01, NUM02 e NUM03 dell'articolo corrente, -4 inserisce il prezzo unitario della riga corrente.
Formula per calcolo quantità | Inserire la formula da utilizzare per calcolare la conversione della quantità. i campi da 1 a 5 vengono indicati con la dicitura V1,V2,V3,V4,V5
Formula per calcolo valore | Inserire la formula da utilizzare per calcolare la conversione del prezzo unitario, i campi da 1 a 5 vengono indicati con la dicitura V1,V2,V3,V4,V5

In fase di inserimento dati nei documenti di magazzino, alla richiesta della quantità, premendo il tasto F2 viene avviata la gestione della conversione. Se non c'è una tabella di conversione specifica viene attivata la modalità di conversione semplificata

che chiede il rapporto di conversione, la quantità espressa nell'unità di misura alternativa ed il prezzo unitario nella unità di misura alternativa, in risposta fornisce la quantità nella unità di misura corrente ed il prezzo unitario convertito.

Se invece esiste una tabella di conversione specifica viene presentata la finestra per l'introduzione dei dati per il calcolo della formula di conversione.

e mano a mano che si inseriscono i dati vengono calcolati quantità e prezzo della conversione, alla fine se la conversione viene confermata, i dati vengono riportati nella riga del documento ed i dati di conversione vengono memorizzati per eventuali modifiche o usi particolari come ad esempio la stampa con tracciati speciali.


Con questa procedura vengono passate in contabilità le fatture inserite con la gestione documenti o con la fatturazione automatica, durante la contabilizzazione vengono anche generate le scadenze ed caso di arrotondamenti o acconti o pagamento effettuato vengono direttamente eseguite le scritture di incasso.

I dati da inserire sono:

Tipo documento | Si possono contabilizzare le fatture di vendita oppure le note d'accredito
Codice registro | Questa opzione viene chiesta solo se sono stati abilitati i registri multipli, si inserisce il codice di registro dei documenti da contabilizzare, bisogna ripetere l'operazione per tutti i registri utilizzati.
Causale contabile | È possibile scegliere la causale contabile delle registrazioni contabili, ovviamente vengono accettate solo causali compatibili con il tipo documento che si sta contabilizzando.
Data ultima e numero documento | Vengono proposti i dati trovati nei numeratori che riportano l'ultima data e numero di documento contabilizzato, la contabilizzazione incomincierà dal documento successivo.
Numero documenti da contabilizzare | Se si inserisce un numero diverso da zero, vengono contabilizzati al massimo un numero di documenti pari a quello inserito, altrimenti vengono contabilizzati tutti i documenti trovati. Questa opzione serve per recuperare eventuali numeri lasciati liberi o per ripetere la contabilizzazione di documenti errati, se si attiva questa opzione alla fine viene chiesto se si desidera aggiornare il numeratore di contabilizzazione.
Fino a data | Inserire la data limite per la contabilizzazione dei documenti.
Data movimenti | Si può inserire la data di registrazione contabile dei documenti, se si lascia in bianco questo campo viene effettuata la registrazione alla data del documento.

Alla fine vengono effettuate le scritture contabili di documento e di incasso se le fatture risultano incassate o se ci sono acconti, e vengono generate le scadenze per le fatture non incassate.


L'archivio dei Cespiti serve per memorizzare i dati dei beni ammortizzabili posseduti dall'azienda. Le procedure disponibili sono in grado di gestire tutte le necessità fiscali, infatti la procedura di stampa del registro è in grado di stampare gli ammortamenti e di fare le scritture di ammortamento. Un altra procedura è in grado di eseguire le scritture di Cessione o Eliminazione alla fine dell'utilizzo del cespite. Normalmente i cespiti vengono attivati dalla procedura di gestione della primanota quando si registra la fattura di acquisto del cespite, ma niente vieta di inserirli manualmente.

I dati vengono inseriti utilizzando la modalità di gestione documenti, I dati da inserire in testata sono:

Numero Cespite | E' il codice univoco che identifica il cespite.
Data inizio utilizzo | Inserire la data di inizio utilizzo del cespite, è la data utilizzata come riferimento per i calcoli di ammortamento, normalmente coincide con la data della fattura d'acquisto ma potrebbe essere diversa.
Codice gruppo cespiti | E' il codice di sottoconto che identifica il tipo di cespite. Premendo il pulsante collegato si apre la lista dei Conti. Durante la stampa del registro i dati verranno raggruppati per gruppo e verranno stampati totali di gruppo.
Descrizione | Inserire una breve descrizione del bene.
Note | Si può inserire un memo che descrive ulteriormente il bene.
Ammortamento ordinario % | Inserire la percentuale di ammortamento ordinario del cespite. Normalmente è la stessa memorizzata nel Conto del gruppo.
Ammortamento anticipato | Per legge viene consentito di raddoppiare la percentuale di ammortamento durante i primi tre anni, ma il primo anno si deve dimezzare l'aliquota a forfait. Con questa voce si indica se si desidera effettuare l'ammortamento anticipato per questo cespite.
Codice Fornitore | Questo campo ha un valore sostanzialmente descrittivo e serve per memorizzare il codice del fornitore da cui è stato acquistato il bene. Premendo il pulsante collegato si apre la lista dei Fornitori.
Data documento Num. documento | Indicare gli estremi della fattura di acquisto del cespite, anche questi dati non hanno una valenza funzionale.
Valore iniziale del bene | Indicare il valore iniziale del bene che è il punto di partenza per effettuare i calcoli di ammortamento.
Indeducibilità % | Indicare in questo punto eventuali parti di indeducibilità del cespite.
Bene nuovo | Indicare in questa posizione se il bene era nuovo al momento dell'acquisto.
Data cessione/esclusione | Questo campo viene gestito automaticamente dal programma e contiene la data in cui il cespite viene ceduto o eliminato.
Valore di cessione | Questo campo viene gestito automaticamente dal programma e contiene il valore di cessione del bene.

Nelle righe vengono memorizzate informazioni di vario tipo. Gli ammortamenti vengono generati automaticamente dalla procedura di stampa definitiva dei cespiti. Altri tipi di riga possono essere inseriti manualmente. I dati da inserire sono:

Data | Inserire la data in cui avviene il movimento.
Tipo movimento | Si apre una lista da cui si può scegliere 1=Aumento di valore, 4=Diminuzione di valore, 5=Ammortamento, 6=Eliminazione, 7=Cessione/Vendita. Le righe di Ammortamento e di Eliminazione o Cessione vengono generate automaticamente.
Importo | Inserire il valore del movimento.
Ammortamento % | Se il movimento è un ammortamento, viene indicata la percentuale di ammortamento utilizzata.
Anticipato | Se il movimento è un ammortamento, viene indicato se è ammortamento anticipato oppure no.
Descrizione | Se si desidera si può inserire una breve descrizione del movimento.
Codice fornitore | In caso di aumento di valore, si può inserire il codice del fornitore da qui è stato acquistato il materiale o il servizio che determina l'aumento di valore.
Data e num. documento | Inserire la data ed il numero della fattura del fornitore.

Le Stampe disponibili sono:

Lista cespiti | Stampa una semplice lista di cespiti.
Scheda cespite | Esegue la stampa della scheda del cespite corrente inclusiva di tutti i movimenti effettuati su quel cespite dal momento dell'acquisto.

I Comandi speciali disponibili sono:

Eliminazione / Cessione Quando un cespite viene dismesso per cessione (vendita) o per eliminazione, si devono fare alcune scritture contabili e si devono riportare queste informazioni nel registro dei cespiti. Questa procedura si occupa di effettuare queste operazioni.
I dati da inserire sono:
Tipo movimento | I tipi accettati sono '6' per eliminazione e '7' per cessione, premendo il pulsante collegato si apre la lista di scelte.
Data | Inserire la data in cui il cespite viene dismesso.
Valore | Nel caso di cessione del cespite si inserisce il prezzo realizzato per la vendita al netto di IVA.
Causale ammortamento | Inserire il codice della causale contabile utilizzata per registrare la scrittura di ammortamento l'ammortamento viene calcolato considerando i giorni di effettivo utilizzo, premendo il pulsante collegato si apre la lista delle Causali. Vengono accettate solo le causali compatibili.
Causale cessione | Inserire il codice della causale contabile utilizzata per registrare la scrittura di cessione del bene, premendo il pulsante collegato si apre la lista delle Causali. Vengono accettate solo le causali compatibili.
Registro | Questo dato viene chiesto solo se è stata abilitata l'opzione per i registri multipli.
Descrizione | Inserire una breve descrizione dell'operazione eseguita.
Alla fine vengono eseguite le scritture e vengono scritti i movimenti corrispondenti.
Calcola totali Si apre la gestione delle schede contabili con il codice del cliente preimpostato.


Questa procedura serve per effettuare la stampa del registro dei cespiti, la stampa può essere di prova oppure definitiva e nel secondo caso vengono anche effettuate le scritture contabili di ammortamento per l'esercizio corrente. La procedura viene sviluppata in tre fasi.

In un primo tempo vengono chiesti i dati sul tipo di stampa da effettuare.

I dati da inserire sono:

Tipo di stampa | Si può effettuare la stampa di prova dei cespiti non stampati oppure di tutti i cespiti (questa seconda stampa serve per ristampare dopo le stampe definitive), o la stampa definitiva dei cespiti
Data di stampa | Viene proposta la data del giorno.
Salto pagina a fine gruppo | Si può decidere di andare a capo alla fine di un gruppo di cespiti.
Anche già ammortizzati | Questo dato viene chiesto solo per le stampe di prova, e serve ad includere o escludere dalla stampa i cespiti che sono già stati ammortizzati completamente. Nella stampa definitiva invece vengono sempre inclusi fintanto che non vengono eliminati o ceduti.
Codice causale | Inserire il codice della causale contabile utilizzata per registrare la scrittura di ammortamento, premendo il pulsante collegato si apre la lista delle Causali. Vengono accettate solo le causali compatibili.
Registro | Questa opzione viene presentata solo se sono stati scelti i registri multipli, permette di scegliere il registro contabile da stampare.
Conferma stampa definitiva | Questo dato viene chiesto solo in caso di stampa definitiva e serve per evitare operazioni accidentali.

Dopo aver confermato queste scelte viene aperta una finestra di gestione altre tabelle, contenente la lista dei cespiti con i relativi calcoli di ammortamento, questo dato viene presentato perché si può decidere di variare le aliquote di ammortamento oppure di rinunciare all'ammortamento anticipato, quindi per ogni cespite, se lo stesso non è già stato ammortizzato o ceduto, premendo [Invio] si possono inserire i nuovi dati di calcolo.

Il calcolo dell'ammortamento viene effettuato applicando la percentuale indicata che deve essere al massimo quella consentita per il tipo di cespite, ma il primo anno questa aliquota viene ridotta a forfait del 50%, durante i primi 3 anni di utilizzo del cespite la legge consente di raddoppiare l'aliquota ed in questo caso si ha l'ammortamento anticipato.

Alla fine dopo aver esaminato i dati si è pronti per procedere alla stampa, per stampare si deve confermare la pagina, e se è stata scelta la stampa definitiva, vengono anche effettuate le scritture di ammortamento e registrati i movimenti relativi.


Con questa procedura si genera una scrittura contabile con i ratei di ammortamento dei cespiti fino ad una data prescelta. Dopo aver generato la scrittura di rateo sarà possibile effettuare stampe di bilancio che comprendono anche le quote di ammortamento fino alla data indicata.

È importante capire che la scrittura generata ha carattere temporaneo e deve essere cancellata dopo aver stampato i bilanci richiesti. Se si dimentica di fare la cancellazione si rischia di stampare definitivamente queste scrittura che hanno carattere temporaneo ed in tal caso non resta che fare una scrittura di storno. Si deve anche sapere che il calcolo di ratei non incide con la generazione automatica delle quote di ammortamento che avviene con la stampa definitiva e perciò se si dimentica di cancellare la scrittura di rateo contabilmente si ottengono ammortamenti errati.

Per evitare questi inconvenienti consigliamo di aggiungere nelle preferenze di contabilità un registro contabile aggiuntivo da adibire a registrazioni extra contabili e di fare la registrazione su quel registro, in questo modo si potranno fare stampe definitive del solo registro contabile ufficiale ed in fase di stampa di bilancio scegliere se stampare il bilancio del solo registro ufficiale o includere anche il registro extra contabile contenente i ratei.

I dati da inserire sono:

Codice causale | Inserire il codice della causale contabile utilizzata per registrare la scrittura di ammortamento, premendo il pulsante collegato si apre la lista delle Causali. Vengono accettate solo le causali compatibili.
Registro contabile | Inserire i codice del registro contabile in cui si desidera che venga registrata la scrittura di rateo, come detto in precedenza è fortamente consigliato utilizzare un registro per scritture extra contabili.
Data ratei | Inserire la data fino a cui calcolare i ratei.
Conferma generazione ratei | La scrittura non viene effettuata se non viene spuntata questa voce.

Alla fine viene generata la scrittura contabile che potrà essere utilizzata per la stampa di bilanci comprendenti i ratei.


Questo archivio contiene la lista dei movcimenti effettuati sui cespiti, normalmente viene generata automaticamente dalla stampa del registro di ammortamento o dalla procedura di eliminazione/cessione, ma può essere modificata anche manualmente.

Alcune volte i cespiti possono variare di valore, in caso di danneggiamenti subiscono una riduzione di valore, in caso di miglioramenti con l'aggiunta di accessori, subiscono un aumento di valore, queste variazioni di valore devono essere inserite manualmente con questa procedura.

I dati da inserire sono:

Codice Cespite | E' il codice del cespite a cui il movimento appartiene. Premendo il pulsante collegato si apre la lista dei Cespiti.
Data movimento | Insrire la data in cui avviene il movimento.
Tipo movimento | Inserire il tipo di movimento effettuato. Premendo pulsante collegato si apre la lista di scelte
Descrizione | Inserire la descrizione del movimento.
Ammortamento % | Questo dato viene chiesto solo per i movimenti di ammortamento annuale, ed iindica la percentuale di ammortamento ordinario applicata, per il primo anno la percentuale effettiva applicata è ridotta del 50%
Ammortamento anticipato | Viene indicato se è stato messo in atto l'ammortamento anticipato.
Importo | Indicare l'importo dell'operazione.


L'archivio delle categoria di articoli ha un duplice scopo. Prima di tutto serve per raggruppare gli articoli in modo che su di essi sia possibile effettuare elaborazioni in modo raggruppato, ad esempio si possono effettuare statistiche per categoria invece che per singolo articolo, oppure si possono applicare elaborazioni solo agli articoli appartenenti ad una singola categoria. Il secondo scopo è che durante l'inserimento di nuovi articoli la macchina propone automaticamente alcuni valori presenti in categoria ed in questo modo si rende più veloce ed agevole l'inserimento di nuovi articoli.

I dati da inserire sono:
Codice | E' un codice di 3 caratteri che identifica la categoria.
Descrizione | Inserire la descrizione della categoria
Unita' di misura Unita' misura alternativa Rapporto conversione U.M. Tabella varianti Codice IVA Gruppo sconto/provvigioni Tipo movimentazione Numero utente 1-3 Campo utente 1-3 | Tutti questi campi vengono riportati automaticamente durante l'inserimento di nuovi articoli per velocizzare l'immissione dei dati, per il loro significato consultare gli Articoli.
Sottoconto merce | Inserire in questa posizione il codice del sottoconto su cui verranno contabilizzate le vendite effettuate per gli articoli di questa categoria.
Sottoconto fornitore | Inserire in questa posizione il codice del sottoconto su cui verranno contabilizzate le fatture di acquisto per gli articoli di questa categoria.
Calcolo codice articolo | Questa casella di spunta indica se deve essere eseguito il calcolo automatico del codice articolo durante l'inserimento di nuovi articoli, in caso affermativo, il codice viene calcolato utilizzando la procedura configurata nelle preferenze. Attualmente sono disponibili la procedura newCodeNormal() che costruisce un codice composto dalla categoria più un progressivo numerico, e la procedura newCodeEAN13() che costruisce un codice compatibile con i barcode EAN13, per questo tipo di codifica è necessario che il codice della categoria sia numerico riempito con zeri.
Categoria padre | Questo campo serve per organizzare le categorie in forma di albero gerarchico con relazioni padre/figlio. Al momento attuale questo dato viene utilizzato solo per il collegamento con programmi di commercio elettronico e per la stampa in ordine gerarchico.
Codice Intrastat | Inserire in questa posizione il Codice di nomenclatura combinata Intrastat che viene utilizzato per fare la stampa del prospetto delle cessioni Intrastat.
Note | Premendo il pulsante memo si può inserire la descrizione.

I comandi speciali disponibili sono:
Cambia codice Questa procedura permette di cambiare il codice alla categoria quando la codifica adottata in precedenza non dovesse più essere soddisfacente. Il nuovo codice viene applicato a tutti gli articoli che appartengono a questa categoria.


Questa procedura serve per generare automaticamente i movimenti di cauzione collegati ai DDT di vendita del periodo.

I dati da inserire sono:

Leggi DDT da data a data | Si indica la data iniziale e finale dei DDT di vendita da elaborare, vengono proposti il giorno iniziale e finale del mese in corso.
Data documenti | Inserire la data dei documenti di scarico cauzione, viene proposto l'ultimo giorno del mese corrente.
Codice cliente | Inserire un codice cliente se si desidera eseguire l'elaborazione per un solo cliente, altrimenti lasciare zero ed in questo caso vengono elaborati tutti i clienti. Alcuni clienti possono essere sospesi da cauzione ed allora non vengono elaborati automaticamente, per elaborarli se ne deve indicare il codice.
Forza già elaborate | Per evitare duplicazioni di movimenti di cauzioni, alla fine della elaborazione i DDT elaborati vengono marcati come già elaborati, con questo comando si può forzare la rielaborazione dei DDT già elaborati.

Alla fine viene eseguita la procedura. I DDT presi in considerazione vengono letti e gli articoli che vengono venduti con un articolo di cauzione generano per ciascun cliente un documento di deposito cauzionale, questo documento non viene fatturato ma serve solo a gestire il carico e lo scarico dei depositi presso cliente, un altra procedura si occupa di eseguire il riepilogo delle cauzioni e di fatturare gli importi previsti.


Questa procedura viene eseguita dopo la procedura di generazione cauzioni e dopo che sono stati inseriti manualmente i documenti di reso cauzioni.

I dati da inserire sono gli stessi della procedura di generazione cauzioni ma il significato è leggermente diverso:

Leggi DDT da data a data | Si indica la data iniziale e finale dei DDT di movimento cauzioni da elaborare, vengono proposti il giorno iniziale e finale del mese in corso.
Data documenti | Inserire la data dei documenti di riepilogo, viene proposto l'ultimo giorno del mese corrente.
Codice cliente | Inserire un codice cliente se si desidera eseguire l'elaborazione per un solo cliente, altrimenti lasciare zero ed in questo caso vengono elaborati tutti i clienti. Alcuni clienti possono essere sospesi da cauzione ed allora non vengono elaborati automaticamente, per elaborarli se ne deve indicare il codice.
Forza già elaborate | Per evitare duplicazioni di riepilogo, alla fine della elaborazione i DDT elaborati vengono marcati come già elaborati, con questo comando si può forzare la rielaborazione dei DDT già elaborati.

Alla fine viene eseguita la procedura. Vengono letti i DDT di movimenti di cauzioni ed anche i DDT di vendita e viene confrontato l'importo stimato da fatturare con quello da pagare, se l'importo da fatturare supera quello da pagare viene emesso un documento di riepilogo che è un documento fatturabile che verrà inserito nella prossima fatturazione automatica, viceversa se l'importo da pagare supera quello da fatturare viene emessa una nota d'accredito. Il documento emesso contiene il la quantità totale di ogni articolo di cauzione caricate e scaricate con segno positivo e negativo in modo da evidenziare le movimentazioni effettuate.


 Questa procedura permette di cancellare esercizi contabili, vengono cancellati tutti i movimenti contabili e tutti i dati collegati all'esercizio contabile indicato. Normalmente non è necessario eseguire questa procedura perché non c'è alcuna controindicazione a conservare gli esercizi contabili passati, è quindi solo per scelta dell'utente che viene eseguita.

Cancellazione esercizi contabili

I dati da inserire sono:
Esercizio da cancellare | Inserire l'anno dell'esercizio da cancellare, non si può cancellare l'esercizio in corso.
Conferma cancellazione esercizio. | Viene richiesta la conferma per poter effettuare la cancellazione.

Alla fine viene eseguita la procedura di cancellazione.


 Questa procedura serve per eseguire la cancellazione globale degli ordini evasi o non più evadibili senza dover effettuare la cancellazione manuale.

I dati da inserire sono:
Cancella ordini clienti | Con questa opzione si indica se si desidera effettuare la cancellazione degli ordini dei clienti.
Cancella ordini fornitori | Con questa opzione si indica se si desidera effettuare la cancellazione degli ordini dei clienti.
Anche non evasi | Con questa opzione si indica se si desidera effettuare la cancellazione dei soli ordini completamente evasi o anche di quelli che non sono stati evasi o evasi solo in parte.
Fino a data ordine | Verranno cancellati gli ordini con data movimento fino alla data inserita.
Fino da data consegna | Verranno cancellati gli ordini con data consegna prevista fino alla data inserita.
Codice deposito | Inserire il codice del deposito a cui gli ordini fanno riferimento
Confermi la cancellazione | Per eseguire la procedura si deve dare conferma.

Alla fine viene effettuata la cancellazione degli ordini selezionati.


L'archivio dei depositi serve normalmente per gestire i movimenti di magazzino delle ditte che dispongono di più di un deposto, nei documenti di magazzino, viene sempre richiesto il codice del deposito presso cui viene effettuato il documento e sono anche disponibili documenti che effettuano il trasferimento di merce da un deposito ad un altro. Inoltre questo archivio può essere utilizzato per gestioni particolari come ad esempio la gestione della tentata vendita con furgoni, oppure la gestione di cantieri per le ditte che eseguono impianti elettrici, idraulici o altro.

I dati da inserire sono:

Codice | E' un codice alfabetico di 6 caratteri.
Descrizione | Inserire la descrizione del deposito.
Indirizzo CAP, Città e Prov. | Si possono inseririe i dati riguardanti l'indirizzo del deposito.
Data inizio | Si può inserire la data in cui viene aperto il deposito.
Data fine | Si può inserire la data in cui viene chiuso il deposito
Campo utente 1-3 | Questi campi sono liberi a disposizione dell'utente, possono essere utili per inserire dati particolari come ad esempio la targa dei furgoni di tentata vendita.
Registro IVA | Se si inserisce un valore, durante l'inserimento di documenti di magazzino viene applicato automaticamente questo registro quando si cambia deposito.

I Comandi speciali disponibili sono:
Recapiti | Si apre una lista in cui è possibile inserire indirizzi aggiuntivi a quello principale, ad esempio sedi operative, commerciali o altro.
Contatti | Si apre una lista in cui è possibile inserire numeri di telefono, fax, indirizzi e-mail ed indirizzi web.


La procedura di stampa dei DDT di carico serve per assolvere alla disposizione di legge che disciplina la materia della tentata vendita la quale richiede che alla partenza dei mezzi preposti alla vendita venga redatto un DDT con la lista dei prodotti che vengono trasportati.

Strada facendo vengono eseguite le vendite e vengono prodotti i relativi DDT, può anche capitare di effettuare dei carichi integrativi di merce presso fornitori che vengono raggiunti lungo la strada. A fine giornata si inseriscono le quantità vendute e per differenza si ottiene la nuova giacenza del mezzo.

Questa procedura permette di eseguire questa stampa, se è stata abilitata la gestione dei depositi, ad ogni mezzo adibito alla tentata vendita viene assegnato un deposito e la giacenza e le movimentazioni del mezzo corrispondono alla giacenza del deposito, cosicché la giacenza del mattino del mezzo corrisponde alla giacenza finale del giorno prima del deposito.

La procedura può essere lanciata come comando speciale della gestione depositi, oppure autonomamente.

I dati richiesti sono:

Data DDT | Inserire la data del DDT di carico, viene proposta la data del giorno corrente.
Numero DDT | Al momento non c'è la gestione automatica della numerazione dei DDT di carico, quindi la si deve inserire manualmente
Leggi tutti gli articoli | Questa spunta serve per indicare se si desidera che vengano elencati tutti gli articoli di magazzino compresi quelli che hanno giacenza nulla, oppure solo quelli che hanno una giacenza maggiore di zero per il deposito selezionato.
Leggi giacenze | Con questa spunta si indica se si desidera che vengano lette le giacenze degli articoli oppure se si desidera inserire la giacenza a mano.
Leggi movimenti di carico | Con questa spunta si indica se si desidera che vengano letti i movimenti di carico effettuati nel giorno, e quindi i carichi integrativi.
Leggi movimenti di scarico | Con questa spunta si indica se si desidera che vengano letti i movimenti di scarico e quindi se la stampa che si sta facendo è il consuntivo della giornata o il carico iniziale.
Numero righe vuote | Volendo nella stampa si possono includere alcune righe vuote che possono essere compilate a mano.
Codice deposito | Indicare il codice del mezzo per cui si sta facendo il DDT di carico

Dopo aver confermato le scelte, la macchina esegue la lettura degli articoli e di giacenze e movimenti, gli articoli presi in considerazione sono quelli che vengono selezionati in base alle preferenze di tentata vendita.

Alla fine viene presentata una videata con la lista degli articoli trovati e per ogni articolo si possono modificare giacenza e movimenti, si possono anche cancellare o aggiungere righe. Per ogni riga viene chiesto il codice articoli, la giacenza al giorno precedente, i movimenti di carico del giorno ed i movimenti di scarico del giorno.

Quando si è finito di modificare e caricare i dati si può procedere con la stampa.

ATTENZIONE

A causa della struttura del programma, il DDT di carico viene calcolato sulla base delle giacenze del giorno precedente, questo significa che se il deposito viene caricato al mattino prima della partenza, è comunque necessario fare il documento di trasferimento come se fosse stato fatto la sera precedente.


Questa procedura serve per stampare il riepilogo annuale dei movimenti IVA, viene utilizzto lo stesso tracciato stampa ultizzato per le dichiarazioni IVA. Questa stampa è utile per rilevare i dati da riportare nella dichiarazione annuale IVA.

I dati richiesti sono:

Tipo calcolo | I dati di riepilogo possono calcolati leggendo le registrazioni IVA indipendentemente dal fatto che siano state stampate o no, oppure letti dall'archivio delle dichiarazioni stampate in via definitiva, ed in questo caso è possibile includere nella stampa anche la lista dei versamenti effettuati. Infine possono essere calcolati leggendo i dati IVA registrati tra due date, in questo caso però non sarà possibile ottenere il calcolo corrento per i regimi IVA speciali scelti nelle preferenze.
Credito precedente | Se si sceglie di leggere i movimenti, è possibile inserire l'eventuale credito precedente.
Margine precedente | Questo dato viene chiesto solo per la stampa da lettura movimenti se nelle preferenze è stato scelto il regime del margine che è un particolare regime IVA a cui sono soggetti coloro che commerciano beni usati.
Altri importi | Premendo questo pulsante si apre una finestra che permette di inserire fino a quatto righe con descrizione ed importo, anche questo dato è disponibile solo in caso di lettura movimenti.
Dettaglio versamenti | Questo dato viene chiesto solo in caso di lettura dei dati dalle dichiarazioni, e serve per indicare se si desidera stampare anche il dettagli dei versamenti effettuati.
Da data a data | Questo dato viene chiesto solo in caso di lettura dei dati da data a altra data, ed indica le date limite di calcolo, vengono proposte le date iniziale e finale dell'anno in corso.
Num. pagina iniziale | Se si desidera stampare il riepilogo sui registri vidimati, si può indicare il numero di pagina da cui far partire la stampa, si vede il numero dell'ultima pagina stampata definitiva e si inserisce il numero seguente.


Questa procedura permette di stampare le dichiarazioni periodiche IVA, prima di procedere alla stampa definitiva è necessario aver stampato tutti i registri in modo definitivo.

I dati richiesti sono:

Tipo di stampa | Si può fare la stampa di prova, oppure la stampa definitiva o la ristampa, queste ultime due stampe aggiornano i progressivi letti nell'archivio delle dichiarazioni IVA, in modo da conservare i dati di stampa per effettuare riepiloghi.
Periodo IVA | Inserire il periodo da stampare, se nelle preferenze di è optato per la gestione trimestrale si inserisce il numero di trimestre, altrimenti il numero del mese, questo dato viene chiesto per la stampa di prova o per la ristampa poiché la stampa definitiva automaticamente stampa il periodo successivo all'ultimo stampato.
Credito precedente | Per la stampa di prova o per la ristampa è possibile inserire l'eventuale credito precedente, la stampa definitiva conosce automaticamente questo dato.
Margine precedente | Questo dato viene chiesto solo per la stampa di prova e per la ristampa se nelle preferenze è stato scelto il regime del margine che è un particolare regime IVA a cui sono soggetti coloro che commerciano beni usati.
Altri importi | Premendo questo pulsante si apre una finestra che permette di inserire fino a quatto righe con descrizione ed importo. Questo serve per inserire dati di compensazione tra imposte per abbassare o alzare l'importo della dichiarazione. Tra le altre cose viene inserito in questa posizione l'importo dell'acconto IVA versato nel mese di Novembre.
Data Versamento e Codice Banca | Questi dati chiesti solo per la stampa definitiva e per la ristampa vengono riportati sulla stampa.
Conferma inserimento bollato | Questo dato viene chiesto solo per la stampa definitiva e per la ristampa e serve ad evitare che vengano fatte stampe definitive non desiderate.
Num. pagina iniziale | Nella stampa definitiva e nella ristampa, si può indicare il numero di pagina da cui far partire la stampa, si vede il numero dell'ultima pagina stampata definitiva e si inserisce il numero seguente.

Alla fine viene effettuata la stampa e nel caso di stampa definitiva e ristampa vengono aggiornati i dati memorizzati nell'archivio delle dichiarazioni IVA


Tutte le operazioni di magazzino avvengono inserendo documenti di magazzino e tutti i documenti vengono inseriti con questa voce, ad eccezione di alcuni documenti che vengono generati automaticamente da alcune procedure come ad esempio la fatturazione automatica o dalla procedura di inserimento giacenze o anche dalla procedura di vendita al banco, ma in ogni caso i documenti possono essere modificati o cancellati con questa procedura.

I documenti possono fare carico e scarico di magazzino come ad esempio i DDT a Clienti oppure I DDT da Fornitori oppure non fare alcuna movimentazione come ad esempio le fatture differite. Altri documenti possono essere solo descrittivi come ad esempio i Preventivi a Cliente o altri ancora possono essere documenti generanti per altri documenti come ad esempio gli Ordini a Clienti e gli Ordini a Fornitori.

Poiché le giacenze vengono calcolate leggendo i documenti, le modifiche fatte ai documenti che fanno carico e scarico si riflettono immediatamente sulla giacenza di magazzino questo fino a quando non viene eseguita una procedura di consolidamento dei documenti che rende definitivo il documento ed irrilevante ai fini della giacenza.

Quando si inserisce un nuovo documento, prima di tutto viene la chiesto il tipo documento da utilizzare:

Dopo aver inserito un codice valido viene presentato l'inserimento del documento che avviene utilizzando la modalità di gestione documenti.

I dati richiesti in testata dipendono dal tipo di documento e dalla configurazione del programma, a seconda del tipo di documento può essere chiesto:

Data movimento | E' la data utilizzata per la movimentazione del magazzino. I documenti vengono di norma ordinati con questa data.
Codice Anagrafica | A seconda del tipo documento si deve inserire il codice del Cliente oppure del Fornitore. Premendo il pulsante collegatosi apre l'archivio corretto.
Data documento | Si inserisce la data che compare nel documento, se non ci sono motivi particolari per fare diversamente, si inserisce la stessa data inserita nel campo Data movimento, la data potrebbe essere diversa solo per i DDT da fornitori che potrebbero essere emessi in data antecedente a quella in cui arriva la merce.
Numero documento | Questo dato non viene chiesto durante l'inserimento di tipi di documentocon la numerazione automatica poiché viene chiesto alla fine dell'inserimento, questo meccanismo serve ad evitare errori di numerazione in condizioni di multiutenza.
Registro IVA | Il programma può gestire registri multipli, se è stata abilitata questa funzione viene chiesto il registro IVA a cui appartiene questo documento.
Lotto rintracciabilità | Questo dato viene chiesto in modifica dei documenti di carico se è stata attivata la procedura di rintracciabilità degli alimenti e serve a modificare il lotto di carico in caso di necessità, solitamente non è necessario apportare modifiche.
Modalità di Pagamento | Questo dato viene chiesto solo per i documenti a Clienti, viene proposto automaticamente il codice presente nell'anagrafica del Cliente. Premendo il pulsante collegatosi apre la lista delle Modalità di Pagamento. La modalità indicate serve a calcolare le scadenze che verranno visualizzate nei documenti che lo prevedono e generate in fase di contabilizzazione delle fatture.
Banca per bonifici | Se il tipo di pagamento della modalità di pagamento è per mezzo di bonifico bancario viene visualizzato questo pulsante che permette di indicare su quale banca il cliente dovrà accreditare il bonifico bancario. Questi dati verranno indicati nella stampa della fattura ed il codice della banca verrà riportato nella scadenza in modo da poter stampare la lista dei bonifici attesi in ogni banca. Nelle preferenze può essere indicata la banca predefinita.
Codice Agente | Questo dato viene chiesto solo per i documenti a clienti, si deve inserire il codice dell'agente che effettua la vendita, viene proposto l'agente presente in anagrafica del Cliente. Premendo il pulsante collegatosi apre la lista degli Agenti.
Numero listino | E' il codice del listino usato per inserire i prezzi. Questo campo viene utilizzato solo per i documenti a Clienti e viene proposto il codice listino memorizzato nell'anagrafica del cliente. Premendo il pulsante collegatosi apre la lista dei Listini.
Cambio | Se il listino scelto non è espresso in Euro ma in altra valuta, viene visualizzato questo pulsante che apre un campo in cui si può inserire il tasso di cambio del giorno in cui viene emesso il documento, viene proposto il valore presente nell'archivio delle valute straniere.
Riferimenti esterni | In questo campo libero si possono inserire riferimenti del cliente o del fornitore per facilitare il reperimento di documenti.
Data consegna | Questo dato viene chiesto solo se il documento è un Ordine o un Carico da conto lavoro e serve ad indicare la data entro cui presumibilmente dovrà essere evaso il documento.
Codice deposito | E' il codice in cui vengono fatti i movimenti di magazzino, viene proposto il deposito principale memorizzato nelle preferenze di magazzino. Se si cambia il codice, ed il deposito ha un registro IVA predefinito, viene cambiato il codice registro del documento. Premendo il pulsante collegatosi apre la lista dei Depositi.
Destinatario | Questo dato viene chiesto solo se il tipo di documento non prevede l'inserimento dei dati di trasporto, permette di inserire il codice di un clienteche può essere ricercato anche premendo il pulsante collegato. Serve per raggruppare i documenti secondo un secondo criterio che può essere utile quando si vogliono ricercare i documenti appartenenti ad un cliente raggruppati per destinazione.
Codice esenzione cliente | I Clienti possono essere esentati dal pagamento dell'IVA per vari motivi, ad esempio gli esportatori abituali dichiarano ai loro fornitori di essere esportatori e per questo sono esenti da IVA fino al raggiungimento di un determinato Plafond di acquisti. Nei documenti a Cliente si può inserire il codice di esenzione e viene proposto automaticamente quello del Cliente. Nelle righe verrà proposto questo codice invece del codice tipico dell'articolo. Premendo il pulsante collegato si apre la lista dei Codici IVA.
Note | In questo memosi possono inserire annotazioni relative al documento.

Dopo aver inserito la testata si passa alla gestione delle righe, nei documentiche evadono altri tipi di documento ad esempio i DDT che evadono Ordini, in questo momento viene letto l'archivio per vedere se ci sono documenti da evadere ed in caso affermativo viene presentata la lista di evasione, in tale lista vengono visualizzate le righe dei documenti da evadere non evase o parzialmente evase e viene richiesta la quantità da evadere. La lista di evasione può essere richiamata anche come I comando speciale sulle righe.

Si possono inserire tre tipi di righe. Nella riga Articolo si esegue la movimentazioni di articoli codificati.

I dati richiesti sono:
Codice Articolo | Inserire il codice dell'articolo, in caso di articolo con varianti si può inserire direttamente il codice seguito dal carattere indicato come separatore nelle preferenzee dalle varianti dell'articolo. Se non si inserisce la parte variante per gli articoli che prevedono varianti viene automaticamente aperta la finestra di inserimento varianti. Se si preme il pulsante collegato o si inserisce un codice incompleto o errato si apre la lista degli articoli.
Quantità | Inserire la quantità di articolo, si possono inserire anche quantità con un massimo di tre decimali. Se si preme il pulsante collegatosi può calcolare la conversione di unità di misura, può capitare infatti che si acquisti in unità di misura diversa da quella di vendita, oppure che si voglia specificare nella vendita le quantità utilizzando misure che determinano la quantità.
Lotto rintracciabilità | Questo dato viene richiesto solo se si sta inserendo un documento di scarico e se è stata attivata la procedura di rintracciabilità degli alimenti. Viene proposto l'ultimo lotto di carico dell'articolo inserito, ma nella lista di scelte sono presenti gli ultimi lotti di carico in cui era presente l'articolo per scegliere quello effettivamente impiegato.
Prezzo unitario Il prezzo da applicare viene proposto automaticamente quando si inserisce l'articolo, e deriva da un calcolo piuttosto sofisticato che ora illustriamo.
Innanzitutto il prezzo dipende dal listinodel documento, viene cercato il prezzo di quel listino per quel articolo, può essere che l'articolo non abbia un prezzo per quel listino e che le listino sia indicato un listino padre, in quel caso si utilizza il prezzo del listino padre, la ricerca viene effettuata a ritroso fintanto che non si trova un listino senza listino padre. Se l'articolo ha varianti, è possibile che queste modifichino il prezzo base dell'articolo, questo si fa utilizzando le distinte prezzi varianti inseribili in Articoli. Si consiglia di usare con grande cautela la possibilità di inserire prezzi per varianti perché questo diminuisce la chiarezza dei listini prezzi, se possibile utilizzare articoli diversi quando varia il prezzo.
Quando viene trovato il prezzo può essere che quel prezzo abbia gli sconti fissi ed allora vengono applicati direttamente gli sconti, altrimenti si cerca nella scontisticain qui si possono memorizzare sconti di raggruppamenti di clienti ed articoli, nella scontistica viene anche cercata la scala di provvigione con cui si applica la percentuale memorizzata nell'agente.
Se si preme il pulsante collegatoil programma va a cercare se in precedenza era stato acquistato o venduto lo stesso prodotti allo stesso Cliente/Fornitore ed in caso affermativo presenta le condizioni praticate l'ultima volta per poterle eventualmente praticare nuovamente.
Sconto 1-3 | Il programma può gestire fino ad un massimo di tre sconti per ogni riga, il calcolo avviene calcolando lo sconto 1, quindi sul importo residuo viene applicato lo sconto 2 e di seguito lo sconto 3, questo porta ad un risultato ben diverso da quello che si otterrebbe se prima si sommassero le aliquote di sconto e poi le si applicasse. Ad esempio se l'importo è 100,00 e gli sconti sono 20+10+5 con il primo calcolo si ottiene 68,40 e con il secondo calcolo si ottiene 65.00. Gli sconti vengono proposti utilizzando la scontistica o gli sconti fissi di listino.
Provvigioni | Viene proposta la percentuale di provvigione ottenuta dalla scontistica.
Altre annotazioni Questa voce permette di inserire una breve annotazione agguntiva alla riga, si può utilizzare per esempio per inserire i codici articoli utilizzati da clienti o fornitori, oppure per inserire lotti di produzione o numeri di matricola.
Se è stato attivato il modulo di vendita prodotti per agricoltura, compare un pulsante che permette di ricercare il lotti di produzione inseriti con le bolle di carico in questa stessa posizione.
Se è stato attivato il modulo di gestione matricole, compare un pulsante che ha una doppia funzionalità. Se è stato inserito il codice dell'articolo, presenta la lista di tutte le matricole dei prodotti in giacenza. Se invece non è stato inserito il codice articolo, inserendo qui la matricola e cliccando sul pulsante viene trovato l'articolo a cui appartiene la matricola.
La corretta gestione delle matricole implica che quando si acquistano prodotti con matricola si inseriscano documenti di carico con una riga per ogni articolo con matricola diversa e che il codice venga inserito qui, poi quando si fanno documenti di scarico, si deve inserire la matricola che viene scaricata utilizzando le modalità di ricerca illustrate.
Codice IVA | Inserire il codice IVA della riga. Premendo il pulsante collegatosi apre la lista dei Codici IVA. Se in testata è stato inserito un codice d'esenzione, viene proposto quel codice, altrimenti viene preso il codice IVA presente in anagrafica degli Articoli.
Data consegna | Per i documenti che prevedono evasione (Ordini e conto lavoro), viene chiesta la data di consegna prevista della riga, viene proposta la data presente in testata.
Varianti | Questo pulsante è presente solo se è stata abilitata la gestione delle varianti e permette di inserire o modificare i codici e le opzioni delle varianti. Negli articoliè presente il codice della tabella di varianti, ogni tabella prevede fino ad un massimo di dieci varianti per articolo. Premendo il pulsante si apre una finestra che propone le varianti presenti in tabella e permette di scegliere le opzioni per ciascuna variante ed eventualmente anche di togliere o aggiungere varianti non previste in tabella. per ogni opzione viene proposto il valore predefiniti presente nell'archivio delle variantied eventualmente anche la misura associata con la variante.
Descrizione | Si può modificare la descrizione che compare nella riga.

Si possono inserire anche righe extramagazzino che servono per inserire righe valorizzate che non fanno riferimento ad alcun articolo di magazzino, la corrette gestione consiglierebbe di fare uso sporadico di questa possibilità perché queste righe non possono generare movimentazione e quindi non generano statistiche, inoltre la gestione degli articoli è flessibile e consente di inserire anche descrizioni diverse.

I dati richiesti sono:
Descrizione | Inserire la descrizione del bene che viene ceduto.
Quantità | Inserire la quantità di bene ceduto. Se si preme il pulsante collegatosi può calcolare la conversione di unità di misura, che nel caso delle righe extramagazzino prima di tutto chiede unità di misura ed unità di misura alternativa.
Prezzo unitario | Inserire il prezzo unitario.
Sconto 1-3 | Il programma può gestire fino ad un massimo di tre sconti per ogni riga, il calcolo avviene calcolando lo sconto 1, quindi sul importo residuo viene applicato lo sconto 2 e di seguito lo sconto 3, questo porta ad un risultato ben diverso da quello che si otterrebbe se prima si sommassero le aliquote di sconto e poi le si applicasse. Ad esempio se l'importo è 100,00 e gli sconti sono 20+10+5 con il primo calcolo si ottiene 68,40 e con il secondo calcolo si ottiene 65.00.
Provvigioni | Inserire la provvigione da riconoscere al l'agente, Viene proposta automaticamente la percentuale inserita nel primo campo della tabella degli agenti.
Unità di misura | Inserire la descrizione dell'unità di misura con cui viene valorizzato il bene.
Codice IVA | Inserire il codice IVA della riga. Premendo il pulsante collegatosi apre la lista dei Codici IVA. Se in testata è stato inserito un codice d'esenzione, viene proposto quel codice altrimenti viene proposto il codice inserito nelle preferenzeper le spese bancarie.
Data consegna | Per i documenti che prevedono evasione (Ordini e conto lavoro), viene chiesta la data di consegna prevista della riga, viene proposta la data presente in testata.
Tipo Stampa | Con questa voce si può indicare quando si vuole che venga stampata questa riga, ad esempio nel caso di beni immateriali si desidera che non vengano stampati nella bolla ma vengano stampati nella fattura, in questo contesto ha senso inserire '1' che stampa la riga sempre o '4' che la stampa solo nei documenti generati. Premendo il pulsante collegatosi apre la lista di scelte.

L'ultimo tipo di riga inseribile è la riga descrittiva, questo tipo di riga è ininfluente ai fini del calcolo degli importi e serve per aggiungere descrizioni nel corpo del documento.

I dati da inserire sono:
Descrizione Inserire la descrizione che si vuole inserire nel documento.
Leggi tracciato Questo pulsante permette di inserire velocemente testi usati frequentemente come riga descrittiva, premendolo si apre la lista dei testi disponibili, il testo scelto sostituisce il testo eventualmente inserito in precedenza.
NOTA TECNICA:I testi ripetitivi devono essere inseriti nelle "Risorse Utente" con Tipo uguale a "TM" e codice che inizia con "MMG_NOTE" seguito da qualche carattere diverso per ogni testo.
Tipo Stampa Con questa voce si può indicare quando si vuole che venga stampata questa riga. Premendo il pulsante collegatosi apre la lista di scelte che sono:
1 | STAMPA SEMPREla riga viene stampata sempre
2 | NON STAMPAREla riga non viene stampata mai, è una annotazione interna dell'utente
3 | QUESTO DOCUMENTOla riga viene stampata solo in questo documento e non in eventuali documenti generati, ad esempio si possono inserire con questo codice annotazioni da stampare in bolla ma che non devono essere riportate in fattura.
4 | DOCUMENTO GENERATOla riga viene stampata solo sul documento generato.

Sulle righe del documento possono essere disponibili alcuni Comandi speciali:

1, 2, 3 Righe documento | Premendo 1, 2 o 3 si inseriscono in modo più veloce ed agevole le righe di tipo Articolo, Extramagazzino e Descrittiva.
Calcola totali | Viene aperta una finestra in cui vengono calcolati i totali della fattura con il dettaglio per aliquota IVA, è la stessa finestra che viene presentata a piede se il tipo documento prevede l'inserimento dei totali documento.
Duplica riga | Con questa procedura viene duplicata la riga corrente.
Importa file di testo | Questa procedura permette di imprtare le righe del documento da un file di testo utilizzando il formato della importazione di articoli.
Riferimenti riga | Alcune righe contengono riferimenti a documenti generanti, ad esempio nei DDT durante l'evasione degli ordini vengono memorizzati gli estremi dell'ordine evaso, con questa procedura si può modificare i dati di evasione.
Evadi ordini / conto lavoro | I documenti che prevedono l'evasione di altri documenti come ad esempio i DDT che evadono gli ordini, nel passaggio dalla testata alle righe eseguono la ricerca di eventuali documenti da evadere e presentano la lista delle righe non completamente evase, la stessa lista può essere visualizzata richiamando questo comando, per ogni riga si può evadere la quantità desiderata e sono presenti comandi per effettuare l'evasione completa dei dati non evasi.
Quantità evasa | Nei documenti che prevedono evasione (Ordini e Carico da Conto Lavoro), viene memorizzata la quantità evasa dai documenti generati con la procedura di evasione, con questa procedura si può modificare le quantità.
Importa righe da terminale | Questa procedura è disponibile solo se è stata configurata la procedura di importazione da terminale nelle preferenze di magazzinoe serve per leggere le righe del documento con un terminale portatile e quindi importarle nel documento corrente.
Lista preferiti | Questo comando, disponibile solo per i documenti dei clienti, apre una finestra con la lista degli articoli preferiti inseriti per il clientecorrente. Nella lista si inserisce la quantità desiderata per ogni articolo, se è abilitata la gestione delle varianti e l'articolo corrente possiede varianti, viene chiesta la combinazione di varianti da applicare. Alla fine vengono generate le righe degli articoli con quantità inserite al prezzo inserito nei preferiti dei clienti.

Al termine dell'inserimento delle righe, a seconda della configurazione prevista dal tipo di documento, vengono chiesti ulteriori dati.
Se si sta inserendo un documento di produzione vengono automaticamente generate le righe di scarico dei materiali impiegati per produrre i materiali indicati nelle righe articolo. Per fare questo vengono utilizzate le materie prime indicate nella distinta basedegli articoli nelle quantità previste. I documenti di produzione possono eseguire il calcolo della produzione al primo livello oppure esplosa, nel primo livello viene presa in considerazione solo la materia prima della distinta dell'articolo, nel secondo caso quando viene trovato un componente che a sua volta ha una distinta base, viene esploso nei suoi componenti per raggiungere la materia prima finale.
Alcuni documenti prevedono la possibilità di visualizzare i totali del documento e di inserire alcuni importi.

Se il documento è una fattura a cliente e si supera l'importo minimo per attivare la modalità di pagamento alternativo, viene chiesto di attivare la nuova modalità di pagamento.

I dati da inserire sono:
Sconto % | Questo dato solitamente viene preso dalla modalità di pagamento e serve ad indicare uno sconto finanziario accordato in base alla modalità di pagamento, non si dovrebbe usare per sconti legati alla merce, questo sconto viene applicato sugli importi imponibili.
Sconto importo | Si può inserire l'importo di uno sconto fisso o di un arrotondamento, lo sconto viene applicato sul totale del documento, è appropriato solo per inserire arrotondamenti.
Spese incasso | Si possono inserire le spese addebitate per l'incasso degli effetti.
Spese bolli | Si possono inserire le spese per i bolli apposti sull'originale del documento.
Acconto pagato | Si può inserire l'importo dell'acconto già pagato dal cliente, tale importo verrà defalcato dal totale a pagare e dalle scadenze generate.

Per i documenti che prevedono il trasporto della merce, vengono richiesti i dati di trasporto. Non tutti i dati richiesti sono obbligatori per legge, ma vengono proposti perché possono essere necessari in alcune occasioni. I tracciati stampa non sempre tengono conto di questi campi, in caso di necessità si dovranno modificare i tracciati.

I dati da inserire sono:
Causale del trasporto | Inserire la causale del trasporto. Premendo il pulsante collegatosi apre la lista di scelte, le causali con codice numerico da '0' a '9' sono causali di vendita e nei documenti di consegna come ad esempio i DDT a clienti indicano che il documento verrà fatturato con la procedura di fatturazione automatica.
Spedizione | Indicare il soggetto che effettua il trasporto che può essere il mittente, il destinatario oppure un vettore. Premendo il pulsante collegatosi apre la lista di scelte.
Porto | Indicare se il porto è franco o assegnato. Premendo il pulsante collegatosi apre la lista di scelte.
Codice vettore | Se il trasporto viene effettuato da un vettore, in questa posizione si indica il codice del vettore incaricato. Premendo il pulsante collegatosi apre la lista dei Vettori.
Destinazione merce | Indicare la destinazione della merce se è diversa dell'indirizzo del destinatario, premendo il pulsante si apre una finestra di dialogo che chiede i dati necessari.
Recapiti memorizzati | Questo pulsante serve per scegliere la destinazione della merce dalla lista delle destinazioni memorizzata nei recapiti dei clienti o dei fornitori. La destinazione viene copiata nella casella memo della destinazione.
Aspetto dei beni | Inserire la descrizione dell'aspetto esteriore dei beni, questo dato non è più richiesto obbligatoriamente per legge, ma viene spesso utilizzato per comodità del trasportatore e del destinatario. Premendo il pulsante collegatosi apre la lista di scelte.
Colli | Anche questo dato non è più obbligatorio, ma viene utilizzato per facilitare il lavoro di magazzinieri, trasportatori e destinatari. Premendo il pulsante collegato si può calcolare il numero dei colli in base alle righe del documento. Inserendo un particolare dato nel file di configurazione AGC.INI, si può fare in modo che il programma utilizzi un campo degli articoli per calcolare i pezzi per confezione ed in questo modo calcolare il numero di colli in modo corretto.
Peso | Si può inserire il peso della merce trasportata a beneficio del trasportatore e per calcolare eventuali costi di trasporto. Premendo il pulsante collegato si può calcolare il peso degli articoli la cui unità di misura inizia con "Kg" oppure "KG", oppure degli articoli che hanno un numero diverso da zero nel campo rapporto di conversione ed i Kg nell'unità di misura alternativa.
Data ed ora inizio trasporto | Si possono inserire i dati di inizio trasporto.
Destinatario | Questo campo permette di inserire un codice di destinatario alternativo per la merce, serve per stampare nel documento un indirizzo alternativo con riferimento nel corpo del documento del destinatario originale, oppure per raggruppare i documenti secondo un codice alternativo. Se il valore è diverso da zero, in fase di stampa viene chiesto se stampare l'indirizzo del destinatario oppure quello dell'anagrafica di testata.

Prima di procedere al salvataggio del documento vengono eseguite ancora alcune elaborazioni.
I documenti che prevedono la numerazione automatica richiedono la conferma del numero previsto dal numeratore.
Se è un documento di carico ed è stata attivata la procedura di rintracciabilità degli alimenti viene assegnato il numero di lotto. Se il documento prevede il calcolo della ritenuta d'acconto vengono automaticamente generate le righe di rimborso con gli articoli elencati in preferenze di magazzino.

Se è stata attivata la procedura di Vendita fitosanitari e se il documento è una bolla di vendita che contiene prodotti tossici e nocivi, viene chiesto il codice del soggetto che possiede l'autorizzazione all'uso di questi prodotti. I soggetti autorizzati vanno inseriti come clienti e vengono riconosciuti perché nel codice libero vengono riportati i dati di autorizzazione. Il codice viene memorizzato nel campo destinatario contenuto nei dati di trasporto. Per questo tipo di documenti viene stampato automaticamente un modulo per la firma di accettazione di questo tipo di prodotti.

A questo punto il documento viene salvato e se il documento lo prevede, viene proposta la stampa.

I dati da inserire sono:
Tracciato stampa | Inserire il nome del tracciato utilizzato per fare le stampe, viene proposto quello memorizzato nel tipo documentoche può essere cambiato in caso di necessità ad esempio per inserire o escludere i prezzi in bolla, oppure per stampare documenti in lingua straniera.
Numero copie | Viene proposto il numero inserito nel tipo documento.
Cambia intestazione | Con questa opzione si può scegliere di stampare il documento con una intestazione alternativa, questo permette ad esempio a chi usualmente stampa i documenti su carta intestata, di stampare direttamente su fax o in formato PDF utilizzando comunque una intestazione valida.
Riepilogo righe articoli | Questa opzione permette di raggruppare in un unica riga più righe con lo stesso articolo e lo stesso prezzo, il raggruppamento viene effettuato a livello di stampa, nel documento tali righe rimangono separate.
Listino alternativo | Questa opzione permette di stampare il documento utilizzando prezzi diversi da quelli memorizzati nel documento e può essere utile per confrontare i prezzi di vendita da quelli si acquisto, oppure per confrontare i prezzi applicati rispetto ai prezzi di un listino standard. Per la stampa con il listino alternativo si può utilizzare il normale tracciato del documento, oppure si può utilizzare un tracciato che mette a confronto i prezzi del documento con i prezzi del listino prescelto, con il programma viene fornito il tracciato "D_CONFRONTO" che è stato messo a punto per questo scopo. Le righe extra magazzino non vengono influenzate da questa opzione.
Spedizione a destinatario | Questo dato viene chiesto solo per i documenti che richiedono l'inserimento dei dati di trasporto e se in tali dati viene inserito un codice di destinatario, se selezionata stampa nell'intestazione del documento i dati del destinatario e riporta nel corpo del documento il riferimento cliente o fornitore del documento.
Codice listino | Se si sceglie di stampare con il listino alternativo, viene chiesto il codice listino da applicare. se si inserisce zero, vengono applicati i prezzi di costo, questo consente di calcolare il ricarico lordo applicato.
Gruppo clienti | Se si sceglie di stampare con il listino alternativo, viene chiesto il gruppo clienti, questo permette di applicare la scontistica di questo gruppo di clienti ai prezzi calcolati.

La stampa non è obbligatoria e può essere omessa per effettuarla eventualmente in un secondo momento.

Le Stampe disponibili per l'archivio dei documenti sono:

Lista documenti | Viene effettuata una lista semplice dei documenti.
Stampa riepilogo | Questa stampa legge tutte le righe dei documenti per calcolare gli importi, si può eseguire la stampa seguendo alcuni criteri di ordinamento, si può chiedere che venga calcolato il solo totale delle righe, oppure che vengano calcolati anche eventuali spese e sconti a piede, si può chiedere anche l'ordinamento per vari criteri, il subtotale per ogni anagrafica ed anche la possibilità di stampare solo le fatture e le note di credito ed in questo caso le note vengono stornate dalle fatture.
Lista completa | La lista completa stampa per ogni documento anche tutte le righe che lo compongono, vengono anche stampati i totali del documento. Si può richiedere, l'ordinamento secondo vari criteri e se si desidera si può chiedere di stampare le sole righe con valore zero, questa opzione è utile per ricercare i documenti da valorizzare.
Riepilogo righe | Questa stampa legge tutte le righe dei documenti considerati e raggruppa le righe con lo stesso articolo sommando quantità e valore di carico e scarico.
Ristampa documenti | Se i documenti selezionati sono tutti dello stesso tipo si può eseguire la ristampa i tutti i documenti.
Stampa saldaconto | Questa stampa è disponibile solo se è stato installato il modulo "SCF" e permette di stampare il saldaconto fatture

La grande utilità di alcune di queste stampe sta nella possibilità di selezionare i dati da stampare, infatti spesso può essere utile richiedere la stampa del riepilogo o della lista completa dei DDT di vendita del periodo, oppure si possono ristampare tutte le fatture i fine mese e così via.

I comandi speciali disponibili per i documenti sono:
Ristampa documento | Per i tipi di documentoche sono stampabili, viene fornita la possibilità di eseguire la ristampa. Il tracciato stampa proposto è quello memorizzato nel tipo documento, ma se nel cliente o fornitore viene inserito un tracciato preferenziale alternativo, viene preferito rispetto a quello standard.
Duplica documento | I documenti possono essere duplicati per velocizzare l'introduzione di documenti ripetitivi.
Rigenera scadenze | Questa opzione è disponibile solo se non si dispone del modulo di contabilità e si dispone del modulo di gestione scadenze, serve per rigenerare le scadenze in caso di modifiche al documento.
Rigenera provvigioni | Questa opzione è disponibile solo se si dispone del modulo di gestione provvigioni, serve per rigenerare le provvigioni in caso di modifiche al documento.
Fatturabilità documento | Dopo aver eseguito la procedura di fatturazione automatica, i documenti fatturabili inseriti nelle fatture non possono più essere fatturati per evitare fatturazioni doppie, con questa procedura si possono rendere nuovamente fatturabili i documenti.
Modifica dati trasporto | Con questa opzione è possibile modificare i dati di trasporto senza entrare nel documento e quindi in modo molto più rapido.
Cambia prezzi e listino | Questa opzione consente di cambiare i prezzi ed il listino applicato ad un documento di clienti. Si possono variare solo i prezzi in percentuale, oppure si possono applicare i prezzi di listino ed eventualmente variarli in percentuale, o infine si può variare solo il codice del listino senza variare i prezzi.
Attiva storico/corrente | Questa voce è disponibile solo se è stata attivata la gestione dello storico, inoltre perché sia visibile è necessario attivare un particolare parametro in un file di configurazione chiamato 'AGC.INI' normalmente gestito da personale tecnico. Se attivata permette di passare dai documenti storici a quelli correnti e viceversa senza uscire dal programma.
Etichette colli | Con questa procedura si possono stampare le etichette da applicare ai colli per la spedizione della merce. Le etichette possono essere automatiche a partire da un documento, oppure libere per ciascun articolo. Per ciascun articolo si possono inserire i riferimenti dell'ordine del cliente ed alcune righe di note libere. Si può anche modificare la quantità totale ed il numero di pezzi per ogni confezione, per ogni confezione si può variare il numero di pezzi effettivamente presente. La stampa puo essere personalizzata secondo le esigenze, a questa procedura è anche possibile collegare una stampate dedicata per etichette.
Saldaconto fattura | Questa procedura è disponibile solo se è stato installato il modulo "SCF" e permette di inserire i dati di saldaconto fatture
Contabilizza fattura di acquisto | Questa stampa è disponibile solo se è stato installato il modulo di Contabilità ordinaria ("CNT") e permette di registrare la fattura in contabilità. Vengono fatti tutti i controlli necessari alla corretta contabilizzazione ed eventualmente vengono registrate anche le scadenze. Il programma non permette che lo stesso documento venga registrato più volte. Se sono stati fatti errori di registrazione è necessario modificare manualmente il documento, oppure cancellare la registrazione e rifare la contabilizzazione.
Cerca note | Questa procedura cerca nelle righe descrittive dei documenti selezionati il testo richiesto, alla fine viene presentata la lista dei documenti che contengono il testo.
Cerca annotazioni | Questa procedura cerca nelle altre annotazioni delle righe articolo dei documenti selezionati il testo richiesto, alla fine viene presentata la lista dei documenti che contengono il testo. Questa ricerca è utile ad esempio per trovare i lotti descrittivi di rintracciabilità alimenti.
Stampe etichette | Questa procedura chiama la procedura di stampa etichettee permette di stampare in un colpo solo tutte le etichette degli articoli contenuti in un documento.
Stampe documenti articoli | Questa voce è visibile solo se è stata attivata la gestione dei documenti collegati agli articoli nel file AGC.INI. In questo caso, si può in un colpo solo stampare tutti i documenti collegati agli articoli presenti nel documento.
Evadibilità ordine | Questa procedura, disponibile solo in corrispondenza di ordini a clienti, permette di verificare se l'ordine è evadibile. Vengono calcolate le giacenza attuali per ciascun articolo che compone l'ordine ed in caso di giacenza insufficiente viene visualizzato un messaggio d'errore.
Evadibilità ordine | Questa procedura, disponibile solo in corrispondenza di ordini a clienti, permette di verificare se l'ordine è evadibile. Vengono calcolate le giacenza attuali per ciascun articolo che compone l'ordine ed in caso di giacenza insufficiente viene visualizzato un messaggio d'errore.
Spunta documenti | Viene attivata la spunta dei documenti.
Evadi documento | Questa procedura è alternativa alla procedura di evasione che viene automaticamente avviata all'interno dei documenti che permettono l'evasione e viene usata quando il documento da evadere viene evaso completamente. È disponibile solo per i tipi do documentoche nel campo libero 3 hanno indicato il tipo documento da generare, un esempio di applicazione è con le fatture pro forma che sono documenti temporanei che vengono emessi in attesa del pagamento da parte del cliente, ad avvenuto pagamento si va sulla fattura pro forma e si lancia questa procedura la quale genera una fattura immediata uguale alla fattura pro forma.
Rintraccia alimenti | Con questa procedura si esegue la stampa delle rintracciabilità degli alimenti. Se il documento è di carico vengono rintracciati tutti i destinatari a cui è stato ceduto l'alimento, se è un documento di scarico, prima vengono individuati i documenti di carico e quindi tutti i destinatari.
Stato cauzione | Questa opzione è disponibile quando si utilizza il modulo di depositi cauzionali, e permette di cambiare lo stato di generazione di cauzioni e riepiloghi cauzioni.
Stampa bolla di carico | Questa voce è disponibile per i documenti di trasferimento se si utilizzano i moduli di tentata vendita e di gestione depositi, chiama la procedura utilizzata per stampare la bolla di caricoper il deposito su cui è stato effettuato il trasferimento, l'utilizzo di questa procedura presuppone che si utilizzino i depositi per la gestione della giacenza dei mezzi di tentata vendita.
Visualizza righe | Con questa voce si visualizza o si nasconde la visualizzazione delle righe del documento, è utile per vedere in modo veloce il contenuto del documento senza doverci entrare in modifica.


L'archivio della distinta base serve per la gestione della produzione.

La produzione è un processo di trasformazione in cui alcuni materiali attraverso una o più fasi di lavorazione cambiano natura. Normalmente vengono utilizzate "Materie prime" che messe assieme ed opportunamente lavorate danno origine ad un "Prodotto finito", quindi il prodotto finito è un Composto che contiene vari Componenti. Alle volte il processo è più complesso: capita spesso che le materie prime vengono assemblate per produrre "Semilavorati" i quali a loro volta saranno i componenti di ulteriori Semilavorati o di Prodotti finiti. Una fase di produzione che da materie prime e semilavorati genera semilavorati o prodotti finiti viene chiamata "Livello".

La Distinta Base serve ad indicare quali composti concorrono a costituire un composto, nel programma sia i componenti che i composti sono articoli di magazzino, nella distinta si possono indicare come componenti materiali fisici che possono essere materia prima o semilavorati ma si possono indicare anche le lavorazioni che servono a produrre il composto.

Normalmente la distinta viene inserita scegliendo da voce "Distinta Base" dal menù degli articoli, questo consente di gestire assieme tutte le righe della distinta di un articolo, l'aspetto delle singole righe è il seguente:

Distinta da articolo

Quanto invece si gestisce direttamente l'archivio delle righe di distinta, i dati si presentano in questa forma:

I dati di inserire sono:

Codice composto E' il codice dell'articolo padre della distinta. Premendo il pulsante collegato o il tasto F2 si apre la lista degli Articoli. Questo campo se la distinta viene gestita dagli articoli non viene richiesto perché è implicito l'articolo di cui stiamo sviluppando la distinta.
Numero riga Questo dato non viene richiesto durante la gestione della distinta da Articolo, serve per dare una sequenza logica ai composti della distinta, ad esempio potrebbe essere utile ordinare le lavorazioni a seconda dell'ordine in cui vengono eseguite.
Codice variante Questo dato viene chiesto solo se il programma prevede l'uso delle varianti di articolo. Serve per indicare che questa riga verrà utilizzata nello sviluppo della produzione solo se l'articolo composto richiesto ha una determinata opzione di variante. Premendo il pulsante collegato o si apre la lista delle Varianti. Vengono accettate solo varianti che appartengono ai gruppi di varianti dell'articolo composto.
Opzione variante | Questo campo è legato al precedente e serve ad indicare quale opzione di variante rende valida la riga, se si lascia vuoto questo campo significa che la riga viene accettata quando non viene riconosciuta un'altra opzione valida. Ad esempio se un composto richiede 3 bulloni se la carrozzeria è rossa, 4 se è bianca e 2 in tutti gli altri casi, si dovrà fare una riga con codice variante "Colore" ed opzione "Rosso" per inserire 3 bulloni, una riga con codice variante "Colore" ed opzione "Bianco" per inserire 4 bulloni, ed infine una riga con codice variante "Colore" ed opzione nulla per inserire 2 bulloni che viene applicato a tutti gli altri colori.
Tipo riga Serve per indicare il tipo di componente, questo dato viene essere usato da varie procedure del programma per eseguire elaborazioni diverse a seconda del caso. Premendo il pulsante collegato si apre la lista di scelte che sono:
1 COMPONENTE | Il componente è un materiale fisico che deve essere disponibile per poter eseguire la produzione del composto.
2 DISTINTA | Questa opzione serve per inserire in distinta sequenze ripetitive di distinta, durante l'esplosione della distinta, in presenza di questo codice viene presa la distinta del composto ed inserita al posto del composto stesso. Se allo stesso componente si assegna il tipo riga "1", l'articolo viene trattato come semilavorato e l'esplosione avviene ad un livello inferiore.
3 LAVORAZIONE INTERNA | Con questa opzione si indica che la riga descrive una lavorazione eseguita internamente, questo dato è utile nella gestione degli ordini di produzione.
4 LAVORAZIONE ESTERNA | Con questa opzione si indica che la riga descrive una lavorazione eseguita esternamente da ditte terziste, e quindi permette di automatizzare la gestione degli ordini a fornitori.
Codice componente Indicare il codice del componente che appartiene al composto. Premendo il pulsante collegato si apre la lista degli Articoli. Bisogna fare attenzione nell'inserimento dei composti a non inserire i cosiddetti "Riferimenti Circolari" cioé codici di articoli che sono composti della stessa distinta e che quindi mandano in errore il programma quando si esplode la distinta. Ad esempio se ho il composto "ART01" il quale ha nella distinta il componente "ART02" il quale a sua volta ha nella distinta l'articolo "ART01", nel momento che esplodo la distinta entro in un circolo vizioso in cui per aprire il figlio devo aprire il padre e viceversa andando avanti all'infinito fino a mandare in errore il programma.
Quantità composto Indicare la quantità di composto per cui viene applicata la quantità di componente solitamente in questo campo si inserisce "1", ma la quantità potrebbe essere diversa per ridurre gli errori di arrotondamento.
Quantità componente Indicare la quantità di componente da impiegare in rapporto alla quantità di composto. La quantità effettivamente impiegata durante i calcoli di produzione e data dalla formula: Q1/Q2xQ3 dove Q1 è la quantità di componente, Q2 è la quantità di composto e Q3 è la quantità ordinata.
Percentuale sfrido In questo campo è possibile indicare un modificatore percentuale della quantità impiegata che tiene conto della percentuale medio di spreco di materia prima. La percentuale viene applicata dopo aver eseguito il calcolo precedente.
Varianti componente | Questo dato viene chiesto solo se il programma prevede l'uso delle varianti di articolo. Serve ad indicare le varianti che il composto passa al componente, premendo il pulsante collegato si apre una finestra che permette di guidare la scelta. Si possono passare al composto le stesse varianti del composto, oppure si può forzare il composto ad utilizzare una determinata variante. Ad esempio se il composto è di colore "Rosso" si può dire che un composto è di colore "Giallo" oppure dire che il composto deve acquisire il colore del componente e quindi in questo caso "Rosso", naturalmente non è detto che un componente abbia necessariamente la variante del composto, ad esempio i bulloni non hanno la variante "Colore" e quindi è indifferente il colore del composto.
Formula calcolo In alternativa ai calcoli inseriti in precedenza si può inserire una formula di calcolo diversa, normalmente non è necessario attivare questa funzionalità, in caso di necessità contattare la Compusoft per mettere a punto modalità di calcolo speciali.
Note distinta | Per ogni riga di distinta si può inserire una breve annotazione, Premendo il pulsante memo si inserisce la descrizione.

La gestione della produzione è materia complessa che richiede un'attenta pianificazione per ottenere i migliori risultati. Gestire la produzione senza aver esaminato bene tutte le implicazioni delle proprie scelte può portare ad maggiore complessità di gestione e talvolta ad ottenere risultati non corretti o insufficienti che possono anche costringere a rivedere completamente le scelte fatte inizialmente.

Vogliamo pertanto esporre alcune regole di carattere generale di cui si dovrebbe tener conto quando si pianifica la gestione della produzione. Come sempre le regole sono solo linee guida che devono essere seguite ma non in maniera tassativa.

La prima regola è anche la regola base per tutte le altre e dice: tra due opzioni scegliere sempre quella più semplice e scegliere quella più complessa solo quando è veramente necessario.

La produzione può essere sviluppata su un numero variabile di livelli. Quando è possibile tenere il più basso possibile il numero di livelli, si dovrebbe evitare di fare distinte più profonde di 5 o 6 livelli, naturalmente questo dipende dalla complessità dei prodotti che produciamo. Un numero minore di livelli comporta minore introduzione di dati nel programma e quindi minore lavoro di gestione, d'altra parte alcune volte è necessario gestire un numero maggiore di livelli, si consiglia di aumentare i livelli nel caso che i semilavorati dei livelli intermedi siano parti indipendenti che possono essere usati su più prodotti o se hanno linee di produzione indipendenti.

Spesso la produzione richiede la gestione delle varianti. Anche in questo caso la regola è quella di semplificare il più possibile. Il programma Zefiro permette di gestire fino a 10 varianti per articolo, ma alle volte conviene ridurre il più possibile il numero impiegato, per fare questo si possono fare articoli diversi per articoli che hanno poche variazioni su un parametro o che possono originare distinte molto diverse. Un altro metodo per ridurre il numero di varianti consiste nel conglobare più opzioni in un singolo gruppo di variante, ad esempio si potrebbe avere le varianti di "Colore" e "Lucentezza" conglobate in un unica variante chiamata "Finitura" che potrebbe avere le opzioni "Rosso/Lucido", "Rosso/Opaco", "Bianco/Lucido", "Bianco/Opaco" e così via,

Alcune volte potrebbe essere il caso di raggruppare più articoli in un articolo unico, ad esempio se una lavorazione richiede le operazioni di "Rifilatura" e di "Levigatura" che comunque vanno sempre eseguite assieme, si potrebbe creare un unico articolo.


Questa procedura serve per generare e stampare le fatture dei DDT di vendita inseriti e non ancora fatturati, oltre ai DDT si possono fatturare altri documenti con la stessa funzionalità come ad esempio Rapporti di lavorazione e Ricevute fiscali.

I dati da inserire sono:

Tipo documento | Inserire il tipo di documento per le fatture generate, vengono accettati solo i tipi di documenti validi. Premendo il pulsante collegato si apre la lista dei Tipi di documento compatibili.
Deposito | Questo dato viene chiesto solo se è presente il modulo di gestione multideposito e permette di indicare il deposito in cui vengono registrati i documenti emessi, se al deposito è stato assegnato un numero di registro specifico, lo stesso viene riportato automaticamente nel campo corrispondente.
Data fattura | Inserire la data che avranno i documenti generati.
Registri | Questa opzione viene chiesta solo se sono stati abilitati i registri multipli, si inserisce il codice di registro dei documenti generati ed il codice registro dei documenti generanti, se non si inserisce questo secondo codice verranno raggruppati i DDT di tutti i registri.
DDT da Data | Vengono presi in considerazione i DDT a partire da questa data.
Fino a Data | Vengono presi in considerazione i DDT fino a questa data.
Codice cliente | Si può scegliere di stampare le fatture per un solo cliente oppure per tutti. Premendo il pulsante collegato si apre la lista dei Clienti
Causale | Si può scegliere di includere solo i DDT con una certa causale del trasporto oppure tutti i DDT fatturabili.
Scegli clienti da fatturare | Se si spunta questa casella, prima di iniziare la stampa viene presentata la lista dei clienti per i quali sono stati trovati DDT da fatturare. In questa lista si può decidere quali clienti fatturare subito e quali in un secondo momento, e anche l'ordine in cui verranno fatturati.
Comunicazioni alla clientela | Premendo il pulsante si apre una finestra in qui si può inserire una nota che verrà riportata alla fine di tutte le fatture. Può essere utilizzata per esempio per comunicare la chiusura per ferie, gli auguri natalizi o comunicazioni di tipo fiscale.
Tracciato stampa | Viene proposto il tracciato presente nel tipo documento.
Copie | Viene proposto il numero di copie presente nel tipo documento.
Riepilogo righe articoli | Si può decidere di raggruppare in stampa le righe dello stesso articolo, nel documento comunque le righe non risulteranno raggruppate.
Numero massimo di fatture | Se si inserisce un valore diverso da zero viene generato solo il numero di fatture indicato, altrimenti vengono generate tutte le fatture trovate. Questa funzionalità è utile per generare solo un numero limitato di fatture per facilitare controlli, eseguire contabilizzazioni parziali o altro.

Alla fine vengono generate le fatture, vengono aggiornati gli indicatori di fatturazione dei DDT coinvolti e d infine vengono stampate le fatture, le fatture possono anche essere modificate e ristampate in seguito.

In ogni singola fattura il cui imponibile supera l'importo minimo previsto per il cliente, viene automaticamente inserita la modalità di pagamento alternativa.

Alle volte accade che si eseguano fatturazioni automatiche errate, il programma Zefiro permette di recedere dalla fatturazione automatica attraverso i seguenti passi:

  1. Si cancellano le fatture generate nell'archivio dei documenti
  2. Si rimettono a fatturabili i DDT del periodo con la procedura di fatturabilità documento.
  3. Si riporta indietro il numeratore delle fatture al numero precedente alla prima fattura sbagliata.
Ovviamente è preferibile fare queste operazioni prima della contabilizzazione delle fatture, altrimenti sarà necessario recedere anche da questo.


 La procedura di forzatura partite permette di chudere o riaprire automaticamente tutte le partite che sono contabilmente aperte ma che si desidera chudere forzatamente perchè compensate o chiuse nella realtà. Le partite che sono state chuse forzosamente possono essere riaperte in qualsiasi momento.

I dati da inserire sono:
Codice cliente o fornitore | Se si desidera si possono forzare le partite di un solo cliente o fornitore.
Tipo anagrafica | Si possono forzare tutte le partite oppure si può limitare l'elaborazione ai soli clienti, o ai soli fornitori. Attenzione che se si sceglie di forzare un tipo di alagrafica ed è stato scelto un codice dell'anagrafica opposta, ad esempio se si sceglie un cliente e si limita la forzatura ai soli fornitori, non viene effettuata nessuna forzatura.
Tipo forzatura | Si può forzare la chiusura o la riapertura delle partite chuse forzosamente.
Da data a data. | Si indicano le date iniziale e finale delle partite da forzare, per data partita si intende la data del documento che ha generato la partita. La data finale è obbligatoria.
Conferma | Per poter eseguire l'operazione si deve spuntare questa casella di spunta.

Alla fine viene eseguita la procedura di forzatura.


Questo archivio contiene le informazioni anagrafiche sui Fornitori della ditta.

I dati da inserire sono:

Codice E' il codice univoco che individua il fornitore, viene proposto automaticamente dal programma.
Mastro e Conto | Questo campo stabilisce il legame tra i Fornitori ed il Piano dei conti, premendo il pulsante collegato si apre la lista di scelte
Ragione sociale | Inserire il nome del fornitore.
Via e num. civico
 CAP
 Città
 Provincia 		Inserire l'indirizzo del fornitore. Se è disponibile l'archivio dei comuni italiani, inserendo il CAP automaticamente vengono aggiornati il campo Città ed il campo Provincia con quelli corrispondenti al CAP inserito, inoltre a fianco del campo CAP viene visualizzato un pulsante collegato che apre la lista dei comuni da cui scegliere.
Prefisso Partita IVA CEE | E' il prefisso nazionale per la partita IVA, viene proposto automaticamente "IT" per Italia, premendo pulsante collegato si apre la lista di scelte.
Partita IVA | Si inserisce la partita IVA del fornitore, il programma è in grado ri riconoscere se la partita IVA è corretta ed in caso di errore emette una segnalazione.
Codice Fiscale | Si può inserire il codice fiscale del fornitore. Se il fornitore è una persona fisica viene controllata la correttezza del codice inserito ed in caso di errore emette una segnalazione. Inoltre se è disponibile l'archivio dei comuni italiani, viene visualizzato un pulsante collegato che apre una finestra in cui si può calcolare il codice fiscale conoscendo data e luogo di nascita.
Codice modalità pagamento | Inserire la modalità di pagamento abituale del fornitore, questo dato viene proposto automaticamente nella primanota. Premendo il pulsante collegato si apre la lista delle Modalità di Pagamento.
Addebito automatico RID | Se si spunta questo campo, nella generazione delle scadenze durante la registrazione delle fatture di acquisto, viene applicata la spunta di addebito automatico nelle scadenze, questo serve perché nella stampa della lista scadenze, si possono escludere dalla lista le scadenze che hanno l'addebito automatico. Ovviamente questo vale solo se la modalità di pagamento prevede il pagamento a mezzo RIBA.
Contropartita contabile | Questo campo serve per automatizzare la scelta del sottoconto da utilizzare durante l'inserimento delle registrazioni di primanota. Premendo il pulsante collegato si apre la lista del Piano dei Conti.
Banca di presentazione | Inserire la banca in cui il fornitore ci appoggia gli effetti, questo dato viene usato per effettuare la stampa dell'impegno bancario. Premendo il pulsante collegato si apre la lista delle Banche.
Banca per bonifici bancari | Inserire in questo campo la banca in cui effettuare i bonifici bancari al fornitore. Premendo il pulsante collegato si apre la lista delle Banche.
Conto corrente bonifici bancari | Inserire il numero di conto corrente del forniture presso cui effettuare i bonifici bancari.
IBAN bonifici bancari | E' il codice IBAN da utilizzare per fare bonifici al fornitore, questo campo può essere calcolato automaticamente prendendo dati abi e cab della banca per bonifici, il conto corrente e la sigla della nazione inserita per la partita IVA.
Codice presso fornitore | Inserire in questo campo il codice che il fornitore usa per identificarci.
Telefoni/Contatti | Premendo questo pulsante si apre una lista in cui si posono inserire numeri di telefono, di fax, indirizzi e-mail e web di questo cliente, questa lista è accessibile anche esternamente dai comandi speciali.
Recapiti | Premendo questo pulsante si apre una lista in cui si posono inserire altri recapiti della ditta oltre all'indirizzo principale, come ad esempio sedi operative, commerciali o altro, questi dati vengono utilizzati durante la stampa dei Documenti di magazzino per determinare l'indirizzo di intestazione.
Ritenuta Premendo questo pulsante si apre una finestra in cui si possono inserire di retenuta d'acconto per i fornitori che ne sono soggetti.
Fornitore soggetto a ritenuta d'acconto | Questo campo serve ad indicare se il fornitore è soggetto a ritenuta d'acconto, in tal caso durante le registrazioni di primanota viene attivata la gestione automatica delle ritenute d'acconto.
Percentuale Ritenuta | Campo utilizzato per la gestione delle ritenute d'acconto, inserire la percentuale di ritenuta.
Percentuale non soggetta a ritenuta | Campo utilizzato per la gestione delle ritenute d'acconto. Per alcuni soggetti a ritenuta è possibile pagare solo una parte della ritenuta.
Codice tipo versamento ritenuta | Campo utilizzato per la gestione delle ritenute d'acconto, è il codice da utilizzare per il versamento delle ritenute. Premendo il pulsante collegato si apre la lista di scelte
Data di Nascita | Campo utilizzato per la gestione delle ritenute d'acconto inserire la data di nascita del professionista.
Luogo di nascita | Campo utilizzato per la gestione delle ritenute d'acconto, inserire il luogo di nascita del professionista.
Data inserimento/modifica | Questo campo contiene la data di inserimento del fornitore oppure dell'ultima modifica ai dati anagrafici. E' utile per fini statistici e per i trasferimenti di dati.
Promemoria | In questo memo si può inserire una nota che verrà automaticamente visualizzata quando si inserisce questo cliente nei documenti di magazzino o in primanota.
Note generali | In questo memo si può inserire una descrizione libera.

Le Stampe disponibili sono:
Lista fornitori | Stampa una semplice lista di fornitori.
Etichette fornitori | Questa procedura permette di stampare su fogli con etichette da attaccare alle buste per spedire circolari o altro. Il tracciato proposto contiene 2 etichette per riga dell'altezza di 4,8cm e della larghezza di 10,5cm che è un formato che si può trovare facilmente nelle cartolerie che vendono fogli di etichette per computer.
Lista saldi | Viene stampata la lista dei saldi dei fornitori, si può scegliere di stampare tutti i fornitori solo quelli movimentati, quelli con saldo diverso da zero.
Fatturato | Questa stampa esegue la lista deifornitori con esposizione del fatturato effettuato, si possono scegliere limiti di data, limiti di importo o limiti di numero di fatture. Inoltre si può scegliere se ordinare la stampa per importo del fatturato o in ordine alfabetico.
Scheda movimenti | Viene stampata la lista dei movimenti di magazzino del fornitore. Se è attivo lo storico, viene chiesto se si desidera stampare tutti i dati oppure solo quelli correnti o solo quelli storici.
Scheda documenti | Questa stampa è simile alla precedente, ma permette di stampare tutti i dati di magazzino, non solo quelli dei documenti che effettuano carico e scarico. Anche in questo caso è presente la gestione dei documenti storici.

I Comandi speciali disponibili sono:
Telefoni/Contatti | Si apre una lista in cui è possibile inserire numeri di telefono, fax, indirizzi e-mail ed indirizzi web.
Recapiti | Si apre una lista in cui è possibile inserire indirizzi aggiuntivi a quello principale, ad esempio sedi operative, commerciali o altro, questi dati vengono utilizzati durante la stampa dei di magazzino per determinare l'indirizzo di intestazione.
Tracciati stampa | Si apre una lista in cui è possibile inserire i tracciati stampa preferenziali per ciascun tipo di documento di magazzino, se non vengono definiti tracciati preferenziali vengono utilizzati quelli previsti nei tipi di documento.
Cerca telefoni | Questa procedura permette di trovare i Fornitori inserendo il numero telefonico o qualsiasi altra descrizione presente nei contatti come ad esempio indirizzi e-mail o indirizzi web. Viene presentata la lista di tutti i fornitori per cui il testo viene trovato.
Copia e Incolla | Questa procedura serve per copiare in modo veloce i dati anagrafici dei fornitori negli appunti di windows in modo da poterli incollare in altri programmi come ad esempio programmi di trattamento testi, oltre ai dati anagrafici vengon anche copiati i dati dei telefoni/contatti.
Promemoria | Se questo fornitore ha un promemoria, viene visualizzato.
Spunta fornitori | Viene attivata la spunta dei fornitori.
Scheda contabile | Si apre la gestione delle schede contabili con il codice del fornitore preimpostato.
Scheda partite | Si apre la gestione delle schede partite con il codice del fornitore preimpostato.
Documenti di magazzino | Si aprono i Documenti di magazzino del fornitore.
Esportazione Palm | Questa procedura permette di esportare i Fornitori selezionati in un file importabile nei computer palmari dotati di sistema operativo Palm OS. Per importare nel palmare i nominativi esportati, si utilizza il programma Palm Desktop fornito a corredo con il palmare, il quale ha una procedura per importare i contatti. Prima di eseguire l'importazione si devono cancellare tutti i Contatti di categoria "Fornitori" per evitare duplicazioni, quindi si esegue l'importazione in formato "CSV" del file esportato, infine si esegue la sincronizzazione del palmare.


Spesso i professionisti o anche alcune ditte non hanno necessità di utilizzare in sofisticato programma di gestione di magazzino e fatturazione, ma necessitano solo di un programma per la scrittura e la stampa di semplici fatture. Per questi soggetti è stata sviluppata questa procedura di fatturazione semplice. Le fatture non memorizzate in questo archivio per poter essere ristampate ed eventualmente modificate, la procedura esegue anche la registrazione contabile delle fatture. Si può configurare il programma in modo da emettere fatture con ritenuta d'acconto, per fare questo si deve inserire la percentuale di ritenuta nell'apposito campo delle preferenze di contabilità.

I dati vengono inseriti utilizzando la modalità di gestione documenti, In testata vengono richiesti:
Data documento | Inserire la data della fattura.
Numero documento | Viene proposto il numero successivo all'ultima fattura inserita.
Codice Cliente | Inserire il codice del cliente a cui viene effettuata la fattura. Premendo il pulsante collegato si apre la lista dei Clienti.
Sconto | Si può inserire uno sconto che verrà applicato sul totale della fattura, questo campo è presente solo se non è stata attivata la fatturazione copn ritenuta d'acconto.
Modalità di pagamento | Viene proposta la modalità di pagamento abituale del cliente. Premendo il pulsante collegato si apre la lista delle Modalità di pagamento
Note descrittive | Premendo il pulsante memo si può inserire una descrizione.

Alla fine della testata si passa alle righe, per ogni riga si deve inserire:

Descrizione | Inserire la descrizione della riga, la descrizione può essere su più righe, però non può superare i 1024 caratteri, se si necessita di descrizioni più lunghe, si deve spezzare la descrizione su più righe.
Quantità | Inserire la quantità per calcolare l'importo della riga, per inserire righe solo descrittive lasciare questo campo a zero.
Prezzo | Inserire il prezzo unitario che moltiplicato per la quantità da l'importo della riga, il prezzo può essere al netto di IVA o IVA compresa a seconda dell'impostazione presente nelle preferenze.
Sconto | Inserire lo sconto da effettuare sul prezzo di questa riga.
Codice IVA | Inserire il codice IVA da applicare a questa riga. Premendo il pulsante collegato si apre la lista dei Codici IVA.
Escludi da ritenuta | Questo campo è visibile solo se è stata abilitata la fatturazione con ritenuta d'acconto, serve per escludere la riga dal calcolo della ritenuta d'acconto ad esempio per inserire spese di previdenze professionali o rimborsi per spese sostenute.
Leggi tracciato | Il pulsante "Leggi tracciato" consente di inserire righe ripetitive prendendo i valori da un tracciato. I tracciati possono essere predisposti da personale tecnico e consistono nell'inserire nelle risorse utente una o più risorse di tipo "TM" e con codice "FTT_ROW01", "FTT_ROW02" ecc... Nella risorsa la prima riga indica la quantità, la seconda il prezzo, la terza lo sconto, la quarta il codice IVA e dalla quinta in poi il testo descrittivo. Il prezzo può essere espresso come valore assoluto o come percentuale sui valori inseriti finora, il programma riconosce i prezzi in percentuale perché sono preceduti dal carattere '%'.
Alla fine dell'inserimento di nuove fatture viene effettuata la stampa e la contabilizzazione.

Le Stampe disponibili sono:
Lista fatture | Stampa la lista delle fattura, a seconda del tracciato utilizzato si può stampare la lista semplice, oppure un riepilogo valorizzato
Ristampa fattura | Viene ristampata la fattura corrente.

I Comandi speciali disponibili sono:
Rigenera scrittura contabile Si può rigenerare la scrittura contabile e con essa anche le scadenze, questa procedura viene utilizzata quando per qualsiasi motivo viene modificata la fattura e gli importi differiscono da quelli precedenti.


Questa procedura rende definitivi i movimenti di carico e scarico effettuati con l'inserimento di documenti di magazzino.

Per ogni riga dei documenti di carico e scarico viene scritta una riga di giacenza consolidata con la giacenza ed il valore progressivo, il valore progressivo viene calcolato con il metodo del costo medio ponderato, questo significa che per i movimenti di carico il progressivo di valore il progressivo di valore viene incrementato del valore del movimenti e per i movimenti di scarico il valore viene decrementato del valore unitario medio di quel momento moltiplicato per la quantità.

Alla fine vengono aggiornati i documenti in modo che non producano più movimentazione di carico e scarico. Se si modifica un documento consolidato, nel titolo della finestra compare la segnalazione che il documento è già stato consolidato e che quindi eventuali modifiche sono irrilevanti.

I dati da inserire sono:

Fino a Data | Inserire la data limite, verranno consolidati tutti i documenti fino alla data indicata compresa.
Conferma consolidamento giacenze | Per poter eseguire la procedura si deve confermare con questa voce.

Alla fine viene eseguita la procedura.


 Con questa procedura si inseriscono i dati di giacenza controllati dopo aver effettuata la stampa degli articoli da inventariare. Prima di tutto viene chiesto di inserire la data dei movimenti di rettifica.

Si deve inserire:
Data inventario | Inserire la data dei movimenti di rettifica. Per convenzione l'inventario dovrebbe essere l'ultimo movimento effettuato nella giornata. Perciò è bene fare in modo di rilevare la giacenza a fine giornata.
Codice deposito | Indicare il codice del deposito dell'inventario. Premendo il pulsante collegato si apre la lista dei Depositi.

Poi viene presentata una finestra che utilizza la modalità definita Altre tabelle per inserire la lista degli articoli inventariati.

Per ogni riga si deve inserire:
Codice articolo | Inserire il codice dell'articolo inventariato eventualmente anche con le varianti nella modalità descritta in gestione documenti.
Giacenza attuale | Viene proposta automaticamente la giacenza calcolata alla data inserita, si deve inserire la giacenza realmente accertata, si deve inserire la riga anche se la giacenza calcolata è uguale a quella rilevata.
Varianti | Premendo questo pulsante si possono inserire i codici di variante dell'articolo.
Valore giacenza | Inserire il valore complessivo della giacenza, questo dato viene calcolato automaticamente quando si varia la quantità.

Nella finestra vengono anche visualizzati i dati di giacenza e valore calcolato e delle differenze rispetto ai dati inseriti. Alla fine si può confermare l'inserimento effettuato ed allora vengono registrati i documenti di rettifica giacenza utilizzando i codici inseriti nelle preferenze di magazzino.


La stampa dell'inventario permette di stampare le giacenze di magazzino ad una certa data.

I dati da inserire sono:
Tipo stampa Le scelte possibili sono:
Inventario al costo medio | Il costo viene valorizzato al costo medio ponderato, questo significa che i movimenti di carico incrementano il valore complessivo del valore del movimento ed i movimenti di scarico decrementano il valore complessivo del costo medio della giacenza di quel momento moltiplicato per la quantità.
Inventario al costo ultimo | Il costo viene valorizzato al prezzo pagato l'ultima volta che l'articolo è stato acquistato.
Lista giacenze negative | Viene fatta la stampa dei soli articoli che hanno giacenza negativa alla data indicata, la valorizzazione avviene al costo ultimo.
Tipo articoli | Si può eseguire la stampa dei soli articoli che hanno una giacenza diversa da zero oppure di tutti gli articoli o infine solo quelli esauriti o che non sono mai stati movimentati.
Anche non fiscali | Con questa opzione si può scegliere se stampare anche gli articoli che sono stati classificati come "Non fiscali" nell'anagrafica, o se invece si desidera escluderli.
Selezioni | Premendo questo pulsante si può eseguire una selezione per limitare il numero degli articoli da stampare a quelli che soddisfano la selezione.
Ordinamento | Premendo questo pulsante si può scegliere l'ordinamento della stampa secondo quelli previsti per gli articoli.
Fino a Data | Inserire la data di cui si vuole conoscere la giacenza, sono compresi nella stampa tutti i movimenti del giorno indicato.
Deposito | Indicare il codice del deposito di cui si vuol conoscere la giacenza. Premendo il pulsante collegato si apre la lista dei Depositi.
Dettaglio varianti | Con questa opzione si indica se nella stampa deve comparire il dettaglio delle varianti, oppure se è sufficiente il totale dell'articolo comprensivo di tutte le varianti.

Alla fine viene eseguita la stampa.


La corretta gestione del magazzino prevede che periodicamente si eseguano controlli di giacenza sugli articoli presenti in magazzino. I risultati di questi controlli vengono memorizzati con una procedura apposita chiamata inserimento giacenze che genera appositi documenti di magazzino per le differenze inventariali riscontrate (se non ci sono differenze viene generata una differenza inventariale a quantità zero). Questa procedura esegue la stampa degli articoli ordinati in base alla data dell'ultimo controllo effettuato in modo da controllare quelli controllati meno di recente.

Articoli da inventariare

I dati da inserire sono:
Max risposte | Inserire il numero massimo di articoli che si desidera siano presenti nella stampa, questo serve perché in una volta sola non si riesce a controllare più di tanti articoli.
Selezioni | Premendo questo pulsante si può eseguire una selezione per limitare il numero degli articoli da stampare a quelli che soddisfano la selezione.
Anche non movimentati | Con questa opzione si sceglie se inserire nella stampa anche quelli che non sono mai stati movimentati.
Codice deposito | Indicare il codice del deposito di cui si vuol conoscere la giacenza. Premendo il pulsante collegato si apre la lista dei Depositi.

Alla fine viene eseguita la stampa.


Questa procedura che è utile a coloro che gestiscono una grande mole di movimenti di magazzino, serve per togliere dall'archivio corrente una parte dei dati di magazzino più vecchi per copiarli in un secondo archivio chiamato STORICO. In questo modo l'archivio corrente ha sempre un numero non eccessivo di registrazioni e le prestazioni sono sempre ottimali.

I dati copiati nel archivio storico, non vanno persi ma sono sempre disponibili per le consultazioni e per le statistiche. In tutte le stampe interessate, se è attivato viene chiesto il tipo di dati che si desidera vedere.

Per attivare la gestione dello storico, è necessario inserire nella apposita voce delle preferenze di magazzino la directory che viene utilizzato per la sua gestione. In tale posizione ci deve essere un archivio contente tutti i files utilizzati dagli archivi di Zefiro. Se il percorso è errato o non contiene i giusti dati la procedura di gestione storico non viene attivata. Di solito si utilizza per lo storico un archivio gestito dalla procedura di "Archivio di lavoro", in questo modo lo storico è a tutti gli effetti un archivio gestibile da Zefiro.

Prima di eseguire la storicizzazione, si deve eseguire la procedura di "Consolida documenti", poiché per motivi tecnici, la storicizzazione opera solo sui documenti consolidati, eventuali documenti non ancora consolidati verranno ignorati, però potranno essere storicizzati la volta successiva dopo che saranno stati convalidati.

Questa procedura esegue notevoli operazioni di cancellazione e di copia di dati, perciò per evitare problemi di perdite di dati, prima di incominciare è necessario fare le copie sia dell'archivio corrente che dell'archivio storico. Si consiglia inoltre di eseguirla con l'assistenza di personale tecnico.

Quando si fanno aggiornamenti del programma che comportano modifiche alla struttura dei dati, è molto importante ricordarsi di aggiornare anche l'archivio storico, altrimenti alcune delle funzionalità potrebbero risultare compormesse.

I dati da inserire sono:

Fino a Data | Inserire la data limite, verranno storicizzati tutti i documenti fino alla data indicata compresa.
Conferma storicizzazione movimenti | Per poter eseguire la procedura si deve confermare con questa voce.

Alla conferma viene eseguita la procedura che fa esattamente le seguenti cose:

Prima di tutto vengono copiati su un archivio temporaneo tutti di documenti consolidati ed i documenti che non creano movimentazione di magazzino. (Ricordiamo che prima di eseguire questa procedura è bene effettuare il consolidamento dei documenti). I dati copiati vengono cancellati dall'archivio corrente.

La seconda operazione aggiunge allo storico i dati copiati nell'archivio temporaneo, alla fine di questa operazione i dati temporanei vengono cancellati.

Poi vengono aggiornati gli articoli dell'archivio storico, questa operazione viene eseguita cancellando da storico tutti gli articoli ed i dati correlati che sono presenti anche nell'archivio corrente, poi si aggiungono all'archivio storico i dati aggiornati provenienti dall'archivio corrente. Questa procedura opera in questo modo per preservare nello storico eventuali articoli che sono stati cancellati nell'archivio corrente ma che sono utilizzati in storico.

L'ultima operazione consiste nel copiare dall'archivio corrente a quello storico tutti gli archivi implicati nella gestione del magazzino come ad esempio i Clienti, i Fornitori, gli Agenti, le Modalità di pagamento, i Tipi di Documento e così via.


Con questa procedura si esegue la stampa del giornale di contabilità, i dati richiesti ed il tracciato stampa dipendono dal tipo di contabilità scelto nelle preferenze.

Se è stato scelto il regime di contabilità ordinaria, si presenta questa videata.

I dati richiesti sono:

Tipo di stampa | Si può fare la stampa di prova, oppure la stampa definitiva o la ristampa, queste ultime due stampe aggiornano i progressivi di stampa che vengono memorizzati nei numeratori, in questo modo viene impedita la possibilità di ulteriori modifiche delle scritture.
Data di stampa | Viene proposta la data del giorno ed è la data che viene riportata nelle stampe.
Registro | Se è stata abilitata l'opzione per i registri multipli, viene chiesto il registro contabile da stampare.
Fino a data | Vengono stampate le registrazioni fino alla data inserita.
Da Data | Questa voce viene richiesta solo per la stampa di prova e per la ristampa ed indica la data di partenza della stampa, nel caso di stampa definitiva la prima registrazione stampata è quella successiva all'ultima stampata in definitivo.
Ultimo movimento Prog. giornale e movimento Progressivo Dare Progressivo Avere | Questi dati vengono chiesti solo in caso di ristampa e servono a risistemare i progressivi di stampa, si deve prendere questi dati dall'ultima pagina stampata correttamente.
Conferma inserimento bollato | Questo dato viene chiesto solo per la stampa definitiva e per la ristampa e serve ad evitare che vengano fatte stampe definitive non desiderate.
Num. pagina iniziale | Nella stampa definitiva e nella ristampa, si può indicare il numero di pagina da cui far partire la stampa, si vede il numero dell'ultima pagina stampata definitiva e si inserisce il numero seguente.

Alla fine viene effettuata la stampa.

In caso venga scelto nelle preferenze il regime di contabilità semplificata, si inseriscono le scritture di contabilità allo stesso modo del regime di contabilità ordinaria, ma in questo caso sono obbligatorie solo le scritture di acquisti e vendite con fattura e di altre spese e ricavi.

La stampa del registro contabile viene effettuata nel registro IVA Acquisti per le sole scritture relative a costi senza fattura (acquisti di cancelleria, valori bollati, ecc...) e nel registro IVA Vendite per le scritture relative a ricavi senza fattura (plusvalenze regalie, ecc...)

Precisamente con questa stampa vengono stampate le scritture relative a sottoconti di tipo Costo con importo in Dare nel registro IVA Acquisti e le scritture relative a sottoconti di tipo Ricavo con importo in Avere nel registro IVA Vendite.

I dati richiesti sono:

Tipo di stampa | Si può fare la stampa di prova, oppure la stampa definitiva o la ristampa, queste ultime due stampe aggiornano i progressivi di stampa che vengono memorizzati nei numeratori, in questo modo viene impedita la possibilità di ulteriori modifiche delle scritture.
Data di stampa | Viene proposta la data del giorno ed è la data che viene riportata nelle stampe.
Tipo registro | Si deve scegliere il tipo di registro IVA su cui stampare le registrazione contabili, si deve fare la stampa di entrambe i registri.
Registro | Se è stata abilitata l'opzione per i registri multipli, viene chiesto il registro contabile da stampare.
Fino a data | Vengono stampate le registrazioni fino alla data inserita.
Da Data | Questa voce viene richiesta solo per la stampa di prova e per la ristampa ed indica la data di partenza della stampa, nel caso di stampa definitiva la prima registrazione stampata è quella successiva all'ultima stampata in definitivo.
Ultimo movimento | Questo dato viene chiesto solo in caso di ristampa e serve per indicare il numero di registrazione del giorno di partenza da cui far partire la stampa.
Conferma inserimento bollato | Questo dato viene chiesto solo per la stampa definitiva e per la ristampa e serve ad evitare che vengano fatte stampe definitive non desiderate.
Num. pagina iniziale | Nella stampa definitiva e nella ristampa, si può indicare il numero di pagina da cui far partire la stampa, si vede il numero dell'ultima pagina stampata definitiva e si inserisce il numero seguente.

Alla fine viene effettuata la stampa.


Zefiro è un programma modulare, questo significa delle molte funzionalità di cui dispone il cliente può acquistare solo quelle di cui ha effettivamente bisogno. Le principali funzionalità vengono attivate automaticamente quando l'utente installa la versione dimostrativa del programma, altre possono essere attivate in modalità dimostrativa inserendo manualmente il codice del modulo nella procedura di attivazione del programma.

Alcuni moduli per funzionare hanno bisogno di altri moduli, ad esempio la procedura di gestione dei Cespiti necessita del modulo di Contabilità, oppure la gestione della Vendita al banco richiede la presenza del modulo di Magazzino, in ogni caso il programma richiede la presenza minima o del modulo di Contabilità o del modulo di Magazzino.

La presente guida illustra tutte le funzionalità del programma, anche se queste non sono presenti nella configurazione scelta dall'utente.

I moduli disponibili sono:

CNT | Contabilità | È il modulo di gestione della contabilità ordinaria con il metodo della partita doppia, gestisce anche tutta la problematica IVA e di gestione dei bilanci.
MAG | Magazzino e documenti | È il modulo di gestione del magazzino attraverso l'inserimento di documenti di magazzino di vario tipo
POR | Scadenzario e portafoglio effetti | Serve per la gestione automatica di incassi e pagamenti, ha un legame automatico con il magazzino e la contabilità e permette di gestire le distinte bancarie e le RI.BA.
RIT | Ritenute d'acconto | Serve per la gestione dei pagamenti di ritenute d'acconto a professionisti, questo modulo è collegato alla contabilità.
CSP | Cespiti | Serve per tenere il registro dei beni ammortizzabili e per la gestione delle scritture contabili collegate.
ANT | Anticipi bancari | Questo modulo è in grado di tenere conto delle concessioni di credito che le banche fanno su presentazione di fatture di vendita.
FTT | Fatturazione semplice | È una piccola procedura di fatturazione che può essere utilizzata da chi utilizza la Contabilità ma non ha bisogno di una procedura complessa di gestione documenti di magazzino.
DEP | Gestione depositi e cantieri | È un modulo legato alla gestione di magazzino che consente di utilizzare depositi multipli, questa procedura serve anche per la gestione della tentata vendita e per la gestione di cantieri.
VRN | Gestione varianti | Questo modulo consente di gestire gli articoli con varianti, utile per la gestione della produzione ed in altri casi circoscritti.
AGE | Agenti e provvigioni | Serve per la gestione delle provvigioni degli agenti e per i calcoli dei budget di vendita.
BCO | Vendita al banco | Questo modulo aggiuntivo della procedura di Magazzino serve per gestire la vendita diretta al pubblico e per le operazioni in cui è richiesta la gestione dei codici a barre.
DST | Distinta Base | È il modulo base per la gestione della produzione, permette di inserire le Distinte di componenti che servono per realizzare un composto, permette inoltre di inserire i documenti di produzione che scaricano la materia prima e caricano il prodotto finito.
CVA | Gestione veicoli usati | Questo modulo è utile alle ditte che vengono autoveicoli usati. Permette di memorizzare i dati dei veicoli oggetto di compravendita e di eseguire vari tipi di procedure come ad esempio la gestione della sospensione d'imposta e la stampa dei registri di beni usati.
TVE | Tentata vendita | Questo modulo permette di produrre documenti di tentata vendita con l'utilizzo di terminali portatili ed il caricamento automatico degli stessi nei documenti di magazzino.
DCA | Cauzioni noleggi e comodati | Questo modulo viene utilizzato soprattutto per gestire le cauzioni di contenitori con cui viene consegnata la merce che viene venduta, ma può essere utilizzata anche per la gestione di noleggi e comodati d'uso, alcune procedure consentono di stampare la lista dei depositi esistenti presso clienti.
TRT | Rintracciabilità alimenti | Questa procedure permette di gestire la rintracciabilità degli alimenti come richiesto dal Recgolamento CE 178/2002.
PCV | Commercializzazione vini | Questo modulo permette di stampare i registri richiesti dalla normativa che regola la produzione e la commercializzazione di vino.
AGR | Vendita prodotti per agricoltura. | Questo modulo aggiunge alcune funzinalità utili per chi vende prodotti per l'agricoltura, in particolare vengono effettuate stampe speciali per la gestione dei fitofarmaci e vengono gestiti i lotti di sementi.
MTR | Gestione matricole articoli | Questo modulo pemette di inserire e rintracciare i numeri di matricola dei prodotti.
SCF | Saldaconto fatture | Questo modulo serve a coloro che emettono fatture e non gestiscono la contabilità ma vogliono tenere traccia dei saldi delle fatture e delle note di accredito emesse.


Il riepilogo delle cessioni Intrastat permette di stampare un prospetto che può essere copiato sui moduli previsti dal Ministero delle Finanze.

I dettagli su chi sono i soggetti obbligati, sulla modulistica e sulla periodicità possono essere trovati sul sito internet della agenzia delle dogane.

Vengono richieste la data iniziale e finale del periodo da calcolare, il periodo dipende dal volume di affari sviluppato o previsto, può essere a cadenza mensile, trimestrale o annuale.

Il calcolo viene fatto nel modo seguente:

Vengono prese in considerazione tutte le fatture emesse nel periodo preso in considerazione destinate a clienti dei paesi CE esclusi gli italiani. I clienti Ce vengono riconosciuti dal prefisso della partita IVA che deve corrispondere con il codice ISO delle nazioni CE.

Per ogni documento trovato vengono trovati i codici della nomenclatura combinata degli articoli. Il codice viene prima cercato negli articoli, se nell'articolo specifico non è stato specificato alcun codice, la ricerca viene continuata nella categoria di appartenenza, infine se anche nella categoria non è stato dichiarato il codice, significa che l'articolo appartiene ai prodotti che per loro natura sono esclusi dalla normativa.

Le righe extramagazzino dei documenti dovrebbero essere normalmente destinate esclusivamente a merci per natura escluse. Però se si vendono prodotti di categoria uniforme e si desidera comunque utilizzare le righe extramagazzino, si può dichiarare un codice nelle preferenze di magazzino. In alternativa se si desidera descrivere la natura dei beni di volta in volta, conviene utilizzare righe di tipo articolo con codici generici e poi modificare la descrizione.

Dopo aver trovato i dati che devono essere inclusi nel prospetto, viene effettuata la stampa che riporta gli importi per ogni partita IVA e per ogni codice di nomenclatura, viene anche riportato il progressivo degli importi per facilitare la copiatura sui moduli ministeriali.

Nella stampa vengono evidenziate a parte le righe che si riferiscono a prodotti di cui non è stata trovata la nomenclatura Intrastat, in modo da poter verificare se si tratta di un errore o di prodotti normalmente esclusi. Sempre per motivi di controllo, viene esposta anche la ragione sociale dei clienti.


La procedura Riepiloghi Intrastat permette di stampare un prospetto che può essere copiato sui moduli previsti dal Ministero delle Finanze.

I dettagli su chi sono i soggetti obbligati, sulla modulistica e sulla periodicità possono essere trovati sul sito internet della agenzia delle dogane.

La stampa è assolutamente identica a quella che si ottiene con l'analoga procedura che analizza i dati di magazzino invece dei dati contabili. Se si dispone della licenza per la gestione del magazzino, è consigliabile utilizzare questa procedura solo per la stampa del riepilogo degli acquisti, ed invece delegare la stampa del riepilogo delle cessioni alla procedura di magazzino che permette di attivare automatismi tali da non richiedere l'inserimento dei codici Intrastat per ogni documento.

Vengono richieste la data iniziale e finale del periodo da calcolare, il periodo dipende dal volume di affari sviluppato o previsto, può essere a cadenza mensile, trimestrale o annuale.

Viene anche richiesto il tipo di riepilogo che si desidera stampare, che può essere degli acquisti o delle vendite.

Il calcolo viene fatto nel modo seguente:

Vengono prese in considerazione le fatture registrate nel periodo preso in considerazione di Clienti o Fornitori dei paesi CE esclusi gli italiani. I clienti e fornitori CE vengono riconosciuti dal prefisso della partita IVA che deve corrispondere con il codice ISO delle nazioni CE.

Per ogni documento trovato vengono vengono raggruppati i codici Intrastat inseriti, i dati vengono accettati anche se il codice viene lasciato vuoto. Nelle registrazioni si può omettere di inserire il codice per indicare che il prodotto appartiene alle categorie che per loro natura sono esclusi dalla normativa.

Dopo aver trovato i dati che devono essere inclusi nel prospetto, viene effettuata la stampa che riporta gli importi per ogni partita IVA e per ogni codice di nomenclatura, viene anche riportato il progressivo degli importi per facilitare la copiatura sui moduli ministeriali.

Nella stampa vengono evidenziate a parte le righe che si riferiscono a prodotti di cui non è stata trovata la nomenclatura Intrastat, in modo da poter verificare se si tratta di un errore o di prodotti normalmente esclusi. Sempre per motivi di controllo, viene esposta anche la ragione sociale dei clienti.


Le liste di articoli servono a velocizzare alcune operazioni con gli articoli, di norma questo archivio non viene utilizzato direttamente ma all'interno della gestione degli articoli.

I dati da inserire sono:

Numero lista | È il numero di lista a cui appartiene questo articolo
Codice articolo | È l'articolo che appartiene alla lista. Premendo pulsante collegato si apre la lista degli Articoli.
Codici varianti | Questo dato è disponibile solo se è attivato il modulo di gestione varianti e permette di gestire la lista delle varianti dell'articolo. Si attiva premendo il pulsante di gestione varianti.
Quantità | È la quantità per questo articolo.


In questo archivio si definiscono i listini che poi verranno utilizzati dagli Articoli per inserire i prezzi e dai Documenti di Magazzino per applicare i prezzi in base al listino utilizzato. Il programma Zefiro permette di gestire un numero molto grande di listini prezzi, e con la gestione dei listini padre e della scontistica, si possono realizzare strategie di gestione prezzi anche molto sofisticate.

La gestione dei prezzi però è ancora più sofisticata, infatti si possono avere prezzi speciali per ciascun articolo su ciascun cliente.

I dati da inserire sono:

Codice | E' il codice numerico che identifica il listino
Descrizione | Inserire una breve descrizione del listino.
Codice Valuta | E' il codice della valuta che viene utilizzata per esprimere i prezzi di questo listino. Durante l'inserimento di documenti di magazzino, scegliendo il listino viene automaticamente proposta la valuta ed il tasso di cambio con Euro. Inserire un codice solo se si desidera utilizzare una valuta diversa da Euro, se non si inserisce alcun codice, i prezzi vengono espressi in Euro. Premendo il pulsante collegato si apre la lista delle Valute Estere.
Scorporo | Serve per specificare se i prezzi di questo listino sono comprensivi di IVA oppure no, se sono comprensivi di IVA, nel calcolo dei totali dei documenti di magazzino viene effettuato lo scorporo della parte IVA.
Applica sconti | Durante l'inserimento dei prezzi negli articoli, viene chiesto se applicare gli sconti o seguire la scontistica standard per cliente/articolo, in questo campo si può inserire la scelta preferenziale.
Ricarica da costo | In questo campo si può inserire la ricarica preferenziale per il calcolo del prezzo di vendita durante l'inserimento dei prezzi negli articoli.
Data inizio validità | Attualmente questo campo ha solo un valore descrittivo e non viene usato per il calcolo dei prezzi.
Data fine validità | Attualmente questo campo ha solo un valore descrittivo e non viene usato per il calcolo dei prezzi.
Listino padre | Se il prezzo per un determinato articolo non viene trovato nel listino corrente, il programma va a cercare se è stato inserito il prezzo nel listino padre e se neanche in questo è presente cerca nel padre del padre e così via a ritroso. Questo meccanismo consente di assegnare ad un Cliente un listino con il prezzo speciale per alcuni articoli mantenendo il prezzo base per i restanti. Premendo il pulsante collegato si apre la lista dei Listini. Il listino padre viene accettato solo se ha gli stessi parametri di Codice Valuta e di Scorporo.

Le Stampe disponibili sono:

Stampa Lista | Viene effettuata una lista semplice dei listini.
Lista dipendenze | Viene stampata una lista ad albero delle dipendenze tra listini, in questo modo si ottiene una mappa che ci aiuta a capire il modo in cui i prezzi vengono determinati.

I comandi speciali disponibili sono:

Prezzi Questo comando permette di aprire l'archivio dei prezzi impostati per ciascun articolo, vengono visualizzati solo gli articoli con i prezzi inseriti per questo listino, per ogni articolo si può inserire il prezzo e gli sconti, la data dell'ultima modifica al prezzo ed anche i prezzi diversificati in base alle quantità inserite nei documenti.
Da questa posizione è anche possibile fare variazioni automatiche di prezzi utilizzando la stessa procedura disponibile per gli articoli.


Questa procedura permette di stampare pagine con una intestazione ed una numerazione ed è utile per prestampare i fogli che poi verranno utilizzati per la stampa dei registri contabili.

I dati da inserire sono:

Testo con numerazione | È il titolo della stampa che comparirà su ogni pagina.
Riga | È possibile stampare il titolo nella parte superiore o nella parte inferiore del foglio, e si può scegliere su quale riga da 1 a 5 per evitare che il testo che verrà stampato in seguito si sovrapponga al titolo della stampa. Premendo il tasto collegato si apre la lista delle scelte.
Testo aggiuntivo | Oltre alla prima riga del titolo si può aggiungere una seconda riga di testo.
Riga | Anche per la seconda riga di testo si può decidere in quale posizione stampare.
Allineamento testo | Si può decidere se si desidera stampare a sinistra della pagina oppure al centro o a destra.
Dimensione carattere | si può scegliere la dimensione dei caratteri delle stampe.
Grassetto e corsivo | Con queste opzione si può scegliere se stampare in grassetto e/o corsivo.
Da pagina - A pagina | Si sceglie la numerazione delle pagine da stampare.
Posizione numeri | Il numero di pagina viene stampato a fianco della prima riga di testo. Si può scegliere se stampare il numero a destra o a sinistra del titolo.
Aggiungi anno | In alcune stampe per la numerazione è richiesta la presenza dell'anno di stampa, con questa opzione si scegliere se aggiungere anche questo dato.

Alla fine viene effettuata la stampa delle pagine.


Questo archivio permette di memorizzare le modalità abituali di pagamento dei clienti e le modalità con cui abitualmente paghiamo i fornitori. Durante la registrazione contabile delle fatture di vendita e di acquisto, la modalità di pagamento permette di generare automaticamente le scadenze in base ai meccanismi di calcolo sottoesposti, questi meccanismi vengono inoltre utilizzati nella stampa delle fatture per esporre le scadenze e per generare le scadenze e/o le scritture di incasso durante la contabilizzazione delle fatture.

I dati da inserire sono:

Codice Tipo pagamento | E' un campo di 3 caratteri inseribile solo durante la fase di inserimento nuovi dati.
Descrizione | Permette di descrivere brevemente la modalità di pagamento.
Giorno scadenza | Permette di indicare il giorno in cui dovranno scadere le ricevute, ad esempio se scriviamo 15 la scadenza avverrà al 15 del mese. Inserendo 0 la scadenza avverrà allo stesso giorno del mese in cui è stata emessa la fattura, scrivendo 31 invece la scadenza viene sempre portata a fine mese.
Tipo calcolo | Inserire M=mesi o G=giorni e sta ad indicare se le scadenze che si inseriscono nella tabella che segue non espresse in mesi o in giorni, nella quasi totalità dei casi il calcolo viene effettuato in mesi, quindi in caso di dubbio si inserisca 'M'. Premendo pulsante collegato si apre la lista delle scelte disponibili.
Tipo Pagamento IVA Indica il metodo usato nella ripartizione di imposta ed imponibile nelle scadenze e può assumere i valori:
S | IMPORTO SUDDIVISO: l'imposta viene suddivisa in parti uguali per ciascuna scadenza (è la modalità abituale).
P | IVA SU PRIMA SCADENZA: l'imposta viene addebitata tutta sulla prima scadenza, quindi la prima scadenza contiene la ripartizione della parte di imponibile più l'intera imposta.
1 | PRIMO PAGAMENTO SOLO IVA: la prima scadenza contiene l'intero importo dell'imposta e le successive la ripartizione della parte imponibile.

Ad esempio, se abbiamo una fattura di 100 Euro di imponibile più 20 Euro di IVA, ed un pagamento a 30 e 60 giorni, inserendo 'S' le rate saranno di 60 e 60, inserendo 'P' saranno di 70 e 50 ed inserendo '1' saranno di 20 e 100. Premendo pulsante collegato si apre la lista delle scelte disponibili.
Tipo scadenza Indica la modalità con cui avverranno i pagamenti e può assumere i valori:
D | RIMESSA DIRETTA: Il pagamento verrà effettuato direttamente.
B | BONIFICO: Il debitore incarica la banca di effettuare il pagamento
R | RICEVUTA BANCARIA: Il creditore emette ricevuta bancaria presso la banca d'appoggio del debitore
T | TRATTA: Come la precedente ma utilizzando il mezzo della Cambiale Tratta (In disuso).
P | PAGATO: Al momento della consegna il debitore ha già effettuato il pagamento.

Premendo pulsante collegato si apre la lista delle scelte disponibili. Durante la contabilizzazione delle fatture di vendita se la modalità di pagamento è 'P' viene effettuata la scrittura contabile di incasso, altrimenti vengono generate le scadenze.
Spese incasso | Indica l'importo di spese incasso collegate alla modalità. Questo valore viene inserito automaticamente nei Documenti di magazzino.
Spese bolli | Indica l'importo di spese per bolli collegate alla modalità. Questo valore viene inserito automaticamente nei Documenti di magazzino.
Percentuale sconto cassa. | Indica lo sconto a piede di fattura da concedere per questa modalità di pagamento. Questo valore viene inserito automaticamente nei Documenti di magazzino.
Mesi/Giorni scadenza | E' una tabella in cui si possono inserire fino ad 8 scadenze, le date di scadenza vengono calcolate a partire dalla data del documento, se nel campo "Tipo di calcolo" è stato inserito 'M' il calcolo avviene in mesi quindi il valore 1 significa un mese, 2 significa due mesi ecc., se invece è stato inserito 'G' il calcolo avviene in giorni e quindi per far scadere la rata dopo un mese si deve scrivere 30. Se la prima scadenza ha importo uguale a 0 (zero) significa scadenza a vista, le altre scadenze con importo 0 (zero) vengono ignorate. Ad esempio se il pagamento è metà alla consegna e metà a 30 gg. bisogna scrivere 0 sulla prima scadenza e 1 (con tipo di calcolo = 'M') sulla seconda.


Una partita contabile è la lista delle scritture che riguardano un documento di un Cliente o Fornitore, la partita è chiusa quando la somma degli importi Dare corrisponde con la somma degli importi Avere ed è aperta quando questa corrispondenza non c'è. La gestione delle partite è in gran parte automatica, infatti la registrazione della fattura apre la partita, e le procedure di incasso e di presentazione effetti la chiudono, ma è possibile gestirla anche manualmente andando a modificare i dati di partita delle scritture. In alcuni casi rimangono partite aperte anche quando in realtà sono chiuse (questo succede ad esempio quando ci sono compensazioni tra fatture di acquisto e note d'accredito o fatture di vendita) in questi casi si può forzare la chiusura della partita.

I dati vengono inseriti utilizzando la modalità di gestione documenti. In testata viene chiesto:

Codice cliente/fornitore | Inserire il codice del cliente o del fornitore di cui si desidera la partita. Premendo il pulsante collegato si apre la lista dei clienti se il primo carattere del codice è 'C' o dei fornitori se il primo carattere è 'F'.
Tipo partite | Si può scegliere se esaminare solo le partite aperte, oppure solo le partite chiuse oppure tutte le partite del cliente indipendentemente dal fatto che siano aperte o chiuse. Normalmente è interessante esaminare solo le partite aperte.
Da Data | Viene proposta la data iniziale gestita dal programma. Verranno prese in considerazione solo le partite che sono iniziate entro i limiti di data, l'inizio della partita corrisponde con il numero del documento.
A Data | Viene proposta la data finale gestita dal programma.

Dopo aver inserito i dati di testata, se ci sono partite disponibili viene presentata la lista. A questo punto si può eseguire la stampa delle partite che può essere analitica o sintetica, la stampa analitica include per ogni partita la lista delle scritture coinvolte, invece nella stampa sintetica viene presentato solo il saldo, nella stampa si può anche includere la lista delle scadenze in essere per il cliente o fornitore.

Premendo [Invio] in corrispondenza di ciascuna partita viene presentata la lista delle scrittura che la compongono e da qui è possibile andare a vedere e/o modificare le scritture contabili.

Per ciascuna partita sono disponibili i seguenti Comandi speciali:

Saldo partita Questo comando è presente solo se è abilitata la corrispondente voce nelle preferenze. Normalmente viene disabilitato se l'utente dispone dello scadenzario dato che in quel caso il saldo delle partite viene effettuato dalle gestione delle scadenze. Se l'opzione è abilitata vengono chiesti:
Causale | Inserire il codice della causale da utilizzare per effettuare l'incasso o il pagamento, vengono accettate solo le causali corrette.
Data | Inserire la data di incasso o di pagamento.
Codice giornale | Questo dato viene chiesto solo se è stata abilitata l'opzione dei registri multipli.
Descrizione | Inserire una breve descrizione della scrittura
Arrotondamento | Se ci sono differente tra l'importo a saldo della partita e l'importo inserito, si può decidere se portare ad arrotondamento tale importo.
Importo | Inserire l'importo a saldo della partita.
Contropartita | Inserire il codice di contropartita che normalmente può essere la Cassa o la Banca.
Alla fine viene generata la scrittura contabile a saldo.
Forza chiusura | Se una partita risulta aperta ma si desidera chiuderla perché sono state operate compensazioni o per la presenza di arrotondamenti non contabilizzati, con questo comando si può forzare la chiusura.
Riapri partita | Con questo comando si può forzare la riapertura di una partita chiusa in precedenza con la procedura di forza chiusura. Ovviamente la partita viene riaperta solo se le somme degli importi Dare e degli importi Avere sono differenti.


Il programma Zefiro viene fornito con il Piano dei Conti già inserito e compatibile con le causali. Naturalmente l'utente ha la possibilità di inserire il proprio piano dei conti personalizzato, ma in questo caso è costretto a modificare anche le causali e gli altri automatismi presenti nel programma. Nel piano dei conti si devono inserire solo i conti di contabilità generale, i Clienti ed i Fornitori vanno inseriti con le procedure specifiche. Il Piano dei conti è a 3 livelli ed i codici sono una sequenza di 10 caratteri numerici in cui le prime 2 cifre rappresentano il Mastro, le seconde 2 rappresentano il Conto e le rimanenti 6 rappresentano il
sottoconto. Nel codice non ci possono essere spazi bianchi perciò la procedura li riempie automaticamente con zeri non significativi.

Per un corretto funzionamento della procedura, si devono inserire il Mastro ed i Conti dei Clienti e dei Fornitori, la codifica deve essere equivalente a quella presente nell'apposito campo di Clienti e di Fornitori. Il codice completo è composto da Mastro, Conto ed il codice del Cliente o Fornitore.

Nelle varie posizioni del programma in cui viene richiesto l'inserimento di un sottoconto, sono disponibili alcune facilitazioni che rendono più agevole e veloce la digitazione. Infatti è possibile dividere Mastro, Conto e Sottoconto da punti, ad esempio de devo inserire il codice "0101000001" si può inserire semplicemente "1.1.1" e la macchina automaticamente esegue la conversione. Inoltre se viene inserito un codice errato o non coerente, si apre automaticamente la lista dei sottoconti da cui scegliere. E' sempre
disponibile il pulsante collegato che permette di scegliere il sottoconto dalla lista. Per accedere ai Clienti basta scrivere "C" e premere il pulsante, per accedere ai Fornitori basta scrivere "F" e premere il pulsante. Infine in base al contesto è possibile che sia obbligatorio inserire Clienti/Fornitori o Sottoconti, in questo caso la macchina impedisce l'introduzione di codici non
coerenti.
Piano dei Conti

I dati da inserire sono:

Codice | E' il codice del conto. Per inserire il Conto è necessario che sia già presente in archivio il corrispondente Mastro, ad esempio per inserire il Conto "0101000000" bisogna che sia già presente il mastro "0100000000", allo stesso modo non si può inserire un Sottoconto se non è presente il corrispondente Conto, ad esempio per inserire "0101000001" deve essere presente "0101000000".
Descrizione | E' la descrizione del Mastro/Conto/Sottoconto.
Tipo conto | E' il tipo di conto, si può scegliere tra A=Attività, P=Passività, C=Costi, R=Ricavi O=Conti d'ordine. Il Tipo di un sottoconto deve essere uguale a quello dei corrispondenti Conto e Mastro questo e necessario per una corretta gestione dei bilanci e delle chiusure e riaperture di bilancio. Premendo il pulsante collegato si apre la lista di scelte
Percentuale ammortamento cespite | Inserendo un valore diverso da zero, si indica che il sottoconto abilita la procedura di gestione automatica cespiti (vedi Primanota e Cespiti).
Sottoconto fondo ammortamento | Inserire il codice del sottoconto che viene utilizzato come fondo di ammortamento per i cespiti. Il programma non esegue nessun controllo sulla correttezza del dato inserito, quindi è bene verificare che il codice sia corretto.
Sottoconto ammortamento | Inserire il codice del sottoconto che viene utilizzato per gli ammortamenti. Il programma non esegue nessun controllo sulla correttezza del dato inserito, quindi è bene verificare che il codice sia corretto.
Tipo costo IVA | Questo campo serve per effettuare il raggruppamento dei costi in base alla loro tipologia ai fini della denuncia annuale IVA, i valori ammessi sono: M=merci, B=beni strumentali ed S=altre spese. Premendo il pulsante collegato si apre la lista di scelte
Segno CEE Dare negativo | Questo campo ed i seguenti sono utilizzati dalla procedura di stampa del bilancio CEE, i conti del piano dei conti vengono raggruppati secondo un diverso ordine. Il segno indica se l'importo di questo campo deve essere sommato o sottratto dal conto CEE che segue.
Conto CEE Dare | Se il saldo del conto è in dare viene usato il conto riclassificato indicato in questa posizione. Premendo il pulsante collegato si apre la lista dei Conti CEE.
Segno CEE Avere negativo | Il segno indica se l'importo di questo campo deve essere sommato o sottratto dal conto CEE che segue.
Conto CEE Avere | Se il saldo del conto è in avere viene usato il conto riclassificato indicato in questa posizione. Premendo il pulsante collegato si apre la lista dei Conti CEE.


Testo non disponibile...


Questa voce serve a memorizzare alcuni dati di configurazione del programma per la gestione della vendita di prodotti fitosanitari.

I dati da inserire sono:

Campo articoli tossici e nocivi | Indicare in questa posizione il nome del campo della anagrafica degli articoli utilizzato per identificare i prodotti tossici e nocivi (solitamente FLD01) per cui è richiesta l'autorizzazione. Nel utilizzo del programma tutti gli articoli che in questa posizione hanno un dato diverso da spazio vengono considerati tossici e nocivi.
Campo articoli num. regisrazione fitofarmaci. | Indicare in questa posizione il nome del campo della anagrafica degli articoli utilizzato per inserire il numero di registrazione del prodotto come fitofarmaco (solitamente FLD02). Tutti gli articoli che hanno un numero di registrazione vengono stampati nella dicharazione dei fitofarmaci.


Con questa procedura si possono inserire dati anagrafici e fiscali della ditta che possono essere utilizzati da varie procedura del programma come ad esempio la generazione degli allegati Clienti/Fornitori, spesso alcuni dati che vengono inseriti in questa posizione coincidono con i dati anagrafici inseriti nella licenza software.

Se l'azienda è una ditta individuale si devono insierire nella prima riga il Cognome ed il Nome separati da una virgola, in questo modo il programma è in grado di riempire correttamente i campi in qui questo dato viene richiesto separato. Per le società invece si deve inserire la ragione sociale completa.


Le preferenze di contabilità servono a memorizzare alcuni dati di configurazione del programma per quanto riguarda la parte contabile.

I dati da inserire sono:

Codici registri contabili | Il programma Zefiro può utilizzare registri multipli per le registrazioni contabili, questa opzione non viene usata molto spesso però può essere utile in consizioni particolari, ad esempio si possono registrare su registri separati le scritture appartenenti a filiai riverse per ottenere bilanci separati o congiunti, oppure si possono registrare dati extracontabili come ad esempio ratei di ammortamento per calcoli di bilancio o incassi e pagamenti previsti.
Codici registri IVA | Si possono gestrie anche registri IVA multipli, questa opzione è un po più frequente della precedente, infatti spesso ci sono ditte con più di un punto vendita e quindi con più di un registro dei corrispettivi, oppure c'è la necessità di gestire bollettari con numerazioni separate con fatturazione disgiunta o congiuta, in questo campo si possono inserire i codici dei registri previsti.
Mese e Giorno inizio esercizio | Normalmente l'esercizio contabile coincide con l'anno solare e quindi incomincia il primo gennaio e finisce il 31 di dicembre, ma per vari motivi è possibile scegliere un altro giorno e quindi bilanci, giornale e schede contabili terranno conto dei dati inseriti, invece l'esercizio ai fini IVA inizia comunque il primo gennaio.
Tipo contabilità | Il programma gestisce sempre la contabilità con il metodo della partita doppia, ma per fini fiscali si può scegliere altri regimi contabili che esentano dalla scritture di molte registrazioni contabili, le scelte disponibili sono: 'O' per contabilità ordinaria e 'S' per contabilità semplificata. Queste informazioni sono rilevanti per il tipo di stampa effettuate nel giornale di contabilità.
Abilita saldo partite | Questa opzione permette di abilitare la possibilità di saldo delle partite contabili e cioè la possibilità di fare le scritture di incasso dalla procedura di gestione partite. Normalmente questa opzione viene abilitata se non si dispone del modulo di scadenzario.
Tipo liquidazione e interessi | La liquidazione IVA può essere mensile o trimestrale, in caso di liquidazione trimestrale sono dovuti interessi per rateazione.
Codice registro IVA acquisti intracee | La normativa IVA sugli acqusiti intracomunitari prevede che la registrazione delle fatture di acuisto provenienti da paesi CEE venga effettuata sia sul registro degli Acquisti che sul registro delle Vendite in modo che l'IVA sugli acquisti vada a compensare l'IVA sulle vendite comportando l'azzeramento dell'imposta su tali fatture. In questa posizione viene indicato quale è il codice di registro utilizzato per la registrazione di queste fatture in modo che effettuando la registrazione una sola volta, in fase di stampa dei registri venga stampata sia ai fini degli acquisti che ai fini della vendita.
Tipo calcolo liquidazione IVA Questo campo serve a configurare alcuni regimi IVA speciali gestiti dal programma, i valori possibili sono:
N | NORMALE la Ditta non è soggetta a regimi IVA speciali.
M | MARGINE a questo regime IVA sono assoggettati coloro che commerciano in beni usati ed in sostanza obbliga a pagare l'IVA sul margine di utile realizzato tra l'acquisto e la vendita del bene.
A | AUTOTRASPORTATORI gli autotrasportatori godono di un'agevolazione che consente di posticipare il pagamento dell'IVA sulle vendite di un periodo IVA, quindi con la liquidazione del primo trimestre viene pagata l'IVA sulle vendite del quarto trimestre dell'anno precedente, nel secondo l'IVA vendite del primo e così via.
S | SUBFORNITURE coloro che eseguono subforniture su appalti pubblici aggiudicati da terzi godono dell'agevolazione di liquidare trimestralmente l'IVA su vendite delle subforniture anche se sono a regime mensile.
Il programma tiene conto automaticamente di questi particolari regimi IVA in fase di stampa delle liquidazioni.
Contropartite separate per aliquota IVA | Con questa opzione si può decidere se in fase di registrazione di primanota delle fatture, si desidera che venga generata una riga di contropartita per ogni riga IVA inserite, questo serve perché spesso ogni la merce acquistata con aliqute IVA diverse viene girata su contropartite diverse.
Codice IVA normale gestione del margine | Nella gestione del margine indicare il codice IVA utilizzato per scorporare l'IVA sulla differenza tra acquisti e vendite, il codice IVA normale invece è quello che la ditta usa più frequentemente.
Codice registro IVA liquidazioni speciali. | Indicare il codice IVA utilizzato per i regimi IVA speciali, ad esempio nella gestione del Margine si utilizza un registro IVA per i beni soggetti a margine ed un altro per quelli non soggetti, oppure nelle subforniture si utilizza il registro speciali per le sole fatture di subfornitura.
Causali bilancio apertura e chiusura | Indicare i codici delle causali contabili utilizzati dalla procedura di chiusura ed apertura automatica di bilancio.
Causali fattura di vendita ed acquisto | Indicare i codici delle causali contabili di fatture di vendita ed acquisto, questi codici vengono utilizzati da varie procedure per la contabilizzazione automatica, ad esempio dalla procedura di contabilizzazione fatture e dalla procedura di fatturazione semplice.
Scorporo IVA fatturazione semplice | Con questo campo si indica che i prezzi indicati nella fatturazione semplice sono da considerarsi comprensivi di IVA e quindi dovranno essere scoporati per il calolo dei totali.
Percentuale ritenuta d'acconto, percentuale non soggetta e Causale ritenute | Questi campi servono ad indicare se nella fatturazione semplice sono da considerarsi comprensivi si applica la ritenuta d'acconto oppure no ai clienti (questa opzione serve ai professionisti soggetti a ritenuta).
Causali sconto attivo e passivo | Indicare i codici delle causali contabili di sconto attivo e passivo, queste causali vengono utilizzate nelle procedure di generazione automatica di scritture contabili, ad esempio dalla procedura di contabilizzazione fatture.
Causali incasso e pagamento | Indicare i codici delle causali contabili di incasso e pagamento, queste causali vengono utilizzate dalla procedura di contabilizzazione fatture per le fatture con modalità di pagamento di pagamento effettuato per registrare il pagamento avvenuto invece della scadenza.
Banca per bonifici | Indicare in questa posizione il codice della banca che verrà utilizzata di preferenza per i bonifici dei clienti. Il codice verrà proposto automaticamente nelle procedure di Primanota e di Documenti di Magazzino in caso di pagamento dei clienti a mezzo bonifico bancario.
Causali note d'accredito Clienti e Fornitori | Indicare i codici delle causali contabili di Nota d'accredito Clienti e Fornitori, queste causali vengono utilizzate dalla procedura di contabilizzazione fatture ed in genere da tutte le procedure che eseguono caontabilizzazioni automatiche di documenti.


Questa voce serve a memorizzare alcuni dati di configurazione per la gestione delle cauzioni.

I dati da inserire sono:

Nome campo per articoli cauzioni | Questo campo serve per indicare quale dei campi liberi degli articoli viene utilizzato per memorizzare il codice dell'articolo utilizzato come cauzione. Il nome deve essere esatto altrimenti si possono verificare malfunzionamenti delle procedure di gestione cauzioni, i nomi possibili sonoFLD01, FLD02 e FLD03.
Documento deposito cauzione presso cliente | La procedura di generazione cauzioni genera documenti con questo codice.
Documento riepilogo cauzioni periodo | La procedura di riepilogo cauzioni genera documenti con questo codice se le vendite superano l'importo del rimborso.
Documento nota d'accredito | La procedura di riepilogo cauzioni genera documenti con questo codice se l'importo del rimborso supera l'importo delle vendite.
Gruppo clienti escluso da cauzione | I clienti appartenenti a questo gruppo non vengono considerati nella gestione delle cauzioni, e quindi sono esenti da cauzione.
Gruppo clienti cauzione sospesa | I clienti appartenenti a questo gruppo vengono elaborati dalle procedure di gestione cauzioni solo se vengono richiamati esplicitamente, altrimenti non vengono elaborati.


Con questa procedura se memorizzano alcuni dati di configurazione della gestione di magazzino.

Preferenze di magazzino

Preferenze di magazzino

Preferenze di magazzino

I dati da inserire nella prima pagina sono:

Deposito predefinito | Inserire il codice del deposito proposto automaticamente nella gestione dei documenti.
IVA e contropartita spese incasso | Inserire il codice IVA utilizzato per le spese di incasso addebitate in fattura. Inserire anche il codice di conto utilizzato par la contabilizzazione delle spese, se il campo viene lasciato vuoto viene utilizzato il conto definito nella causale contabile.
IVA e contropartita spese bolli | Inserire il codice IVA utilizzato per le spese per i bolli apposti sull'originale ed addebitate in fattura. Inserire anche il codice di conto utilizzato par la contabilizzazione delle spese, se il campo viene lasciato vuoto viene utilizzato il conto definito nella causale contabile.
Codici registri documenti | Con questa opzione si possono gestire registri dei documenti multipli, i codici dei registri dei documenti coincidono con i registri IVA, il valore inserito qui è lo stesso delle preferenze di contabilità.
Separatore varianti e lunghezza codice | Queste opzioni servono per la gestione delle varianti. Nei documenti ed in altre posizioni del programma, si possono inserire i codici degli articoli assieme ai codici di variante, il separatore è il carattere che viene usato per separare la parte codice dalla parte variante, ovviamente ne il codice ne le varianti possono contenere questo carattere. In alternativa si possono gestire codici di articolo a lunghezza fissa, in questo caso non c'è carattere di separazione e la parte variante del codice è quella oltre la lunghezza inserita, se il valore di questo campo è zero, viene utilizzato il carattere separatore.
Fatturazione separata per agente | Durante la fatturazione automatica, le bolle di un cliente vengono raggruppate in un unica fattura se non ci sono le condizioni per fare fatture separate, ad esempio se le bolle hanno modalità di pagamento diverse o listini diversi. Con questa opzione si indica se si desidera fatture separate per bolle attribuite ad agenti diversi o si desidera comunque un unica fattura attribuita all'agente indicato in anagrafica del cliente.
Cerca barcode in articoli | Questa opzione serve per indicare al programma di cercare prima del codice dell'articolo il codice a barre inserito in anagrafica in alcune procedure che permettono questo tipo di ricerca, ad esempio in gestione Documenti.
Calcola giacenze in riga articolo | Questa opzione permette di abilitare una funzione che durante l'inserimento di nuovi documenti visualizza la giacenza attuale degli articoli che si stanno inserendo.
Visualizza costo in righe docuemnto | Questa opzione permette di abilitare una funzione che durante l'inserimento di nuovi documenti visualizza il costo ultimo degli articoli che si stanno inserendo.
Accumulatore export Fatture e Note | Si inseriscono i codici di numeratore utilizzati per le fatture e per le note d'accredito, questi codici sono utilizzati dalla procedura di contabilizzazione fatture per memorizzare i progressivi di esportazione.
Differenze inventariali positive, negative e pari | Inserire i codici di tipo documento utilizzati dalla procedura di inserimento giacenze per produrre i documenti di rettifiche inventariali. Si inserisce il codice utilizzato per le differenze positive, per le differenze negative e per le giacenze senza differenza.
Tipo cliente contatto e non operativo | Per tipo cliente "contatto" si intende un cliente che non è ancora cliente in quanto non ha ancora acquistato niente ma a cui abbiamo fatto preventivi o che comunque abbiamo gia contattato, il cliente "non operativo" invece è un cliente che aveva acquistato in passato ma che non acquista più per qualsiasi motivo. Inserendo in questa posizione i codici relativi di tipo cliente viene attivata automaticamente la selezione dei clienti durante l'inserimento di Primanota e di Documenti di Magazzino che esclude questi tipi di clienti.

I dati da inserire nella seconda pagina sono:
Banca predefinita per bonifici bancari. | Indicare in questa posizione il codice della banca che verrà utilizzata di preferenza per i bonifici dei clienti. Il codice verrà proposto automaticamente nelle procedure di Primanota e di Documenti di Magazzino in caso di pagamento dei clienti a mezzo bonifico bancario.
Procedura calcolo codice articolo
         Inserire i questo campo il nome della procedura utilizzata per il calcolo automatico dei codici degli articoli. Quando viene introdotto un nuovo articolo, se nella categoria di appartenenza viene specificato di calcolare il codice, viene utilizzata questa procedura per effettuare il calcolo. Le procedure disponibili sono:
newCodeNormal () | Con questa procedura si calcola il codice utilizzando i tre caratteri del codice della categoria più un progressivo numerico di sette cifre, volendo si può passare come parametri il numero di caratteri della categoria ed il numero di caratteri del progressivo.
newCodeEAN13 () | Con questa procedura viene calcolato un codice EAN13 composto da un prefisso più il codice della categoria più un progressivo di sette cifre più il codice di controllo finale, per il funzionamento corretto è necessario che le categorie abbiano codice numero riempito con zeri. Come argomento si può passare il prefisso, quello proposto automaticamente è '20'
newBarCodeEAN13 () | Questa procedura funziona esattamente come la precedenta ma serve per calcolare automaticamente il codice alternativo invece del codice primario degli articoli. Va applicata solo se il calcolo automatico viene effettuato sul codice alternativo e non sul codice primario.
newCodeCalc () | Questa procedura serve per calcolare con un prefisso inserito manualmente nel campo codice durante l'inserimento degli articoli. Come parametri si può inserire il numero di caratteri del prefisso ed il numero di cifre da usare per il progressivo. Si usa questa procedura quando il prefisso di 3 caratteri della categoria non è sufficiente come prefisso mnemonico.
Procedura stampa etichette barcode | Inserire il nome della procedura da utilizzare per la stampa delle etichette con barcode da applicare alla merce, viene di solito utilizzata per pilotare speciali stampanti per etichette, se non si inserisce niente, viene utilizzata la procedura interna di stampa etichette che stampa su stampante laser o inkjet su speciali fogli di etichette facilmente reperibili sul mercato.
Procedura importazione dati terminali Il programma prevede la possibilità di importare dati rilevati con terminali palmari, questo campo serve per inserire il nome della procedura utilizzata per leggere i dati dal terminale. Viene utilizzata da varie procedure del programma in cui è utile utilizzare terminali portatili.
Esistenono alcune procedure speciali per inserire in rapida successione codici letti da lettori barcode collegati in caduta di tastiera. I loro nomi sono impKeyboardRows(), impCodArtRows() e impMemoRows(). La scelta dipende dai gusti e dalle prestazioni del lettore.
Se si desidera, si può inserire una procedura diversa per ogni posto di lavoro, per fare questo di deve scrivere un file di testo di nome "IMPROWS.PRG" nella cartella locale "C:\CS" di ogni posto di lavoro, il testo deve essere una sola riga con il nome della procedura da attivare.
Documento vendita al banco, Fattura, DDT e Ordine a Fornitore | Vengono chiesti i codici di alcuni tipi di documenti utilizzati dalla procedura di vendita al banco e di gestione liste di articoli.
Cliente, listino e listino svendita per vendita al banco. | Si inseriscono i codici utilizzati dalle procedure di vendita al banco. Il cliente è quello utilizzato dalla procedura di generazione movimenti e serve per intestare le vendite a clienti generici. Il listino e quello utilizzato per ricavare i prezzi dalla procedura di vendita al banco. Il listino di svendita viene utilizzato solo dalle ditte che gestiscono le vendite stagionali, se è presente il prezzo del listino di svendita esse viene utilizzato al posto del prezzo di listino normale.
Procedura scontrino vendita al banco | Questa procedura viene utilizzata per collegare un registratore di cassa alla procedura di vendita al banco, se presente viene lanciata alla chiusura di ciascuna vendita.
Procedura ricevuta vendita al banco | Al posto della stampa dello scontrino su registratore di cassa si può effettuare la stampa di una ricevuta su carta libera, questa procedura serve per effettuare tale stampa.
Percentuale ritenuta e percentuale non soggetta | Coloro che emettono documenti con calcolo della ritenuta d'acconto devono inserire la percentuale di ritenuta a cui sono soggetti. Alcuni soggetti applicano la ritenuta solo su una parte dell'imponibile.
Gruppo articoli soggetti a ritenuta da - a | Questi dati sono utili solo se si emettono documenti con calcolo della ritenuta d'acconto. Verranno inclusi nel calcolo della ritenuta d'acconto solo gli articoli che alfabeticamente appartengono ai gruppi compresi tra i dati inseriti.
Articolo rimborso e percentuale 1 - 3 | Coloro che sono soggetti a ritenuta d'acconto, spesso addebitano ai clienti importi in percentuale sulle prestazioni per previdenza integrativa o rimborso spese. Se si inseriscono in questa posizione il codice dell'articolo e la percentuale da applicare, nei documenti emessi automaticamente vengono aggiunte le righe di addebito. Si possono utilizzare fino a 3 righe di addebito rimborso.

I dati da inserire nella terza pagina sono:
Directory posizioni immagini | In questo punto si può inserire la directory da usare per inserire le immagini degli articoli. Le immagini vengono visualizzate nella gestione degli articoli e possono essere inserite in alcune stampe di listini.
Directory per archivio storico | In questo punto si può inserire la directory da usare per la gestione dell'archivio storico, se non si inserisce niente, oppure il percorso è errato o non ci sono dati corretti nella directory di destinazione, lo storico non viene attivato.
Descrizione numeri utente | Negli articoli sono disponibili tre campi numerici liberi utilizzati per scopi speciali dagli utenti, in questi campi si inserisce la descrizione di questi campi.
Descrizione campi utente | Negli articoli sono disponibili tre campi alfabetici liberi utilizzati per scopi speciali dagli utenti, in questi campi si inserisce la descrizione di questi campi.


Con questa procedura se memorizzano alcuni dati di configurazione della gestione delle scadenze.

I dati da inserire sono:

Causale presentazione effetti | Inserire il codice della causale contabile utilizzata dalla procedura di presentazione della distinta bancaria per la presentazione degli effetti, premendo il pulsante collegato si apre la lista delle causali contabili.
Causale ricevute incassate | Inserire il codice della causale contabile utilizzata per il giroconto da effetti in portafoglio a banca nella procedura di incassi ed insoluti, premendo il pulsante collegato si apre la lista delle causali contabili
Causale insoluto clienti | Inserire il codice della causale contabile utilizzata in caso di insoluto nella procedura di incassi ed insoluti, premendo il pulsante collegato si apre la lista delle causali contabili
Rimborso insoluti chiesto ai clienti | In questa posizione si inserisce l'importo che viene chiesto ai clienti per il rimborso delle spese per ciascun insoluto, viene utilizzato dalla procedura che stampa i solleciti nella procedura di incassi ed insoluti.
Descrizione tipo accredito effetti | Inserire in questa posizione la descrizione del tipo di accredito che viene proposto nella procedura di presentazione della distinta bancaria e di ristampa distinta.
Nome file RIBA | Inserire il nome del file utilizzato per la preparazione dischetto RIBA.
Descrizione creditore | Inserire quattro righe di descrizione del nome del creditore RIBA, queste informazioni vengono copiate nelle RIBA.
Firma creditore RIBA | Inserire il nome breve del creditore RIBA, questo dato viene riportato nel file delle RIBA.
Codice fiscale del creditore | Inserire il codice fiscale del creditore, questo dato è richiesto nei tracciati RI.BA.


Questa voce serve a memorizzare alcuni dati di configurazione del programma per il collegamento ai terminali di tentata vendita.

I dati da inserire sono:

Categorie articoli da esportare | Si può scegliere di esportare al terminale portatile solo una parte degli articoli di magazzino, con questa voce si indicano le categorie di articoli che verranno esportate, le categorie non comprese verranno ignorate.
Primo gruppo articoli da escludere | Con questa voce si può imporre un ulteriore criterio di selezione degli articoli. Gli articoli con questo codice gruppo o superiore verranno ignorati.
Primo gruppo clienti da escludere | Anche i clienti possono essere esclusi dalla esportazione per evitare di riportare sul terminale clienti che non vengono gestiti con questo sistema. I clienti con codice gruppo uguale o superiore a questo verranno ignorati.
Procedura import/export | Questo parametro serve per configurare la procedura che verrà utilizzata per le operazioni di importazione ed esportazione. Il nome della procedura dipende dal sistema di terminali utilizzati e solitamente viene predisposto del personale tecnico incaricato.
Directory di export | Questa voce come la precedente serve per configurare le procedure di interfaccia tra Zefiro ed i terminali, si inserisce la directory (cartella) usata per esportare i dati.
Directory di import | In questa directory (cartella) il programma di import/export deposita i documenti inseriti nel terminale portatile da importare in Zefiro
Tipi documento importazione | Si possono definire fino a cinque tipi di documento riconosciuti da Zefiro ed inseriti nel terminale portatile. La numerazione dei documenti è a carico del programma del terminale, Zefiro non esegue alcun controllo di numeri duplicati o mancanti.
Esportazione separata per agente | Si può decidere di esportare su ciascun terminale solo i clienti dell'agente abbinato al terminale oppure si può decidere di esportare tutti i clienti su tutti i terminali.


La registrazione di primanota è il cuore della parte contabile del programma Zefiro, la procedura permette di eseguire inserimenti, cancellazioni e modifiche delle scritture rispettando però le scritture stampate nei registri definitivi ed impedendo inserimenti in date già stampate.

Oltre alla registrazione manuale delle scritture, molte procedure del programma sono in grado di effettuare registrazioni contabili automatiche, ad esempio la gestione delle scadenze permette di generare scritture per la Presentazione Effetti, le registrazioni di Incasso e Pagamento, del registrazioni di Insoluto e di Pagamento Effettuato, la gestione dei Cespiti genera automaticamente le scritture di Ammortamento Cespiti e di Cessione/Eliminazione Cespite. La procedura di Contabilizzazione Fatture esegue la registrazione delle Fatture di Vendita e delle Note d'accredito e così via.

La procedura di primanota permette di inserire con un unica scrittura la parte contabile e per i documenti IVA anche la parte IVA della registrazione, nel caso delle fatture vengono anche generate automaticamente le scadenze in modo da gestire automaticamente la parte riguardante incassi e pagamenti.

Quando si inserisce una nuova scrittura, prima di tutto viene chiesta la causale contabile da utilizzare:

Dopo aver inserito una causale valida i dati richiesti dipendono dalla causale utilizzata, nel caso di causali di sola contabilità generale si passa direttamente alla parte contabile della scrittura, in caso di scritture che implicano IVA come ad esempio le fatture di vendita oppure le fatture di acquisto o ancora i corrispettivi e le note d'accredito, prima di passare alla parte contabile si devono inserire i dati IVA della scrittura.

I dati vengono inseriti utilizzando la modalità di gestione documenti, I dati da inserire in testata dipendono dalla causale utilizzata e sono:

Codice Anagrafica | A seconda della causale si deve inserire il codice del Cliente oppure del Fornitore o il Codice della Cassa nel caso di inserimento di corrispettivi. Premendo il pulsante collegato si apre l'archivio corretto, la procedura esegue un controllo per verificare che non vengano inseriti dati non validi.
Registro IVA | Il programma può gestire registri multipli, se è stata abilitata questa funzione viene chiesto il registro IVA a cui appartiene questo documento.
Tipo , data e num. documento | Si inseriscono gli estremi del documento, questi dati non vengono richiesti in caso di corrispettivi. Il pulsante collegato alla data del documento permette di copiare la data di registrazione se è la stessa.
Importo | Inserire l'importo totale del documento comprensivo di iva ed eventuali arrotondamenti.
Modalità di Pagamento | Inserire la modalità di pagamento applicata per questo documento, viene proposto automaticamente il codice presente nell'anagrafica del Cliente o del Fornitore. Premendo il pulsante collegato si apre la lista delle Modalità di Pagamento, questo dato non viene chiesto per i corrispettivi.
Banca per bonifici | Se il tipo di pagamento della modalità di pagamento è per mezzo di bonifico bancario viene visualizzato questo pulsante che permette di indicare su quale banca il cliente dovrà accreditare il bonifico bancario. Il codice della banca verrà riportato nella scadenza in modo da poter stampare la lista dei bonifici attesi in ogni banca. Nelle preferenze può essere indicata la banca predefinita.

Dopo aver inserito la testata si passa alla gestione delle righe, si devono inserire tante righe quante sono le aliquote IVA utilizzate, in ciascuna riga si inserisce:

Codice IVA | Inserire il codice IVA della riga. Premendo il pulsante collegato si apre la lista dei Codici IVA.
Imponibile | Inserire l'importo imponibile, nelle registrazioni di corrispettivi si inserisce l'importo totale che poi viene scorporato.
Imposta | Viene calcolata automaticamente l'imposta corrispondente all'imponibile inserito, in caso di corrispettivi l'imponibile viene scorporato e viene inserita l'imposta corrispondente.
% Indetraibile | Durante la registrazione delle fatture d'acquisto viene chiesta anche la percentuale di indetraibilità IVA del bene acquistato.
Codice Intrastat | Questo dato viene chiesto solo se il Cliente o Fornitore ha il prefisso IVA appartenenti ad uno degli stati CE e non è italiano, e permette di inserire il codice ti nomenclatura combinata che verrà utilizzato per la stampa dei Riepiloghi Intrastat. Se si dispone della licenza di magazzino, si consiglia di eseguire la stampa del Riepilogo delle Cessioni con la procedura di magazzino e quindi di ignorare questo dato per le fatture di vendita.

Dopo aver inserito la parte IVA o dopo la causale per le causali che non prevedono IVA, si deve inserire la parte contabile della scrittura. Anche in questo caso si utilizza la modalità di gestione documenti.

I dati da inserire in testata sono:

Descrizione | Viene proposta la descrizione della causale contabile che può essere modificata.
Note | Se si desidera si può inserire una descrizione estesa legata alla testata della scrittura, questa descrizione può comparite in alcune stampe.
Registro contabile | Il programma può gestire registri multipli, se è stata abilitata questa funzione viene chiesto il registro contabile a cui appartiene questa scrittura.
Data registrazione | Inserire la data di registrazione, il programma su questa data esegue alcuni controlli per evitare l'inserimento di scritture in date già stampate o appartenenti ad esercizi contabili diversi da quello attuale.
Altri dati | Se si desidera si possono inserire alcuni dati normalmente non necessari come ad esempio gli estremi di un documento di riferimento.

Dopo aver inserito la testata si passa alla gestione delle righe, i documenti IVA automaticamente generano alcune righe che non possono essere modificate manualmente. Il programma non permette la registrazione di scritture sbilanciate nelle quali cioè il totale degli importi Dare sia diverso dal totale degli importi Avere. Alcune causali facilitano l'inserimento delle righe proponendo i codici di sottoconto che vengono normalmente utilizzati e proponendo Dare o Avere. In ciascuna riga si inserisce:

Codice sottoconto | Inserire il codice di sottoconto della riga. Premendo il pulsante collegato si apre la lista di Conti. Si possono inserire codici con mastro, conto e sottoconto separati da punti ed il codice viene trasformato in modo corretto, ad esempio se si inserisce 13.1.1 il codice viene trasformato in 1301000001. Se si inserisce 'C' seguito dai primi caratteri della ragione sociale (oppure dal codice numerico se lo conosciamo) e si preme invio si apre la lista dei Clienti, se si preme 'F' seguito dai primi caratteri della ragione sociale o dal codice si apre la lista dei Fornitori.
Importo Dare | Inserire l'importo se il sottoconto è in Dare, se ci sono importi in Avere vengono cancellati. Premendo il pulsante collegato viene calcolato il saldo della scrittura. Alcune volte questo campo non viene richiesto se la scrittura prevede inserimenti solo in Avere.
Importo Avere | Inserire l'importo se il sottoconto è in Avere, se ci sono importi in Dare vengono cancellati. Premendo il pulsante collegato viene calcolato il saldo della scrittura. Alcune volte questo campo non viene richiesto se la scrittura prevede inserimenti solo in Dare.
Descrizione aggiuntiva | Si può inserire una piccola descrizione aggiuntiva. Il pulsante collegato permette di copiare la descrizione aggiuntiva dell'ultima riga inserita in precedenza.
Note | Se necessario si può inserire una descrizione estesa per questa riga.
Data e N. riferimento | Questo dato viene chiesto solo se il sottoconto è un cliente o un fornitore e serve per la gestione delle partite contabili, si deve inserire la data ed il numero di fattura a cui la scrittura fa riferimento. Questo dato viene gestito automaticamente dalle procedure di gestione scadenze.
Centro di Costo/Ricavo | Questo campo viene visualizzato solo quando si inserisce un conto economico (Costo o Ricavo) e permette di suddividere il conto economico secondo criteri diversi rispetto al piano dei conti, durante la stampa del bilancio, è possibile richiedere il raggruppamento per centri di costo e ricavo. Questo dato può essere utile per l'analisi di costi industriali e dei ricavi per settore. Premendo il pulsante collegato si apre la lista di scelte.
Tipo costo IVA | Nelle fatture di acquisto si può distinguere il tipo di costo ai fini della dichiarazione IVA, durante la stampa del bilancio, è possibile richiedere il raggruppamento per tipo di costo in modo da ottenere l'importo da copiare nella dichiarazione annuale IVA. Viene proposto automaticamente il dato presente nel sottoconto. Premendo il pulsante collegato si apre la lista di scelte.

Alla fine della registrazione di nuove scritture vengono attivate alcune procedure a seconda del tipo di registrazione inserita.

Per le fatture di Acquisto e di Vendita, vengono generate automaticamente le Scadenze utilizzando i meccanismi di generazione predisposti nelle Modalità di pagamento, quando si inseriscono fatture di acquisto di fornitori soggetti a ritenuta d'acconto, è bene lasciare vuoto il campo della modalità di pagamento perché un'apposita procedura si occupa della gestione del pagamento per questi soggetti.

Quando si registrano fatture di acquisto di beni ammortizzabili che sono indicati nel piano dei conti per il fatto di essere contrassegnati dalla percentuale di ammortamento, il programma propone la possibilità di registrare il cespite.

Si inseriscono i seguenti dati:

Descrizione | Inserire la descrizione del cespite.
% Ammortamento | Viene proposta la percentuale di ammortamento presente nel piano dei conti.
Anticipato | Indicare se per questo cespite si desidera effettuare l'ammortamento anticipato.
% Indeducibilità | Inserire la percentuale sul valore che non è deducibile.
Nuovo | Indicare se il bene acquistato è nuovo o usato.
Data inizio utilizzo | Viene proposta la data della registrazione contabile, ma si possono inserire date diverse. Questa è la data utilizzata in tutti calcoli di ammortamento.
Valore iniziale del bene. | Viene proposto il valore di acquisto del bene. Nel corso della vita del cespite questo valore può essere modificato da variazioni di valore che andranno ad incidere sui calcoli di ammortamento.

Quando si inseriscono fatture di acquisto di fornitori soggetti a ritenuta d'acconto, se è disponibile il relativo modulo, viene attivata la gestione della ritenuta d'acconto.

Vengono visualizzati di totali di imponibile, imposta ed importi non imponibili. I Dati da inserire sono:

Importo soggetto | Inserire l'importo imponibile soggetto a ritenuta d'acconto, viene proposto l'intero importo imponibile soggetto ad IVA, poiché generalmente corrisponde all'importo soggetto a ritenuta, ma potrebbe essere un importo diverso se in fattura sono presenti valori non soggetti a ritenuta.
% Ritenuta | Viene proposta la percentuale di ritenuta da applicare presente in anagrafica fornitore.
% non soggetta | Alcuni fornitori sono dispensati dal pagamento di parte della ritenuta d'acconto per una percentuale fissata per legge, in questa posizione si inserisce questa percentuale, viene proposto il valore memorizzato in anagrafica fornitore.
Codice tipo versamento | Inserire il codice da indicare in fase di pagamento della ritenuta, viene proposto il valore memorizzato in anagrafica fornitore.

Le Stampe disponibili per l'archivio della primanota sono:

Lista Primanota | Viene stampato un brogliaccio di primanota, l'aspetto è del tutto simile a quello della stampa del libro giornale.
Stampa scrittura | Viene stampata solo la scrittura corrente.

I comandi speciali disponibili per i documenti sono:

Cerca importo | Questa utile funzione permette di cercare un importo in tutte le registrazioni di primanota, viene presentato l'elenco di tutte le scritture che includono l'importo indicato.
Cambia causale | Con questa procedura è possibile cambiare la causale di una registrazione, la nuova causale deve essere compatibile per tipo con la vecchia. Oltre al codice si può copiare anche la descrizione della nuova causale.
Cambia esercizio | Questa procedura permette di cambiare l'esercizio di competenza di una scrittura contabile, viene utilizzata ad esempio per le scritture di rettifica che vengono fatte nell'anno in corso ma che si riferiscono all'esercizio precedente.
Esercizio di riferimento | Questo dato serve per indicare se le fatture e le note di accredito, vanno riportate nel allegato clienti e fonitori nel anno in corso o si riferiscono ad operazioni degli anni precedenti.
Anticipo bancario | Questa procedura serve per la gestione degli anticipi bancari. Viene fatta la scrittura di concessione dell'anticipo dal parte delle banca. Il codice della banca viene memorizzato in modo che venga segnalato se si tenta di effettuare scritture di anticipo più di una volta.
Visualizza movimenti | Con questa voce si visualizza o si nasconde la visualizzazione delle scritture contabili della registrazione. è utile per vedere in modo veloce il contenuto della registrazione senza doverci entrare in modifica.
Spunta registrazioni contabili | Viene attivata la spunta delle registrazioni contabili.


La procedura di inserimento corrispettivi è stata sviluppata per permettere di inserire in modo veloce tutti i corrispettivi di una serie di giorni.

Spesso i corrispettivi vengono inseriti giornalmente a mano in un registro vidimato e poi periodicamente vengono copiati nel programma gestionale per effettuare i calcoli dell'iva e per stampare le liquidazioni periodiche, quindi è utile una procedura che permette di effettuare questo inserimento in modo veloce. In seguito se necessario si possono fare modifiche manuali alle scritture inserite.

La procedura si sviluppa in tre fasi. In un primo momento si inseriscono i dati relativi alla causale contabile, alle date e gli altri parametri. Poi si inseriscono i corrispettivi giorno per giorno ed infine la macchina genera automaticamente le scritture contabili. I numeri da inserire sono gli importi lordi, la procedura effettua gli scorpori in base alle aliquote previste.

Prima di utilizzare questa procedura è necessario configurare le righe delle aliquote previste con la procedura di configurazione corrispettivi. Per ogni giorno si possono inserire fino ad un massimo di 10 righe.

Prima di iniziare ad inserire i numeri vengono richiesti i seguenti dati:

Causale | Inserire il codice della causale da utilizzare nelle scritture contabili, vengono accettate solo le causali compatibili, cioè quelle che nel campo procedure compatibili hanno il codice 'CO'.
Registro IVA | Questo dato viene richiesto solo se sono stati configurati nelle preferenze di contabilità i registri iva multipli e permette di inserire ad esempi i corrispettivi di più punti vendita.
Descrizione | Inserire la descrizione della scrittura contabile.
Da Data | Inserire una data dell'esercizio contabile corrente.
A Data | Inserire una data dell'esercizio contabile corrente successiva alla data iniziale.
Codice giornale | Questo dato viene richiesto solo se sono stati configurati nelle preferenze di contabilità i registri contabili multipli.
Codice cassa | Inserire il sottoconto della cassa, viene proposto quello configurato nella causale.

Dopo aver confermato, se i dati sono corretti viene presentata la lista dei giorni scelti e per ciascuna riga si possono inserire gli importi solo delle righe configurate.

Per ciascuna aliquota si inseriscono gli importi lordi e la macchina effettua lo scorporo in base alla aliquota della riga. Vengono anche visualizzati i totali e questo è può essere utile per integrare i dati inseriti manualmente nel registro cartaceo avendo la sicurezza che i calcoli sono esatti.

La macchina fa anche il calcolo dei totali del periodo considerato, per fare questo è disponibile un comando speciale nella lista dei giorni. Questa funzione viene utilizzata ad esempio quando si inseriscono i corrispettivi di tutto un mese poiché i totali corrispondono con i totali di pagina.

Dopo aver finito di inserire i corrispettivi del periodo preso in considerazione, si da conferma premendo il pulsante di conferma oppure il tasto F12 ed a questo punto vengono effettuate tutte le scritture contabili giorno per giorno. Vengono fatte scritture solo per i giorni che hanno almeno un numero inserito.

La procedura è irreversibile, dopo aver dato conferma si potranno solo modificare le singole scritture contabili, consigliamo quindi di controllare attentamente i numeri prima di confermare.


La procedura di configurazione dei corrispettivi è necessaria per poter utilizzare la procedura di inserimento dei corrispettivi e serve per configurare i codici IVA ed i sottoconti da utilizzare in fase di inserimento dei corrispettivi.

Si possono inserire fino a 10 righe per l'inserimento dei corrispettivi di un giorno, nella procedura di inserimento verranno visualizzate solo le righe che hanno tutti i dati, è necessario che i dati inseriti siano corretti per evitare scritture contabili errate. I dati da inserire per ciascuna riga sono:

Descrizione | Inserire la descrizione che si desidera che compaia nella finestra di richiesta dei corrispettivi del giorno.
Codice IVA | Inserire il codice IVA per la riga, si possono inserire più righe con lo stesso codice iva per sottoconti di contropartita diversi.
Sottoconto | Inserire il sottoconto di contropartita per la riga corrente.

Alla fine i dati vengono memorizzati in modo permanente e saranno utilizzati fino a quando non vengono effettuate modifiche.


L'archivio delle provvigioni normalmente non viene gestito manualmente, infatti le provvigioni vengono generate automaticamente durante l'emissione delle fatture.

I dati da inserire sono:

Codice agente | È il codice dell'agente che ha effettuato la vendita. Premendo pulsante collegato si apre la lista degli Agenti.
Codice cliente | È il codice del cliente a cui è stata fatta la vendita. Premendo pulsante collegato si apre la lista dei Clienti.
Stato avanzamento Indica lo stato in cui si trova la provvigione, premendo pulsante collegato si apre la lista di scelte che possono essere:
1 | NON LIQUIDABILE: indica che il pagamento da parte del cliente non è stato ancora effettuato e quindi le provvigioni non possono essere ancora liquidate.
2 | LIQUIDABILE: indica che la provvigione è liquidabile e quindi durante la fase di stampa della liquidazione questa provvigione verrà inclusa, spesso le provvigioni vengono generate già con questo stato poiché si possono bloccare le provvigioni per fatture non ancora pagate anche in altri modi.
3 | LIQUIDATA: la stampa della liquidazione definitiva attiva automaticamente questo stato che sta ad indicare che la provvigione è stata liquidata.
Imponibile documento | È l'importo imponibile lordo di riferimento per la provvigione, se la provvigione si riferisce all'intero documento è l'imponibile del documento senza considerare sconti e spese a piede, se invece la provvigione si riferisce ad una singola scadenza l'importo si riferisce alla quota di imponibile di quella scadenza. Questo importo si riferisce all'intero documento comprese le righe non soggette a provvigione
Imponibile provvigione | È l'importo imponibile netto di riferimento per la provvigione, se la provvigione si riferisce all'intero documento è l'imponibile dell'intero documento con esclusione delle righe non soggette a provvigione cioè quelle che hanno percentuale provvigione uguale a zero. Se la provvigione si riferisce ad una singola scadenza l'importo si riferisce alla quota di imponibile di quella scadenza.
Importo provvigioni | È l'importo della provvigione calcolato sulle singole righe del documento può essere il totale della provvigione se la liquidazione non è suddivisa in più scadenze oppure una quota.
Tipo documento
Codice registro
Data documento
Numero documento 		Inserire gli estremi del documento, questo dato stabilisce il legame con l'archivio dei documenti, in caso di rigenerazione delle provvigioni vengono sostituite le provvigioni a parità di estremi documento.
Data scadenza | È la data di scadenza della liquidazione della provvigione e dipende dalla configurazione del tipo di liquidazione dell'agente.
Rata | È il numero di scadenza per questo documento
Modalità di pagamento | È la modalità di pagamento concordata con il cliente. Premendo pulsante collegato si apre la lista delle Modalità di pagamento.
Data pagamento | Inserire la data in qui il cliente effettua realmente il pagamento, questo dato serve a procedure con la liquidazione delle provvigioni.
Incasso ritardatario | Questa casella serve ad indicare che il cliente non ha ancora pagato dopo la scadenza del pagamento, e serve a bloccare la liquidazione delle provvigioni.

I comandi speciali disponibili per i documenti sono:

Incasso scadenza Questa procedura serve a velocizzare l'inserimento dei dati di incasso della scadenza del cliente in modo da rendere liquidabili le provvigioni. I dati da inserire sono: Data in cui il cliente ha effettuato il pagamento, oppure l'informazione che il pagamento è in ritardo e lo stato attuale di liquidabilità


Questa procedura serve per stampare la lista delle provvigioni maturate dagli agenti, se richiesto si può fare la liquidazione definitiva che oltre a stampare i dati cambia lo stato della provvigione in "LIQUIDATA". Si possono anche fare stampe di prova e ristampe.

I dati da inserire sono:

Tipo di stampa | La stampa può essere di prova, definitiva e ristampa, nel caso della stampa definitiva e della ristampa viene aggiornato lo stato della provvigione a "Liquidata", nel caso della ristampa vengono prese in considerazione anche le provvigioni già liquidate, negli altri casi vengono stampate solo le provvigioni liquidabili.
Da data scadenza a data scadenza | Inserire i limiti di data, la data presa in considerazione è quella della scadenza della liquidazione.
Codice agente | Inserire il codice dell agente a cui si devono liquidare le provvigioni. Premendo pulsante collegato si apre la lista degli Agenti.
Anche non pagate | Questa opzione permette di liquidare anche le provvigioni di cui non è stato registrato l'avvenuto pagamento da parte del cliente. Questo consente di evitare la registrazione degli incassi supponendo che i ritardati pagamenti siano numericamente poco rilevanti.
Anche in ritardo | Nell'archivio delle provvigioni esiste un campo che serve ad indicare il ritardo di pagamento da parte del cliente, di norma le provvigioni per i pagamenti ritardati non vengono liquidate, ma con questa opzione è possibile forzare questa condizione.
Stampa analitica | La stampa può essere analitica o sintetica, la stampa analitica elenca tutte le righe dei documenti oggetto di provvigione, nella stampa sintetica invece vengono presentati solo i totali.
Conferma stampa | La stampa definitiva e la ristampa possono essere effettuate solo se si conferma la stampa.

Alla fine viene eseguita la stampa.


Questa procedura serve per cancellare le provvigioni che sono già state liquidate e che non si intende conservare.

I dati da inserire sono:

Fino a data scadenza | Inserire la data fino a cui cancellare le provvigioni.
Codice agente | Inserire il codice dell agente di cui cancellare le provvigioni. Premendo pulsante collegato si apre la lista degli Agenti. Se non si inserisce un codice vengono cancellate le provvigioni di tutti gli agenti.
Solo liquidate | Si possono cancellare solo le provvigioni già liquidate oppure tutte.
Solo incassate | Si possono cancellare solo le scadenze con data pagamento inserita, in ogni caso non vengono cancellate le scadenze con pagamento in ritardo.
Conferma cancellazione | Per poter eseguire la cancellazione si deve spuntare questa casella.

Alla fine viene effettuata la cancellazione.


La gestione dei cespiti si compone di tre voci di menù:

Archivio Cespiti viene utilizzato per fare la manutenzione dei cespiti.
Stampa Registro permette di stampare il registro dei cespiti.
Calcolo ratei ammortamentoCalcola ratei di ammortamento per stampare bilanci provvisiori.
Movimenti Cespiti permette di vedere i movimenti eseguiti sui cespiti.


Nel menù della contabilità sono contenute tutte le voci necessarie per la gestione contabile, le voci disponibili sono:

Primanota serve per inserire le registrazioni contabili,
Schede contabili permette di visualizzare e stampare le schede contabili,
Partite contabili permette di visualizzare e stampare le schede delle partite,
Stampe contiene voci per eseguire tutte le stampe contabili,
Gestione Cespiti serve per la gestione dei beni ammortizzabili,
Ritenute d'acconto permette di gestire gli obblighidi legge nei confronti dei soggetti a ritenuta,
Fatturazione semplice viene utilizzata da coloro che non necessitano della gestione completa di magazzino,
Preferenze permette di impostare alcuni parametri di configurazione,
Elaborazioni contiene voci utilizzate raramente che eseguono operazioni automatiche sui dati inseriti.


Questo menù contiene voci che vengono utilizzate raramente e che svolgono elaborazioni sui dati presenti.

Inserimento corrispettivi permette di inserire in modo rapido i corrispettivi di un periodo.
Chiusura ed Apertura bilancio esegue le scritture dichiusura ed apertura di bilancio.
Verifica quadratura controlla la correttezza tecnica dei dati inseriti ed esegue il ricalcolo dei protocolli
Cancellazione esercizi serve per cancellare gli esercizi contabili vecchi.
Forzatura partite contabili serve per chiudere o aprire automaticamente tutte le partite in un intervallo di date.
Configura corrispettivi permette di configurare i dati per la procedura di inserimento corrispettivi.
Numerazione fogli permette di stampare una serie di fogli numerati con un titolo prescelto.


Questo menù permette di accedere alle stampe fiscali e non del programma di contabilità. Sono presenti:

Stampa giornale permette di stampare il giornale di contabilità in prova e definitivo
Stampa bilancio serve per stampare tutti i tipi di bilancio previsti dal programma
Stampa schede serve per stampare in un colpo solo tutti o parte dei partitari di contabilità
Stampa partite serve per stampare in un colpo solo tutte o parte delle partite aperte o chiuse.
Stampa prospetti IVA con questa stampa si ottengono alcuni riepiloghi delle scritture IVA secondo vari criteri.
Allegati Clienti/Fornitori viene generato il file di allegati Clienti/Fornitori da inviare alla Agenzia delle Entrate.
Registri IVA viene usata per stampare tutti i registri IVA in prova o definitivi.
Dichiarazioni IVA serve per stampare le dichiarazioni IVA in prova o definitive.
Riepilogo IVA annuale permette di stampare il riepilogo delle dichiarazioni IVA.


 Le ritenute d'acconto sono imposte che vengono pagate da chi fruisce di un servizio per conto del fornitore del servizio, i soggetti che sono soggetti alla normativa della ritenuta d'acconto sono individuati dalla legge, il programma riconosce i fornitori soggetti a ritenuta dal fatto che in anagrafica è stato dichiarato che lo sono ed allora all'inserimento delle fatture di acquisto viene avviata la procedura automatica di gestione. Le voci disponibili sono:

Archivio Ritenute contiene le ritenute
Pagamento Fornitori serve per registrare il pagamento del fornitore
Pagamento Ritenute con questa procedura si effettua il pagamento delle ritenute d'acconto
Lista ritenute da pagare ci informa di quali sono le ritenute in scadenza
Prospetto modello 770D è una stampa utile ai fini della dichiarazione dei redditi
Attestazioni percepienti viene utilizzata per inviare ai fornitori la lista delle ritenute pagate.


 Questo menù contiene tutte le voci necessarie alla gestione delle scadenze dei clienti.

Scadenze clienti è l'archivio che contiene le scadenze dei clienti
Distinta bancaria è la procedura che si usa per preparare la presentazione degli effetti in banca
Preparazione RIBA si esegue dopo la distinta bancaria per preparare il dischetto degli incassi elettronici
Ristampa Distinta permette di ristampare le distinte presentate in precedenza.
Stima castelletto è una stampa che elenca le ricevute presentate e non ancora incassate
Incassi ed insoluti permette di registrare gli incassi delle ricevute effettivamente avvenuti e gli insoluti.


 Il menù di gestione scadenze permette di gestire tutte le problematiche legate alle scadenze attive e passive, le scadenze dipendono dai documenti (fatture e note d'accredito) e dalle modalità di pagamento, spesso le fatture vengono pagate dopo un certo periodo di tempo le procedure di scadenzario permettono di ricordare le date in cui devono o dovrebbero essere effettuati incassi e pagamenti e di eseguire un certo numero di procedure collegate a tale gestione. Le scadenze hanno un legame forte con la contabilità, infatti molte procedure generano automaticamente le scritture contabili. Le voci disponibili sono:

Incassi e pagamenti esegue una procedura per la registrazione interattiva di incassi e pagamenti
Scadenze Clienti è un menù che contiene tutte le voci rilevanti per la gestione delle scadenze dei clienti
Scadenze Fornitori è un menù che contiene tutte le voci rilevanti per la gestione delle scadenze dei fornitori
Elenco per data esegue la stampa delle scadenze suddivise per data di scadenza e con subtotali e totali.
Flusso finanziario è una stampa che mette a confronto scadenze dei clienti con scadenze dei fornitori
Cancella scadenze con questa procedura si può eseguire la cancellazione globale di parte o tutte le scadenze
Preferenze con questa voce si inseriscono alcuni dati di configurazione rilevanti per la gestione scadenze


 Questo menù contiene tutte le voci necessarie alla gestione delle scadenze dei fornitori.

Scadenze fornitori è l'archivio che contiene le scadenze dei fornitori
Impegno bancario permette di stampare la lista delle scadenze che devono essere pagate presso ciascuna banca.


Gli altri archivi sono archivi gestiti automaticamente dal programma che normalmente non è necessario gestire direttamente. Vengono resi disponibili solo per motivi di manutenzione, il loro uso dovrebbe essere riservato a personale tecnico, per questo motivo non vengono documentati in modo completo. Sono presenti i seguenti archivi:

Numeratori | L'archivio dei numeratori viene utilizzato per gestire i progressivi di numerazione utilizzati dal programma, ad esempio permette di memorizzare i progressivi di stampa della contabilità ed i numeri dei documenti di magazzino.
Registrazioni contabili | Questo archivio contiene le testate delle registrazioni contabili utilizzate dalla procedura di registrazione della primanota.
Movimenti contabili | Questo archivio contiene la parte contabile delle registrazioni di primanota.
Movimenti IVA | Questo archivio contiene la parte IVA delle registrazioni di primanota.
Dichiarazioni IVA | L'archivio delle dichiarazioni IVA viene utilizzato dalla procedura di stampa delle dichiarazioni IVA e dei riepiloghi annuali.
Piano dei conti CEE | Il Piano dei conti CEE viene utilizzato nella stampa del bilancio CEE, viene fornito già inserito e di norma non richiede altri interventi da parte dell'operatore.
Comuni Italiani | L'archivio dei comuni italiani viene utilizzato per velocizzare l'inserimento di CAP Città e Provincia e per calcolare e controllare la validità del codice fiscale nei Clienti e nei Fornitori, di norma non si dovrebbero modificare i dati di questo archivio dato che la Compusoft nei CD di distribuzione del software fornisce un archivio comuni contenente tutti i comuni d'Italia che può essere inserito nel programma.
Lista banche italiane | Nel CD di distibuzione dei programmi Compusoft è presente la lista delle banche italiane che è utile per evitare di inserire nell'archivio delle Banche tutte le banche di appoggo dei clienti e le banche per i bonifici ai fornitori. In molte procedure, il programma cerca automaticamente il codice della banca nell'archivio delle banche e se non viene trovato, continua la ricerca in questo archivio, la ricerca fallisce solo se il codice non viene trovato nei due archivi.
Testate documenti | In questo archivio vengono memorizzate le testate dei Documenti di magazzino.
Righe documenti | Questo archivio contiene le righe dei documenti di magazzino.
Distinte listini | In questo archivio vengono memorizzati i prezzi di listino degli Articoli.
Archivio inventario | Questo archivio contiene i progressivi di giacenza generati dalla procedura di consolida documenti.
Distinte prezzi varianti | Questo archivio viene utilizzato per gestire il prezzo delle varianti di articolo, la gestione viene effettuata dell'archivio degli Articoli.
Aricoli clienti/fornitori | Questo archivio permette di memorizzare le codifiche ed i prezzi che fornitori e clienti utilizzano per gli Articoli.Solitamente questi dati vengono gestiti direttamente dall'archivio degli articoli.
Distinta base | Questo archivio contiene le distinte base degli articoli che sono raggruppamenti di articoli utilizzati per la gestione della produzione.


Le liste di scelte sono Altre tabelle utilizzate da pulsanti collegati presenti in vari punti del programma, le liste disponibili sono:

Gruppi clienti | Questa lista permette di raggruppare i clienti in categorie economiche e viene utilizzata per la gestione della scontistica e delle provvigioni degli agenti, viene inoltre utilizzata per la suddivisione dei clienti nei centri di ricavo contabili, per assegnare il centro di ricavo si inserisce il il carattere due punti ":" alla fine della descrizione seguito dal codice corretto del centro di costo/ricavo.
Codici zone | Serve per raggruppare i clienti in base alla zona di appartenenza
Gruppi articoli | Serve per raggruppare gli articoli in categorie economiche da utilizzare nella scontistica dei clienti e per il calcolo delle provvigioni.
Causali del trasporto | Viene utilizzata nei documenti di trasporto, i DDT con codice causale da 0 (zero) a 9 (nove) vengono inclusi nella fatturazione automatica, gli altri codici servono ad indicare causali non di vendita.
Centri di costo e ricavo | I centri di costo e ricavo sono raggruppamenti utilizzati in contabilità per suddividere i conti economici secondo criteri aziendali rilevabili nella stampa del bilancio.
Prefissi partita IVA CEE | Indica la nazione CEE di appartenenza di clienti e fornitori, 'IT' indica Italia.
Mastro e conto Clienti | Questa lista stabilisce il legame tra il Piano dei Conti ed i clienti per la gestione dei codici di contabilità.
Mastro e conto Fornitori | Questa lista stabilisce il legame tra il Piano dei Conti ed i fornitori per la gestione dei codici di contabilità.


Il menù dati permette di gestire gli archivi e le tabelle utilizzati dal programma.

Archivi contiene gli archivi anagrafici principali del programma
Tabelle contiene archivi di configurazione di utilizzo meno frequente
Liste di scelte permette di gestire alcune particolari tabelle di dati
Altri archivi contiene archivi che vengono utilizzati dal programma e di cui normalmente non viene effettuata la manutenzione diretta.


Nel menù degli archivi vengono memorizzati i principali archivi anagrafici gestiti dal programma, questi archivi vengono gestiti frequentemente per inserire nuovi dati e per estrapolare dati ed eseguire varie stampe.

Clienti contiene le anagrafiche dei clienti e permette di accedere a varie procedure legate ai clienti..
Fornitori contiene le anagrafiche dei fornitori
Piano dei Conti contiene la lista dei conti utilizzati dalla contabilità
Articoli contiene la lista dei prodotti utilizzati dal magazzino
Listini Articoli permette di organizzare i prezzi dei prodotti.
Agenti contiene le anagrafiche degli agenti che realizzano le vendite


Le tabelle sono archivi che solitamente vengono utilizzati meno di frequente e servono per lo più per motivi funzionali. Le tabelle disponibili sono:

Modalità di Pagamento hanno valore descrittivo nei documenti di magazzino e vengono utilizzate per la gestione dello scadenzario
Banche vengono utilizzate per la gestione delle ricevute bancarie.
Codici IVA servono per calcolare la percentuale di IVA dei documenti e per descrivere i codici di esenzione iva
Valute estere vengono utilizzate nei listini e nei documenti di magazzino
Causali contabili servono per l'inserimento della primanota
Categorie Articoli servono a raggruppare gli articoli ed a guidarne l'inserimento
Tipi Documento sono per i documenti l'equivalente delle causali contabili per la primanota
Vettori vengono utilizzati nei documenti di trasporto per indicare i soggetti che si occupano del trasporto.
Scontistica Clienti serve per stabilire regole automatiche di sconto e provvigione.
Varianti servono per specificare tutte le combinazioni di variante ed opzione.
Gruppi Varianti configurano i raggruppamenti di varianti utilizzati dagli articoli.
Depositi servono a localizzare le merci in punti diversi.


Nell'archivio dei Fornitore è possibile specificare quali sono i fornitori soggetti a ritenuta d'acconto, alla fine della registrazione di primanota delle fatture di questi fornitori vengono generate automaticamente le ritenute d'acconto che vengono memorizzate in questo archivio.

Solitamente non serve fare alcuna modifica ai dati inseriti che sono:

Codice Fornitore | E' il codice di sottoconto del fornitore. Premendo il pulsante collegato si apre la lista dei Conti.
Data Fattura Numero Fattura | Sono gli estremi della fattura di acquisto.
Numero Protocollo | E' il numero di protocollo assegnato alla fattura durante la registrazione di primanota.
Data Pagamento a Fornitore | E' da data in cui viene pagato il fornitore, questo dato viene inserito automaticamente dalla procedura di pagamento fornitore ed è la data di riferimento utilizzata per il pagamento delle ritenute.
Data Pagamento Ritenuta | E' la data in cui è stata pagata la ritenuta, questo dato viene inserito automaticamente dalla procedura di pagamento ritenute.
Banca o Esattoria | Contiene la descrizione della banca o esattoria in cui viene effettuato il pagamento delle ritenute.
Imponibile | Contiene l'importo della parte imponibile della fattura utilizzato per calcolare la ritenuta d'acconto.
Imposta | Contiene l'importo dell'imposta della fattura.
Importi non imponibili | Contiene l'importo delle somme non imponibili contenute nella fattura, solitamente sono importi di rimborso di spese sostenute dal fornitore.
Codice tipo versamento | E' il codice del tipo di versamento da riportare nei moduli di pagamento delle ritenute. Premendo il pulsante collegato si apre la lista di scelte, questo dato viene preso dai dati presenti nell'anagrafica del Fornitore.
Percentuale Ritenuta | E' la percentuale di ritenuta a cui è soggetto il fornitore.
Perc. non soggetta a ritenuta | E' la percentuale di imponibile non soggetta a ritenuta che può essere applicata ai soggetti che ne hanno diritto, solitamente i collaboratori che sostengono spese in proprio sono esentati dal 50% della ritenuta.
Importo ritenuta | E' l'importo della ritenuta da pagare.


Per legge l'obbligo di pagamento delle ritenute d'acconto parte dal momento in cui viene effettuato il pagamento della ritenuta d'acconto e non dall'emissione della fattura pertanto se è stata registrata una fattura con d'acconto, ma non è stato ancora pagato il fornitore, non scatta l'obbligo di pagamento della ritenuta, normalmente questo non succede perché è nell'interesse del fornitore di emettere la fattura solo nel momento in cui viene effettuato il pagamento ed infatti molti professionisti emettono il "preventivo di parcella" per ottenere il pagamento e solo dopo emettono la fattura vera e propria.

Questa procedura serve per fare la registrazione contabile di pagamento del fornitore, una finestra contenente una selezione delle sole ritenute per cui non è ancora stato pagato il fornitore. I dati contenuti sono esattamente gli stessi presenti in archivio ritenute.

Premendo [Spazio] si accede ai comandi speciali in cui è presente la voce Pagamento fornitore.

I dati da inserire sono:

Causale pagamento | Inserire il codice della causale contabile utilizzata per registrare la scrittura di pagamento del professionista, premendo il pulsante collegato si apre la lista delle Causali. Vengono accettate solo le causali compatibili.
Registro | Questo dato viene chiesto solo se è stata abilitata l'opzione per i registri multipli.
Data pagamento | Inserire la data in cui viene effettuato il pagamento del fornitore.
Descrizione | Inserire una breve descrizione dell'operazione eseguita.
Causale contropartita | Inserire il codice di sottoconto utilizzato per effettuare il pagamento, solitamente la Cassa o la banca, premendo il pulsante collegato si apre la lista dei Conti.

Alla fine viene effettuata la scrittura contabile di pagamento e vengono aggiornati i dati della ritenuta.


Con questa procedura si effettua il pagamento delle ritenute d'acconto.

I dati vengono inseriti utilizzando la modalità di gestione documenti, In testata vengono richiesti:

Causale pagamento | Inserire il codice della causale contabile utilizzata per registrare la scrittura di pagamento delle ritenute, premendo il pulsante collegato si apre la lista delle Causali. Vengono accettate solo le causali compatibili.
Data pagamento | Inserire la data in cui viene effettuato il pagamento delle ritenute.
Descrizione | Inserire una breve descrizione dell'operazione eseguita.
Causale contropartita | Inserire il codice di sottoconto utilizzato per effettuare il pagamento, solitamente la Cassa o la banca, premendo il pulsante collegato si apre la lista dei Conti.
Banca/Esattoria | Inserire la descrizione della banca o dell'esattoria in cui viene effettuato il pagamento.
Registro | Questo dato viene chiesto solo se è stata abilitata l'opzione per i registri multipli.

Dopo aver inserito i dati di testata, vengono letti i dati delle ritenute e se ci sono ritenute da pagare alla data inserita, si passa alla gestione delle righe nella quale si può scegliere individualmente le ritenute da pagare, normalmente si effettua il pagamento di tutte le ritenute dato che vengono presentate solo le ritenute che sono in scadenza.

Alla conferma del pagamento vengono effettuate le scritture di pagamento ritenute e vengono aggiornati i dati delle ritenute.


Per legge le ritenute d'acconto devono essere pagate entro il giorno 15 del mese successivo a quello in cui è avvenuto il pagamento del fornitore, questa stampa è molto utile perché richiede la data di riferimento ed esegue la stampa della lista delle ritenute che devono essere pagate, vengono calcolati i totali anche raggruppati per codice di pagamento.


Questa stampa fornisce la lista dei pagamenti a fornitori soggetti a ritenuta per l'anno richiesto. Vengono stampati tutti i dati che è necessario riportare nel modello 770D della dichiarazione dei redditi.


A tutti i soggetti a ritenuta d'acconto si devono spedire le attestazioni delle ritenute d'acconto versate per loro conto, con questa procedura si può eseguire questa stampa, si possono stampare le attestazioni di tutti i fornitori soggetti a ritenuta, oppure di uno solo.


Questa procedura permette di stampare tutti i registri IVA in prova o in modo definitivo. Prima di effettuare questa stampa è bene eseguire la procedura di Verifica quadratura, per controllare e correggere eventuali errori nei protocolli poiché se ci sono errori di protocollo è possibile che la stampa dia risultati non corretti.

Stampa registri IVA

I dati richiesti sono:

Tipo registro | Si sceglie il tipo di registro IVA da stampare. Si possono stampare le Vendite, gli Acquisti, i Corrispettivi e se è stata abilitata l'apposita opzione nelle preferenze, anche il registro degli acquisti intracomunitari.
Tipo di stampa | Si può fare la stampa di prova, oppure la stampa definitiva o la ristampa, queste ultime due stampe aggiornano i progressivi di stampa che vengono memorizzati nei numeratori, in questo modo viene impedita la possibilità di ulteriori modifiche delle scritture.
Data di stampa | Viene proposta la data del giorno ed è la data che viene riportata nelle stampe.
Registro | Se è stata abilitata l'opzione per i registri multipli, viene chiesto il registro contabile da stampare, ad eccezione che per la stampa del registro degli acquisti intracomunitari in qui la macchina sa già qual è il codice del registro da stampare. In caso di registri multipli è necessario ripetere la stampa per tutti i registri utilizzati. Il registro degli acquisti intracomunitari deve essere stampato anche come registro acquisti normale.
Fino a data | Vengono stampate le registrazioni fino alla data inserita.
Ultimo protocollo | Questa voce viene richiesta solo per la stampa di prova e per la ristampa, si deve inserire il numero di protocollo precedente al primo da stampare.
Conferma inserimento bollato | Questo dato viene chiesto solo per la stampa definitiva e per la ristampa e serve ad evitare che vengano fatte stampe definitive non desiderate.
Num. pagina iniziale | Nella stampa definitiva e nella ristampa, si può indicare il numero di pagina da cui far partire la stampa, si vede il numero dell'ultima pagina stampata definitiva e si inserisce il numero seguente.

Alla fine viene effettuata la stampa


L'utilizzo di alcuni prodotti fitosanitari è consentito solo a soggetti che sono dotati di una particolare autorizzazione. Poiché questi sono prodotti pericolosi per la salute, questi soggetti dovranno adottare una serie di precauzioni previste dalla legge (ART 25 D.P.R. 290/01).

Coloro che rivendono questi prodotti dovranno accertarsi che siano maneggiati solo da soggetti autorizzati. Per altri prodotti considerati comunque pericolosi, la vendita è libera, ma il rivenditore dovrà dichiarare le quantità vendute con un apposito modulo.

Per poter gestire questa situazione, Zefiro mette a disposizione alcune procedure.

Per prima cosa è necessario identificare gli articoli che sono soggetti a questa normativa. Fatto questo il programma è in grado di identificarli e quindi riesce a stampare nei documenti che contengono prodotti di questo genere un modulo con le informazioni sui prodotti nocivi ed è anche in grado di stampare prospetti da copiare nei registri richiesti dalla legge.

Le procedure disponibili sono:
Registro di Carico e Scarico è il registro dei prodotti nocivi acqusitati e venduti per cui è richiesta l'autorizzazione.
Dichiarazione fitosantari è una stampa che riepiloga le vendite di prodotti fitosanitari effettuate nell'anno, i dati vanno riportati sugli appositi noduli.
Preferenze Con questa voce si possono inserire i dati che permettono di riconosce i prodotti fitosanitari soggetti alla normativa.


Questo menù contiene voci per la gestione della vendita al dettaglio utilizzando lettori di codici a barre e per la stampa di etichette con codice a barre. Le voci disponibili sono:

Vendita al banco è la finestra per la gestione della vendita, effettua lo scarico di magazzino e può essere collegata al registratore di cassa.
Generazione movimenti serve per scrivere i movimenti di vendita rilevati con la procedura di vendita al banco
Stampa etichette questa procedura serve per stampare le etichette con codice a barre da attaccare alla merce.
Gestione svendita serve per automatizzare la generazione dei prezzi di svendita.


 La procedura di gestione depositi cauzionali permette di gestire nostri materiali che sono in deposito presso clienti per svariati motivi, tali materiali possono essere sottoposti a cauzione oppure no.
L'esempio tipico di deposito con cauzione è quello della vendita di bevande che vengono vendute in bottiglie o in fusti che sono di nostra proprietà e che il cliente ci dovrà rendere dopo averne consumato il contenuto.
In altri casi il deposito può essere senza cauzione come ad esempio nel caso dei comodati d'uso gratuiti e nel caso delle merci date a noleggio.

La procedura è soprattutto rilevante per la gestione delle cauzioni, infatti il programma è in grado di determinare in base alle vendite effettuate ed ai resi le cauzioni che sono presenti presso clienti e quindi provvedere alla fatturazione delle cauzioni per differenza ovvero alla emissione di nota d'accredito qualora i resi superino il fatturato gli articoli che sono sottoposti a cauzione vengono contrassegnati inserendo in un apposito campo il codice utilizzato per la cauzione. Alcune procedure vengono utilizzate per questo scopo:
Generazione cauzioni è la procedura che legge i DDT di vendita del periodo e genera le cauzioni per gli articoli soggetti ca cauzione.
Riepilogo cauzioni è la procedura che legge le merci date in cauzione ed i resi del periodo e genera il riepilogo per la fatturazione o la nota d'accredito.
Preferenze permette di impostare alcuni parametri per l'utilizzo delle procedure.

Nell'archivio dei clienti sono disponibili stampe che elencano le merci in deposito presso i clienti.

La gestione di comodati e noleggi è meno sofisticata, infatti poggia sulla gestione manuale dei documenti di consegna e di reso.


 Questo menù contiene voci che vengono usate saltuariamente e che eseguono elaborazioni sui dati inseriti. Le voci disponibili sono:

Fatturazione automatica vengono fatturati i DDT non ancora fatturati.
Contabilizzazione fatture vengono contabilizzate le fatture e vengono generate le scadenze.
Prezzatura bolle alcuni necessitano di prezzare le bolle già emesse con prezzi retroattivi.
Cancella ordini evasi Vengono cancellati gli ordini evasi o non più validi.


 Questo menù contiene voci utilizzate per gestire le giacenze di magazzino e degli inventari. Il calcolo delle giacenze viene effettuato leggendo i documenti di magazzino, in questo modo si possono ottenere informazioni di giacenza riferite a qualsiasi data. Periodicamente con un'apposita procedura si possono copiare i dati di giacenza su un archivio di giacenze consolidate che tiene traccia di tutti i movimenti e storicizza i documenti, da quel momento in poi i documenti non saranno più rilevanti ai fini della giacenza ed il calcolo di giacenza sarà molto più veloce per gli articoli molto movimentati. Le voci disponibili sono:

Stampa inventario con questa procedura si effettua la stampa del inventario ad una certa data.
Articoli da inventariare Stampa l'elenco degli articoli ordinati per data dell'ultimo controllo inventariale.
Inserimento giacenze Con questa procedura si inseriscono le rettifiche di giacenza constatate con l'inventario
Consolida documenti Questa procedura serve a rendere definitivi i documenti ai fini delle giacenze.


 Questo menù contiene le voci necessarie per la gestione del magazzino e dei documenti di magazzino, si può gestire il carico e scarico, oppure si può gestire solo la produzione di documenti, i documenti possono generare altri documenti, per esempio dagli ordini vengono generati i ddt e dai ddt vengono generate le fatture. Il programma fornisce anche statistiche approfondite sulle merci vendute. Le voci disponibili sono:

Documenti permette di inserire, modificare e cancellare i documenti di magazzino
Stampe contiene alcune interessati stampe.
Vendita al banco serve per la gestione della vendita al minuto e la stampa di etichette barcode.
Elaborazioni questo menù permette di eseguire operazioni saltuarie.
Inventario con le voci di questo menù si gestiscono le giacenze di magazzino e gli inventari.
Preferenze questa voce serve per memorizzare alcuni parametri di configurazione.


 In questo menù sono contenute alcune interessanti stampe, le voci disponibili sono:

Riepilogo vendite questa è la principale stampa statistica.
Lista ordini inevasi permette di stampare lo stato di evasione degli ordini.
Lista conto lavoro inevaso simile alla precedente serve per la gestione del conto lavoro.
Rintraccia alimenti permette di individuare i clienti a cui è stato venduto un determinato prodotto.
Stampa etichette permette di stampare etichette da attaccare ai prodotti.


Sono disponibili alcune procedure per la gestione delle provvigioni degli agenti.

Provvigioni è l'archivio che contiene la lista delle provvigioni da liquidare o liquidate.
Liquida provvigioni è la procedura che permette di stampare le provvigioni da liquidare agli agenti
Cancella provvigioni permette di cancellare le provvigioni già liquidate.
Budget agenti è un archivio che consente di inserire il budget previsionale di vendita degli agenti e di controllarne lo scostamento.


Il Parlamento Europeo con il Regolamento CE 178/2002 del 28/01/2002 per tutelare la salute dei cittadini, impone che a partire dal 01/01/2005 tutti gli operatori del settore alimentare siano in grado di individuare chi ha fornito un determinato alimento e di conseguenza di rintracciare coloro a cui è stato fornito lo stesso alimento.

In particolare nell'Articolo 14/1 viene detto:
Gli alimenti a rischio non possono essere immessi sul mercato.
inoltre all'Articolo 14/6 viene detto:
Se un alimento a rischio fa parte di una partita, lotto o consegna di alimenti della stessa classe o descrizione, si presume che tutti gli alimenti contenuti in quella partita, lotto o consegna siano a rischio.

Da ciò si evince che un programma gestionale atto a gestire la rintracciabilità degli alimenti deve suddividere i prodotti in Lotti che corrispondono al documento di carico del prodotto.

All'Articolo 18/1 viene detto:
È disposta in tutte le fasi della produzione, della trasformazione e della distribuzione la rintracciabilità degli alimenti, dei mangimi, degli animali destinati alla produzione alimentare e di qualsiasi altra sostanza destinata o atta a entrare a far parte di un alimento o di un mangime.
e nell'Articolo 18/2 si dice:
Gli operatori del settore alimentare e dei mangimi devono essere in grado di individuare chi abbia fornito loro un alimento.

Zefiro adempie alla normativa gestendo i "Lotti di rintracciabilità", la procedura è stata sviluppata per fare in modo da limitare il più possibile l'intervento manuale da parte degli operatori. Quasi tutte le operazioni che riguardano la rintracciabilità vengono gestite dalla gestione documenti di magazzino.

Quando si inserisce un documento di carico per acquisto o per produzione alla chiusura del documento viene chiesto il codice di lotto che gli viene assegnato, viene proposto automaticamente un codice composto dall'anno del documento ed un progressivo numerico.

Nei documenti di scarico come ad esempio DDT o Fatture immediate, in ciascuna riga si deve inserire il codice del lotto con cui era stato caricato il prodotto che si sta scaricando, per comodità degli operatori, viene proposto automaticamente il codice dell 'ultimo lotto di carico in cui era presente il prodotto, questo perchè si presuppone che nel settore alimentare i prodotti vengano scaricati con il metodo F.I.F.O. (first in first out) cioè quello che viene caricato per primo viene scaricato per primo e quindi in ogni momento è presente a magazzino solo l'ultimo lotto, ovviamente ciò non è sempre vero, anzi spesso viene caricato un lotto mentre ancora si sta esaurendo il materiale del lotto precedente, in questo caso l'operatore sceglie il lotto effettivamente impiegato, per comodità si consiglia di inserire i DDT di carico nel momento in cui viene esaurita la giacenza precedente in modo da minimizzare la sovrapposizione di lotti.

Un caso particolare di carico e scarico avviene quando si eseguono trasformazioni di alimenti, in questo caso si impiegano alcune materie prime per realizzare un prodotto finito. Questa casistica viene risolta inserendo documenti di produzione che a partire da una distinta base, automaticamente fanno lo scarico della materia prima in base ai prodotti realizzati. In questo caso nelle righe di scarico della materia prima viene indicato il codice del lotto di appartenenza ed alla fine del documento viene generato automaticamente un nuovo lotto per il prodotto finito.

Nei documenti di carico e scarico, tra i comandi speciali è disponibile, in caso di necessità, la stampa della rintracciabilità degli alimenti che nel caso dei documenti di carico rintraccia tutti i documenti che effettuano lo scarico anche considerando le produzioni e nei documenti di scarico va a rintracciare tutti i lotti di carico (considerando anche le produzioni) ed alla fine per ogni carico individuato rintraccia tutti gli scarichi.

Il menù di rintracciabilità dispone di alcune voci utili sui dati inseriti come descritto. le voci disponibili sono:

Rintraccia lotto con questa voce si esegue la stampa di rintracciabilità di un lotto conosciuto
Ricalcola lotti questa procedura viene utilizzata quando ricalcolare i lotti su base temporale
Stampa etichette con questa voce si possono stampare etichette con il codice di rintracciabilità


La procedura di tentata vendita è utile alle ditte che trasportano la propria merce pressi i propri clienti e rilasciano sul posto il documento di vendita che può essere il DDT oppure la Fattura Immediata. La stessa procedura può essere utilizzata anche dalle ditte che mandano dai clienti gli agenti i quali rilevano gli Ordini che verranno evasi in un secondo momento.

Questa procedura viene abbinata all'utilizzo di terminali portatili che permettono di fare i documenti direttamente dai clienti e di copiarli automaticamente in Zefiro.

I vantaggi nell'utilizzo di questi sistemi sono evidenti. In primo luogo si riducono i tempi e si aumenta la precisione dei documenti fatti presso i clienti, ed in secondo luogo si evita di ricopiare a mano i dati nel programma gestionale risparmiando tempo e diminuendo il rischio di errori.

Zefiro gestisce la tentata vendita in modo modulare, questo significa che può essere collegato a sistemi hardware e software di tentata vendita diversi e personalizzati per ogni tipo di esigenza. La soluzione tipica prevede l'uso come terminali di Computers Palmari basati su sistema operativo PalmOS che stampano i documenti su una stampante ad aghi posizionata nel veicolo.

A causa delle limitazioni dei terminali portatili, la gestione della tentata vendita impone alcune limitazioni rispetto alla gestione dei documenti disponibile in Zefiro, di questo si deve tenere conto per evitare problemi di valorizzazione. Le differenze sono:

  • GESTIONE LISTINI: Il palmare dispone di un solo livello di listino personalizzato. In Zefiro viene cercato il prezzo nel listino del cliente ed a caduta in tutti i listini padre, nel palmare invece si cerca il listino del cliente ed un solo listino padre.
  • SCONTISTICA: In Zefiro la scontistica può essere bypassata dal prezzo di listino, nel palmare lo sconto viene sempre applicato.

Il programma su palmare può richiedere dati aggiuntivi normalmente non presenti nell'anagrafica standard dei Clienti, per poter passare questi valori si devono utilizzare in Zefiro le Variabili utente dei clienti. le variabili riconosciute sono:

  • CODTDO: E' il tipo di documento preferenziale per questo cliente, se non si inserisce viene utilizzato il tipo preferenziale del palmare.
  • NUMGIRO: Nel palmare il clienti possono essere presentati utilizzando l'ordine di giro, in questo campo si inserisce i giro a cui appartiene il cliente.
  • ORDGIRO: In questo campo si inserisce l'ordine di presenza nel giro del cliente.
  • CLIFAT: Zefiro permette di memorizzare nel cliente le destinazioni alternative del cliente per la merce. Nel palmare questo non è possibile, si devono inserire le destinazioni come se fossero clienti e nella variabile CLIFAT si inserisce il codice del cliente a cui verra' intestata la fattura.
Le procedure necessarie per la gestione della tentata vendita sono:

Esportazione dati con questa procedura si preparano di dati da inviare al terminale.
Importazione documenti permette di importare in Zefiro i documenti inseriti nel terminale portatile.
Preferenze con questa voce si configura il funzionamento del collegamento tra Zefiro ed il terminale portatile


 Questa procedura è stata sviluppata per venire incontro all 'esigenza di coloro che per motivi organizzativi non riescono a caricare i documenti di carico e scarico secondo la sequenza temporale corretta, ma ad esempio inseriscono tutti documenti di carico a fine mese, oppure inseriscono i documenti di tentata vendita ogni settimana.

Costoro non riescono a gestire correttamente la rintracci abilità in modo automatico, ma con questa procedura possono ricalcolare i lotti in modo da ricostruire le sequenze temporali stabilite dall'ordine di inserimento dei documenti.

I dati da inserire sono:

Data movimento | Inserire i limiti di date per i documenti da ricalcolare, vengono proposti i limiti del mese corrente.
Codice articoli | Se si desidera si può limitare il ricalcolo solo ad alcuni articoli.
Applica anche a carichi dello stesso giorno | Di norma per ogni documento di scarico, vengono applicati i lotti di carico presenti fino al giorno precedente alla data del documento di scarico, se si spunta questa casella, vengono presi in considerazione anche i carichi effettuati nello stesso giorno del documento di scarico.
Conferma ricalcolo | Per poter procedere al ricalcolo si deve spuntare questa casella.
Registri | Questo campo è visibile solo se è abilitata la gestione dei registri multipli e permette di limitare il ricalcolo solo ad alcuni registri.

Alla fine viene eseguita l'elaborazione.


 Questa procedura è la stessa che viene utilizzata per la stampa delle etichette con barcode, l'unica differenza è che viene utilizzato un altro tracciato stampa che contiene i dati di rintracciabilità al posto del codice a barre.


Questa procedura serve a stampare a partire da un numero di lotto di carico tutti gli scarichi che sono stati effettuati su quel lotto e quindi di individuare tutti i clienti a cui è stato venduto l'alimento appartenente al lotto, normalmente non è necessario utilizzare questa procedura direttamente, infatti è molto più comodo utilizzare le procedure ed i comandi di stampa rintracciabilità presenti nei documenti di magazzino.

Viene chiesto il codice di lotto e quindi viene stampata la rintracciabilità.


 Questo archivio contiene sia le scadenze dei clienti che le scadenze dei fornitori, ma a seconda della voce di ingresso vengono visualizzate quelle dei clienti oppure quelle dei fornitori. Di norma le scadenze vengono generate automaticamente dalla registrazione di primanota di fatture di acquisto e vendita e delle note d'accredito oppure dall'inserimento di fatture e note nei documenti di magazzino e vengono utilizzate le regole di calcolo presenti nelle modalità di pagamento, ma possono essere introdotta anche manualmente a causa della presenza di modalità di pagamento veramente molto particolari o di situazioni amministrative anche particolari.

I dati da inserire sono:
Codice Cliente Inserire in codice del cliente debitore, premendo il pulsante collegato si apre la lista dei Clienti
Tipo documento E' il tipo di documento che genera la scadenza, i tipi disponibili sono gli stessi inseribili in primanota, premendo il pulsante collegato si apre la lista di scelte.
Registro E' il codice del registro IVA su cui è stata registrata la fattura.
Data e numero documento Inserire la data ed il numero di documento, nel caso di scadenze raggruppate a livello di distinta bancaria questi campi sono vuoti. e non accessibili.
Totale documento Contiene l'importo totale del documento che ovviamente è diverso dall'importo della rata nel caso di scadenze frazionate, anche questo campo è vuoto e non accessibile in caso di scadenze raggruppate.
Data e num. scadenza E' la data di scadenza del pagamento cioè la data entro la quale si prevede l'incasso. Il numero è il numero progressivo di rata per il documento in caso di scadenze frazionate.
Importo della rata E' l'importo da incassare alla scadenza. Nel caso di scadenze raggruppate contiene la somma degli importi delle scadenze che ne fanno parte.
Tipo effetto Indica la modalità in cui avverranno i pagamenti, può assumere gli stessi valori presenti in Modalità di pagamento, premendo il pulsante collegato si apre la lista di scelte, il tipo determina i meccanismi di incasso disponibili, ad esempio le ricevute bancarie e le tratte vengono incassate mediante presentazione della distinta bancaria, le rimesse dirette ed i bonifici bancari invece vanno incassati utilizzando la procedura di incassi e pagamenti.
Banca di presentazione Questo campo non viene gestito manualmente, viene invece inserito dalla procedura di presentazione della distinta bancaria, e serve per tutte le procedure che riguardano la presentazione effetti.
Data num. distinta e rata Anche questi campi vengono inseriti dalla procedura di presentazione della distinta bancaria, e servono per tutte le procedure che riguardano la presentazione effetti.
Stato di avanzamento Lo stato di avanzamento indica il momento di vita della scadenza, può assumere i valori:
1 | GENERATA la scadenza è stata generata dalle procedure i inserimento primanota o di gestione documenti.
2 | MODIFICATA la scadenza è stata inserita manualmente o modificata in seguito.
3 | DISTINTA STAMPATA è stata stampata la distinta bancaria
4 | EFFETTI STAMPATI è stato preparato il dischetto di presentazione RIBA
5 | INSOLUTO il cliente non ha effettuato il pagamento alla scadenza pattuita.
6 | INCASSATA la scadenza è stata incassata, in realtà questa voce non si presenta dato che ad incasso effettuato le scadenze vengono cancellate.

I Comandi speciali disponibili sono:
Raggruppa scadenze Con questa procedura si può effettuare il raggruppamento delle scadenze, cioè indicare tutte le scadenze che fanno parte di questa scadenze, normalmente questa procedura non viene utilizzata perché il raggruppamento viene effettuato automaticamente dalla procedura di presentazione della distinta bancaria.


Questo archivio è lo stesso delle scadenze dei Clienti, cambia solamente il numero dei dati richiesti che viene limitato a quelli necessari per la gestione delle scadenze dei fornitori. Di norma le scadenze vengono generate automaticamente dalla registrazione di primanota di fatture di acquisto e vendita e delle note d'accredito e vengono utilizzate le regole di calcolo presenti nelle modalità di pagamento, ma possono essere introdotta anche manualmente a causa della presenza di modalità di pagamento veramente molto particolari o di situazioni amministrative anche particolari.

I dati da inserire sono:

Codice Fornitore | Inserire in codice del fornitore creditore, premendo il pulsante collegato si apre la lista dei Fornitori
Tipo documento | E' il tipo di documento che genera la scadenza, i tipi disponibili sono gli stessi inseribili in primanota, premendo il pulsante collegato si apre la lista di scelte.
Registro | E' il codice del registro IVA su cui è stata registrata la fattura.
Data e numero documento | Inserire la data ed il numero di documento, nel caso di scadenze raggruppate a livello di distinta bancaria questi campi sono vuoti. e non accessibili.
Totale documento | Contiene l'importo totale del documento che ovviamente è diverso dall'importo della rata nel caso di scadenze frazionate, anche questo campo è vuoto e non accessibile in caso di scadenze raggruppate.
Data e num. scadenza | E' la data di scadenza del pagamento cioè la data entro la quale si dovrà effettuare il pagamento. Il numero è il numero progressivo di rata per il documento in caso di scadenze frazionate.
Importo della rata | E' l'importo da incassare alla scadenza. Nel caso di scadenze raggruppate contiene la somma degli importi delle scadenze che ne fanno parte.
Tipo effetto | Indica la modalità in cui avverranno i pagamenti, può assumere gli stessi valori presenti in Modalità di pagamento, premendo il pulsante collegato si apre la lista di scelte, il tipo determina i meccanismi di incasso e pagamento disponibili, ad esempio le ricevute bancarie, le tratte ed i bonifici vengono pagate con la procedura di Pagamento ricevute e bonifici, mentre invece le rimesse dirette verranno pagate con la procedura di incassi e pagamenti.
Banca di presentazione | Se nell'anagrafica del fornitore è stato detto in quale banca verranno appoggiare le Ricevute Bancare, quel valore viene riportato in questa posizione e questo serve per fare stampe con la lista delle ricevute attese nelle banche per il pagamento con la procedura di Pagamento ricevute e bonifici
Addebito automatico RID | Se nel fornitore è stato detto che viene effettuato l'addebito automatico in banca, non è necessario ordinare ogni volta alla banca di effettuare il pagamento, e durante la generazione delle scadenze passive viene attivata automaticamente questa spunta. In questo modo facendo la stampa delle scadenze dei fornitori, si possono escludere automaticamente quelle che hanno l'addebito automatico.


 Questa procedura viene utilizzata per preparare la distinta da portare in banca per l'incasso di effetti.

I dati vengono inseriti utilizzando la modalità di gestione documenti, In testata vengono richiesti:

Tipo presentazione | Inserire la descrizione del tipo di presentazione degli effetti, solitamente può essere "SALVO BUON FINE" ma può essere anche "AL DOPO INCASSO" o altro, viene proposta la descrizione presente nelle preferenze.
Giornale | Questa opzione viene presentata solo se sono stati scelti i registri multipli, permette di scegliere il registro contabile su cui effettuare le scritture.
Data presentazione | Inserire la data di presentazione della distinta.
Codice cliente/fornitore | Inserire il codice di sottoconto del Cliente o Fornitore, vengono accettati solo sottoconti compatibili con la causale inserita, premendo il pulsante collegato si apre la lista appropriata.
Banca di presentazione | Si inserisce il codice della banca in cui viene presentata la distinta, premendo il pulsante collegato si apre la lista delle Banche contenente solo le banche che hanno inserito il sottoconto di movimentazione del piano dei conti, e che quindi sono banche con cui lavoriamo.

Dopo aver inserito i dati di testata, nelle righe viene presentata la lista delle scadenze di tipo 'R' ricevuta bancaria e 'T' tratta non ancora presentate all'incasso, viene anche effettuato il raggruppamento delle scadenze per i clienti che prevedono questa opzione e questo serve per ridurre le spese bancarie in caso di scadenze multiple alla stessa data.

A questo punto si può scegliere quali sono le scadenze da presentare alla banca indicata, la scelta delle scadenze dipende da vari fattori tra cui il fido ancora disponibile o altro. In testata viene visualizzato l'importo totale delle scadenze presentabili, l'importo di quelle presentate e la differenza.

Alla fine se la distinta viene confermata viene effettuata la stampa della distinta e la registrazione della scrittura contabile di presentazione effetti nella quale il cliente viene chiuso con il sottoconto di portafoglio effetti se presente o altrimenti con il sottoconto di movimentazione.

Nella stampa viene indicato normalmente l'indirizzo del cliente, se si desidera che venga indicato un indirizzo diverso si può inserire nei RECAPITI dei clienti un indirizzo di destinazione riba o in alternativa una sede operativa diversa dall'indirizzo principale.


 Questa procedura serve per ristampare una distinta bancaria stampata in precedenza, viene semplicemente chiesto il numero della distinta da ristampare ed il tipo di presentazione.


 Questa procedura serve per preparare il dischetto da presentare in banca allegato alla distinta bancaria contenente i dati elettronici degli effetti in presentazione. Il file viene scritto nel file indicato nelle preferenze.

Le RIBA vengono inviate normalmente all'indirizzo del cliente, se si desidera che vengano inviate ad un indirizzo diverso si può inserire nei RECAPITI dei clienti un indirizzo di destinazione riba o in alternativa una sede operativa diversa dall'indirizzo principale.

Coloro che utilizzano l'Home Banking per la presentazioni degli effetti normalmente dispongono nel loro programma di un'opzione per leggere il file RIBA prodotto con programmi gestionali.

La procedura è molto semplice, basta indicare il numero di distinta presente nella stampa della distinta per produrre il file, se il file era già stato preparato in precedenza viene chiesto se si desidera prepararlo nuovamente.


Questa stampa permette di ottenere tre tipi di stampe che forniscono informazioni diverse sullo stato finanziario previsto per le banche in cui abbiamo i nostri conti correnti.

Le stampe possibili sono:

Stima castelletto
 Questa stampa è molto utile ai fini della gestione e della pianificazione delle ricevute bancarie. Il castelletto è il fido che la banca concede con copertura delle ricevute bancarie presentate all'incasso, banche diverse praticano interessi passivi diversi su questi fidi ed interessi maggiori nel caso che che vengano presentati effetti per importi superiori al fido concesso per questo motivo nel caso che la ditta disponga di fidi presso più banche è importante controllare la disponibilità presso le varie banche prima di presentare le ricevuto per l'accredito in modo da evitare di pagare inutilmente interessi maggiori,il castelletto disponibile per ciascuna banca viene inserito nell'archivio delle banche.. Nella stampa viene evidenziata la data di scadenza e la data di valuta che è la data in cui effettivamente vengono accreditati gli effetti, il caloclo della valuta viene effettuato tenendo conto dei giorni di valuta memorizzati nell'archivio delle banche, i giorni di valuta possono essere calcolati come giorni effettivi di calendario o come giorni lavorativi, nel secondo caso ai giorni vengono sommati i sabati e le domeniche ed i giorni di festività nazionale.
Lista bonifici attivi Con questa stampa si ottiene la lista dei bonifici che i clienti dovrebbero pagare presso la banca scelta. La banca su cui si chiede al cliente di effettuare il bonifico viene scelto in fase di introduzione della Primanota o dei Documenti di magazzino.
Lista ricevute passive | Questa stampa permette di ottenere la lista delle ricevute bancarie che verranno presentate dai fornitori sulla banca scelta. Questo può avvenire perché nelle anagrafiche dei fornitori viene indicata la banca su cui il fornitore chi appoggia le ricevute.
Flusso finanziario | Questa stampa permette di leggere in modo raggruppato tutti i dati presenti nelle precedenti stampe, presenta infatti le ricevute passive, i bonifici attivi attesi e le ricevute attive presentate, gli importi sono incolonnati per cliente e fornitore e ad ogni scritture vengono riportati i progressivi. In questo modo si ottiene una stima dei flussi finanziari previsti sulla banca scelta. Ovviamente in questa stampa non si tiene conto delle sopravvenienze per cui non è prevista la banca in anticipo, ad esempio non si tiene conto dei bonifici passivi e delle rimesse dirette

Gli altri dati richiesti sono:

Banca di presentazione | Inserire il codice della banca di cui si desidera la stampa, premendo il pulsante collegato si apre la lista delle Banche contenente solo le banche che hanno inserito il sottoconto di movimentazione del piano dei conti, e che quindi sono banche presso cui abbiamo un conto corrente.
Raggruppa per data | Con questa opzione si sceglie se raggruppare le scadenze per data di scadenza e nel caso vengono stampati i totali per data.
Calcola saldo contabile | Questo dato viene chiesto solo per la stampa del flusso finanziari e serve ad indicade se si desidera far partite il calcolo dal saldo contabile della banca. Si mette la spunta se contabilmente questo dato è aggiornato.

Alla fine viene effettuata la stampa. Affinché questa stampa dia risultati attendibili è necessario eliminare le scadenza che sono state già pagate o che sono andate insolute. Per eseguire la cancellazione in modo automatico si possono utilizzare vare procedure di incasso e pagamento come ad esempio la procedura di Incassi ed Insoluti o la procedura di Incassi e Pagamenti.

in modo da eliminare le scadenze che sono già state pagate o che sono andate insolute.


 Questa procedura permette di effettuare il pagamento delle ricevute bancarie emesse dai fornitori e dei bonifici bancari concordati con i fornitori.

Pagamento ricevute e bonifici

Il vantaggio di utilizzare questa procedura rispetto alla procedura di Incassi e Pagamenti consiste nel fatto che per le ricevute bancarie si possono riportare i dati dei pagamenti con gli stessi importi presenti nel resoconto che spedisce la banca. Invece per i bonifici si può stampare la distinta dei bonifici da pagare con riportati gli estremi di bonifico dei fornitori.

I dati vengono inseriti utilizzando la modalità di gestione documenti, In testata vengono richiesti:

Data pagamento | Viene proposta la data odierna, ed il dato inserito verrà riportato nella scrittura contabile.
Tipo scadenza | Si può scegliere tra Ricevute e Bonifici, se si sceglie ricevute, vengono presentate le ricevute bancarie e le tratte che i fornitori ci appoggiano sulla banca che scegliamo, nel caso dei bonifici invece vengono presentati tutti i bonifici non ancora pagati.
Giornale | Questa opzione viene presentata solo se sono stati scelti i registri multipli, permette di scegliere il registro contabile su cui effettuare le scritture.
Codice cliente/fornitore | Inserire il codice di sottoconto del Cliente o Fornitore, vengono accettati solo sottoconti compatibili con la causale inserita, premendo il pulsante collegato si apre la lista appropriata.
Banca di pagamento | Si inserisce il codice della banca in cui verranno effettuati i pagamenti, premendo il pulsante collegato si apre la lista delle Banche contenente solo le banche che hanno inserito il sottoconto di movimentazione del piano dei conti, e che quindi sono banche in cui abbiamo un conto corrente.

Dopo aver inserito i dati di testata, nelle righe viene presentata la lista delle scadenze, che possono essere selezionate con i Comandi speciali che sono:
Seleziona scadenza | Questo comando permette di selezionare e deselezionare una singola scadenza.
Seleziona tutte | Permette di selezionare tutte le scadenze in un colpo solo.

Nel caso dei bonifici si può anche eseguire la stampa della distinta.

Alla fine quando si conferma il documento, viene fatta la scrittura contabile e vengono cancellate le scadenze selezionate. Nel caso dei bonifici viene anche eseguita la stampa della distinta.


Questa procedura viene eseguita quando la banca ci invia l'estratto conto mensile in cui compare la lista degli effetti incassati e di quelli insoluti e serve per cancellare le scadenze pagate e mettere in moto tutte le procedure contabili necessarie.

I dati vengono inseriti utilizzando la modalità di gestione documenti, In testata vengono richiesti:

Banca di presentazione | Si inserisce il codice della banca in cui sono stati presentati gli effetti, premendo il pulsante collegato si apre la lista delle Banche contenente solo le banche che hanno inserito il sottoconto di movimentazione del piano dei conti, e che quindi sono banche con cui lavoriamo.
Giornale | Questa opzione viene presentata solo se sono stati scelti i registri multipli, permette di scegliere il registro contabile su cui effettuare le scritture.
Fino data scadenza | Inserire la data massima di inclusione della scadenza degli effetti, viene proposto l'ultimo giorno del mese precedente a quello attuale.
Data incasso | Inserire la data delle registrazioni contabili di incasso ed insoluto, viene proposta la data odierna.
Spese insoluto | In questo campo si possono inserire le spese che la banca ci ha addebitato in caso di insoluti, nella scrittura contabile automatica di registrazione degli insoluti verrà registrato l'importo, perché funzioni è necessario che nella causale sia presente il conto da utilizzare con l'indicatore funzionale "-".
Rimborso clienti | In questo campo si può indicare l'importo del rimborso che chiediamo ai clienti per ciascun insoluto che ci viene fatto, viene proposto l'importo memorizzato nelle preferenze.

Dopo aver inserito i dati viene presentata la lista degli effetti e per ciascuno si può scegliere se è stato incassato o se è andato insoluto. Ad ogni variazione di selezione, vengono visualizzate le somme di incassate, insolute e resto per facilitare il confronto con l'estratto conto bancario.

Alla fine quando si da conferma, vengono effettuate le seguenti operazioni:

  • Vengono cancellate le scadenze pagate.
  • Viene effettuata la stampa dei solleciti di pagamento per gli insoluti
  • Vengono fatte le scritture di insoluto che riaprono contabilmente il cliente.
  • Vengono marcati gli insoluti con stato avanzamento '5' = insoluto e vengono trasformati in rimessa diretta.
  • Vengono effettuate le scritture di giroconto tra effetti in portafoglio e banca per le scadenze incassate se la banca prevede l'utilizzo del conto di effetti all'incasso.
  • Se si dispone del modulo di agenti e provvigioni viene presentata la lista delle provvigioni non liquidate presenti per i documenti di cui abbiamo incassato le scadenze in modo da poterle rendere liquidabili.


 Questa interessante stampa mette a confronto le scadenze dei clienti e dei fornitori e visualizza il saldo progressivo della differenza tra i pagamenti da effettuare e gli incassi previsti.

In congiunzione con i saldi delle banche permette di prevedere le situazioni finanziari future.


 Con questa procedura si possono effettuare cancellazioni globali di scadenze, solitamente viene utilizzata se per qualsiasi motivo non è stato gestito lo scadenzario per un certo periodo e quindi si sono accumulate scadenza non aggiornate.

I dati da inserire sono:
Tipo anagrafica | Inserire 'C' per Clienti e 'F' per Fornitori, premendo il pulsante collegato si apre la lista di scelte.
Tipo scadenza | E' una selezione sui tipi di scadenza
Cancella fino a data | Inserire la data limite di cancellazione delle scadenze
Confermi la cancellazione | Per eseguire la cancellazione si deve confermare, questo serve per evitare cancellazioni indesiderate.
Alla fine viene eseguita la cancellazione.


Questa procedura permette di effettuare le scritture contabili di incasso e pagamento per le scadenze che non vengono trattate automaticamente dal programma, generalmente viene utilizzato per le rimesse dirette dei clienti e per il pagamento dei fornitori.

I dati vengono inseriti utilizzando la modalità di gestione documenti, In testata vengono richiesti:

Causale | Inserire il codice della causale contabile utilizzata per le scritture di incasso o pagamento, vengono accettate solo le causali compatibili con la procedura, premendo il pulsante collegato si apre la lista delle Causali contabili.
Descrizione | Si può inserire la descrizione che comparirà nella testata della scrittura contabile.
Data | Inserire la data della scrittura contabile
Giornale | Questa opzione viene presentata solo se sono stati scelti i registri multipli, permette di scegliere il registro contabile su cui effettuare le scritture.
Codice cliente/fornitore | Inserire il codice di sottoconto del Cliente o Fornitore, vengono accettati solo sottoconti compatibili con la causale inserita, premendo il pulsante collegato si apre la lista appropriata. Se si lascia vuoto questo campo, vengono lette tutte le scadenze dei clienti o fornitori a seconda della causale impiegata.
Codice contropartita | Inserire il codice del sottoconto utilizzato per l'incasso o il pagamento, premendo il pulsante collegato si apre la lista dei conti.

Dopo aver inserito i dati di testata vengono lette le scadenze del cliente o fornitore inserito e se ne vengono trovate di non pagate si passa alle righe in cui per ogni scadenza si può inserire:

Importo | Inserire l'importo da incassare o pagare, viene proposto il totale della scadenza.
Descrizione riga | E' possibile inserire la descrizione di riga, viene proposta automaticamente l'ultima descrizione inserita.
Differenze importo | Se si inserisce un importo diverso da quello della scadenza, si deve specificare che cosa si desidera fare della differenza di importo, si può scegliere di scrivere una scadenza contenente la differenza di importo se è stato incassato o pagato un acconto, oppure si può scegliere di considerare la differenza come sconto o arrotondamento ed in questo caso la scadenza viene cancellata e nella scrittura contabile verrà specificato lo sconto.

Il Comando speciale
Importo totale | Permette di inserire l'importo totale che si sta incassando o pagando, dopo aver inserito l'importo, nella testata viene visualizzato il totale, gli incassi o pagamenti registrati e la differenza. Se si desidera si può anche effettuare il ricalcolo degli importi incassati assegnando l'importo a ciascuna rata fino ad esaurimento dell'importo inserito. In questo caso viene anche chiesto se si desidera riassegnare gli importi o applicare il calcolo sugli importi già assegnati.
Incassa/paga tutto | Questa procedura prepare il pagamento o l'incasso di tutte le rate.

Alla fine dell'inserimento viene effettuata la scrittura di incasso o pagamento e vengono cancellate le scadenze completamente pagate o incassate.

Se si dispone del modulo di agenti e provvigioni A questo punto viele presentata la lista delle provvigioni non liquidate presenti per i documenti di cui abbiamo incassato le scadenze in modo da poterle rendere liquidabili.


Questa è la stampa più importante delle procedure di gestione scadenzario, infatti con questa stampa si può ottenere la lista delle scadenze ordinate per data e con subtotali di data e totale generale. Si possono selezionare le scadenze da stampare secondo alcuni parametri.

I dati da inserire sono:

Tipo stampa | Esistono due tipi di stampa, si può effettuare la lista per data di scadenza oppure le schede per ogni cliente/fornitore.
Tipo anagrafica | Inserire 'C' per Clienti e 'F' per Fornitori, premendo il pulsante collegato si apre la lista di scelte.
Codice anagrafica | E' una selezione sui codici dei Clienti o Fornitori
Codice registro | E' una selezione sul registro IVA delle scadenze, permette di stampare le scadenze di un solo registro o di tutti.
Tipo scadenza | E' una selezione sui tipi di scadenza
Data scadenza | E' una selezione sulle date di scadenza, permette di escludere dalla stampa le scadenze fuori dalla selezione.
Anche effetti presentati | Questa voce viene presentata solo per le scadenze dei clienti e serve per escludere dalla stampa gli effetti già presentati all'incasso con la procedura di distinta bancaria.
Escludi addebiti automatici | Questa voce viene presentata solo per le scadenze dei fornitori e serve per escludere dalla stampa le scadenze che prevedono l'addebito automatico in conto corrente.
Salto pagina | Se si stampano le schede, viene chiesto se si desidera saltare a pagina nuova alla fine di ogni scheda.
Stampa totali | Se si stampano le schede viene chiesto se si desiderano i totali per ogni cliente/fornitore.
Codice agente | Nel caso di stampa delle scadenze dei clienti si possono stampare solo le scadenze relative alle vendite effettuate da un agente oppure tutte.

Alla fine viene effettuata la stampa.


Il saldaconto fatture è una procedura che viene utilizzata da coloro che non intendono utilizzare la contabilità ordinaria ma che vogliono tenere traccia degli incassi delle fatture che emettono.

Questa procedura è disponibile solo per le fatture e le note di accredito emesse, non per le fatture e note ricevute da fornitori. Inoltre è neccessario che sia installato il modulo "SCM"

La gestione dei dati di saldaconto viene normalmete effettuata a partire dalla fattura che si intende incassare o dalla nota che si sta pagando. Per motivi di manutenzione e per fare la stampa dei movimenti di incasso e pagamento, l'archivio l'archivio è disponibile anche in modo indipendente dai documenti, però non si dovrebbe inserire movimenti manualmente per evitare incongruenze di dati.

Per effettuare il saldaconto, ci si posiziona sulla fattura di cui si deve registrare l'incasso. Poi dal menù dei comandi si sceglie la voce "Saldaconto fattura". A questo punto compare la lista degli incassi già registrati che naturalmente può essere anche vuota. Da quì si possono inserire gli incassi e se si desidera sono disponibili comandi per effettuare il saldo o per forzare la chiusura della partita anche se gli importi incassati non coincidono con il totale del documento.

I dati da inserire sono:

Data pagamento | è la data in cui viene fatto l'incasso.
Tipo pagamento | è la modalità con cui avviene l'incasso, Premendo pulsante collegato o il tasto F2 si apre la lista di scelte
Importo | Inserire l'importo incassato.
Descrizione | Volendo è possibile inserire una piccola descrizione aggiuntiva.
Altri dati | Gli altri dati presenti nella registrazione solitamente sono modificabili solo per motivi di manutenzione, essi derivano dal documento a cui si riferisce la riga di saldaconto e vengono gestiti in automatico quando quando si inseriscono saldaconto dal documento. Sono: Data e numero movimento, tipo e codice anagrafica, tipo, date e numero documento e codice registro.

I Comandi speciali disponibili sono:
Saldo | Questa procedura legge gli importi già incassati e li confronta con il totale del documento, se gli importi incassati sono inferiori al totale del documento, viene proposto di effettuare automaticamente una scrittura di saldo.
Forza chiusura | Se ci sono differenze tra gli importi incassati ed il totale documento, però la partita deve essere considerata chiusa, perché compensata o per altri motivi, con questa procedura si può forzare la chiusura.

Alla fine quando di esce dalla gestione del saldaconto, il programma esegue un confronto tra gli importi incassati ed il totale del documento e se è il caso chiude automaticamente il saldaconto. Tale controllo viene fatto anche se si eseguono modifiche agli importi della fattura.

Per il saldaconto sono disponibili due stampe.

La stampa dei movimenti, disponibile dalla gestione del saldaconto, semplicemente stampa la lista dei movimenti.

La stampa del saldaconto invece è disponibile dalla gestione dei documenti e permette di stampare la lista delle fatture e note con il proprio saldaconto e saldo. Questa stampa puo essere abbinata alle selezioni per ottenere dati specifici di un determinato cliente.


L' articolo della scontistica serve per determinare gli sconti e la provvigione da applicare agli articoli nei documenti di magazzino. La ricerca dello sconto viene effettuata utilizzando questa sequenza:
  1. Categoria articolo + listino + codice cliente
  2. Gruppo articolo + listino + codice cliente.
  3. Categoria articolo + listino + gruppo cliente
  4. Gruppo articolo + listino + gruppo cliente
lo sconto viene comunque ignorato se nel prezzo vengono impostati sconti diretti.

I dati da inserire sono:
Gruppo articoli | Questo sconto verrà applicato a tutti gli articoli di questo gruppo, questo campo è alternativo alla categoria di articoli, Premendo il pulsante collegato si apre la lista di scelte
Categoria articoli | Questo sconto verrà applicato a tutti gli articoli della categoria indicata, Premendo il pulsante collegato si apre la lista delle Categorie di Articoli.
Gruppo clienti | Questo sconto verrà applicato a tutti i clienti di questo gruppo, questo campo è alternativo al codice cliente, Premendo il pulsante collegato si apre la lista di scelte
Codice cliente | Questo sconto verrà applicato solo a questo cliente. Premendo il pulsante collegato si apre la lista dei Clienti.
Codice listino | Questo sconto viene applicato solo se viene utilizzato questo listino. Premendo il pulsante collegato si apre la lista dei Listini.
Sconto 1, 2, 3 | Sono gli sconti da applicare
Scala provvigioni | E' il numero di scala di provvigione da applicare, il numero va da '0' a '9' e la provvigione applicata sarà quella presente nella corrispondente scala dell'agente.


 Alle volte succede che i prezzi per le merci vendute vengano concordati dopo che sono stati emessi alcuni DDT non ancora fatturati e che tali prezzo abbiano valore retroattivo. In questi casi è utile una procedura che esamini le bolle non ancora fatturate ed aggiorni i prezzi. Il pericolo di tale procedura è quello di andare a modificare prezzi che non si dovrebbero modificare perciò si deve fare attenzione ad evitare modifiche non desiderate.

I dati da inserire sono:
Clienti | E' una selezione sui codici dei clienti, si può scegliere di applicare la prezzatura a tutti i clienti o solo ad alcuni.
Data movimento | E' una selezione sulla data del movimento, vengono proposte le date dall'inizio alla fine del mese in corso.
Codici Articoli | Con questa selezione si possono prezzare solo alcuni articoli.
Confermi prezzatura | Per poter eseguire la prezzatura, si deve confermare la richiesta.
Registri | Questa opzione viene chiesta solo se sono stati abilitati i registri multipli, si inserisce i codici di registro dei DDT da prezzare. Se non si inserisce nessun registro vengono prezzati tutti.

Alla fine viene eseguita la prezzatura dei DDT che rientrano nelle selezioni, vengono applicate le regole di assegnazione prezzi illustrate per la procedura di gestione documenti.


Questa procedura permette di consultare le schede contabili dei conti del piano dei conti. Da questa procedura si può eseguire la stampa della scheda ed anche vedere e/o modificare le scritture che appartengono alla scheda.
Le schede dispongono anche di un utile funzionalità che è la gestione delle spunte, con questa procedura si possono marcare le scritture che sono state controllate e quando si effettua la stampa della scheda, vengono riepologate le scritture spuntate e quelle non spuntate. Questa procedura è utile ad esempio per fare il controllo degli estratti conto bancari, ma è utile in generale per il controllo di tutte le schede.

I dati vengono inseriti utilizzando la modalità di gestione documenti. In testata viene chiesto:

Codice sottoconto | Inserire il codice di sottoconto della riga. Premendo il pulsante collegato si apre la lista di Conti. Si possono inserire codici con mastro, conto e sottoconto separati da punti ed il codice viene trasformato in modo corretto, ad esempio se si inserisce 13.1.1 il codice viene trasformato in 1301000001. Se si inserisce 'C' seguito dai primi caratteri della ragione sociale (oppure dal codice numerico se lo conosciamo) e si preme invio si apre la lista dei Clienti, se si preme 'F' seguito dai primi caratteri della ragione sociale o dal codice si apre la lista dei Fornitori.
Da Data | Viene proposta la data di inizio dell'esercizio.
A Data | Viene proposta la data finale gestita dal programma, in questo modo potranno entrare a far parte della scheda anche scritture fatte in esercizi successivi ma con competenza dell'anno in corso.
Solo esercizio corrente | Questa casella di spunta serve ad indicare se si desidera leggere i movimenti del solo esercizio cottente, oppure si si preferisce leggere tutti i movimenti contenuti tra le date indicate.
Centro di costo/ricavo | Questa selezione viene chiesta solo per i conti economici (costi e ricavi) e serve per selezionare i movimenti di specifici centri di costo o ricavo, si possono ad esempio vedere i movimenti di un solo centro di costo/ricavo oppure di tutti.
Giornale | Questa opzione viene presentata solo se sono stati scelti i registri multipli, permette di scegliere il registro contabile da stampare, si può anche scegliere di cumulare le scritture di più registri.

Dopo aver inserito i dati di testata, se il sottoconto scelto ha scritture per il periodo scelto viene presentata la scheda con la lista delle scritture. Da qui se si desidera, si possono spuntare le scritture ad una ad una oppure tutte in un colpo con gli appositi comandi speciali, per salvare le spunte effettuate si deve confermare la scheda premendo il tasto [F12] oppure premendo il pulsante di conferma. Premendo [INVIO] in corrispondenza di una scrittura si apre la primanota di quella scrittura con la possibilità di fare anche modifiche.

La gestione della scheda permette anche di stampare la scheda con le selezioni effettuate e di evidenziare le spunte effettuate. Per i clienti e fornitori è possibile stampare anche la lista delle scadenze ancora aperte, in particolare per i clienti viene in questo caso evidenziato anche il totale degli effetti presentati per l'accredito in banca ed anche il totale della esposizione.


In ottemperanza all'art 37 del D.L. 233/2006 viene prodotto l'allegato di clienti e fornitori che contiene l'importo complessivo delle fatture emesse e ricevute al netto di note di accredito.

Per il corretto funzionamento della procedura è necessario che siano stati inseriri i dati anagrafici dell'azienda.

Viene prodotto un file di testo nel formato richiesto dalla agenzia delle entrate, tale file dovrà essere spedito mediante la procedura EntraTel da parte di un soggetto autorizzato ed iscritto al CAF. Solitamente i consulenti fiscali delle aziende sono qualificati per effettuare questo tipo di spedizioni.

I dati da inserire sono:

Codice fiscale intermediario. | Inserire il Codice Fiscale del soggetto che materialmente effettua la spedizione, solitamente la spedizione viene effettuata dal consulente fiscale dell'azienda.
Iscrizione al CAF dell'intermediario | Inserire il codice di iscrizione al CAF dell'intermediario. Questo dato è obbligatorio.
Comunicazione predisposta da | Inserire il soggetto che materialmente prepara il file da spedire alla Agenzia delle Entrate. Può essere il contribuente oppure l'intermediario.
Data impegno | Inserire la data in cui viene preparata la comunicazione.
Nome del file | Inserire il nome del file che conterrà i dati da spedire.
Stampa prospetto | Indicare se si desidera che venga stampato un prospetto leggibile dei dati che vengono preparati per la spedizione.

Dopo aver confermato questi dati viene eseguita la procedura che legge tutti i dati delle fatture e note di acquisto e di vendita, calcola i totali e registra sul file indicato questi dati.

Nel corso dell'operazione vengono controllati i codici fiscali e le partite IVA ed in caso di errore viene emessa una segnalazione. La segnalazione non è bloccante, ed il file viene prodotto anche in presenza di codici errati, ma si consiglia di correggere tutti gli errori prima di procedere alla spedizione del file.

Il file risultante dalla esecuzione della procedura deve essere fornito all'intermediario che effettua la spedizione.

L'Agenzia delle Entrate prevede che la spedizione venga spezzata in più files nel caso che il file superi la dimensione di 3 mega compressi che è un file di dimensioni enormi per questo tipo di dato. Nel caso il file risultato dovesse raggiungere questa dimensione contattate la Compusoft per provvedere alla riduzione in più files.


Questa procedura permette di stampare tutti i tipi di bilancio previsti dal programma. Prima di tutto vengono chiesti quali sono i dati da leggere per calcolare il bilancio.

Si deve inserire:

Da Data | Viene proposta la data di inizio dell'esercizio, ma è possibile inserire anche date successive per stampare bilanci relativi a periodo diversi.
A Data | Viene proposta la data del giorno.
Giornale | Questa opzione viene presentata solo se sono stati scelti i registri multipli, permette di scegliere il registro contabile da stampare, si può anche scegliere di cumulare le scritture di più registri.
Centri di costo e tipo IVA | Si può scegliere di leggere i dati di bilancio raggruppati per centri di costo e tipo iva

Dopo aver scelto questi dati, viene effettuata la lettura dei movimenti contabili compresi nelle scelte effettuate e vengono presentati i dati di questa lettura in una finestra di gestione altre tabelle, con la visualizzazione dei totali di Attività, Passività, Costi e Ricavi e con la rilevazione dell'Utile o della Perdita d'esercizio. Da questa posizione si possono effettuare tutte le stampe previste che sono:

Stampa Bilancio:

Si deve inserire:

Tipo riepilogo | Premendo il pulsante collegato si apre la lista delle scelte possibili, inserendo 'T' vengono stampati i dettagli di tutti i sottoconto, con 'C' si stampano i totali di mastro e conto ma si escludono i dettagli dei sottoconti, infine con 'M' vengono stampati solo i totali di Mastro.
Riepilogo Clienti | Con questa voce si può scegliere di escludere dalla stampa i dettagli di saldo dei clienti.
Riepilogo Fornitori | Con questa voce si può scegliere di escludere dalla stampa i dettagli di saldo dei fornitori.
Tipo stampa | Con questa voce si sceglie il tracciato stampa da utilizzare. Il bilancio semplice stampa di seguito Attività, Passività, Costi e Ricavi con i totali di ogni sezione, il bilancio contrapposto stampa lo Stato Patrimoniale con le Attività e Passività affiancate ed il Conto Economico con i Costi ed i Ricavi Affiancati, per ogni sezione vengono stampati i totali. La stampa del bilancio sovrapposto espone i dati in modo più dettagliati infatti vengono esposti anche i progressivi di Dare ed Avere oltre che i saldi.
Stampa conti d'ordine | Questa voce viene presentata solo per il bilancio semplice e per il bilancio sovrapposto e serve per indicare se si desidera stampare anche i conti d'ordine oltre ad Attività, Passività, Costi e Ricavi.

Bilancio CEE:

Con questa opzione viene stampato il bilancio secondo la normativa CEE.

Centri di costo/ricavo:

Questa procedura permette di stampare i conti economici (costi e ricavi) raggruppati secondo la tabella dei centri di costo e ricavo, si può scegliere di stampare il dettaglio dei sottoconti oppure solo i totali.

Raggruppamento IVA:

Questa procedura permette di stampare i costi separati per tipo IVA e serve per copiare i dati ricavati nella denuncia annuale IVA, si può scegliere di stampare il dettaglio dei sottoconti oppure solo i totali.


Con questa stampa si può tenere sotto controllo la situazione degli ordini, viene stampata la lista utilizzando diversi formati e si possono realizzare varie selezioni.

I dati da inserire sono:

Tipo ordinamento | Si può scegliere di ordinare la stampa per data documento, per codice articolo o per data di consegna.
Tipo anagrafica | Si può stampare gli ordini dei Clienti o dei Fornitori, premendo il pulsante collegato si apre la lista di scelte.
Stampa dettagliata | La stampa dettagliata contiene oltre alla riga dell'ordine anche la lista dei DDT che la hanno evasa. Questa voce è disponibile solo nell'ordinamento per documento.
Anche descrittive | Nel caso della stampa ordinata per documento, è possibile stampare anche le righe descrittive.
Anche righe evase | Con questa opzione si indica se si desidera includere o escludere le righe totalmente evase.
Riepilogo | Questa opzione è disponibile solo pere la stampa ordinata per articolo e serve per indicare se si desidera stampare la lista di tutte le righe degli articoli o solo il totale per ciascun articolo.
Clienti/Fornitori | E' una selezione sui codici dei clienti o dei fornitori
Data movimento | E' una selezione sulla data di movimento degli ordini
Data consegna | E' una selezione sulla data di consegna prevista degli ordini
Articoli | E' una selezione sugli articoli presenti negli ordini.
Deposito | E' una selezione sui depositi, viene proposto il deposito principale.

Alla fine viene effettuata la stampa, il tracciato cambia a seconda del tipo di ordinamento scelto.


Questa stampa è molto simile alla stampa degli ordini inevasi. Ma invece di stampare i dati degli ordini stampa i dati del conto lavoro inevaso.


Il registro di carico e scarico permette di stampare tutte le movimentazioni fatte di pordotti fitosantari tossici e nocivi.

I prodotti stampati sono quelli che hanno un valore diverso da spazio nell'apposito campo della anagrafica articoli.

Per ogni movimentazione vengono stampati i dati dell'articolo e gli estremi del venditore o compratore ed infine la quantità di carico o di scarico.

I dati così ottenuti possono essere ricopiati nel registro vidimanto manuale ammeno che gli ordini preposti al controllo non siano disposti ad accettare il formato stampato.


Questa procedura permette di stampare un prospetto che contiene i dati richiesti dalla "Dichiarazione di vendita di prodotti fitosanitari".

Viene richiesto l'anno di stampa e vengono lette tutte le vendite di articoli che hanno il numero di registrazione di prodotto fitosanitario nell'apposito campo della anagrafica articolo, qunidi viene calcolata la quantità totale e viene effettuata la stampa.

I dati così ricavati possono essere ricopiati nel modulo ministeriale.


 Questa utile stampa serve per fare controlli sui dati iva inseriti con la procedura di primanota, stampa infatti le registrazioni per codice iva o per codice anagrafica del cliente o del fornitore, alla fine di ogni codice presenta il riepilogo ed i totali.

I dati richiesti sono:
Tipo stampa | Si può eseguire la stampa raggruppata per codici iva o per codice del cliente o fornitore, il riepilogo finale verrà effettuato per il codice contrario.
Registro IVA | Il programma può gestire registri multipli, se è stata abilitata questa funzione viene chiesto il registro IVA di cui si vuole la stampa.
Tipo registro | Si deve scegliere il tipo di registro IVA di cui si vuole la stampa.
Codice cliente o fornitore | Se si lascia questo campo vuoto, verranno stamate tutte le registrazioni, altrimenti solo quelle appartenteni a questo codice, ovviamente se si sceglie un Cliente e si stampano gli Acquisti non si otterrà alcun risultato e viceversa per Fornitori e Vendite.
Codice IVA | Si può limitare la stampa al solo codice indicato, se si lascia vuoto il campo vengono stampati tuti codici IVA
Da data a Data | Il programma propone di stampare tutte le registrazioni IVA dell'esercizio corrente, ma volendo si può limitare la stampa ad un periodo diverso.
Stampa riepilogo | Si può sceglere se stampare il riepilogo finale per ogni codice oppure no.
Salto pagina | Con questa opzione si può decidere se andare a capo alla fine di ogni scheda.

Alla fine viene eseguita la stampa.


Questa procedura permette di stampare le partite contabili tutte in una volta il formato di stampa è lo stesso utilizzato dalla procedura di gestione partite contabili.

I dati da inserire sono:

Tipo anagrafica | Con questa voce si sceglie se stampare le partite dei clienti o dei fornitori.
Tipo stampa | La stampa può essere sintetica o analitica. La stampa analitica elenca tutte le scritture che appartengono a ogni partita, viceversa la stampa sintetica stampa solo i totali di partita.
Tipo partite | Di norma si stampano solo le partite aperte, ma con questa opzione si possono stampare anche solo le partite chiuse o tutte le partite.
Includi scadenze | Con questa opzione si può indicare se si desidera stampare oltre ai dati delle partite, anche la lista delle scadenze del cliente o fornitore
Clienti/Fornitori | Si può scegliere di stampare tutte le anagrafiche che hanno partite aperte oppure se ne possono selezionare solo alcune.
Agenti | Questa selezione viene visualizzata solo per le partite dei clienti e permette di selezionare gli agenti in modo da dare ad ogni agente la stampa dei clienti da visitare.
Data partita | Si possono selezionare solo le partite comprese in una determinata data.
Ordine alfabetico | La lista può essere effettuata in ordine di codice o in ordine alfabetico.
Salto pagina | Si può decidere di stampare una scheda per pagina oppure tutte di seguito
Stampa totali | Volendo si può stampare il totale generale alla fine della stampa.

Alla fine viene effettuata la stampa


Questa precedura permette di stampare tutte o parte delle schede di contabilità, si devono fare stampe separate per i conti ordinari, i clienti ed i fornitori.

I dati da inserire sono:

Tipo stampa | Si deve scegliere il tipo di conti da stampare, si possono scegliere conti ordinari, oppure clienti o fornitori.
Da sottoconto/Codice | Inserire il codice del primo sottoconto o cliente o fornitore da stampare. Premendo il pulsante collegato si apre la lista di dati appropriata.
A sottoconto/Codice | Inserire il codice dell'ultimo sottoconto, o cliente o fornitore da stampare. Premendo il pulsante collegato si apre la lista di dati appropriata.
Da Data | Viene proposta la data di inizio dell'esercizio.
A Data | Viene proposta la data finale gestita dal programma, in questo modo potranno entrare a far parte della scheda anche scritture fatte in esercizi successivi ma con competenza dell'anno in corso.
Giornale | Questa opzione viene presentata solo se sono stati scelti i registri multipli, permette di scegliere il registro contabile da stampare, si può anche scegliere di cumulare le scritture di più registri.
Solo esercizio corrente | Si può decidere se stampare solo le scritture appartenenti all'esercizio corrente oppure se si desidera stampare tutte le scritture comprese tra le date indicate.
Solo saldo diverso da zero | Si può sceglere di stampare solo le schede che hanno il saldo diverso da zero, in questo caso prima di stampare vengono letti i movimenti e se il saldo è uguale a zero non si effettua la stampa.
Dettaglio contropartite | Si può decidere i elencare per ogni scrittura anche la lista delle contropartite implicat e.
Ordine alfabetico | Per i clienti e fornitori è possibile scegliere se effettuare la stampa in ordine alfabetico.
Stampa scadenze | Per i clienti e fornitori è possibile stampare alla fine della scheda anche le scadenze ancora aperte. Se ci sono tra le scadenze anche effetti presentati in banca, viene evidenziato il totale degli effetti presentati ed il totale della esposizione.

Alla fine viene effettuata la stampa


L'archivio dei gruppi di varianti serve per indicare quale è la combinazione di varianti predefinita per ciascun articolo. Quando si inseriscono articoli nei documenti di magazzino ed in genere in tutte le posizioni in cui si inseriscono movimenti di magazzino, se la tabella varianti associata all'articolo prevede le varianti, si devono inserire anche le opzioni scelte le varianti indicate, da notare che la gestione delle varianti non è rigida, infatti quando si apre la finestra di selezione delle opzioni, si possono inserire anche varianti diverse o togliere alcune delle varianti preimpostate, naturalmente ogni combinazione di varianti+opzioni ha la gestione della giacenza separata, pertanto quando si
usano combinazioni diverse da quelle proposte si deve anche gestirne il carico e scarico. La gestione flessibile delle varianti consente di modificare nel tempo la gestione delle varianti aggiungendo un grado di libertà alla gestione degli articoli di magazzino.

I dati da inserire sono:
Codice tabella | E' il codice che identifica il gruppo.
Descrizione | Inserire una breve descrizione del gruppo
Note | Premendo il pulsante memo si può inserire una descrizione più approfondita
Variante 1-10 | Inserire i codici di variante utilizzate. Premendo pulsante collegato o il tasto F2 si apre la lista dei Gruppi di varianti.


L archivio dei tipi documenti è molto importante per il funzionamento della procedura di inserimento dei documenti di magazzino. La Compusoft fornisce i principali tipi di documento già inseriti, si possono comunque inserire altri tipi di documenti se questo dovesse essere necessario, si deve tener presente che i tipi di documento sono utilizzati in vari parametri di configurazione, perciò si deve fare attenzione in caso di cancellazione o inserimento di dati.

I dati da inserire sono:
Codice | E' un codice alfabetico di 3 caratteri che identifica il tipo di documento.
Descrizione | Inserire una breve descrizione del tipo di pagamento
Tipo anagrafica | Può assumere i valori 'C' per Clienti, 'F' per Fornitori o 'I' per documento interno. Premendo il pulsante collegato si apre la lista di scelte
Tipo documento Indica il tipo di documento, questo campo ha una valenza funzionale e determina alcuni automatismi del programma i valori possibili sono:
F | Fattura, questo tipo di documento viene generato dalla fatturazione automatica oppure inserito manualmente e viene esportato alla contabilità
D | Documento di consegna, questo tipo di documento genera la fatturazione automatica se la causale del trasporto è una causale di vendita.
N | Nota d'accredito, questo documento viene esportato in contabilità
O | Ordine, questo documento viene evaso dai documenti di trasporto oppure dalle fatture immediate.
L | Carico C/Lavoro, serve per la gestione del conto lavoro e viene evaso dai documenti di reso lavorato.
V | Vendita corrispettivi, è un documento di vendita che non viene esportato in contabilità
I | Interno, documento utilizzato per movimentazioni interne.
P | Preventivo, serve per inserire preventivi a clienti.
G | Giacenza inventariale, questo documento serve per inserire le rettifiche di giacenza nella gestione dell'inventario.
Premendo il pulsante collegato si apre la lista di scelte
Codice registro | E' il codice di registro preferenziale, se non ci sono motivi particolari inserire il valore 'A'
Tipo movimenti Questo campo serve per inserire il tipo di movimentazione di magazzino che il documento realizza, i dati inseribili sono:
0 | Non movimenta, questo documento non esegue movimentazioni di magazzino ad esempio Fatture differite o Preventivi.
2 | Ordine di carico, viene utilizzato dagli ordini a fornitore.
3 | Carico convalidato, non viene utilizzato direttamente ma gestito automaticamente dalle procedure di gestione inventario.
4 | Carico, documento di carico.
5 | Scarico, documento di scarico.
6 | Scarico convalidato, non viene utilizzato direttamente ma gestito automaticamente dalle procedure di gestione inventario.
7 | Ordine di scarico, viene utilizzato dagli ordini da cliente.
9 | Giacenze inventariali, non viene utilizzato dai documenti, ma dalla procedura di gestione inventario.
Premendo pulsante collegato o il tasto F2 si apre la lista di scelte
Causale del trasporto | Inserire la causale del trasporto predefinita per il tipo di documento. l'inserimento di questo campo è utile solo per i documenti di consegna. Premendo il tasto [F2] si apre la lista di scelte.
Tracciato report | Per i documenti stampabili si deve inserire il nome del tracciato da utilizzare. Viene inserito il tracciato più usato, ma in fase di stampa si può decidere di utilizzare un tracciato diverso. I tracciati sono memorizzati nelle risorse del programma, si possono utilizzare quelli esistenti oppure inserirne di personalizzati.
Copie da stampare | Per i documenti stampaìbili inserire il numero di copie per ogni documento, Zero indica che il documento non è stampabile.
Accumulatore progressivi | Questo campo serve per la gestione automatica dei progressivi di numerazione. I progressivi vengono gestiti dall'archivio dei numeratori, più tipi di documento possono utilizzare lo stesso numeratore, ad esempio le Fatture Differite e le Fatture Immediate oppure i DDT a Cliente ed i DDT a Fornitore. L'automatismo dei numeratori prevede che il numero viene incrementato solo quando si inserisce un numero superiore a quello memorizzato, ad esempio se la procedura di gestione documenti propone il numero 100 significa che il numero memorizzato nei numeratori è 99 se confermo o inserisco un numero superiore tale numero verrà memorizzato nei numeratori, se invece inserisco un numero inferiore, nel numeratore verrà conservato il numero 99.
Tipo evasione | Alcuni documenti sono in grado di evadere altri documenti ad esempio i DDT a cliente o le fatture immediate evadono gli ordini da cliente, oppure i DDT di reso lavorato evadono i DDT di carico in conto lavorazione. Premendo il pulsante collegato si apre la lista di scelte.
Tipo movimenti automatici | I documenti sono composti da testata e righe, in fase di memorizzazione del documento è possibile generare righe automatiche, ad esempio quando si esegue un trasferimento da un deposito ad un altro, ci sono le righe manuali che eseguono lo scarico dal deposito di partenza e le righe automatiche che eseguono il carico nel deposito di destinazione. Premendo il pulsante collegato si apre la lista di scelte.
Visualizza dati trasporto | Questa casella di spunta serve ad indicare se si desidera che vengano chiesti di dati di trasporto nel piede del documento.
Visualizza totali | Questa casella di spunta serve ad indicare se si desidera che vengono visualizzati i totali del documento con la possibilità di inserire sconti e spese nel piede del documento.
Movimenti negativi | Indica se sommare o sottrarre le quantità nei calcoli di giacenza.
Valorizzazione al costo | Nei documenti clienti solitamente viene presentato negli articoli il prezzo di vendita, con questa opzione viene proposto il prezzo di costo, questo serve per fare documenti di giroconto.
Calcolo ritenuta d'acconto | Con questa opzione si abilita il calcolo della ritenuta d'acconto per questo documento. La ritenuta viene calcolata sugli articoli appartenenti ai gruppi indicati nelle preferenze di magazzino. Vengono anche generate automaticamente le righe di rimborsi previdenziali dei professionisti.
Campo libero 1-5 | Questi campi vengono usati per realizzare automatismi di programmazione. Ad esempio nel campo 1 si inserisce la descrizione da inserire nei documenti generati (ad esempio da Ordine a DDT) e nella descrizione 2 si inserisce la descrizione da visualizzare nella stampa del documento e nella riga 3 si inserisce il codice del tipo documento da generare automaticamente.


Questa è la principale stampa statistica del programma di magazzino, la statistica viene effettuata sui movimenti di scarico, quindi vengono prese in considerazione i DDT e non le Fatture, i dati possono essere raggruppati secondo vari criteri e con le opportune selezioni si possono ricavare virtualmente tutte le informazioni statistiche di cui si può aver bisogno, restano escluse dalle statistiche le righe extramagazzino.

I dati da inserire sono:

Raggruppamento Indicare il tipo di raggruppamento dei dati, le scelte possibili sono:
T | CATEGORIA viene effettuato il raggruppamento per categorie di articoli, questa è una delle scelte più frequenti.
A | ARTICOLO se gli articoli sono pochi si può richiedere la statistica per singolo articolo, se sono tanti questa scelta potrebbe risultare dispersiva.
C | CLIENTE si possono esaminare le vendite raggruppate per cliente.
F | FORNITORE ABITUALE si può controllare l'utile che viene realizzato per ciascun fornitore abituale degli articoli.
Z | ZONA le vendite vengono raggruppate per le zone di appartenenza dei clienti.
P | PROVINCIA raggruppamento per provincia in alternativa alla zona
G | AGENTE raggruppamento delle vendite per l'agente che ha effettuato la vendita.
Data movimento | E' una selezione sulla data del movimento di magazzino.
Articoli | E' una selezione sui codici degli articoli.
Clienti | E' una selezione sui codici dei clienti a cui vengono effettuate le vendite.
Agenti | E' una selezione sugli agenti che effettuano la vendita.
Prezzo unitario | E' una selezione sul prezzo di vendita realizzato, interessante per conoscere gli utili sulle diverse fasce di prezzo.
Deposito | E' una selezione sui depositi, viene proposto il deposito principale.
Ordinamento | Con questa voce si può scegliere il tipo di ordinamento che si desidera. Le scelte possibili sono: Per Codice, Quantità, Costo totale ed Importo totale.
Tipo movimenti | Questa voce disponibile sono se è stata attivata la gestione dello storico permette di scegliere se eseguire la statistica su tutti i movimenti, oppure solo su quelli correnti o solo sui dati storici.
Altre selezioni ariticoli | Permette di selezionare gli articoli secondo vari criteri.
Altre selezioni clienti | Permette di selezionare i clienti secondo vari criteri.

Alla fine viene effettuata la stampa nella quale compaiono alcuni dati interessanti che illustrano l'utile lordo realizzato.


Questa procedura prepara i dati da esportare ai terminali, i dati effettivamente esportati dipendono dalla configurazione delle preferenze.Se nelle preferenze si è scelto di eseguire l'esportazione separata per agente, viene chiesto il codice agente ed è necessario ripetere l'operazione per tutti gli agenti.

Questa procedura è necessaria solo se sono state fatte modifiche ai dati da esportare, altrimenti non serve farla.

L'esportazione consiste solo nella preparazione dei dati da esportare, l'esportazione effettiva dipende dal tipo di terminale utilizzato e deve essere eseguita dopo l'esportazione per rendere effettivi i dati nel terminale.

Se si utilizzano i palmari PalmOS si deve eseguire la procedura di sincronizzazione HotSync.


Questa procedura serve per importare in Zefiro i documenti memorizzati nei terminali di tentata vendita.

Prima di lanciare questa procedura si deve lanciare la procedura specifica die terminali che copia fisicamente i dati dai terminal al computer in un formato intermedio, quindi con questa procedura si importano definitivamente i dati.

Se si utilizzano i Palmari PalmOS la procedura intermedia da eseguire si chiama HotSync.

ATTENZIONE: Dopo aver eseguito la procedura intermedia del terminale, è assolutamente indispensabile eseguire subito l'importazione dei documenti e solo dopo aver controllato che i dati siano stati importati correttamente, si possono cancellare i dati nel terminale. Se ci si dimentica di importare i documenti, può succedere che alla prossima sincronizzazione del terminale i dati intermedi vadano persi costringendo ad inserire a mano i documenti.


Questa procedura viene utilizzata dalle ditte che effettuano la vendita al minuto e la vogliono gestire tramite lettori di codici a barre. Per poter funzionare si deve configurare correttamente le preferenze di magazzino. Prima di tutto vengono chiesti alcuni dati di configurazione generale:

I dati da inserire sono:

Data di vendita | Inserire la data delle vendite, viene proposta la data odierna.
Numero listino | Inserire il numero di listino utilizzato per la vendita, viene proposto quello inserito nelle preferenze di magazzino. Premendo il pulsante collegato si apre la lista dei Listini.
Codice venditore | Inserire il codice del venditore proposto automaticamente alla chiusura della vendita. Premendo il pulsante collegato si apre la lista degli agenti che in questo contesto assumono il ruolo di venditori.
Codice deposito | E' il codice del deposito in cui si fanno le vendite. Premendo il pulsante collegato si apre la lista dei Depositi

Dopo viene presentata la finestra di vendita al banco che rimane sullo schermo fino alla chiusura della giornata.

Questa procedura è fatta per essere utilizzata anche senza premere tasti sulla tastiera, normalmente i codici degli articoli vengono letti con un lettore di codici a barre e con lo stesso lettore vengono chiamati tutti i comandi necessari per la gestione della vendita utilizzando una tabella di codici di comandi. I dati che si possono inserire sono:
Codice Articolo | In questo campo si inserisce il codice dell'articolo venduto, la procedura inserisce automaticamente il prezzo del listino e la quantità 1, il prezzo utilizzato è quello del listino inserito in precedenza, se presente un prezzo di svendita per il prodotto viene utilizzato questo al posto del prezzo normale, quando un codice viene accettato viene aggiunto alla lista delle vendite e viene svuotato il campo per inserire nuove vendite.Premendo il pulsante collegato si apre la lista degli Articoli, si possono inserire articoli con varianti con la stessa tecnica utilizzata nella gestione documenti.
Tasti più e meno | Con questi tasti si aumentano e si diminuiscono le quantità dell'ultimo prodotto inserito.
Quantità | Con questo campo si può modificare la quantità venduta.
Sconti 1 - 3 | Si può inserire lo sconto per questo articolo.
Prezzo unitario | Il prezzo proposto può essere modificato.
Pulsante Reso | Con questo pulsante si cambia di segno la quantità, serve per accettare i resi di merce.
Pulsante Conferma | Con questo pulsante si conferma la vendita e si passa alla chiusura con stampa dello scontrino o di altri documenti.
Pulsante Leggi terminale | Questo pulsante è presente solo se è stata configurata nelle preferenze la procedura di importazione dati terminali, e serve per leggere i dati della vendita da un terminale portatile.
Pulsante Cancella ultimo | Con questo pulsante si cancella l'ultima vendita effettuata.
Pulsante Annulla vendita | Con questo pulsante si cancella tutta la vendita.

Quando si conferma la vendita, viene fatto il controllo che la vendita non sia vuota e che non venga superato un importo massimo prefissato, se la vendita è valida viene presentata la finestra di conferma vendita.

I dati da inserire sono:

Tipo vendita Si possono scegliere quattro tipi di vendita:
Scontrino | Se è presente la procedura per il collegamento con il registratore di cassa, viene effettuata la stampa dello scontrino fiscale.
Ricevuta | Se è presente la procedura di stampa della ricevuta, viene stampata una ricevuta sulla stampante dedicata a questo scopo.
Fattura | Viene generato il documento configurato nelle preferenze come fattura
DDT | Viene generato il documento configurato nelle preferenze come DDT
Codice venditore | Inserire il codice del venditore che ha effettuato la vendita. Premendo il pulsante collegato si apre la lista degli agenti che in questo contesto assumono il ruolo di venditori.
Causale documento | Questo campo viene chiesto solo per la fattura ed il DDT. Viene chiesto il documento di magazzino da generare. Premendo il pulsante collegato si apre la lista dei tipi di documento.
Codice cliente | Questo campo viene chiesto solo per la fattura ed il DDT. Premendo il pulsante collegato si apre la lista dei Clienti.
Modalità di pagamento | Questo campo viene chiesto solo per la fattura ed il DDT. Viene proposto il codice presente in anagrafica del cliente. Premendo il pulsante collegato si apre la lista delle Modalità di pagamento.

Alla fine a seconda del tipo di vendita scelto viene avviata la procedura appropriata. Per le vendite di tipo scontrino e ricevuta vengono memorizzati i dati di vendita in un file temporaneo che verrà utilizzato in seguito dalla procedura di generazione movimenti per generare la scrittura di vendita al banco.

Per facilitare la gestione della vendita con lettori di codici a barre, si possono predisporre dei codici stampati che eseguono i comandi presenti nella videata. I codici da stampare sono:
...FINE...
         Con questo comando viene chiusa la vendita.
...INC...
         Con questo comando viene incrementata la quantità di un pezzo
...DEC...
         Con questo comando viene decrementata la quantità di un pezzo
...DEL...
         Con questo comando si cancella l'ultima vendita inserita.
...ALL...
         Con questo comando si cancella tutta la vendita
...IMP...
         Con questo comando si esegue l'importazione della vendita da un terminale portati
...RESO...
         Con questo comando si cambia il segno alla quantità per gestire i resi


La procedura di vendita al banco genera un file temporaneo che ad ogni vendita memorizza la lista degli articoli venduti. A fine giornata o comunque quando si desidera si lancia questa procedura che legge il file temporaneo e genera i documenti di vendita al banco utilizzando i parametri di configurazione contenuti nelle preferenze. Viene generato un documento diverso per ogni Venditore e per ogni data.


Questa procedura serve per stampare le etichette con i codici a barre da applicare alla merce che servono per il rilevamento automatico della movimentazione. Viene presentata una finestra di Altre tabelle che serve per inserire gli articoli e le quantità da stampare, se la procedura viene chiamata dalla gestione dei documenti di magazzino, le righe vengono riempite con le le righe del documento.

Per ogni riga si deve inserire:

Codice articolo | Inserire il codice dell'Articolo, in caso di articolo con varianti si può inserire direttamente il codice seguito dal carattere indicato come separatore nelle preferenze e dalle varianti dell'articolo. Se non si inserisce la parte variante per gli articoli che prevedono varianti viene automaticamente aperta la finestra di inserimento varianti. Se si preme il pulsante collegato o si inserisce un codice incompleto o errato si apre la lista degli articoli.
Quantità | Inserire il numero di etichette che si desidera stampare per questo codice.
Varianti | Questo pulsante è presente solo per gli articoli con varianti e permette di modificare i codici delle varianti. Negli articoli è presente il codice della tabella di varianti, ogni tabella prevede fino ad un massimo di dieci varianti per articolo. Premendo il pulsante si apre una finestra con tante righe quante sono quelle presenti nella tabella, viene chiesto in ogni riga il codice della variante ed eventualmente anche la misura che assume la variante.
Dopo aver inserito la lista degli articoli che si desidera stampare, si può richiedere la stampa.

Viene presentata una finestra che chiede:
Codice listino | Inserire il codice del listino per la stampa dei prezzi, viene proposto il listino utilizzato per la vendita al banco. Premendo il pulsante collegato si apre la lista dei Listini.
Stampante dedicata | Questa casella di spunta serve per scegliere se stampare le etichette con una stampante apposita dedicata alla stampa di etichette oppure con la procedura interna di stampa. Per stampare su una stampante dedicata deve essere configurata la procedura nelle preferenze.
Numero colonne | Se si effettua la stampa con la procedura interna, si può scegliere il tipo di tracciato da utilizzare in base al numero di colonne di etichette dei fogli da stampare.

E' disponibile un Comando speciale:
Importa righe da terminale
         Se si dispone di terminali portatili per il rilevamento di dati, si possono leggere i dati delle etichette da stampare leggendo i dati del terminale portatile.


E' una procedura molto particolare che serve solo a coloro che vendono prodotti stagionali soggetti a svendita, serve per impostare i prezzi di svendita che verranno utilizzati dalla vendita al banco. I prezzi di svendita vengono memorizzati sul listino di svendita configurato nelle preferenze di magazzino e vengono generati a partire dal prezzo di listino utilizzato per la vendita al banco.

Si deve inserire:
Selezione | Premendo questo pulsante si esegue la selezione per indicare quali sono gli articoli da mettere in svendita al prezzo indicato sotto, il programma impedisce di eseguire la procedura su tutto l'archivio, quindi la selezione è obbligatoria.
Cancella svendita | Con questa opzione si indica se si devono cancellare i prezzi di svendita oppure impostarli.
Sconto | Indicare lo sconto da applicare nel listino di svendita rispetto al listino di vendita normale.
Prezzo fisso | Al posto dello sconto si può inserire il prezzo fisso.
Conferma | Per poter eseguire la procedura è necessario spuntare questo campo.

Alla fine se i dati sono corretti, viene eseguita la procedura prescelta, la procedura può essere eseguita più volte, alla fine per uscire si preme il tasto [Esc] oppure il pulsane annulla.


 Questa procedura esegue alcuni test sui dati contabili inseriti e può essere eseguita saltuariamente, soprattutto conviene effettuarla prima di eseguire stampe definitive.

I dati richiesti sono:
Verifica quadrature contabile | Con questa procedura vengono verificate le corrispondenze tra dare ed avere, la consistenza tra i dati di testata e di riga, la correttezza dei sottoconti e le righe prive di testate.
Verifica scritture IVA | Viene eseguito il controllo delle scritture IVA, si controlla la consistenza tra i dati di tesata ed i dati di riga, l'imposta calcolata rispetto all'imposta inserite, la correttezza dei totali e la consequenzialità dei protocolli.
Ricalcolo automatico protocolli | Con questa procedura si correggono automaticamente eventuali errori di consequenzialità dei protocolli, è importante eseguire questa procedura prima della stampa definitiva dei registri IVA, infatti eventuali errori nei protocolli potrebbero generare errori nella stampa con il rischio di omettere la stampa di alcune scritture. E' importante notare che il primo protocollo per ogni registro non viene modificato, in questo modo se si inizia ad utilizzare il programma in corso di esercizio, il protocollo di partenza non viene alterato, perciò se si desidera partire da un certo numero, il numero del primo protocollo dell'esercizio deve essere inserito a mano.
Includi segnalazioni | Questa opzione indica se includere nella stampa anche la segnalazione di anomalie che potrebbero non essere errori.

Alla fine se vengono trovati errori viene effettuata la stampa della lista.


Questo archivio viene utilizzato nei documenti di trasporto per indicare il vettore che lo effettua.

I dati da inserire sono molto semplici:

Codice | E' il codice che indentifica in maniera univoca il trasportatore.
Ragione sociale | Inserire la ragione sociale della ditta che effettua il trasporto.
Indirizzo | Inserire la via ed il numero civico.
Città | Inserire la Città ed eventualmente il CAP e la Provincia.
Partita IVA | Inserire la Partita IVA del trasportatore.
Codice Fiscale | Inserire il codice fiscale del trasportatore.
Iscrizione albo autotrasportatori | Inserire il numero di iscrizione all'albo.


 Questo archivio serve per inserire i codici delle valute estere e del tasso di cambio, i listini di articoli possono essere espressi in valuta estera, ed in questo caso nei documenti di magazzino i prezzi vengono espressi in valuta e valorizzati in Euro in base al tasso di cambio inserito.

I dati da inserire sono:

Codice | E' un codice di 3 caratteri che identifica la valuta.
Descrizione | Nome della valuta
Data del cambio | Inserire la data di riferimento del cambio
Cambio | Inserire il cambio con Euro alla data indicata.


Questo archivio serve per memorizzare tutte le combinazioni di gruppo variante e codice variante.

I dati da inserire sono:

Codice variante | Indica una variante a cui possono appartenere un certo numero di opzioni. Premendo pulsante collegato si apre la lista delle varianti disponibili quando si devono inserire codici di opzione.
Codice opzione | E' il codice che indica una opzione appartenente alla variante, se questo campo è vuoto significa che stiamo inserendo la descrizione di una variante.
Sigla | E' una breve sigla che descrive la variante, questo campo viene utilizzato nella stampe per descrivere la variante.
Descrizione | Si può inserire una descrizione più estesa. Premendo pulsante collegato si copia la sigla.
Numero misura | Questo campo viene chiesto solo per le varianti e non per le opzioni ed indica il numero di campo utilizzato per precisare le varianti a misura, se è zero indica che non si specificano misure, altrimenti si inserisce un numero da 1 a 5, che indica il campo dei movimenti di magazzino utilizzato per la quantità
Valore predefinito | Questo campo viene chiesto solo per le varianti ed indica l'opzione preferenziale che viene proposta quando si inseriscono le varianti nelle movimentazioni.
Note | Premendo il pulsante memo si può inserire una descrizione aggiuntiva.


Questa voce di menù permette di inserire la lista dei produttori degli articoli che vengono acquistati. Lo stesso articolo può essere acqustato da foritori diversi e può essere di marche diverse. Il codice del produttore identifica la marca del prodotto acquistato.


In questo menù sono contenuti archivi che generalmente non vengono gestiti direttamente ma utilizzando procedure contenute in altre posizioni del programma, si possono comunque modificare dati o fare stampe ed altro.

Distinta di produzione è l'archivio delle distinte, solitamente i dati vengono gestiti direttamente dall'archivio degli articoli.
Lotti utilizzati in produzione è l'archivio dei lotti di acquisto om produzione che vengno utilizzati nelle produzioni.
Articoli preferiti dei clienti è l'archivio che contiene la lista degli articoli che i clienti acquistano abitualmente.


Le anagrafiche sono gli archivi principali gestiti dal programma.

Articoli è l'archivio degli articoli utilizzato dal programma, in un unico archivio sono presenti prodotti, semilavorati e materie prime.
Clienti è l'archivio dei clienti che acquistano i nostri prodotti.
Fornitori è l'archivio delle ditte che ci forniscono materie prime o altri prodotti.
Codici produttori è una lista di scelte contenente la lista delle marche di prodotti più utilizzate.


Le liste di scelte sono piccole tabelle di condici che vengono inseriti in vari punti del programma. Per ogni codice si inserisce una breve descrizione che lo qualifica. Le liste disponibili sono:

Categorie articoli: gli articoli possono essere raggruppati in categorie merceologiche.

Tipi docuemnti: si possono inserire i tipi di documento utilizzti dai fornitori che ci consegnano le merci.


Il menuù dati contiene gli archivi dei dati che vengono inseriti nel programma.

Produzione è l'archivio dei lotti delle produzioni che vengono fatte.
Acquisti è l'archivio dei lotti delle merci che ci vengono fornite per le produzioni o per la rivendita.
Vendite è l'archivio che memorizza a quali clienti vengono venduti i lotti di prodotti.
Anagrafiche contiene le principali anagrafiche del programma.
Altri archivi contiene archivi di manutenzione utilizzati da altri archivi o procedure.
Liste di scelte sono piccole liste di codici utilizzati dal programma.


Questo menù contiene voci di procedure per l'inserimento automatico di dati e stampe.

Inserimento produzione permette di inserire i dati di produzione con la gestione automatica dei lotti in uso.
Inserimento acquisti permette di inserire i dati di acquisto im nodo più veloce che inserendo direttamente i dati nell'archivio dei lotti di acquisto.
Inserimento vendite permette di inserire le vendite in modo veloce.
Stampa lotti clienti stampa la lista dei lotti venduti a ciascun cliente.
Stampa lotti del giorno permette di scegliere i lotti da stampare tra quelli correntemente in uso.


La parte di riferimento della guida in linea illustra il funzionamento delle voci di menù del programma.

File è il menù comune a tutti i programmi Compusoft e permette di attivare procedure di servizio,
Dati contiene voci per la gestione di archivi e tabelle utilizzati dal programma,
Elaborazioni contiene alcune procedure per l'inserimento e gestione automatica dei dati e per eseguire alcune stampe.